
<!doctype html> <html amp lang="te"> <head> <meta charset="utf-8"> <meta name="google" content="notranslate"/> <meta name="viewport" content="width=device-width"> <meta name="theme-color" content="#0a3865"> <meta name="amp-ad-enable-refresh" content="network1=30"> <title>సీఎం జగన్ టూర్ - కొత్త టర్న్ : ప్రధానితో సహా - చంద్రబాబుకు చెక్ పెట్టేలా..!! | CM Jagan Davos tour for Investements in the state, it new turn in Jagan's administration - Telugu Oneindia </title> <meta name="headline" itemprop="headline" content="సీఎం జగన్ టూర్ - కొత్త టర్న్ : ప్రధానితో సహా - చంద్రబాబుకు చెక్ పెట్టేలా..!!"/> <meta itemprop="url" content="https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html"/> <meta name="description" itemprop="description" content="AP CM Jagan Davos tour with huge expectations on investements and industries for the state, It may lead to new trun in CM&quot;s political target.ముఖ్యమంత్రి జగన్ తన టీంతో కలిసి తొలి సారి ఏపీలో పెట్టుబడుల ఆకర్షణే లక్ష్యంగా దావోస్ పర్యటనకు వెళ్తున్నారు. ఈ నెల 22 నుంచి 26వ తేదీ వరకు నిర్వహించే వరల్డ్‌ ఎకనమిక్‌ ఫోరం సదస్సుకు ముఖ్యమంత్రి బృందం హాజరుకానుంది."/> <meta name="robots" content="max-image-preview:large"> <meta itemprop="datePublished" content="2022-05-12 13:58:04"/> <meta property="taboola-category" content="telugu"/> <meta name="news_keywords" content="AP Govt, CM Jagan Davos tour, investements, new industries, ministers with CM Jagan, PM Modi Attends the meet, INvestements for AP, ఏపీ ప్రభుత్వం, జగన్ దావోస్ పర్యటన, ఏపీకి పెట్టుబడులు, కొత్త పరిశ్రమలు, సీఎంతో పాటుగా మంత్రులు, ప్రధాని మోదీ హాజరు"/> <meta name="Generator" content="Greynium CMS"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html"/> <meta property="article:published_time" content="2022-05-12 13:58:04" /> <link as="script" href="https://cdn.ampproject.org/v0.js" rel=preload> <link href="https://fonts.gstatic.com" rel="dns-prefetch preconnect" crossorigin> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script> <script async custom-element="amp-fit-text" src="https://cdn.ampproject.org/v0/amp-fit-text-0.1.js"></script> <script async custom-element="amp-font" src="https://cdn.ampproject.org/v0/amp-font-0.1.js"></script> <script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script> <script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script> <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script> <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script> <script async custom-element="amp-dailymotion" src="https://cdn.ampproject.org/v0/amp-dailymotion-0.1.js"></script> <script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script> <script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script> <script async custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js"></script> <script async src="https://cdn.ampproject.org/v0.js"></script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script> <script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script> <script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script> <link href="https://fonts.gstatic.com" rel="preconnect"> <link rel="preload" href="/common/adaptive/mobi/fonts/telugu-fonts/NotoSansTelugu-Bold.woff2" as="font" crossorigin> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="https://fonts.gstatic.com" rel="dns-prefetch"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
    "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html"
  },
    "headline": "సీఎం జగన్ టూర్ - కొత్త టర్న్ : ప్రధానితో సహా - చంద్రబాబుకు చెక్ పెట్టేలా..!!",
  "image": {
    "@type": "ImageObject",
    "url": ["https://telugu.oneindia.com/img/2022/05/ysjagan10-1565753339-1652343979.jpg"],
     "width": 696,
    "height": 450
  },
  "datePublished": "2022-05-12 13:58:04",
  "dateModified": "2022-05-12T13:58:08+05:30",
  "author": {
    "@type": "Person",
    "url": "https://telugu.oneindia.com/authors/chaitanya-1772.html",
    "name": "Chaitanya"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Oneindia Telugu",
    "url":"https://telugu.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiatelugu",
	    "https://twitter.com/oneindiatelugu"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://telugu.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    }
  },
   "description": "AP CM Jagan Davos tour with huge expectations on investements and industries for the state, It may lead to new trun in CM&quot;s political target.ముఖ్యమంత్రి జగన్ తన టీంతో కలిసి తొలి సారి ఏపీలో పెట్టుబడుల ఆకర్షణే లక్ష్యంగా దావోస్ పర్యటనకు వెళ్తున్నారు. ఈ నెల 22 నుంచి 26వ తేదీ వరకు నిర్వహించే వరల్డ్‌ ఎకనమిక్‌ ఫోరం సదస్సుకు ముఖ్యమంత్రి బృందం హాజరుకానుంది.",
   "keywords": "AP Govt, CM Jagan Davos tour, investements, new industries, ministers with CM Jagan, PM Modi Attends the meet, INvestements for AP, ఏపీ ప్రభుత్వం, జగన్ దావోస్ పర్యటన, ఏపీకి పెట్టుబడులు, కొత్త పరిశ్రమలు, సీఎంతో పాటుగా మంత్రులు, ప్రధాని మోదీ హాజరు",
   "articleBody":"ముఖ్యమంత్రి జగన్ అభివృద్ధి విస్మరించారు. ఒక్క పరిశ్రమ లేదు. అభివృద్ధి లో ఏపీ వెనక్కు వెళ్లిపోయింది. వీటికి సీఎం జగన్ చెప్పబోతున్న సమాధానం ఏంటి. ప్రభుత్వ వర్గాల్లో వినిపిస్తున్న అంచనాలు ఎలా ఉన్నాయి. ముఖ్యమంత్రి జగన్ మూడేళ్ల పాలన పూర్తయింది. ఈ మూడేళ్ల కాలంలో సీఎం పూర్తిగా తన మేనిఫెస్టో అమలు..సంక్షేమం పైనే ఫోకస్ చేసారు. దానిని ప్రధానంగా ప్రచారం చేస్తున్నారు. ఇప్పటికే లక్షా 30 వేల కోట్లకు పైగా ప్రత్యక్ష నగదు బదిలీ ద్వారా లబ్దిదారులకు అందించారు. ఈ రెండేళ్లలోనూ దీనినే కొనసాగించనున్నారు.    జగన్ టూర్ సక్సెస్ అయితే...   అయితే, ముఖ్యమంత్రిగా జగన్ బాధ్యతలు స్వీకరించిన తరువాత ఏపీలో అభివృద్ధి పూర్తిగా నిలిచిపోయిందనేది ప్రతిపక్షాల ప్రధాన విమర్శ. రాజధాని వివాదంతో పాటుగా చెప్పుకోదగిన స్థాయిలో కొత్త పరిశ్రమలు రాలేదు. ఉపాధి కల్పన ఆశించిన స్థాయిలో లేదు. ప్రభుత్వ ఉద్యోగాల భర్తీలోనూ ప్రతీ ఏటా క్యాలెండర్ ప్రకటించి..భర్తీ చేస్తామని చెప్పినా..అది ఆచరణలో అమలు కావటం లేదు. అయితే, సంక్షేమంలో అందిస్తున్న ప్రత్యక్ష నగదు పథకాలతో ... అభివృద్ధి జరగదా..అది అభివృద్ధి కాదా అంటూ వైసీపీ నేతలు ప్రశ్నిస్తూ వచ్చారు. అయితే, ఇప్పుడు ముఖ్యమంత్రి జగన్ తన టీంతో కలిసి తొలి సారి ఏపీలో పెట్టుబడుల ఆకర్షణే లక్ష్యంగా దావోస్ పర్యటనకు వెళ్తున్నారు. ఈ నెల 22 నుంచి 26వ తేదీ వరకు నిర్వహించే వరల్డ్&zwnj; ఎకనమిక్&zwnj; ఫోరం సదస్సుకు ముఖ్యమంత్రి బృందం హాజరుకానుంది.     గతంలో చంద్రబాబు దావోస్ కేంద్రంగానే   ఈ టీంలో ఆర్థికశాఖ మంత్రి బుగ్గన రాజేంద్రనాథ్&zwnj;రెడ్డి, పరిశ్రమలు, ఐటీ శాఖ మంత్రి గుడివాడ అమర్&zwnj;నాథ్&zwnj; సహా పలువురు అధికారులు ఉన్నారు. ఈ సారి ఇదే సదస్సుకు ప్రధాని మోదీ..కేంద్ర మంత్రులతో పాటుగా దేశ వ్యాప్తంగా పలు రాష్ట్రాలకు చెందిన సీఎంలు..మంత్రులు హాజరవుతున్నారు. గతంలో చంద్రబాబు ముఖ్యమంత్రిగా ఉన్న సమయంలో ప్రతీ ఏటా దావోస్ లో జరిగే సదస్సుకు హాజరయ్యే వారు. దావోస్ కేంద్రంగా పలురంగాలకు చెందిన ప్రముఖులతో సమావేశం అయ్యేవారు. ఆ సమయంలో దాని గురించి పెద్ద ఎత్తున ప్రచారం సాగేది. ఇప్పుడు సీఎం హోదాలో తొలి సారి సీఎం జగన్ పెట్టుబడుల సదస్సుకు వెళ్తున్నారు. ఈ పర్యటన ఒక విధంగా సీఎం జగన్ సమర్ధతకు పరీక్షగా మారనుంది.       దాదాపు 30 అంతర్జాతీయ సంస్థలతో సమావేశం   అక్కడ 30 ఎంఎన్సీ ప్రతినిధులతో సమావేశం కానున్నారు. ఇప్పటి వరకు సంక్షేమం పైనే ఫోకస్ పెట్టిన సీఎం..ఇక, ఏపీలో పెట్టుబడులను ఆకర్షించి..అభివృద్ధి పరంగానూ ముందుకు తీసుకెళ్లటంలో ఇది కీలక అడుగుగా భావిస్తున్నారు. ఏపీకి కొత్త పరిశ్రమలు..పెట్టుబడులు కొంత స్థాయిలో వచ్చినా..వాటికి ప్రచారం లేదు. కానీ, పెట్టుబడులు తీసుకురావటం లో ఈ పర్యటనలో ముఖ్యమంత్రి సక్సెస్ అయితే, అది రాజకీయంగానూ కొత్త మలుపు తీసుకొనే అవకాశం ఉంది. ఇప్పటి వరకు మహిళలకే పథకాల్లో ప్రాధాన్యత ఇచ్చారు.     రాజకీయంగానూ సీఎం జగన్ కు కీలకంగా   పెట్టుబడులు - పరిశ్రమలు తీసుకురావటంలో ముందడుగు వేస్తే..అది యువత పైన ప్రభావం చూపే అవకాశం ఉంటుందనే విశ్లేషణలు వినిపిస్తున్నాయి. అందునా ప్రధానితో సహా...కేంద్ర మంత్రులు సైతం హాజరయ్యే సమావేశం కావటంతో ఈ టూర్ కు మరింత ప్రాధాన్యత పెరుగుతోంది. సీఎం జగన్ వ్యక్తిగతంగా వ్యాపార రంగంలో సక్సెస్ అయ్యారు. ఇక, ఇప్పుడు సీఎంగా ఏపీకి పెట్టుబడుల ఆకర్షణలో వేస్తున్న అడుగులతో ఎంత మేర విజయం సాధిస్తారు..అది రాజకీయంగా ఏ మేర సహకరిస్తుందనేది దావోస్ పర్యటనలో స్పష్టత రానుంది.  "
}
</script> <script type="application/ld+json">
  {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/telugu.oneindia.com"},{"@type":"ListItem","position":2,"name":"news","item":"https:\/\/telugu.oneindia.com\/news\/"},{"@type":"ListItem","position":3,"name":"andhra-pradesh","item":"https:\/\/telugu.oneindia.com\/news\/andhra-pradesh\/"}]}
</script> <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript> <style amp-custom>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</style> </head> <body class="miniopera"> <amp-iframe title="User Sync" width=1 height=1
 sandbox="allow-same-origin allow-scripts" frameborder="0" src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=161067&profid=5274&bidders=appnexus,pubmatic,aol,rubicon,ix,openx"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="true"> <!-- Header starts here --> <amp-install-serviceworker src="https://telugu.oneindia.com/oiframework-sw.js?v=1.0.24" layout="nodisplay"> </amp-install-serviceworker> <amp-analytics type="googleanalytics" id="analytics1"> <script type="application/json">
{
  "requests": {
    "pageviewWithCDs": "${pageview}&cd1=${cd1}"
    },
  "vars": {
    "account": "UA-110466-14"
  },
  "extraUrlParams": {
        "cd1": "oi-Sai Chaitanya",
        "cd2": "AMP",
    "cd3": "2022-05-12",
    "cd4": "https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html",
    "cd6": "https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html"
  },
  "triggers": {
    "trackPageviewWithCustom" : {
      "on": "visible",
      "request": "pageviewWithCDs",
      "vars": {
                "cd1": "oi-Sai Chaitanya",
                "cd3": "2022-05-12",
        "cd4": "https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html",
	"cd6": "https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html"
      }
    }
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics2"> <script type="application/json">
{
  "vars": {
    "account": "UA-110466-40"
  },
  "extraUrlParams": {
    "cd6": "davos"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview",
      "vars": {
        "cd6": "davos"
      }
    }
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics3"> <script type="application/json">
{

  "vars": {
    "account": "UA-110466-14"
  },
  "triggers": {"virtualPageview0": {"selector": ".virtual-pageview-0","on": "visible","request": "pageview","vars": {"title": "జగన్ టూర్ సక్సెస్ అయితే...","ampdocUrl":"https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration/articlecontent-pf377999-317963.html","documentLocation":"https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html"}},"virtualPageview1": {"selector": ".virtual-pageview-1","on": "visible","request": "pageview","vars": {"title": "గతంలో చంద్రబాబు దావోస్ కేంద్రంగానే","ampdocUrl":"https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration/articlecontent-pf378000-317963.html","documentLocation":"https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html"}},"virtualPageview2": {"selector": ".virtual-pageview-2","on": "visible","request": "pageview","vars": {"title": "దాదాపు 30 అంతర్జాతీయ సంస్థలతో సమావేశం","ampdocUrl":"https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration/articlecontent-pf378001-317963.html","documentLocation":"https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html"}},"virtualPageview3": {"selector": ".virtual-pageview-3","on": "visible","request": "pageview","vars": {"title": "రాజకీయంగానూ సీఎం జగన్ కు కీలకంగా","ampdocUrl":"https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration/articlecontent-pf378002-317963.html","documentLocation":"https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html"}}}
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics4"> <script type="application/json">
{

  "vars": {
    "account": "UA-110466-40"
  },
  "triggers": {"virtualPageview0": {"selector": ".virtual-pageview-0","on": "visible","request": "pageview","vars": {"title": "జగన్ టూర్ సక్సెస్ అయితే...","ampdocUrl":"https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration/articlecontent-pf377999-317963.html","documentLocation":"https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html"}},"virtualPageview1": {"selector": ".virtual-pageview-1","on": "visible","request": "pageview","vars": {"title": "గతంలో చంద్రబాబు దావోస్ కేంద్రంగానే","ampdocUrl":"https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration/articlecontent-pf378000-317963.html","documentLocation":"https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html"}},"virtualPageview2": {"selector": ".virtual-pageview-2","on": "visible","request": "pageview","vars": {"title": "దాదాపు 30 అంతర్జాతీయ సంస్థలతో సమావేశం","ampdocUrl":"https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration/articlecontent-pf378001-317963.html","documentLocation":"https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html"}},"virtualPageview3": {"selector": ".virtual-pageview-3","on": "visible","request": "pageview","vars": {"title": "రాజకీయంగానూ సీఎం జగన్ కు కీలకంగా","ampdocUrl":"https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration/articlecontent-pf378002-317963.html","documentLocation":"https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html"}}}
}
</script> </amp-analytics> <amp-analytics type="comscore"> <script type="application/json">
{
  "vars": {
    "c2": "7732551",
    "c1": "2"
  },
  "requests": {"host": "https://sb.scorecardresearch.com","base": "${host}/b?","pageview0":"${base}c1=2&c2=${c2}&cs_ucfr=$IF($EQUALS(${consentState}, sufficient), 1)$IF($EQUALS(${consentState}, insufficient), 0)$IF($EQUALS(${consentState},), )&cs_amp_consent=${consentState}&cs_pv=${pageViewId}&c12=${clientId(comScore)}&rn=${random}&c8=జగన్ టూర్ సక్సెస్ అయితే...&c7=https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration/articlecontent-pf377999-317963.html&c9=${documentReferrer}&cs_c7amp=https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html","pageview1":"${base}c1=2&c2=${c2}&cs_ucfr=$IF($EQUALS(${consentState}, sufficient), 1)$IF($EQUALS(${consentState}, insufficient), 0)$IF($EQUALS(${consentState},), )&cs_amp_consent=${consentState}&cs_pv=${pageViewId}&c12=${clientId(comScore)}&rn=${random}&c8=గతంలో చంద్రబాబు దావోస్ కేంద్రంగానే&c7=https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration/articlecontent-pf378000-317963.html&c9=${documentReferrer}&cs_c7amp=https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html","pageview2":"${base}c1=2&c2=${c2}&cs_ucfr=$IF($EQUALS(${consentState}, sufficient), 1)$IF($EQUALS(${consentState}, insufficient), 0)$IF($EQUALS(${consentState},), )&cs_amp_consent=${consentState}&cs_pv=${pageViewId}&c12=${clientId(comScore)}&rn=${random}&c8=దాదాపు 30 అంతర్జాతీయ సంస్థలతో సమావేశం&c7=https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration/articlecontent-pf378001-317963.html&c9=${documentReferrer}&cs_c7amp=https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html","pageview3":"${base}c1=2&c2=${c2}&cs_ucfr=$IF($EQUALS(${consentState}, sufficient), 1)$IF($EQUALS(${consentState}, insufficient), 0)$IF($EQUALS(${consentState},), )&cs_amp_consent=${consentState}&cs_pv=${pageViewId}&c12=${clientId(comScore)}&rn=${random}&c8=రాజకీయంగానూ సీఎం జగన్ కు కీలకంగా&c7=https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration/articlecontent-pf378002-317963.html&c9=${documentReferrer}&cs_c7amp=https://telugu.oneindia.com/amphtml/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html"},
  "triggers": {"virtualPageview0": {"selector": ".virtual-pageview-0","on": "visible","request": "pageview0"},"virtualPageview1": {"selector": ".virtual-pageview-1","on": "visible","request": "pageview1"},"virtualPageview2": {"selector": ".virtual-pageview-2","on": "visible","request": "pageview2"},"virtualPageview3": {"selector": ".virtual-pageview-3","on": "visible","request": "pageview3"}}
}
</script> </amp-analytics> <!-- comScore UDM pageview tracking --> <header> <div id="mobi-header"> <div class="mobi-navigation"> <div id="mobi-menu"> <div class="menu-links"> <button class="mainmenu_open" on="tap:sidebar1.open" title="menu"> <span></span> <span></span> <span></span> </button> </div> <div class="mobi-logo"> <a href="https://telugu.oneindia.com/"><amp-img data-hero src="/images/telugu-oneindia-logo.svg" alt="Oneindia Telugu" height="40px" width="100px" ></amp-img></a> </div> </div> </div> <div class="clear"></div> </div> <amp-sidebar id="sidebar1" layout="nodisplay" side="left" > <div class="menuopenimage"> <a href="https://telugu.oneindia.com/"><amp-img data-hero src="/images/telugu-oneindia-logo.svg" alt="Oneindia Telugu" height="40px" width="105px" ></amp-img></a> <button class="menuclose" on="tap:sidebar1.close">x</button> </div> <div id="mainMenu" class="mobi-primary-nav"> <ul> <li class="mainnav"> <a href="/news/" class="submenu" ><span >వార్తలు</span></a><span class="arrowIcon fa fa-angle-down"></span> <ul class="sub-menu"> <li><a href="/news/national/" ><span >జాతీయ వార్తలు</span></a></li> <li><a href="/news/state/" ><span >రాష్ట్ర వార్తలు</span></a></li> <li><a href="/news/districts/" ><span >జిల్లా వార్తలు</span></a></li> <li><a href="/news/international/" ><span >అంతర్జాతీయం</span></a></li> <li><a href="/grapevine/" ><span >లోగుట్టు</span></a></li> <li><a href="/talk-of-the-day/" ><span >టాక్ ఆఫ్ టుడే</span></a></li> <li><a href="/feature/" ><span >ఫీచర్స్</span></a></li> <li><a href="/jyotishyam/" ><span >జ్యోతిషం</span></a></li> </ul> </li> <li class="mainnav"><a href="/news/city/?OITelhdr" class="submenu">నగరం</a></li> <li class="mainnav"> <a href="https://telugu.mykhel.com/" class="submenu" ><span >క్రీడలు</span></a><span class="arrowIcon fa fa-angle-down"></span> <div class="subnavLinks clearfix"> <ul class="sub-menu"> <li><a href="https://telugu.mykhel.com/football/" ><span >పుట్‌బాల్ </span></a></li> <li><a href="https://telugu.mykhel.com/cricket/" ><span >క్రికెట్</span></a></li> <li><a href="https://telugu.mykhel.com/badminton/news/" ><span >బ్యాడ్మింటన్</span></a></li> <li><a href="https://telugu.mykhel.com/tennis/news/" ><span >టెన్నిస్ </span></a></li> <li><a href="https://telugu.mykhel.com/hockey/news/" ><span >హాకీ </span></a></li> <li><a href="https://telugu.mykhel.com/kabaddi/news/" ><span >కబడ్డీ</span></a></li> <li><a href="https://telugu.mykhel.com/more-sports/" ><span >మరిన్ని క్రీడలు</span></a></li> </ul> </div> </li> <li class="mainnav"><a href="https://telugu.filmibeat.com/" class="submenu" ><span >సినిమా</span></a></li> <li class="mainnav"><a href="https://telugu.boldsky.com/" class="submenu" ><span >లైఫ్ స్టైల్‍</span></a></li> <li class="mainnav"><a href="https://telugu.drivespark.com/" class="submenu" ><span >ఆటోమొబైల్స్</span></a></li> <li class="mainnav"><a href="https://telugu.gizbot.com/" class="submenu" ><span >గిజ్‌బాట్‍</span></a></li> <li class="mainnav"><a href="https://telugu.nativeplanet.com/" class="submenu" ><span >ట్రావెల్</span></a></li> <li class="mainnav"><a href="https://telugu.goodreturns.in/" class="submenu" ><span >మ‌నీ</span></a></li> <li class="mainnav"><a href="/videos/" class="submenu" ><span >వీడియో </span></a></li> </ul> </div> </amp-sidebar> </header> </div> <div id="containerMain" class="clearfix"> <div class="amp-header-menu"> <div class="otherLangCon"> <ul class="other-langs"> <li class="nav-section"><a href="/news/?ref_medium=AMP&amp;ref_source=OI-TE&amp;ref_campaign=menu-header-scroll">&#3125;&#3134;&#3120;&#3149;&#3108;&#3122;&#3137;</a></li> <li class="nav-section"><a href="/videos/?ref_medium=AMP&amp;ref_source=OI-TE&amp;ref_campaign=menu-header-scroll">&#3125;&#3136;&#3105;&#3135;&#3119;&#3147;&#3122;&#3137;</a></li> <li class="nav-section"><a href="/topic/politics?ref_medium=AMP&amp;ref_source=OI-TE&amp;ref_campaign=menu-header-scroll">&#3120;&#3134;&#3100;&#3093;&#3136;&#3119;&#3134;&#3122;&#3137;</a></li> <li class="nav-section"><a href="/live-tv/?ref_medium=AMP&amp;ref_source=OI-TE&amp;ref_campaign=menu-header-scroll">&#3122;&#3144;&#3125;&#3149; &#3103;&#3136;&#3125;&#3136;</a></li> <li class="nav-section"><a href="/news/city/?ref_medium=AMP&amp;ref_source=OI-TE&amp;ref_campaign=menu-header-scroll">&#3112;&#3095;&#3120;&#3074;</a></li> <li class="nav-section"><a href="/news/telangana/?ref_medium=AMP&amp;ref_source=OI-TE&amp;ref_campaign=menu-header-scroll">&#3108;&#3142;&#3122;&#3074;&#3095;&#3134;&#3107;</a></li> <li class="nav-section"><a href="/news/andhra-pradesh/?ref_medium=AMP&amp;ref_source=OI-TE&amp;ref_campaign=menu-header-scroll">&#3078;&#3074;&#3111;&#3149;&#3120;&#3114;&#3149;&#3120;&#3110;&#3143;&#3126;&#3149;</a></li> <li class="nav-section"><a href="/news/national/?ref_medium=AMP&amp;ref_source=OI-TE&amp;ref_campaign=menu-header-scroll">&#3100;&#3134;&#3108;&#3136;&#3119; &#3125;&#3134;&#3120;&#3149;&#3108;&#3122;&#3137;</a></li> <li class="nav-section"><a href="/news/international/?ref_medium=AMP&amp;ref_source=OI-TE&amp;ref_campaign=menu-header-scroll">&#3077;&#3074;&#3108;&#3120;&#3149;&#3100;&#3134;&#3108;&#3136;&#3119;&#3074;</a></li> <li class="nav-section"><a href="/news/business/?ref_medium=AMP&amp;ref_source=OI-TE&amp;ref_campaign=menu-header-scroll">&#3125;&#3134;&#3107;&#3135;&#3100;&#3149;&#3119;&#3074;</a></li> <li class="nav-section"><a href="/jyotishyam/?ref_medium=AMP&amp;ref_source=OI-TE&amp;ref_campaign=menu-header-scroll">&#3100;&#3149;&#3119;&#3147;&#3108;&#3135;&#3127;&#3074;</a></li> <li class="nav-section"><a href="/nri/?ref_medium=AMP&amp;ref_source=OI-TE&amp;ref_campaign=menu-header-scroll">&#3086;&#3112;&#3149;&#3112;&#3134;&#3120;&#3142;&#3158;</a></li> <li class="nav-section"><a href="/talk-of-the-day/?ref_medium=AMP&amp;ref_source=OI-TE&amp;ref_campaign=menu-header-scroll">&#3103;&#3134;&#3093;&#3149; &#3078;&#3115;&#3149; &#3103;&#3137;&#3105;&#3143;</a></li> </ul> </div> </div> <section> <div id="container" data-content_id="317963" data-slideshow="true" data-category_name="news" data-category_id="568"> <section> <article> <div id="inner-article-wrapper"> <section> <div class="oi-header-topic-nav"> <ul> <li><a href="/topic/asani?ref_medium=AMP&amp;ref_source=OI-TE&amp;ref_campaign=Article-TrendingTopics1">అసని తుఫాన్</a></li> <li><a href="/news/andhra-pradesh/hari-rama-jogaiah-letter-to-pawan-kalyan-on-alliance-in-up-coming-elections-and-on-defeat-ysrcp-317948.html?ref_medium=AMP&amp;ref_source=OI-TE&amp;ref_campaign=Article-TrendingTopics2">వైసీపీ కవ్వింపు చర్యల్లో కుట్ర</a></li> <li><a href="https://telugu.filmibeat.com/reviews/sarkaru-vaari-paata-movie-review-and-rating-how-is-this-mahesh-babu-movie-109540.html?utm_medium=AMP&utm_source=OI-TE&utm_campaign=Article-TrendingTopics3">SVP Movie Review</a></li> <li><a href="https://telugu.filmibeat.com/topic/sarkaru-vaari-paata?utm_medium=AMP&utm_source=OI-TE&utm_campaign=Article-TrendingTopics4">Sarkaru Vaari Paata</a></li> <li><a href="https://telugu.mykhel.com/topic/ipl-2022?utm_medium=AMP&utm_source=OI-TE&utm_campaign=Article-TrendingTopics5">IPL 2022</a></li> <li><a href="https://telugu.goodreturns.in/news/investors-lose-28-lakh-crore-in-one-month-why-is-stock-market-falling-020170.html?utm_medium=AMP&utm_source=OI-TE&utm_campaign=Article-TrendingTopics6">28 లక్షల కోట్ల సంపద ఆవిరి</a></li> </ul> </div> </section> <div id="first-ad"> <div class='ampinnerad'> <amp-ad width=300 height=250
                                                type="doubleclick" data-slot="/1008496/oi-tel-inarticle-300x250-mobi-1" data-multi-size="300x250,320x50" json='{"targeting":{"device_type":["amp"],"domain":["telugu.oneindia.com"],"page":["article-amp"],"lang":["EN"]}}' rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' data-enable-refresh=30> </amp-ad> </div> </div> <div class="breadcrumb"> <nav> <!--<span>&nbsp; <amp-img src="/images/g_arrow.jpg" alt="breadcrumb" height="6px" width="6px" class="breadcrumb-img"></amp-img>&nbsp; </span>--> <a href="/news/andhra-pradesh/" >&#3078;&#3074;&#3111;&#3149;&#3120;&#3114;&#3149;&#3120;&#3110;&#3143;&#3126;&#3149;</a> </nav> </div> <header> <h1 class="oneindia-article-heading" itemprop="headline">సీఎం జగన్ టూర్ - కొత్త టర్న్ : ప్రధానితో సహా - చంద్రబాబుకు చెక్ పెట్టేలా..!!</h1> <!--<div class="synopsis"><h2 itemprop="description" class="synopsishead"></h2></div>--> <div class="datetime date-time"> <h3 itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name" class="author-profile posted-by" content="Chaitanya"><div class="author-profile written-by">By <a rel="author" href="/authors/chaitanya-1772.html" title="Profile of Chaitanya" target="_blank"><strong>Chaitanya</strong></a></div></span> </h3> <br/> <time datetime="2022-05-12T13:58:08+05:30" itemprop="datePublished">
                                                                                Published: May 12 2022, 13:58 [IST]
                                                                        </time> </div> <div class="socialshare"> <amp-social-share type="facebook" class="share-links" data-param-app_id="360702693956899" width="30px" height="30px" data-param-href="https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html?utm_source=facebook&utm_medium=AMP&utm_campaign=SocialShare" data-param-quote="సీఎం జగన్ టూర్ - కొత్త టర్న్ : ప్రధానితో సహా - చంద్రబాబుకు చెక్ పెట్టేలా..!!"></amp-social-share> <amp-social-share type="twitter" class="share-links" width="30px" height="30px" data-param-url="https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html?utm_source=twitter&utm_medium=AMP&utm_campaign=SocialShare"></amp-social-share> <amp-social-share type="whatsapp" class="share-links" width="30px" height="30px" data-param-text="https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html?utm_source=whatsapp&utm_medium=AMP&utm_campaign=SocialShare"></amp-social-share> <div class="goog-one-news"><a href="https://news.google.com/publications/CAAqBwgKMPHF-wowk7T0Ag">Google Oneindia New</a></div> <!--<amp-social-share type="telegram" data-share-endpoint="https://telegram.me/share/url?url=" width="30px" height="30px" data-param-utm_source="telegram&utm_medium=AMP&utm_campaign=SocialShare" data-param-url="https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html"></amp-social-share>--> </div> </header> <div id="story" class="story"> <div id="article-content-div"> <div class="article_middle"><p>&#3118;&#3137;&#3094;&#3149;&#3119;&#3118;&#3074;&#3108;&#3149;&#3120;&#3135; &#3100;&#3095;&#3112;&#3149; &#3077;&#3117;&#3135;&#3125;&#3139;&#3110;&#3149;&#3111;&#3135; &#3125;&#3135;&#3128;&#3149;&#3118;&#3120;&#3135;&#3074;&#3098;&#3134;&#3120;&#3137;. &#3090;&#3093;&#3149;&#3093; &#3114;&#3120;&#3135;&#3126;&#3149;&#3120;&#3118; &#3122;&#3143;&#3110;&#3137;. &#3077;&#3117;&#3135;&#3125;&#3139;&#3110;&#3149;&#3111;&#3135; &#3122;&#3147; &#3087;&#3114;&#3136; &#3125;&#3142;&#3112;&#3093;&#3149;&#3093;&#3137; &#3125;&#3142;&#3123;&#3149;&#3122;&#3135;&#3114;&#3147;&#3119;&#3135;&#3074;&#3110;&#3135;. &#3125;&#3136;&#3103;&#3135;&#3093;&#3135; &#3128;&#3136;&#3086;&#3074; &#3100;&#3095;&#3112;&#3149; &#3098;&#3142;&#3114;&#3149;&#3114;&#3116;&#3147;&#3108;&#3137;&#3112;&#3149;&#3112; &#3128;&#3118;&#3134;&#3111;&#3134;&#3112;&#3074; &#3087;&#3074;&#3103;&#3135;. &#3114;&#3149;&#3120;&#3117;&#3137;&#3108;&#3149;&#3125; &#3125;&#3120;&#3149;&#3095;&#3134;&#3122;&#3149;&#3122;&#3147; &#3125;&#3135;&#3112;&#3135;&#3114;&#3135;&#3128;&#3149;&#3108;&#3137;&#3112;&#3149;&#3112; &#3077;&#3074;&#3098;&#3112;&#3134;&#3122;&#3137; &#3086;&#3122;&#3134; &#3081;&#3112;&#3149;&#3112;&#3134;&#3119;&#3135;. &#3118;&#3137;&#3094;&#3149;&#3119;&#3118;&#3074;&#3108;&#3149;&#3120;&#3135; &#3100;&#3095;&#3112;&#3149; &#3118;&#3138;&#3105;&#3143;&#3123;&#3149;&#3122; &#3114;&#3134;&#3122;&#3112; &#3114;&#3138;&#3120;&#3149;&#3108;&#3119;&#3135;&#3074;&#3110;&#3135;. &#3080; &#3118;&#3138;&#3105;&#3143;&#3123;&#3149;&#3122; &#3093;&#3134;&#3122;&#3074;&#3122;&#3147; &#3128;&#3136;&#3086;&#3074; &#3114;&#3138;&#3120;&#3149;&#3108;&#3135;&#3095;&#3134; &#3108;&#3112; &#3118;&#3143;&#3112;&#3135;&#3115;&#3142;&#3128;&#3149;&#3103;&#3147; &#3077;&#3118;&#3122;&#3137;..&#3128;&#3074;&#3093;&#3149;&#3127;&#3143;&#3118;&#3074; &#3114;&#3144;&#3112;&#3143; &#3115;&#3147;&#3093;&#3128;&#3149; &#3098;&#3143;&#3128;&#3134;&#3120;&#3137;. &#3110;&#3134;&#3112;&#3135;&#3112;&#3135; &#3114;&#3149;&#3120;&#3111;&#3134;&#3112;&#3074;&#3095;&#3134; &#3114;&#3149;&#3120;&#3098;&#3134;&#3120;&#3074; &#3098;&#3143;&#3128;&#3149;&#3108;&#3137;&#3112;&#3149;&#3112;&#3134;&#3120;&#3137;. &#3079;&#3114;&#3149;&#3114;&#3103;&#3135;&#3093;&#3143; &#3122;&#3093;&#3149;&#3127;&#3134; 30 &#3125;&#3143;&#3122; &#3093;&#3147;&#3103;&#3149;&#3122;&#3093;&#3137; &#3114;&#3144;&#3095;&#3134; &#3114;&#3149;&#3120;&#3108;&#3149;&#3119;&#3093;&#3149;&#3127; &#3112;&#3095;&#3110;&#3137; &#3116;&#3110;&#3135;&#3122;&#3136; &#3110;&#3149;&#3125;&#3134;&#3120;&#3134; &#3122;&#3116;&#3149;&#3110;&#3135;&#3110;&#3134;&#3120;&#3137;&#3122;&#3093;&#3137; &#3077;&#3074;&#3110;&#3135;&#3074;&#3098;&#3134;&#3120;&#3137;. &#3080; &#3120;&#3142;&#3074;&#3105;&#3143;&#3123;&#3149;&#3122;&#3122;&#3147;&#3112;&#3138; &#3110;&#3136;&#3112;&#3135;&#3112;&#3143; &#3093;&#3146;&#3112;&#3128;&#3134;&#3095;&#3135;&#3074;&#3098;&#3112;&#3137;&#3112;&#3149;&#3112;&#3134;&#3120;&#3137;.</p><p><div id="slide_container"> <div ></div> <div id="frame-fancybox-overlay" class="overlay-fixed"></div> <div id="mainContent"> <amp-layout class="virtual-pageview-0" data-vars-page-location="https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html" data-vars-page-title="జగన్ టూర్ సక్సెస్ అయితే..."> <div> <amp-img data-hero src="/img/2022/05/ys-jagan-112-1650365348-1652344032.jpg" class="contain" width="600" height="338" layout="responsive"></amp-img> </div> <div class="news_headline">జగన్ టూర్ సక్సెస్ అయితే...</div> <div class="clearfix"></div> </amp-layout> <p>అయితే, ముఖ్యమంత్రిగా జగన్ బాధ్యతలు స్వీకరించిన తరువాత ఏపీలో అభివృద్ధి పూర్తిగా నిలిచిపోయిందనేది ప్రతిపక్షాల ప్రధాన విమర్శ. రాజధాని వివాదంతో పాటుగా చెప్పుకోదగిన స్థాయిలో కొత్త పరిశ్రమలు రాలేదు. ఉపాధి కల్పన ఆశించిన స్థాయిలో లేదు. ప్రభుత్వ ఉద్యోగాల భర్తీలోనూ ప్రతీ ఏటా క్యాలెండర్ ప్రకటించి..భర్తీ చేస్తామని చెప్పినా..అది ఆచరణలో అమలు కావటం లేదు. అయితే, సంక్షేమంలో అందిస్తున్న ప్రత్యక్ష నగదు పథకాలతో ... అభివృద్ధి జరగదా..అది అభివృద్ధి కాదా అంటూ వైసీపీ నేతలు ప్రశ్నిస్తూ వచ్చారు. అయితే, ఇప్పుడు ముఖ్యమంత్రి జగన్ తన టీంతో కలిసి తొలి సారి ఏపీలో పెట్టుబడుల ఆకర్షణే లక్ష్యంగా దావోస్ పర్యటనకు వెళ్తున్నారు. ఈ నెల 22 నుంచి 26వ తేదీ వరకు నిర్వహించే వరల్డ్&zwnj; ఎకనమిక్&zwnj; ఫోరం సదస్సుకు ముఖ్యమంత్రి బృందం హాజరుకానుంది.</p><div id="deeplink_" class="dynamic-deeplink" ></div><div class='amp-inner-ad'><amp-ad width='320' height='480' type='doubleclick' data-slot='/1008496/oi-tel-inarticle-300x250-mobi-2' data-multi-size='300x250,320x50,320x480' json='{"targeting":{"device_type":["amp"],"domain":["telugu.oneindia.com"],"page":["article-amp"],"lang":["EN"]}}' rtc-config='{"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000}' data-multi-size-validation='false' data-enable-refresh='30'></amp-ad></div> <amp-layout class="virtual-pageview-1" data-vars-page-location="https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html" data-vars-page-title="గతంలో చంద్రబాబు దావోస్ కేంద్రంగానే"> <div> <amp-img data-hero src="/img/2022/05/ys-jagan-chandrababu-naidu-699-23-1503465961-1577878503-1595069651-1612086145-1616122900-1651906434-1652344006.jpg" class="contain"  width="600" height="338" layout="responsive"></amp-img> </div> <div class="news_headline">గతంలో చంద్రబాబు దావోస్ కేంద్రంగానే</div> <div class="clearfix"></div> </amp-layout> <p>ఈ టీంలో ఆర్థికశాఖ మంత్రి బుగ్గన రాజేంద్రనాథ్&zwnj;రెడ్డి, పరిశ్రమలు, ఐటీ శాఖ మంత్రి గుడివాడ అమర్&zwnj;నాథ్&zwnj; సహా పలువురు అధికారులు ఉన్నారు. ఈ సారి ఇదే సదస్సుకు ప్రధాని మోదీ..కేంద్ర మంత్రులతో పాటుగా దేశ వ్యాప్తంగా పలు రాష్ట్రాలకు చెందిన సీఎంలు..మంత్రులు హాజరవుతున్నారు. గతంలో చంద్రబాబు ముఖ్యమంత్రిగా ఉన్న సమయంలో ప్రతీ ఏటా దావోస్ లో జరిగే సదస్సుకు హాజరయ్యే వారు. దావోస్ కేంద్రంగా పలురంగాలకు చెందిన ప్రముఖులతో సమావేశం అయ్యేవారు. ఆ సమయంలో దాని గురించి పెద్ద ఎత్తున ప్రచారం సాగేది. ఇప్పుడు సీఎం హోదాలో తొలి సారి సీఎం జగన్ పెట్టుబడుల సదస్సుకు వెళ్తున్నారు. ఈ పర్యటన ఒక విధంగా సీఎం జగన్ సమర్ధతకు పరీక్షగా మారనుంది.</p><div class="amp-flying-carpet"><div class="amp-flying-carpet-text-border">.</div><amp-fx-flying-carpet height="400px"> <amp-ad width="300"
                                            height="600"
                                            layout="fixed"
                                            type="doubleclick"
                                            data-multi-size="300x600"
                                            data-enable-refresh=30
                                            data-slot="/1008496/oi-carpet-amp" rtc-config={"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000} json={"targeting":{"device_type":["amp"],"domain":["telugu.oneindia.com"],"page":["article-amp"],"lang":["EN"]}}> </amp-ad> </amp-fx-flying-carpet><div class="amp-flying-carpet-text-border">.</div></div><div id="deeplink_1" class="dynamic-deeplink" ></div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher="oneindiadigital-oneindia" data-mode="thumbnails-a-mid" data-placement="Mid Article Thumbnails AMP" data-target_type="mix" data-article="auto" data-url=""> </amp-embed> <amp-layout class="virtual-pageview-2" data-vars-page-location="https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html" data-vars-page-title="దాదాపు 30 అంతర్జాతీయ సంస్థలతో సమావేశం"> <div> <amp-img data-hero src="/img/2022/05/ysjagan10-1565753339-1652344015.jpg" class="contain"  width="600" height="338" layout="responsive"></amp-img> </div> <div class="news_headline">దాదాపు 30 అంతర్జాతీయ సంస్థలతో సమావేశం</div> <div class="clearfix"></div> </amp-layout> <p>అక్కడ 30 ఎంఎన్సీ ప్రతినిధులతో సమావేశం కానున్నారు. ఇప్పటి వరకు సంక్షేమం పైనే ఫోకస్ పెట్టిన సీఎం..ఇక, ఏపీలో పెట్టుబడులను ఆకర్షించి..అభివృద్ధి పరంగానూ ముందుకు తీసుకెళ్లటంలో ఇది కీలక అడుగుగా భావిస్తున్నారు. ఏపీకి కొత్త పరిశ్రమలు..పెట్టుబడులు కొంత స్థాయిలో వచ్చినా..వాటికి ప్రచారం లేదు. కానీ, పెట్టుబడులు తీసుకురావటం లో ఈ పర్యటనలో ముఖ్యమంత్రి సక్సెస్ అయితే, అది రాజకీయంగానూ కొత్త మలుపు తీసుకొనే అవకాశం ఉంది. ఇప్పటి వరకు మహిళలకే పథకాల్లో ప్రాధాన్యత ఇచ్చారు.</p> <amp-layout class="virtual-pageview-3" data-vars-page-location="https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html" data-vars-page-title="రాజకీయంగానూ సీఎం జగన్ కు కీలకంగా"> <div> <amp-img data-hero src="/img/2022/05/ys-jagan-5-1619716263-1652344023.jpg" class="contain"  width="600" height="338" layout="responsive"></amp-img> </div> <div class="news_headline">రాజకీయంగానూ సీఎం జగన్ కు కీలకంగా</div> <div class="clearfix"></div> </amp-layout> <p>పెట్టుబడులు - పరిశ్రమలు తీసుకురావటంలో ముందడుగు వేస్తే..అది యువత పైన ప్రభావం చూపే అవకాశం ఉంటుందనే విశ్లేషణలు వినిపిస్తున్నాయి. అందునా ప్రధానితో సహా...కేంద్ర మంత్రులు సైతం హాజరయ్యే సమావేశం కావటంతో ఈ టూర్ కు మరింత ప్రాధాన్యత పెరుగుతోంది. సీఎం జగన్ వ్యక్తిగతంగా వ్యాపార రంగంలో సక్సెస్ అయ్యారు. ఇక, ఇప్పుడు సీఎంగా ఏపీకి పెట్టుబడుల ఆకర్షణలో వేస్తున్న అడుగులతో ఎంత మేర విజయం సాధిస్తారు..అది రాజకీయంగా ఏ మేర సహకరిస్తుందనేది దావోస్ పర్యటనలో స్పష్టత రానుంది.</p> </div> <div ></div> </div> <br></p><div id="inread"></div><div class="content_comments" id="content_comments"></div><div id="vtnEditorialPlayer"></div><div ></div></p> </div> </div> </div> </article> </section> <div class="dayindex_link">Published On <a href="/2022/05/12/">May 12, 2022</a></div> <h2 class="widgetHeading related-slider"> <a href="/topic/davos/?ref_source=articlepage&ref_medium=amp&ref_campaign=topiclink">
   &#3118;&#3120;&#3135;&#3112;&#3149;&#3112;&#3135; <span>DAVOS</span> &#3125;&#3134;&#3120;&#3149;&#3108;&#3122;&#3137;&nbsp;
 <span class="sliderArrow"><i class="material-icons">arrow_forward</i></span> </a> </h2> <div class="city-resp"> <amp-carousel width="300" height="200" class="city-carousel" layout="responsive" type="slides" controls> <div class="citySlide"><ul> <li> <a href="/news/india/ap-and-karnataka-cms-bommai-jagan-and-ktr-line-up-for-wef-s-davos-meet-316910.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://telugu.oneindia.com/img/110x85x56/2022/04/ysjagan-87-1606815501-1647347549-1650876168.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          వైఎస్ జగన్ సహా దావోస్ సదస్సుకు వెళ్లే లిస్ట్‌లో ముఖ్యమంత్రులు, వారి వారసులు
        </div> </a> </li> <li> <a href="/news/india/so-much-of-lies-rahul-gandhi-took-a-dig-after-pm-modi-teleprompter-malfunctioned-at-davos-speech-310609.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://telugu.oneindia.com/img/110x85x56/2022/01/modi-teleprompter-444-1642488191.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          ప్రధాని మోడీ తత్తరపాటు: దావోస్ ప్రసంగం మధ్య పనిచేయని టెలిప్రాంప్టర్: సెటైర్లతో చెలరేగిన రాహుల్
        </div> </a> </li> </ul></div> <div class="citySlide"><ul> <li> <a href="/news/india/pm-modi-will-deliver-state-of-the-world-special-address-at-the-world-economic-forum-davos-today-310517.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://telugu.oneindia.com/img/110x85x56/2022/01/modi-xi-jinping-555-1642383952.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          ఒకే వేదికను ఉద్దేశించి..ప్రధాని మోడీ, చైనా అధ్యక్షుడు జిన్‌పింగ్: ఈ సాయంత్రమే
        </div> </a> </li> <li> <a href="/news/international/omicron-outbreak-world-economic-forum-meet-in-davos-postponed-wef-statement-308699.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://telugu.oneindia.com/img/110x85x56/2021/12/cbn-wef-22-1640051239.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          చంద్రబాబుకు అత్యంత ఇష్టమైన ఆ అంతర్జాతీయ సదస్సు..నిరవధిక వాయిదా
        </div> </a> </li> </ul></div> <div class="citySlide"><ul> <li> <a href="/news/india/many-more-made-in-india-vaccines-to-come-pm-modi-at-davos-286438.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://telugu.oneindia.com/img/110x85x56/2021/01/11-1611852558.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          భారత్ నుంచి మరిన్ని వ్యాక్సిన్లు -WEF's Davos Dialogueలో ప్రధాని మోదీ
        </div> </a> </li> <li> <a href="/news/india/india-s-success-will-help-the-entire-world-says-pm-modi-at-wef-s-davos-dialogue-286426.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://telugu.oneindia.com/img/110x85x56/2021/01/modi-davos-1611842113.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
           ప్రపంచం బాధ్యతనూ తలకెత్తుకున్నాం -భారత్‌లోనే 4వ పారిశ్రామిక విప్లవం: WEF's Davosలో మోదీ
        </div> </a> </li> </ul></div> <div class="citySlide"><ul> <li> <a href="/news/andhra-pradesh/ap-didn-t-find-any-representation-in-world-economic-forum-while-ktr-rocks-at-davos-summit-262083.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://telugu.oneindia.com/img/110x85x56/2020/01/ktr-1579937701.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          World Economic Forum 2020: దావోస్ వేదికగా సత్తా చాటిన కేటీఆర్.. ఏపీ మంత్రి మేకపాటి ఎక్కడ..?
        </div> </a> </li> <li> <a href="/news/andhra-pradesh/former-chief-minister-chandrababu-davos-tour-expenditure-cost-rs-17-crores-250210.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://telugu.oneindia.com/img/110x85x56/2019/07/chandrababu-naidu-2-1564313672.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          చంద్ర‌బాబు దావోస్ ఖ‌ర్చు..వైఎస్ జ‌గ‌న్ ప్ర‌భుత్వం నెత్తిన‌!
        </div> </a> </li> </ul></div> </div> </amp-carousel> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-oneindia' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="1" data-url='https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html'> </amp-embed> <div class='article_middle'><div class="tags_content" id="tags_container"><div class="tags clearfix"><span class="tags_head">Read more about: </span> <a title="పెట్టుబడులు" href="/topic/పెట్టుబడులు">పెట్టుబడులు</a> </div></div> <div class="tags_content"></div><div class="clear"></div></div> <div class="amp-inner-ad gap15"> <amp-ad width=336 height=280
    type="doubleclick"
    rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' data-slot="/21622890900,1008496/SG_oneindia.com_amp_article_mid2_300x250//336x280" data-multi-size="300x250" data-multi-size-validation="false"> </amp-ad> </div> <section> <div class="ad_paragraph"> <div class="english_summary_heading"> <h2>English Summary</h2> </div> <div class="english_summary_content">
                                        AP CM Jagan Davos tour with huge expectations on investements and industries for the state, It may lead to new trun in CM's political target. 
                                </div> </div> </section> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-oneindia'
      data-mode='thumbs-feed-01-a'
      data-placement='Below Article Thumbnails AMP'
      data-target_type='mix'
      data-article='auto'
      data-feed-container-num="2" data-url='https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html'> </amp-embed> <div class='vdoBlock clearfix'> <amp-iframe layout='responsive' width='300' height='300' sandbox='allow-popups allow-scripts allow-same-origin' src='https://telugu1.oneindia.com/videos/vjsembed-pv/?u=aHR0cHM6Ly9zdHJlYW0ucHVibGljdmliZS5jb20vdmlkZW8vYTQzLWY3ZmM0OTYwY2UwNDExZWNiN2Y1ZjNiNzRlNGE4ZDc2XzU0MHB4Lm1wNA==&i=https://telugu.oneindia.com/image/900x480x100/2022/05/guntur-2022-may-07-1651928057019170506.jpg&item_id=1651928057019170506&autoplay=true&mute=true&resolution=vjs-fluid'><amp-img layout='fill' class='dailyhunt_video' src='https://telugu.oneindia.com/image/900x480x100/2022/05/guntur-2022-may-07-1651928057019170506.jpg' placeholder></amp-img></amp-iframe> <amp-iframe class="amp-photo-block" width=100 height=60
							layout="responsive" sandbox="allow-popups allow-scripts allow-same-origin" src="https://www.oneindia.com/scripts/photos/embed-photos-iframe.php?category_id=74&site=www.oneindia.com"> </amp-iframe> </div> <div id="mobifooterad"> <amp-ad width=320 height=250
      type="doubleclick" data-slot="/1008496/AMP-320x250" data-multi-size="320x250" data-enable-refresh=30
      data-multi-size-validation="false" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["telugu.oneindia.com"],"page":["article-amp"],"lang":["EN"]}}'> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-oneindia' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="3" data-url='https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html'> </amp-embed> <div class="amp-inner-ad"> <center> <amp-ad width="336" height="280"
type="doubleclick"
data-slot="/213794966,1008496/amp/telugu.oneindia.com"
data-enable-refresh="30"
data-multi-size="1x1,320x100,320x50,300x250,336x280"
rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=telugu.oneindia.com&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&targeting=TGT&curl=CANONICAL_URL&timeout=TIMEOUT&adcid=ADCID&purl=HREF]}'> </amp-ad> <amp-iframe width="1" title="User Sync"
  height="1"
  sandbox="allow-scripts allow-same-origin"
  frameborder="0"
src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&defaultGdprScope=0"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> </center> </div> <amp-iframe title="vuukle" width=600 height=140 layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
                resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html&host=telugu.oneindia.com&id=317963&apiKey=32ea1377-42f8-49bd-a80b-5a3bf4466257&transliterationLanguage=te&title=సీఎం జగన్ టూర్ - కొత్త టర్న్ : ప్రధానితో సహా - చంద్రబాబుకు చెక్ పెట్టేలా..!!"> <div overflow tabindex=0 role=button aria-label="">Read more...</div> </amp-iframe> <div class="amp-inner-ad"> <amp-ad width=300 height=250
                type="doubleclick"
                data-slot="/1008496/vuukle-comments-300x250"
                data-multi-size="300x250"
                data-multi-size-validation="false"
                rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["telugu.oneindia.com"],"page":["article-amp"],"lang":["EN"]}}' data-enable-refresh=30> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-oneindia' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="4" data-url='https://telugu.oneindia.com/news/andhra-pradesh/cm-jagan-davos-tour-for-investements-in-the-state-it-new-turn-in-jagan-s-administration-317963.html'> </amp-embed> </div> </section> </div> <amp-auto-ads type="adsense" data-ad-client="ca-pub-6601380052549923"> </amp-auto-ads> <footer> <amp-sticky-ad layout="nodisplay"> <amp-ad width="320"
        height="50"
        type="doubleclick"
        data-slot="/1008496/oi-320x50" data-multi-size="320x50" json='{"targeting":{"device_type":["amp"],"domain":["telugu.oneindia.com"],"page":["article-amp"],"lang":["EN"]}}' data-enable-refresh="30" rtc-config='{"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000}'> </amp-ad> </amp-sticky-ad> <div id="footerMain"> <div class="site-footer-block"> <div class="footer-links"> <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> <span>&bull;</span> <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> <span>&bull;</span> <a href="/common/cookies/mobi/change-cookie-settings.html" target="_blank">Cookie Policy</a> <span>&bull;</span> <a href="https://www.oneindia.com/contact.html">Contact</a> <span>&bull;</span> <a href="https://www.oneindia.com/about">About Us</a> <span>&bull;</span> <a href="https://www.oneindia.com/advertise/">Advertise</a> <span>&bull;</span> <a href="https://www.oneindia.com/careers/">Jobs</a> <span>&bull;</span> <a href="https://www.oneindia.com/apps/">Apps</a> </div> <div class="copyright-text">&copy; 2022 One.in Digitech Media Pvt. Ltd.</div> </div> </div> </footer> </div> <!-- Wrapper Ends here --> </body> </html>