
<!DOCTYPE html> <html lang="te"> <head data-altimg=" ESIC recruitment 2022: apply for Associate Professor posts and other" data-category_name="jobs" data-content_type="Article" data-original_story="no" data-tags="jobs, new delhi, న్యూఢిల్లీ" data-eng-tags="jobs, new delhi"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>ESIC recruitment 2022: అసోసియేట్ ప్రొఫెసర్, ఇతర ఉద్యోగాల కోసం అప్లై చేయండి - Telugu Oneindia </title> <meta name="headline" itemprop="headline" content="ESIC recruitment 2022: అసోసియేట్ ప్రొఫెసర్, ఇతర ఉద్యోగాల కోసం అప్లై చేయండి"/> <meta itemprop="url" content="https://telugu.oneindia.com/jobs/esic-recruitment-2022-apply-for-associate-professor-posts-and-other-316125.html"/> <meta name="description" itemprop="description" content="ESIC recruitment 2022: apply for Associate Professor posts and other. ఉద్యోగుల స్టేట్ ఇన్సూరెన్స్ కార్పొరేషన్‌ హిందూస్థాన్ (ESIC) PGIMSRలు, ESIC మెడికల్ కాలేజీలు, ESIC డెంటల్ కాలేజీలు డైరెక్ట్ రిక్రూట్‌మెంట్ ప్రాతిపదికన అర్హులైన వ్యక్తులను రిక్రూట్ చేసేందుకు సిద్ధమైంది. "/> <meta property="taboola-category" content="telugu"/> <meta itemprop="datePublished" content="2022-04-11 23:15:58"/> <meta name="news_keywords" content="ESIC recruitment 2022 news, ESIC recruitment news, ESIC recruitment 2022 notification, ESIC recruitment notification, jobs news, new job notifications, govt jobs news, ESIC recruitment 2022, apply for Associate Professor posts and other, esic, jobs, govt jobs, new delhi, ఈఎస్ఐసీ, ప్రభుత్వ ఉద్యోగాలు, న్యూఢిల్లీ"/> <meta property="article:published_time" content="2022-04-11 23:15:58" data-published_date="2022-04-11"/> <meta property="article:author" content="Rajashekhar Garrepally" data-author="oi-Rajashekhar Garrepally" data-match-video="false"/> <meta property="og:title" content="ESIC recruitment 2022: అసోసియేట్ ప్రొఫెసర్, ఇతర ఉద్యోగాల కోసం అప్లై చేయండి"/> <meta property="og:description" content="ESIC recruitment 2022: apply for Associate Professor posts and other. ఉద్యోగుల స్టేట్ ఇన్సూరెన్స్ కార్పొరేషన్‌ హిందూస్థాన్ (ESIC) PGIMSRలు, ESIC మెడికల్ కాలేజీలు, ESIC డెంటల్ కాలేజీలు డైరెక్ట్ రిక్రూట్‌మెంట్ ప్రాతిపదికన అర్హులైన వ్యక్తులను రిక్రూట్ చేసేందుకు సిద్ధమైంది. "/> <meta property="og:url" content="https://telugu.oneindia.com/jobs/esic-recruitment-2022-apply-for-associate-professor-posts-and-other-316125.html"/> <link rel="image_src" href="https://telugu.oneindia.com/img/2022/04/es-1649699106.jpg"/> <meta property="og:image" content="https://telugu.oneindia.com/img/2022/04/es-1649699106.jpg"/> <meta name="Generator" content="Greynium CMS"/> <meta name="google" content="notranslate"/> <meta property="og:site_name" content="https://telugu.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="65532806968"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiatelugu"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindiatelugu"/> <meta name="twitter:image" content="https://telugu.oneindia.com/img/2022/04/es-1649699106.jpg?12042022001014"/> <meta name="twitter:title" content="ESIC recruitment 2022: అసోసియేట్ ప్రొఫెసర్, ఇతర ఉద్యోగాల కోసం అప్లై చేయండి"/> <meta name="twitter:url" content="https://telugu.oneindia.com/jobs/esic-recruitment-2022-apply-for-associate-professor-posts-and-other-316125.html?12042022001014"/> <meta name="robots" content="max-image-preview:large"> <meta name="twitter:description" content="ESIC recruitment 2022: apply for Associate Professor posts and other. ఉద్యోగుల స్టేట్ ఇన్సూరెన్స్ కార్పొరేషన్‌ హిందూస్థాన్ (ESIC) PGIMSRలు, ESIC మెడికల్ కాలేజీలు, ESIC డెంటల్ కాలేజీలు డైరెక్ట్ రిక్రూట్‌మెంట్ ప్రాతిపదికన అర్హులైన వ్యక్తులను రిక్రూట్ చేసేందుకు సిద్ధమైంది. "/> <meta name="twitter:creator" content="oneindiatelugu"/> <meta name="twitter:domain" content="https://telugu.oneindia.com"/> <meta name="DC.date.issued" content="2022-04-11T23:15:59+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://telugu.oneindia.com/jobs/esic-recruitment-2022-apply-for-associate-professor-posts-and-other-316125.html"/> <link rel="amphtml" href="https://telugu.oneindia.com/amphtml/jobs/esic-recruitment-2022-apply-for-associate-professor-posts-and-other-316125.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=27"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.50"/> <style>
	.heading {
    font-size: 25px!important;
    color: #000;
    font-weight: 600!important;
    line-height: 40px!important;
    margin: 10px 0;
}
p {
    color: #000;
    font-size: 16px!important;
    line-height: 31px!important;
    padding: 7px 0;
}

.adgNano{
    width: 100px;
    float: left;
    padding-right: 10px;
}
#relatedAdgWdg a {
    color: #000!important;
    line-height: 20px;
    font-size: 16px;
}

#relatedAdgWdg img.adgNano {
    float: none;
    width: 166px;
    height: 94px;
}
.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
}

.oi-live-state-name a{
color: #ed1c24;
}

.oi-live-news-heading:empty {
padding: 2px 0;
}

.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
padding-top: 5px;
}

.oi-live-state-name:empty {
padding-top: 0;
}
div#bottom-single-video-block {
    width: 600px;
    margin: 0 auto;
}
.instagram-media {
    width: 100%!important;
}
div#fwnNewWdg {
    min-height: 300px;
}
.play-video-icon {
    width: 25px;
    height: 25px;
    background: url(/images/play-button-black.svg) no-repeat 0 0;
    position: absolute;
    right: 19px;
    top: 63px;
}
.cmscontent-left-article {
    min-height: 250px;
}


.cmscontent-right1 {
    min-height: 250px;
}
.oi-header-ad{
    min-height: 90px;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,article-cl-slider.css,article-listicle.css&v=59"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.oneindia.com/jobs/esic-recruitment-2022-apply-for-associate-professor-posts-and-other-316125.html"
  },
  "headline": "ESIC recruitment 2022: అసోసియేట్ ప్రొఫెసర్, ఇతర ఉద్యోగాల కోసం అప్లై చేయండి",
  "url":"https://telugu.oneindia.com/jobs/esic-recruitment-2022-apply-for-associate-professor-posts-and-other-316125.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://telugu.oneindia.com/img/2022/04/es-1649699106.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://telugu.oneindia.com/img/128x50/2022/04/es-1649699106.jpg",
  "datePublished": "2022-04-11 23:15:58",
  "dateModified": "2022-04-11T23:15:59+05:30",
  "dateCreated": "2022-04-11 23:15:58",
  "author": {
    "@type": "Person",
    "url": "https://telugu.oneindia.com/authors/rajashekhar-garrepally.html",
    "name": "Rajashekhar Garrepally"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia Telugu",
    "url":"https://telugu.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiatelugu",
    "https://twitter.com/oneindiatelugu"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://telugu.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    }
  },
  "articleSection":"Jobs",
  "description": "ESIC recruitment 2022: apply for Associate Professor posts and other. ఉద్యోగుల స్టేట్ ఇన్సూరెన్స్ కార్పొరేషన్‌ హిందూస్థాన్ (ESIC) PGIMSRలు, ESIC మెడికల్ కాలేజీలు, ESIC డెంటల్ కాలేజీలు డైరెక్ట్ రిక్రూట్‌మెంట్ ప్రాతిపదికన అర్హులైన వ్యక్తులను రిక్రూట్ చేసేందుకు సిద్ధమైంది. ",
  "keywords": "ESIC recruitment 2022 news, ESIC recruitment news, ESIC recruitment 2022 notification, ESIC recruitment notification, jobs news, new job notifications, govt jobs news, ESIC recruitment 2022, apply for Associate Professor posts and other, esic, jobs, govt jobs, new delhi, ఈఎస్ఐసీ, ప్రభుత్వ ఉద్యోగాలు, న్యూఢిల్లీ",
  "articleBody":"న్యూఢిల్లీ: ఉద్యోగుల స్టేట్ ఇన్సూరెన్స్ కార్పొరేషన్&amp;zwnj; హిందూస్థాన్ (ESIC) PGIMSRలు, ESIC మెడికల్ కాలేజీలు, ESIC డెంటల్ కాలేజీలు డైరెక్ట్ రిక్రూట్&amp;zwnj;మెంట్ ప్రాతిపదికన అర్హులైన వ్యక్తులను రిక్రూట్ చేసేందుకు సిద్ధమైంది. సంస్థలోని 218 ఖాళీల భర్తీకి ఈ రిక్రూట్&amp;zwnj;మెంట్ డ్రైవ్ నిర్వహించబడుతోంది. 115 ఖాళీలలో 103 ఖాళీలు మెడికల్ ఇన్&amp;zwnj;స్టిట్యూషన్స్&amp;zwnj;లో, 15 ఖాళీలు డెంటల్ ఇన్&amp;zwnj;స్టిట్యూషన్స్&amp;zwnj;లో ఉన్నాయి.ప్రస్తుతం దరఖాస్తు ప్రక్రియ జరుగుతోందని, దీనికి గడువు మే 11, 2022 అని అభ్యర్థులు గమనించాలి. అయితే, అస్సాం, మేఘాలయ, అరుణాచల్ ప్రదేశ్, మిజోరం, మణిపూర్, నాగాలాండ్, త్రిపుర, సిక్కిం, లడఖ్, లాహౌల్, స్పితిలో నివసిస్తున్న అభ్యర్థులు హిమాచల్ ప్రదేశ్, అండమాన్ &amp; నికోబార్ దీవులు, లక్షద్వీప్&amp;zwnj;లోని చంబా జిల్లాలోని జిల్లా, పాంగి సబ్-డివిజన్ మే 18, 2022లోపు తమ దరఖాస్తులను సమర్పించవచ్చు.ESIC రిక్రూట్&amp;zwnj;మెంట్ 2022: ఖాళీ వివరాలుమొత్తం ఖాళీలు- 218వైద్య సంస్థలలో ఖాళీలు- 103డెంటల్ ఇన్&amp;zwnj;స్టిట్యూషన్&amp;zwnj;లలో ఖాళీలు- 115ESIC రిక్రూట్&amp;zwnj;మెంట్ 2022: అప్లికేషన్ ఫీజు:దరఖాస్తు రుసుము SC/ST/PwBD/ డిపార్ట్&amp;zwnj;మెంటల్ అభ్యర్థులకు (ESIC ఉద్యోగులు) రూ. 500. మహిళా అభ్యర్థులు, మాజీ సైనికులకు దరఖాస్తు రుసుము చెల్లింపు నుంచి మినహాయింపు ఉంది.ESIC రిక్రూట్&amp;zwnj;మెంట్ 2022: ఎలా దరఖాస్తు చేయాలిఅభ్యర్థులు దరఖాస్తు ఫారమ్ ప్రింట్ అవుట్&amp;zwnj;ను తీసుకొని, సరిగ్గా పూరించిన, సంతకం చేసిన దరఖాస్తును సర్టిఫికేట్&amp;zwnj;ల స్వీయ-ధృవీకరణ నకళ్లతో పాటు The Regional Director, ESI Corporation, DDA Complex Cum Office, 3rd and 4th Floor Rajendra Place, Rajendra Bhawan, New Delhi-110008. కు పంపాలి.ESIC రిక్రూట్&amp;zwnj;మెంట్ 2022: ఎంపిక ప్రక్రియఇంటర్వ్యూ ఆధారంగా అభ్యర్థులను ఎంపిక చేస్తారు.పూర్తి వివరాలు తెలుసుకునేందుకు నోటిఫికేషన్ కోసం ఇక్కడ క్లిక్ చేయండి"
}
</script> <script type="application/ld+json">
{
    "@context" : "https://schema.org", 
    "@type": "WebPage",
    "description": "ESIC recruitment 2022: apply for Associate Professor posts and other. ఉద్యోగుల స్టేట్ ఇన్సూరెన్స్ కార్పొరేషన్‌ హిందూస్థాన్ (ESIC) PGIMSRలు, ESIC మెడికల్ కాలేజీలు, ESIC డెంటల్ కాలేజీలు డైరెక్ట్ రిక్రూట్‌మెంట్ ప్రాతిపదికన అర్హులైన వ్యక్తులను రిక్రూట్ చేసేందుకు సిద్ధమైంది. " ,
     "url":"https://telugu.oneindia.com/jobs/esic-recruitment-2022-apply-for-associate-professor-posts-and-other-316125.html",
    "name": "ESIC recruitment 2022: అసోసియేట్ ప్రొఫెసర్, ఇతర ఉద్యోగాల కోసం అప్లై చేయండి"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/telugu.oneindia.com"},{"@type":"ListItem","position":2,"name":"jobs","item":"https:\/\/telugu.oneindia.com\/jobs\/"}]}
</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getAllowAdsStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://www.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-oneindia/loader.js"> <script type="text/javascript" data-pagespeed-no-defer>var exitPoll=1;var cssversionmobi='1.0.4';var cssversionweb='1.0.1';var MyApi={};var VUUKLE_CONFIG={};var slot=[];var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindiatelugu";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var gaStopCounter=10;var current_url=location.href;var adPerSeen=50;var adTimeInterval=15;var refreshTimeOut=0;var adPerSeenMobi=50;var adTimeIntervalMobi=10;var bottomStickySlot;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3};</script> <script type="text/javascript" data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-14','auto',{'name':'oneindiate'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiate.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiate.set','dimension3',ga_published_date);}if(document.querySelector('link[rel="canonical"]')){if(canonical_url.length>0){ga('oneindiate.set','dimension4',canonical_url);}}var orgstory_value='';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-original_story'))){orgstory_value=document.querySelector('head').getAttribute('data-original_story');if(orgstory_value==='yes'&&canonical_url.length>0){ga('oneindiate.set','dimension6',canonical_url);}}var dimensionValue='';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-eng-tags'))){var art_tags=document.querySelector('head').getAttribute('data-eng-tags');if(art_tags!=''&&art_tags!=undefined&&art_tags!=null){var art_tags_Arr=art_tags.split(',');dimensionValue=art_tags_Arr[0];ga('rosoneindia.set','dimension6',dimensionValue);}}ga('oneindiate.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia Telugu",
  "url" : "https://telugu.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://telugu.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/oneindiatelugu",
  "https://twitter.com/oneindiatelugu"]
}
</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("oneindiate.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);window.google_analytics_uacct="UA-110466-14";}</script> <script>function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('oneindiate.send','event',category,action,label);redirect_blank(label);return false;}</script> <script data-pagespeed-no-defer>function setLocalStorageValue(key,value){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){localStorage.setItem(key,value);}});}}function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];if(utmParam!=''){if(utmParam.includes("utm_campaign=desipearl")){utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script type="text/javascript" data-pagespeed-no-defer>var rand_val='';</script> <script type="text/javascript" data-pagespeed-no-defer>var utmParam=window.location.search;var no_ad_flag=false;if(utmParam!=''){if(utmParam.includes("utm_medium=ICR")||utmParam.includes("utm_medium=prodigital_1")){no_ad_flag=true;}}</script> <script type="text/javascript" data-pagespeed-no-defer>
var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost) || webArr=='all'){
                lineItemArr = data['line_item'];
                if(webArr=='all'){
                  lineItemRefreshVal = data['refresh']['all'];
                }else{
                  lineItemRefreshVal = data['refresh'][domainmiddlerefresh];
                }
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
</script> <script type="text/javascript">
	var ref_logic={"refresh_all":true,"refresh_infinite":false,"idle_refresh_count":3};
	console.log(ref_logic);
	var cnt = 0;
	var comscoreFlag = 0;
	var triggerComscrore;
	function startInterVal(){
		triggerComscrore = setInterval(function(){
                cnt++;
                if(cnt>=4){
                   comscoreFlag=1; 
                }
            },1000);
	}
	function killInterval(){
		clearInterval(triggerComscrore);
	}
	var pageStats = {
	  startInterVal() {
	    triggerComscrore = setInterval(function(){
	                cnt++;
	                if(cnt>=4){
	                   comscoreFlag=1; 
	                }
	            },1000);
	  },
	  killInterval() {
	    clearInterval(triggerComscrore);
	  }
	};
	self.addEventListener('beforeinstallprompt', (event) => {
	  const subdomainName = self.location.host.split('.')[0];
	  console.log('PWA_INSTALL_CALL', subdomainName);
	  if (window.location.search.indexOf('ref=pwa-app')>-1) {
	    event.preventDefault();
	  }
	});
</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=3.9"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> 
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5SY4U-E2LY9-LR6F2-AX3SG-799VT",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5SY4U-E2LY9-LR6F2-AX3SG-799VT";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65ctii26euysuoygq-f-8a0906a35-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"537378","ak.ai":parseInt("348391",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3200d8e4","ak.r":34484,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":51742,"ak.gh":"104.76.198.84","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1649702413","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==BzvrzgjMjtIOVXWqj73WNeiBGap1LfoCumFqs040nxFAZrtgP/6oCShwmyS3tx4ljfl5lv/j/LkpDXRhPO401kvAQmq43XA5eQCJZiH3tRvKux8IwXsaf9RVFvxi36O2iKGaxNWnkUGsSb873DY3XPrSHqLYbXn6Ox9eAbOnjqkWOzqDjeRdze0LPRkiQ4/530i8vjB1MP/DyNWK2Kvgm9lRc+WWV3xJbNTRahBnXWKT4V7I2o3QZ1G7Aj2LKaOnW0OjnqAZJkBTSNrQFM/mZ513oXurERSxIYGqQz+tNjQ2Vudo6nuaLNQ4owtFfG3nhApUxJFyvjGZQbmNQGGNcEH4+DpOYyL/pqGFsMEwsPVz8POLvcrVTJu083NY+mBa9lXaotth3GKU6ip+sVbzZvpJOQnXTS/f7+FjUknFq3o=","ak.pv":"164","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/telugu-oneindia-logo.svg" alt="Oneindia Telugu"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="engTxt" title="Oneindia" style="line-height: 32px;">English</a> </li> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="tamil-font" title="Tamil">ଓଡ଼ିଆ</a> </li> <li class="selected"> <a href="/" class="telugu-font" title="Telugu" style="font-size: 15px;">తెలుగు</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiatelugu"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiatelugu"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCzMBnBZZ__khxsIjdlSnlQw" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/xyt_logo_mono_light.png.pagespeed.ic.i9Y_i3MHwx.png" data-pagespeed-no-defer></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header"> వార్తలు </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/national/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link1">జాతీయ వార్తలు</a></li> <li><a href="/news/state/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link2">రాష్ట్ర వార్తలు</a></li> <li><a href="/news/international/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4">అంతర్జాతీయం</a></li> <li><a href="/news/telangana/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4"><span>తెలంగాణ</span></a></li> <li><a href="/news/business?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4"><span>వాణిజ్యం</span></a></li> </ul> </div> </li> <li><a href="/videos/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">వీడియోలు </a></li> <li><a href="/coronavirus-faqs-after-lockdown.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">Covid FAQs </a></li> <li><a href="/topic/politics?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">రాజకీయాలు </a></li> <li><a href="/news/city/?OITelhdr">నగరం</a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/amaravati/?OITelhdr" style="">అమరావతి</a></li> <li><a href="/news/vijayawada/?OITelhdr" style="">విజయవాడ</a></li> <li><a href="/news/guntur/?OITelhdr" style="">గుంటూరు</a></li> <li><a href="/news/visakhapatnam/?OITelhdr" style="">విశాఖపట్నం</a></li> <li><a href="/news/tirupati/?OITelhdr" style="">తిరుపతి</a></li> <li><a href="/news/chittoor/?OITelhdr" style="">చిత్తూరు</a></li> <li><a href="/news/kuppam/?OITelhdr" style="">కుప్పం</a></li> <li><a href="/news/kadapa/?OITelhdr" style="">కడప</a></li> <li><a href="/news/pulivendula/?OITelhdr" style="">పులివెందుల</a></li> <li><a href="/news/kurnool/?OITelhdr" style="">కర్నూలు</a></li> <li><a href="/news/nandyal/?OITelhdr" style="">నంద్యాల</a></li> </ul> </div> </li> <li><a href="/talk-of-the-day/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">టాక్ ఆఫ్ టుడే</a></li> <li><a href="/feature/">ఫీచర్స్</a></li> <li> <a href="/jyotishyam/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header"> జ్యోతిషం </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/jyotishyam/daily-horocope-rasi-phalaalu-184815.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link1" target="_blank"><span>దినఫలాలు </span></a> </li> <li> <a href="/jyotishyam/weekly-raasi-phala/weekly-horoscope-raasi-phalalu-152986.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link2" target="_blank"><span>వారఫలాలు </span></a> </li> <li> <a href="/jyotishyam/muhurtas/jyothisham-monthly-rasi-phalalu-185243.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link3" target="_blank"><span>మాసఫలాలు </span></a> </li> <li> <a href="/jyotishyam/yearly-raasi-phala/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4" target="_blank"><span>వార్షిక ఫలాలు </span></a> </li> <li> <a href="/jyotishyam/feature/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4" target="_blank"><span>ఫీచర్</span></a> </li> </ul> </div> </li> <li><a href="/nri/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">ఎన్నారై</a></li> <li> <a href="https://telugu.filmibeat.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> సినిమా </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://telugu.filmibeat.com/box-office/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">బాక్సాఫీస్</a></li> <li><a href="https://telugu.filmibeat.com/gossips/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">గాసిప్</a></li> <li><a href="https://telugu.filmibeat.com/hollywood/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">హాలీవుడ్</a></li> <li><a href="https://telugu.filmibeat.com/news/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">వార్తలు</a></li> <li><a href="https://telugu.filmibeat.com/reviews/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">సమీక్ష</a></li> <li><a href="https://telugu.filmibeat.com/tamil/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">తమిళ సినిమా</a></li> <li><a href="https://telugu.filmibeat.com/television/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">టెలివిజన్</a></li> <li><a href="https://telugu.filmibeat.com/movies.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">సినిమాలు</a></li> <li><a href="https://www.filmibeat.com/photos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">Photos</a></li> <li><a href="https://telugu.filmibeat.com/videos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link10">Videos</a></li> </ul> </div> </li> <li> <a href="https://telugu.boldsky.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> లైఫ్ స్టైల్‍ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://telugu.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">బ్యూటీ</a></li> <li><a href="https://telugu.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">హెల్త్</a></li> <li><a href="https://telugu.boldsky.com/home-garden/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">హోం అండ్ గార్డెన్</a></li> <li><a href="https://telugu.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">ప్రెగ్నెన్సీ & పేరెంటింగ్</a></li> <li><a href="https://telugu.boldsky.com/recipes/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">వంటకాలు</a></li> <li><a href="https://telugu.boldsky.com/topic/spirituality?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">ఆధ్యాత్మికత</a></li> <li><a href="https://telugu.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">సంబంధం</a></li> <li><a href="https://telugu.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">ప్రత్యేకం</a></li> <li><a href="https://telugu.boldsky.com/tools/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">కాలిక్యులేటర్</a></li> </ul> </div> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <a href="https://telugu.filmibeat.com/photos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" rel="nofollow" target="_blank"><span>గ్యాలరీ</span></a> <a href="https://telugu.drivespark.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" rel="nofollow" target="_blank"><span>ఆటోమొబైల్స్</span></a> <a href="https://telugu.gizbot.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> గిజ్ బాట్</a> <a href="https://telugu.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> ట్రావెల్ </a> <a href="https://telugu.goodreturns.in/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> మ‌నీ </a> <a href="https://www.oneindia.com/games/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header">గేమింగ్</a> <a href="/agriculture/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">వ్యవసాయం</a> <a href="https://www.oneindia.com/trending-videos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header">ట్రెండింగ్ వీడియోలు</a> <a href="/press-release/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">ప్రకటన</a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
			
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000000;}
			.manage-notification-block-top img {margin: 0;} 
			.manage-notification-block-firefox-content {
			    width: 600px;
			    position: fixed;
			    top: 0;
			    left: 0;
			    right: 0;
			    bottom: 0;
			    margin: auto;
			    padding: 20px;
			    background: #fff;
			    z-index: 1000000000;
			    height: 320px;
			    font-family: Arial;
			}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
			    padding: 3px 0;
			    font-size: 16px;
			    color: #000;
			    list-style-type: decimal;
			}
			.manage-notification-heading {font-weight: bold;}
			.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer;  display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
ఈ ఐకాన్ క్లిక్ చేసి, మీ నోటిఫికేషన్ మ్యానేజ్ చేయండి.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <li><a href="/live-tv/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" target="_blank"><img src="/images/xlive-tv.png.pagespeed.ic.2DLgHRJc5h.png" alt="Live TV"></a></li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384768848244-31' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384333200712-17' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384768848244-30' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1508837676164-2' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id="div-gpt-ad-1485755725975-1" style="text-align: center;"></div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background:#3db4ae;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 14px;
    color: #000;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
</style> <section> <div class="oi-trending-links"> <span>&#3103;&#3149;&#3120;&#3142;&#3074;&#3105;&#3135;&#3074;&#3095;&#3149; </span> <a href="/news/andhra-pradesh/jagan-new-cabinet-bc-and-scs-to-play-prominent-role-it-s-official-316035.html?ref_medium=Desktop&amp;ref_source=OI-TE&amp;ref_campaign=Article-TrendingTopics1">జగన్ కేబినెట్ లో రోజా</a> <a href="/topic/russia-ukraine-crisis?ref_medium=Desktop&amp;ref_source=OI-TE&amp;ref_campaign=Article-TrendingTopics2">#RussiaUkraineCrisis</a> <a href="https://telugu.filmibeat.com/topic/rrr?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics3">#RRR</a> <a href="https://telugu.filmibeat.com/box-office/kgf-chapter2-stood-top-in-bollywood-highest-advance-bookings-2022-108703.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics4">RRRను క్రాస్ చేసిన KGF2..</a> <a href="https://telugu.mykhel.com/topic/ipl-2022?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics5">IPL 2022</a> </div> </section> <div id="containerMain" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes" data-content_id="316125" data-deeplink_flag="0"> <section> <div id="container" data-content_id="316125" data-category_id="21362" data-category_name="jobs" data-con_line="/jobs/"> <section> <div class="content clearfix"> <div class="leftpanel"> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Jobs</div> <a href="/jobs/bel-recruitment-2022-apply-for-engineering-assistant-trainee-and-technician-posts-316049.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://telugu.oneindia.com/img/105x95x59/2022/04/xbel-recruitment-1649603066.jpg.pagespeed.ic.fj6DlZxiZD.jpg" alt=""/></div> <div class="oi-recom-art-title">బెల్ రిక్రూట్‌మెంట్: 90కిపైగా పోస్టుల కోసం వెంటనే అప్లై చేయండి</div> </a> </li> <li> <div class="oi-recom-art-heading">#Jobs</div> <a href="/jobs/icmr-nin-recruitment-2022-interested-candidates-can-attend-for-for-few-posts-interview-at-hyderabad-315954.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://telugu.oneindia.com/img/105x95x59/2022/04/xjobs--1648899869-1649438903.jpg.pagespeed.ic.Ix0qSjA1WW.jpg" alt=""/></div> <div class="oi-recom-art-title">హైదరాబాద్ ఎన్ఐఎన్‌లో ఉద్యోగాలు: ఇంటర్వ్యూల ద్వారానే భర్తీ, నేరుగా హాజరుకావచ్చు</div> </a> </li> <li> <div class="oi-recom-art-heading">#Jobs</div> <a href="/jobs/person-with-flat-foot-not-fit-to-become-amvi-ap-high-court-315886.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://telugu.oneindia.com/img/105x95x59/2022/04/xaphigh-1649350011.jpg.pagespeed.ic.YXjBKpC2CD.jpg" alt=""/></div> <div class="oi-recom-art-title"> చదునైన పాదం ఉన్న వ్యక్తి ఏఎంవీఐ ఉద్యోగానికి అనర్హులు: ఏపీ హైకోర్టు కీలక తీర్పు</div> </a> </li> <li> <div class="oi-recom-art-heading">#Jobs</div> <a href="/jobs/ap-government-health-department-recruitment-apply-now-for-4775-contract-jobs-315824.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://telugu.oneindia.com/img/105x95x59/2022/04/xjobs-1-1649264198.jpg.pagespeed.ic.2eWcc_ljjA.jpg" alt=""/></div> <div class="oi-recom-art-title">ఏపీ ప్రభుత్వ వైద్యరోగ్యశాఖలో ఉద్యోగాలు: 4775 ఉద్యోగాల కోసం వెంటనే అప్లై చేయండి</div> </a> </li> <li> <div class="oi-recom-art-heading">#Jobs</div> <a href="/news/telangana/good-news-for-group-1-2-candidates-in-telangana-free-coaching-and-stipend-also-315815.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://telugu.oneindia.com/img/105x95x59/2022/04/xtelangana-jobs-22-1649252353.jpg.pagespeed.ic.z6bhUtHrTu.jpg" alt=""/></div> <div class="oi-recom-art-title">తెలంగాణ ఉద్యోగార్థులకు శుభవార్త: ఉచిత కోచింగ్ తోపాటు స్టైఫండ్ కూడా, వారికి మాత్రమే</div> </a> </li> <li> <div class="oi-recom-art-heading">#Jobs</div> <a href="/jobs/eastern-railway-apprentice-recruitment-2022-apply-for-2972-posts-315763.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://telugu.oneindia.com/img/105x95x59/2022/04/xrail-1649175154.jpg.pagespeed.ic.uPXf4zD0Z5.jpg" alt=""/></div> <div class="oi-recom-art-title">ఈస్టెర్న్ రైల్వే అప్రెంటీస్ రిక్రూట్‌మెంట్: 2972 పోస్టుల కోసం అప్లై చేయండి</div> </a> </li> </ul> </div> </div> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
&#3125;&#3143;&#3095;&#3125;&#3074;&#3108;&#3118;&#3144;&#3112; &#3077;&#3122;&#3120;&#3149;&#3103;&#3149;&#3128;&#3149; &#3093;&#3147;&#3128;&#3074;
</div> <div class="giz-subscribe-block" id="notification_bell_left">
&#3125;&#3142;&#3074;&#3103;&#3112;&#3143; &#3128;&#3116;&#3149;&#8204;&#3128;&#3149;&#3093;&#3149;&#3120;&#3144;&#3116;&#3149; &#3098;&#3143;&#3128;&#3137;&#3093;&#3147;&#3074;&#3105;&#3135;
<a href="javascript:void(0);" class="notification-bell"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://telugu.oneindia.com/news/andhra-pradesh/ap-teachers-unions-jac-announced-action-plan-on-prc-demand-notice-to-cs-312344.html" target="_blank"> <img src="https://telugu.oneindia.com/img/100x90x100/2022/02/xjagan-1644726133.jpg.pagespeed.ic.1dhv1FFUqk.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://telugu.oneindia.com/news/andhra-pradesh/ap-teachers-unions-jac-announced-action-plan-on-prc-demand-notice-to-cs-312344.html" target="_blank">
పీఆర్సీ కోసం మరో ఐక్యవేదిక - ఉద్యమ కార్యాచరణ ఇలా : సీఎంకు బహిరంగ లేఖ..!!
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
&#3125;&#3143;&#3095;&#3125;&#3074;&#3108;&#3118;&#3144;&#3112; &#3077;&#3122;&#3120;&#3149;&#3103;&#3149;&#3128;&#3149; &#3093;&#3147;&#3128;&#3074;
</div> <div class="giz-subscribe-block notification_bell_unsub" id="notification_bell_left">
&#3112;&#3147;&#3103;&#3135;&#3115;&#3135;&#3093;&#3143;&#3127;&#3112;&#3149;&#3128;&#3149; &#3114;&#3144; &#3093;&#3149;&#3122;&#3135;&#3093;&#3149; &#3098;&#3143;&#3119;&#3074;&#3105;&#3135;
<a href="javascript:void(0);"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgVGVsdWd1"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div style="margin-top:15px;min-height:250px;" id="div-gpt-ad-1575886695307-0"></div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">23 min ago</span> <a href="/news/international/india-desires-peace-in-terror-free-region-pm-modi-tells-new-pak-pm-316126.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="col-block"><img alt=" ఉగ్రవాద రహిత శాంతిని కాంక్షిస్తున్నాం.. పాక్ ప్రధానికి మోడీ.. కంగ్రాట్స్ చెబుతూనే.." src="https://telugu.oneindia.com/img/2022/04/xpak-1649700988.jpg.pagespeed.ic.cOV1kf_3Fc.jpg"/></a> <a href="/news/international/india-desires-peace-in-terror-free-region-pm-modi-tells-new-pak-pm-316126.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="os-short-text"> ఉగ్రవాద రహిత శాంతిని కాంక్షిస్తున్నాం.. పాక్ ప్రధానికి మోడీ.. కంగ్రాట్స్ చెబుతూనే..</a> </li> <li class="clearfix"> <span class="timestamp">58 min ago</span> <a href="/news/srikakulam/5-passengers-dead-at-near-srikakulam-316124.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="col-block"><img alt="శ్రీకాకుళంలో సిగ్నల్ లేక ఆగిన రైలు, ట్రాక్‌ దాటుతుండగా ప్రమాదం.. ఐదుగురు మృతి" src="https://telugu.oneindia.com/img/2022/04/xtrain-1649698880.jpg.pagespeed.ic.bC-ZYWvfN4.jpg"/></a> <a href="/news/srikakulam/5-passengers-dead-at-near-srikakulam-316124.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="os-short-text">శ్రీకాకుళంలో సిగ్నల్ లేక ఆగిన రైలు, ట్రాక్‌ దాటుతుండగా ప్రమాదం.. ఐదుగురు మృతి</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/news/india/ukraine-situation-worrying-we-ensured-steady-supply-of-aid-pm-modi-316123.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="col-block"><img alt="రష్యా ఉక్రెయిన్ శాంతి స్థాపన అమెరికా ఇండియాతోనే సాధ్యం..?: బైడెన్‌తో మోడీ వర్చువల్ మీట్" src="https://telugu.oneindia.com/img/2022/04/xeb90c43b-ba9b-4a24-bdbe-59509d71254f-1649698645.jpg.pagespeed.ic.C419qYPonG.jpg"/></a> <a href="/news/india/ukraine-situation-worrying-we-ensured-steady-supply-of-aid-pm-modi-316123.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="os-short-text">రష్యా ఉక్రెయిన్ శాంతి స్థాపన అమెరికా ఇండియాతోనే సాధ్యం..?: బైడెన్‌తో మోడీ వర్చువల్ మీట్</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/news/warangal/fire-accident-in-tesco-warehouse-warangal-district-40-cr-loss-316122.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="col-block"><img alt="టెస్కో గోదాంలో భారీ అగ్నిప్రమాదం: రంగంలోకి ఏడు ఫైరింజిన్లు, రూ. 40కోట్లకుపైగా ఆస్తి నష్టం" src="https://telugu.oneindia.com/img/2022/04/x12-1649698395.jpg.pagespeed.ic.UeR6wiHrkr.jpg"/></a> <a href="/news/warangal/fire-accident-in-tesco-warehouse-warangal-district-40-cr-loss-316122.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="os-short-text">టెస్కో గోదాంలో భారీ అగ్నిప్రమాదం: రంగంలోకి ఏడు ఫైరింజిన్లు, రూ. 40కోట్లకుపైగా ఆస్తి నష్టం</a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1433159273052-1" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/cricket/ipl-2022-kane-williamson-57-half-century-and-sunrisers-hyderabad-beat-by-8-wickets-gujarat-titans-040789.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="SRH vs GT: చెల‌రేగిన కేన్ మామ‌.. గుజ‌రాత్ వరుస విజ‌యాలకు బ్రేక్‌.. స‌న్‌రైజ‌ర్స్ ఘ‌న‌విజ‌యం" src="https://telugu.mykhel.com/img/150x99/2022/04/match2-1649701292.jpg"/></a> <a href="https://telugu.mykhel.com/cricket/ipl-2022-kane-williamson-57-half-century-and-sunrisers-hyderabad-beat-by-8-wickets-gujarat-titans-040789.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">SRH vs GT: చెల‌రేగిన కేన్ మామ‌.. గుజ‌రాత్ వరుస విజ‌యాలకు బ్రేక్‌.. స‌న్‌రైజ‌ర్స్ ఘ‌న‌విజ‌యం</a> </li> <li class="clearfix"> <a href="https://telugu.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://telugu.filmibeat.com/television/sravanthi-chokkarapu-shocking-comments-on-mitraaw-sharma-financial-help-108729.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="అప్పు తీర్చడం కోసం రిస్క్ చేసి వెళ్ళా.. మిత్రా శర్మ 5 లక్షలు ఇస్తానంది.. స్రవంతి షాకింగ్ కామెంట్స్" src="https://telugu.filmibeat.com/img/150x99/2022/04/sravanthichokkarapu4-1649685834.jpg"/></a> <a href="https://telugu.filmibeat.com/television/sravanthi-chokkarapu-shocking-comments-on-mitraaw-sharma-financial-help-108729.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">అప్పు తీర్చడం కోసం రిస్క్ చేసి వెళ్ళా.. మిత్రా శర్మ 5 లక్షలు ఇస్తానంది.. స్రవంతి షాకింగ్ కామెంట్స్</a> </li> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/two-wheelers/2022/new-2022-yamaha-mt-15-facelift-launched-in-india-price-specs-and-features-020000.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="మార్కెట్లో కొత్త యమహా ఎమ్‌టి-15 2022 Yamaha MT-15 ఫేస్‌లిఫ్ట్ విడుదల: ధర మరియు ఫీచర్లు" src="https://telugu.drivespark.com/img/150x99/2022/04/yamaha-mt-15-version-2-0-1-1649681466.jpg"/></a> <a href="https://telugu.drivespark.com/two-wheelers/2022/new-2022-yamaha-mt-15-facelift-launched-in-india-price-specs-and-features-020000.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">మార్కెట్లో కొత్త యమహా ఎమ్‌టి-15 2022 Yamaha MT-15 ఫేస్‌లిఫ్ట్ విడుదల: ధర మరియు ఫీచర్లు</a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/news/crypto-prices-today-avalanche-terra-solana-xrp-drop-upto-8-percent-019896.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="crypto prices today: 41,000 డాలర్లకు బిట్ కాయిన్, క్రిప్టో పతనం" src="https://telugu.goodreturns.in/img/150x99/2022/04/crypto-currency-666-1649679146.jpg"/></a> <a href="https://telugu.goodreturns.in/news/crypto-prices-today-avalanche-terra-solana-xrp-drop-upto-8-percent-019896.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">crypto prices today: 41,000 డాలర్లకు బిట్ కాయిన్, క్రిప్టో పతనం</a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/insync/pulse/ketu-transit-in-libra-on-12-april-2022-effects-on-zodiac-signs-in-telugu-029210.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="Ketu Transit 2022 :తుల రాశిలోకి కేతువు సంచారం.. 12 రాశుల జీవితాలు ఎలా మారతాయంటే...!" src="https://telugu.boldsky.com/img/150x99/2022/04/ci2-1649678076.jpg"/></a> <a href="https://telugu.boldsky.com/insync/pulse/ketu-transit-in-libra-on-12-april-2022-effects-on-zodiac-signs-in-telugu-029210.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">Ketu Transit 2022 :తుల రాశిలోకి కేతువు సంచారం.. 12 రాశుల జీవితాలు ఎలా మారతాయంటే...!</a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/news/oneplus-brand-announces-new-launch-event-date-on-april-28-2022-in-india-028506.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="OnePlus ఇండియాలో తన కొత్త లాంచ్ ఈవెంట్‌ లో ఏమి ప్రకటించనున్నది!!" src="https://telugu.gizbot.com/img/150x99x100/img/2022/04/oneplusnewlaunchevent-1649677061.jpg"/></a> <a href="https://telugu.gizbot.com/news/oneplus-brand-announces-new-launch-event-date-on-april-28-2022-in-india-028506.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">OnePlus ఇండియాలో తన కొత్త లాంచ్ ఈవెంట్‌ లో ఏమి ప్రకటించనున్నది!!</a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది.." src="https://telugu.nativeplanet.com/img/150x99/2020/06/karnatakacover-1590568155-1591015155.jpg"/></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది..</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="Jobs"> <div> <a href="/jobs/"><span>Jobs</span></a> </div> </div> </nav> <h1 class="heading">ESIC recruitment 2022: అసోసియేట్ ప్రొఫెసర్, ఇతర ఉద్యోగాల కోసం అప్లై చేయండి</h1> <div class="io-category" style="display: none">Jobs</div> <div class="io-author" style="display: none">oi-Rajashekhar Garrepally</div> <div class="author-detail clearfix" data-author="Rajashekhar Garrepally" data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <a rel="author" href="/authors/rajashekhar-garrepally.html" title="Profile of Rajashekhar Garrepally" target="_blank"><strong>Rajashekhar Garrepally</strong></a></div> </div> <div class="time-date date-time">|
<span> <time datetime="2022-04-11T23:15:59+05:30" itemprop="datePublished">
Published: Monday, April 11, 2022, 23:15 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="float:left;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:15px;font-family: Arial;"><div class="g-ytsubscribe" data-channelid="UCzMBnBZZ__khxsIjdlSnlQw" data-layout="default" data-count="default"></div></div> <div class="goog-one-news"><a href="https://news.google.com/publications/CAAqBwgKMPHF-wowk7T0Ag" target="_blank"><img alt="Google Oneindia TeluguNews" src="/images/oneindia-google-news.svg"></a></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <p> <strong>
న్యూఢిల్లీ</strong>:
ఉద్యోగుల
స్టేట్
ఇన్సూరెన్స్
కార్పొరేషన్&zwnj;
హిందూస్థాన్
(ESIC)
PGIMSRలు,
ESIC
మెడికల్
కాలేజీలు,
ESIC
డెంటల్
కాలేజీలు
డైరెక్ట్
రిక్రూట్&zwnj;మెంట్
ప్రాతిపదికన
అర్హులైన
వ్యక్తులను
రిక్రూట్
చేసేందుకు
సిద్ధమైంది.
సంస్థలోని
218
ఖాళీల
భర్తీకి
ఈ
రిక్రూట్&zwnj;మెంట్
డ్రైవ్
నిర్వహించబడుతోంది.
115
ఖాళీలలో
103
ఖాళీలు
మెడికల్
ఇన్&zwnj;స్టిట్యూషన్స్&zwnj;లో,
15
ఖాళీలు
డెంటల్
ఇన్&zwnj;స్టిట్యూషన్స్&zwnj;లో
ఉన్నాయి.</p> <div id="toptextpromo"> </div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left inarticlead' data-slno='0' data-refreshed='1' data-status='false' data-adval="0" style='display:block;'> <div id='div-gpt-ad-1468990057918-0' class='oi-axt' data-elementid='4'> </div> </div> </div> <p>
ప్రస్తుతం
దరఖాస్తు
ప్రక్రియ
జరుగుతోందని,
దీనికి
గడువు
మే
11,
2022
అని
అభ్యర్థులు
గమనించాలి.
అయితే,
అస్సాం,
మేఘాలయ,
అరుణాచల్
ప్రదేశ్,
మిజోరం,
మణిపూర్,
నాగాలాండ్,
త్రిపుర,
సిక్కిం,
లడఖ్,
లాహౌల్,
స్పితిలో
నివసిస్తున్న
అభ్యర్థులు
హిమాచల్
ప్రదేశ్,
అండమాన్
&
నికోబార్
దీవులు,
లక్షద్వీప్&zwnj;లోని
చంబా
జిల్లాలోని
జిల్లా,
పాంగి
సబ్-డివిజన్
మే
18,
2022లోపు
తమ
దరఖాస్తులను
సమర్పించవచ్చు.</p> <div id="taboola-mid-article-thumbnails"> </div> <div class="clearfix"> </div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2022/04/es-1649699106.jpg"> <div> <figure> <img src="/img/2022/04/xes-1649699106.jpg.pagespeed.ic.EJgu5EulWv.jpg" class="image_listical" style="border:0px" alt=" ESIC recruitment 2022: apply for Associate Professor posts and other" title=" ESIC recruitment 2022: apply for Associate Professor posts and other" data-cl-slideshow="" data-cl-title="ESIC recruitment 2022: apply for Associate Professor posts and other" data-cl-description="" data-cl-imageid="316125-0"/></figure> </div> </div> <div id="deeplink_1" class="dynamic-deeplink" style="display-none"> </div> <p>
ESIC
రిక్రూట్&zwnj;మెంట్
2022:
ఖాళీ
వివరాలు<br/>
మొత్తం
ఖాళీలు-
218<br/>
వైద్య
సంస్థలలో
ఖాళీలు-
103<br/>
డెంటల్
ఇన్&zwnj;స్టిట్యూషన్&zwnj;లలో
ఖాళీలు-
115</p> <p>
ESIC
రిక్రూట్&zwnj;మెంట్
2022:
అప్లికేషన్
ఫీజు:<br/>
దరఖాస్తు
రుసుము
SC/ST/PwBD/
డిపార్ట్&zwnj;మెంటల్
అభ్యర్థులకు
(ESIC
ఉద్యోగులు)
రూ.
500.
మహిళా
అభ్యర్థులు,
మాజీ
సైనికులకు
దరఖాస్తు
రుసుము
చెల్లింపు
నుంచి
మినహాయింపు
ఉంది.</p> <p>
ESIC
రిక్రూట్&zwnj;మెంట్
2022:
ఎలా
దరఖాస్తు
చేయాలి</p> <div id="deeplink_2" class="dynamic-deeplink" style="display-none"> </div> <p>
అభ్యర్థులు
దరఖాస్తు
ఫారమ్
ప్రింట్
అవుట్&zwnj;ను
తీసుకొని,
సరిగ్గా
పూరించిన,
సంతకం
చేసిన
దరఖాస్తును
సర్టిఫికేట్&zwnj;ల
స్వీయ-ధృవీకరణ
నకళ్లతో
పాటు
"The
Regional
Director,
ESI
Corporation,
DDA
Complex
Cum
Office,
3rd
and
4th
Floor
Rajendra
Place,
Rajendra
Bhawan,
New
Delhi-110008."
కు
పంపాలి.</p> <p>
ESIC
రిక్రూట్&zwnj;మెంట్
2022:
ఎంపిక
ప్రక్రియ<br/>
ఇంటర్వ్యూ
ఆధారంగా
అభ్యర్థులను
ఎంపిక
చేస్తారు.</p><div id='div-gpt-ad-1542173993327-0' class='viroolVideo'></div> <p> <strong> <a class="exclude" href="https://www.esic.nic.in/attachments/recruitmentfile/bd06c11c820fc810937e98f221c9df06.pdf" rel="nofollow" target="_blank">
పూర్తి
వివరాలు
తెలుసుకునేందుకు
నోటిఫికేషన్
కోసం
ఇక్కడ
క్లిక్
చేయండి</a></strong></p> <div id="deeplink_3" class="dynamic-deeplink" style="display-none"> </div> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1468990057918-1' class='oiad listical-ad-right oi-axt inarticlead' style='padding:5px!important;' data-exec="0" data-adval="0" data-elementid='5'> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a> <i class="comments-icon"></i></span> </div> <div id="endofcontent"></div> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/topic/jobs/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=topiclink"><h2 class="widgetHeading">&#3118;&#3120;&#3135;&#3112;&#3149;&#3112;&#3135; <span>jobs</span> &#3125;&#3134;&#3120;&#3149;&#3108;&#3122;&#3137; <i>&nbsp;</i> </h2></a></div> <div class="city-article-lists clearfix"> <ul> <li id="content_315705"> <div class="city-article-thumbimg"><a href="/jobs/mahabubnagar-govt-gmc-recruitment-apply-for-98-jobs-315705.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://telugu.oneindia.com/img/175x85x98/2022/04/xjobs-2--1649094103.jpg.pagespeed.ic.vmo3qE1aZI.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/jobs/mahabubnagar-govt-gmc-recruitment-apply-for-98-jobs-315705.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider"> మహబూబ్‌నగర్ ప్రభుత్వ మెడికల్ కాలేజీ రిక్రూట్‌మెంట్: 98 ఖాళీల కోసం అప్లై చేయండి</a></div> </li> <li id="content_315647"> <div class="city-article-thumbimg"><a href="/jobs/rbi-recruitment-2022-over-300-grade-a-grade-b-vacancies-315647.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://telugu.oneindia.com/img/175x85x98/2022/04/x1-1649004010.jpg.pagespeed.ic._kyPlpaLgt.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/jobs/rbi-recruitment-2022-over-300-grade-a-grade-b-vacancies-315647.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider">RBI Recruitment: 300కుపైగా ఉద్యోగాలు, వెంటనే అప్లై చేయండి </a></div> </li> <li id="content_315609"> <div class="city-article-thumbimg"><a href="/jobs/nalgonda-govt-medical-college-recruitment-conducting-interviews-for-various-posts-315609.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://telugu.oneindia.com/img/175x85x98/2022/04/x1-1648920289.jpg.pagespeed.ic.LnqR-NKoQF.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/jobs/nalgonda-govt-medical-college-recruitment-conducting-interviews-for-various-posts-315609.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider">నల్గొండ మెడికల్ కాలేజీలో ఉద్యోగాలు: ఇంటర్వ్యూ ద్వారానే భర్తీ, రూ. లక్ష వరకు జీతం</a></div> </li> <li id="content_315546"> <div class="city-article-thumbimg"><a href="/jobs/rims-recruitment-apply-for-70-vacancies-315546.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://telugu.oneindia.com/img/175x85x98/2022/04/xjobs-2--1648821272.jpg.pagespeed.ic.vmo3qE1aZI.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/jobs/rims-recruitment-apply-for-70-vacancies-315546.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider">ఆదిలాబాద్ రిమ్స్‌లో ఉద్యోగాలు: రూ. లక్ష వరకు జీతం, వెంటనే అప్లై చేయండి</a></div> </li> <li id="content_315496"> <div class="city-article-thumbimg"><a href="/jobs/drdo-recruitment-2022-apply-for-various-posts-315496.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://telugu.oneindia.com/img/175x85x98/2022/03/xdrdo-1648748160.jpg.pagespeed.ic.PRKrfeBjuo.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/jobs/drdo-recruitment-2022-apply-for-various-posts-315496.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider"> DRDO Recruitment: పలు పోస్టుల కోసం వెంటనే అప్లై చేయండి</a></div> </li> <li id="content_315369"> <div class="city-article-thumbimg"><a href="/jobs/ongc-recruitment-2022-one-day-left-to-apply-for-36-vacancies-315369.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://telugu.oneindia.com/img/175x85x98/2022/03/xjobs-2--1648579868.jpg.pagespeed.ic.vmo3qE1aZI.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/jobs/ongc-recruitment-2022-one-day-left-to-apply-for-36-vacancies-315369.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider"> ONGC Recruitment: దరఖాస్తుకు ఒక రోజే గడువుంది, వెంటనే అప్లై చేయండి</a></div> </li> <li id="content_315287"> <div class="city-article-thumbimg"><a href="/jobs/rbi-recruitment-2022-apply-for-303-vacancies-for-group-a-and-group-b-posts-315287.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://telugu.oneindia.com/img/175x85x98/2022/03/xrbi-1648477325.jpg.pagespeed.ic.aleiFAWJOs.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/jobs/rbi-recruitment-2022-apply-for-303-vacancies-for-group-a-and-group-b-posts-315287.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider">RBI Recruitment 2022:303 పోస్టుల కోసం అప్లై చేయండి. జీతం రూ. 44వేలపైనే</a></div> </li> <li id="content_315215"> <div class="city-article-thumbimg"><a href="/jobs/vacancies-in-ongole-govt-hospital-apply-now-315215.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://telugu.oneindia.com/img/175x85x98/2022/03/x1-1648396950.jpg.pagespeed.ic.dAjwv1a3wI.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/jobs/vacancies-in-ongole-govt-hospital-apply-now-315215.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider">ఒంగోలు ఆస్పత్రిలో కాంట్రాక్ట్ ఉద్యోగాలు: వెంటనే అప్లై చేయండి</a></div> </li> <li id="content_315160"> <div class="city-article-thumbimg"><a href="/jobs/ntpc-recruitment-2022-apply-for-various-executive-posts-315160.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://telugu.oneindia.com/img/175x85x98/2022/03/x1-1648310282.jpg.pagespeed.ic.Hn0AWf7HAO.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/jobs/ntpc-recruitment-2022-apply-for-various-executive-posts-315160.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider">NTPC Recruitment: ఎగ్జిక్యూటివ్ పోస్టుల కోసం వెంటనే అప్లై చేయండి</a></div> </li> <li id="content_315128"> <div class="city-article-thumbimg"><a href="/news/india/kejriwal-government-presents-employment-budget-target-20-lakh-jobs-in-next-five-years-315128.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://telugu.oneindia.com/img/175x85x98/2022/03/xcapture1-1648288585.jpg.pagespeed.ic.lNkQCcEqm8.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/kejriwal-government-presents-employment-budget-target-20-lakh-jobs-in-next-five-years-315128.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider">ఢిల్లీలో ఉద్యోగాల బడ్డెట్-కేజ్రివాల్ సర్కార్ మరో రికార్డు-ఐదేళ్లలో 20 లక్షల మందికి</a></div> </li> <li id="content_315016"> <div class="city-article-thumbimg"><a href="/news/telangana/telangana-education-department-released-tet-notification-exam-on-june-12th-315016.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://telugu.oneindia.com/img/175x85x98/2022/03/xjobs-2--1648129453.jpg.pagespeed.ic.vmo3qE1aZI.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/telangana/telangana-education-department-released-tet-notification-exam-on-june-12th-315016.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider"> ఉద్యోగార్థులకు గుడ్‌న్యూస్: జూన్ 12న తెలంగాణ టెట్, ఏప్రిల్ 12 వరకు దరఖాస్తుకు అవకాశం</a></div> </li> <li id="content_314995"> <div class="city-article-thumbimg"><a href="/jobs/online-cyber-security-courses-online-applications-are-invited-from-all-over-telangana-state-314995.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://telugu.oneindia.com/img/175x85x98/2022/03/xhacking-629-1648119774.jpg.pagespeed.ic.LSvX5nmNB9.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/jobs/online-cyber-security-courses-online-applications-are-invited-from-all-over-telangana-state-314995.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider">CYBER SECURITY COURSES: తెలంగాణలోని ఉద్యోగార్థులూ దరఖాస్తు చేసుకోండి</a></div> </li> </ul> </div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 250px;}
.notifications-block {padding: 10px;float: left;clear:none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;"> <div class="breaking-newstext">
Oneindia బ్రేకింగ్ న్యూస్.రోజంతా తాజా వార్తలను పొందండి
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div id="tag-container" class="article-tags" data-tags="jobs, new delhi, న్యూఢిల్లీ" data-eng-tags="jobs, new delhi"><div style="clear: both;"></div> <span class="tags_head tag_title">Read more about: </span> <h3> <span id="job_link"></span> <a title="jobs" href="/topic/jobs">jobs</a> <a title="new delhi" href="/topic/new-delhi">new delhi</a> <a title="న్యూఢిల్లీ" href="/topic/న్యూఢిల్లీ">న్యూఢిల్లీ</a></h3></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
ESIC recruitment 2022: apply for Associate Professor posts and other.
</div> </div> <div class="photoVideoSection"> <div id="bottom-single-photo-block" data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> <div id="bottom-single-video-block"></div> </div> <div class="article-published">Story first published: Monday, April 11, 2022, 23:15 [IST]</div> <div class="dayindex-link">
Other articles published on <a href="/2022/04/11/">Apr 11, 2022</a> </div> <div></div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> </div> </div> </div> </article> <div class="taboola-widget"> <div id="electionConnector"> </div> <div id="belowContent" style="clear:both;width: 97%;"> <div id="belowContentWidget" class="clearfix"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> </div> <div id="inread"></div> <div id="impulserWidget" style="clear: both;"></div> </div> <div id="oitaboolacontainer1" class="comments_div"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/telangana/telangana-cabinet-emergency-meet-tomorrow-kcr-will-take-a-key-decision-on-paddy-issue-316089.html" target="_blank"> <img src="https://telugu.oneindia.com/img/2022/04/xkcr-cabinet-meeting-666-1649671575.jpg.pagespeed.ic.qGwGMmnl3c.jpg" alt="రేపు తెలంగాణా కేబినేట్ అత్యవసర భేటీ; ధాన్యం కొనుగోలుపై కీలకనిర్ణయం తీసుకోనున్న కేసీఆర్" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/telangana/telangana-cabinet-emergency-meet-tomorrow-kcr-will-take-a-key-decision-on-paddy-issue-316089.html" target="_blank">రేపు తెలంగాణా కేబినేట్ అత్యవసర భేటీ; ధాన్యం కొనుగోలుపై కీలకనిర్ణయం తీసుకోనున్న కేసీఆర్</a></h5> <div class="clear"></div> </li> <li> <a href="/news/chennai/illegal-affair-grand-mother-murder-case-grandson-arrested-in-cuddalore-in-tamil-nadu-316085.html" target="_blank"> <img src="https://telugu.oneindia.com/img/2022/04/xlovee-1-1649667653.jpg.pagespeed.ic.oq3QLzMDTy.jpg" alt="Illegal affair: ప్రియురాలి మోజులో కాలేజ్ అబ్బాయి, ఆంటీతో ఎంజాయ్, చివరికి ఏం చేశాడంటే?, క్లైమాక్స్! " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/chennai/illegal-affair-grand-mother-murder-case-grandson-arrested-in-cuddalore-in-tamil-nadu-316085.html" target="_blank">Illegal affair: ప్రియురాలి మోజులో కాలేజ్ అబ్బాయి, ఆంటీతో ఎంజాయ్, చివరికి ఏం చేశాడంటే?, క్లైమాక్స్! </a></h5> <div class="clear"></div> </li> <li> <a href="/news/andhra-pradesh/ap-new-ministers-and-their-profiles-how-they-get-included-in-ys-jagan-cabinet-2-0-316081.html" target="_blank"> <img src="https://telugu.oneindia.com/img/2022/04/xap-ministers-1-1649666357.jpg.pagespeed.ic.Gb8pIi4hzO.jpg" alt="AP CABINET : ఏపీ కొత్త మంత్రులు-వారి నేపథ్యం-మంత్రివర్గంలో చోటు దక్కడానికి కారణాలు" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/andhra-pradesh/ap-new-ministers-and-their-profiles-how-they-get-included-in-ys-jagan-cabinet-2-0-316081.html" target="_blank">AP CABINET : ఏపీ కొత్త మంత్రులు-వారి నేపథ్యం-మంత్రివర్గంలో చోటు దక్కడానికి కారణాలు</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <div style="min-height: 250px;margin-top: 10px;"> <div id='div-gpt-ad-1424760005705-1'></div> <div id='div-gpt-ad-1384768848244-28' data-exec=0 data-adval=0 data-elementid="1" class="oiad1 oi-axt"></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> </div> </div> <div id="artRight"></div> <div style="clear:both;padding: 10px 0;"> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384768848244-10' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt"></div> </div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> <div id="fwnNewWdg" style="padding:10px 0;"> <fw-embed-feed channel="oneindia" playlist="5nlpWg" mode="row" open_in="default" max_videos="0" placement="middle" player_placement="bottom-right"></fw-embed-feed> </div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="b6dc5982-122a-4971-bf9c-db371df81805"></div><div id="div-insticator-ad-2"></div></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1384768848244-11" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> <div> </div> </div> </div> </section> <style>
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 460px;
    background: #fff;
    width: 1280px!important;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 0px 5px 5px;
    position: absolute;
    right: 0px;
    bottom: 455px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
    height: 460px;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <footer id="news-footer" style="clear: both;"> <div id="footer"> <style>
.site-links {width: 418px!important;}
.site-links ul {float: left;width: 50%;}

</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=3"/> <div class="ds-overlay"></div> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 5px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 7px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 10px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 6px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 9px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="font-size:14px;line-height: 4px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" class="lang-tamil" style="font-size:14px;line-height: 4px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://odia.oneindia.com/" class="lang-odia" style="font-size:14px;line-height: 4px;">ଓଡ଼ିଆ<i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Telugu Oneindia</div> <ul> <li style="line-height: 17px;"><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ఫీచర్స్</span></a></li> <li style="line-height: 17px;"><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li style="line-height: 17px;"><a href="/grapevine/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">లోగుట్టు</span></a></li> <li style="line-height: 17px;"><a href="/nri/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ఎన్నారై</span></a></li> <li style="line-height: 17px;"><a href="https://telugu.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వీడియో </span></a></li> </ul> <ul> <li style="line-height: 17px;"><a href="/jyotishyam/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">జ్యోతిషం</span></a></li> <li style="line-height: 17px;"><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">కూపన్లు</span></a></li> <li style="line-height: 17px;"><a href="/news/state/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">రాష్ట్ర వార్తలు </span></a></li> <li style="line-height: 17px;"><a href="/talk-of-the-day/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టాక్ ఆఫ్ టు</span></a></li> <li style="line-height: 17px;"><a href="/news/international/"><i class="fa fa-angle-right"></i> అంతర్జాతీయం</a></li> <li style="line-height: 17px;"><a href="/news/national/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">జాతీయ వార్తలు </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Telugu</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiatelugu" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiatelugu" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCzMBnBZZ__khxsIjdlSnlQw" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGVsdWd1"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.oneindia.com/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <div class="lightbox-photos-overlay"></div> <div class="lightbox-popup-photos-wrapper"> <div class="lightbox-popup-photos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-photos-container" style="background:#fff;width: 100%;overflow: scroll;height: 100%;margin-top: 50px;"> </div> </div> </div> </footer> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=22"/> <style type="text/css">

#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}

</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>న్యూస్ అప్ డేట్స్ వెంటనే పొందండి</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div id="bottomCoronWdg" style="position: fixed; right:0px; bottom:60px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 120px;width:150px;" src="https://telugu.oneindia.com/common/corona/corona-virus-flip.html"></iframe></div> </div> </section> </div> </div> <div id='allHeadings' data-all_heading=''></div> <input type="hidden" value="316125" name="content_id"/> <script type="text/javascript">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=4.0.94';}['https://telugu.oneindia.com/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="text/javascript">var taboolaPageType='category';if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");}function taboola_main(){window._taboola=window._taboola||[];if(taboolaPageType==='homepage'){_taboola.push({homepage:'auto'});}else if(taboolaPageType==='article'){_taboola.push({article:'auto'});}else{_taboola.push({category:'auto'});}!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/oneindiadigital-oneindia/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}}taboola_main();</script> <script>function getTaboolaWidget(mode,container,placement,target_type){window._taboola=window._taboola||[];_taboola.push({mode:mode,container:container,placement:placement,category:'telugu',target_type:target_type});}if(document.getElementById("taboola-below-article-thumbnails")){var mode='thumbs-feed-01-a';var container='taboola-below-article-thumbnails';var placement='Below Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-article-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-article-thumbnails';var placement='Mid Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-right-rail-thumbnails")){var mode='thumbnails-rr';var container='taboola-right-rail-thumbnails';var placement='Right Rail Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-category-thumbnails")){var mode='thumbnails-a-section';var container='taboola-below-category-thumbnails';var placement='Below Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-homepage-thumbnails")){var mode='thumbnails-a-hp';var container='taboola-below-homepage-thumbnails';var placement='Below Homepage Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-1")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-1';var placement='Mid Home Stream 1';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-2")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-2';var placement='Mid Home Stream 2';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-home-thumbnails")){var mode='alternating-thumbnails-a';var container='taboola-below-home-thumbnails';var placement='Below Home Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <script>if(no_ad_flag==true){if(document.querySelector('.cms-videos-wrapper')){document.querySelector('.cms-videos-wrapper').style.display='none';}if(document.querySelector('.assigned_video_heading')){document.querySelector('.assigned_video_heading').style.display='none';}if(document.querySelector('.oi-header-ad')){document.querySelector('.oi-header-ad').style.minHeight=0;}if(document.querySelector('.cmscontent-right1')){document.querySelector('.cmscontent-right1').style.minHeight=0;}if(document.querySelector('.cmscontent-left-article')){document.querySelector('.cmscontent-left-article').style.minHeight=0;}}</script> <script>if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <script type="text/javascript">if(document.getElementById("oi-budget-banner")){function redirectSpecial(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSpecial(category,action,label,url){ga('oneindiate.send','event',category,action,label);redirectSpecial(url);return false;}var el=document.querySelectorAll(".lichfl-link");for(var i=0;i<el.length;i++){el[i].onclick=function(){var clickhref=this.getAttribute('href');var refcategory=this.getAttribute('data-category');var refaction=this.getAttribute('data-action');var reflabel=this.getAttribute('data-label');eventTrackerSpecial(refcategory,refaction,reflabel,clickhref);console.log("target name should be here"+clickhref);};}}</script> <script type="text/javascript" data-pagespeed-no-defer>function adgebra_afpf(){var adgf_p1="3";var adgf_p2="0";var adgf_p3="0";var adgf_p4="";var adgf_p5="";var adgFtSc=document.createElement("script");adgFtSc.id="adg_pixel_footer_script";document.body.appendChild(adgFtSc);adgFtSc.async=true;var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;}function adgebra_main(){var adg_headerJs=document.createElement("script");document.head.appendChild(adg_headerJs);adg_headerJs.async=true;adg_headerJs.src="https://adgebra.co.in/AdServing/adgebra.js";}var adgebraLoad=0;window.addEventListener('scroll',function(e){if(adgebraLoad==0){adgebraLoad=1;if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){adgebra_afpf();}}adgebra_main();}});</script> <script>var ga_ad_block="ad block";var hostname='telugu.oneindia.com';var base_url=window.location.origin;console.log(base_url);var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('oneindiate.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=te&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=422563459298864&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>function removeElement(id){var elem=document.getElementById(id);if(elem!=''&&elem!=null&&elem!=undefined){elem.parentNode.removeChild(elem);}}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'&&document.getElementById("livevideopromo")){var options;var popular_search=[];function readTextFile(file){var rawFile=new XMLHttpRequest();rawFile.open("GET",file,false);rawFile.onreadystatechange=function(){if(rawFile.readyState===4){if(rawFile.status===200||rawFile.status==0){var allText=rawFile.responseText;options=allText;}}}
rawFile.send(null);}var d=new Date();var hour=d.getHours();var minute=d.getMinutes();readTextFile("/common/live_video.json?v="+hour+minute);var options_json=JSON.parse(options);if(options_json.item.livevideopromo){var video_title=options_json.item.livevideopromo.title;var video_type=options_json.item.livevideopromo.video_type;var video_url=options_json.item.livevideopromo.video_url;var video_image=options_json.item.livevideopromo.video_image;var embed_code=options_json.item.livevideopromo.embed_code;var video_data=embed_code+"<div class='livevideo_heading'>"+video_title+"</div>";document.getElementById('livevideopromo').innerHTML=video_data;document.getElementById('livevideopromo').style.display='block';}else{document.getElementById('livevideopromo').style.display='none';}}if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1384333200712-17','div-gpt-ad-1384768848244-30','div-gpt-ad-1508837676164-2'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384333200712-17','div-gpt-ad-1384768848244-31','div-gpt-ad-1508837676164-2'];}else{var duplicateIds=['div-gpt-ad-1384333200712-17','div-gpt-ad-1384768848244-31','div-gpt-ad-1508837676164-2'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('oneindiate.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OITE';var lang='te';var randomh=Math.random();var today=new Date();var urlBurstParam=today.getHours();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+'&v='+urlBurstParam;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <script>function liveTime(){var currentTime=new Date();var hours=currentTime.getHours();var minutes=currentTime.getMinutes();var sec=currentTime.getSeconds();if(minutes<10){minutes="0"+minutes;}if(sec<10){sec="0"+sec;}var t_str=hours+":"+minutes+":"+sec+" IST";if(document.getElementById('liveBlogTime')){document.getElementById('liveBlogTime').innerHTML=t_str;}}if(document.getElementById('liveBlogDate')){var ct=new Date();var months=['Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec'];var year=ct.getFullYear();var month=months[ct.getMonth()];var day=ct.getDate();var d_str=day+' '+month+', '+year;document.getElementById('liveBlogDate').innerHTML=d_str;}if(document.getElementById('liveBlogTime')){liveTime();setInterval("liveTime()",1000);}</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("oitelugu_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){setLocalStorageValue('ad_display_status_mor',currentDay);}else{setLocalStorageValue('ad_display_status_eve',currentDay);}setLocalStorageValue('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script>if(document.getElementById("artRightComparhensive")){if(document.getElementById("containerMain")){var pageTypeArticle=document.getElementById("containerMain").getAttribute("data-page_type");if(pageTypeArticle=='article'){if(document.getElementById("tag-container")){var engtag=document.getElementById("tag-container").getAttribute("data-eng-tags");if(document.getElementById("container")&&document.getElementById("container").hasAttribute("data-content_id")){var content_id=document.getElementById("container").getAttribute("data-content_id");}else{var content_id='';}var hostname=window.location.hostname;var comURL='https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=te&ref='+hostname+'&avoid='+content_id+'&tag='+engtag+'&domainwise=true';fetch(comURL,{method:"post"}).then(function(e){e.text().then(function(data){if(document.getElementById('artRightComparhensive')){document.getElementById('artRightComparhensive').innerHTML=data;}})["catch"](function(e){console.log("Fetch Error :-S",e);});});}}}}if(document.getElementById("comphBack")){document.getElementById("comphBack").addEventListener("click",function(){var doc_referrer=document.referrer;if(doc_referrer!=''&&doc_referrer!=undefined&&doc_referrer!=null){window.location.href=doc_referrer;}else{window.location.href='/';}});}</script> <script>if(no_ad_flag==true){if(document.getElementById('cmscontent-right1')){document.getElementById('cmscontent-right1').style.display='none';}if(document.getElementById('cmscontent-article1')){document.getElementById('cmscontent-article1').style.display='none';}if(document.getElementById('cmscontent-article2')){document.getElementById('cmscontent-article2').style.display='none';}if(document.getElementById('cmscontent-top')){document.getElementById('cmscontent-top').style.display='none';}var elem=document.querySelectorAll('.refreshInarticleAd'),i=0,l=elem.length;for(i;i<l;i++){elem[i].style.display='none';}}</script> <script>var desipearljsflag=0;function loadDesipearlNano(){var dpaFtSc=document.createElement("script");dpaFtSc.id="dpa_pixel_footer_script";document.head.appendChild(dpaFtSc);dpaFtSc.async=true;dpaFtSc.src="https://www.desipearl.com/advertiser/dpas/dpas.js";}window.addEventListener('scroll',function(){if(desipearljsflag==0){desipearljsflag=1;if(document.getElementsByClassName("oidesiwrap").length){loadDesipearlNano();}}});</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?v=5010';tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script>function fireworktv_new(){var fwn_code=document.createElement("script");document.head.appendChild(fwn_code);fwn_code.async=true;fwn_code.src="//asset.fwpub1.com/js/embed-feed.js";}function firework_gtm(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M8SBCTF');}if(document.getElementById('fwnNewWdg')){var fireworkgtmflag=0;window.addEventListener('scroll',function(){if(fireworkgtmflag==0){fireworkgtmflag=1;fireworktv_new();firework_gtm();}});}</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8SBCTF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script>function redirect_blank_ros(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSalesROS(category,action,label,url){ga('rosoneindia.send','event',category,action,label);redirect_blank_ros(url);return false;}function promoBannerClick(){event.stopPropagation();var hrefLink=document.getElementById("headerBannerPromo").getAttribute('data-href');eventTrackerSalesROS('Direct Sales','OI-TE',hrefLink,hrefLink);return false;}if(document.getElementById("headerBannerPromo")){document.getElementById("headerBannerPromo").addEventListener("click",promoBannerClick);}</script> </body> </html>