• search
  • Live TV
వేగవంతమైన అలర్ట్స్ కోసం
వెంటనే సబ్‌స్క్రైబ్ చేసుకోండి  
వేగవంతమైన అలర్ట్స్ కోసం
నోటిఫికేషన్స్ పై క్లిక్ చేయండి  
For Daily Alerts

ఈ ఏడాది చివరి వరకే జీమెయిల్‌ పనిచేసేది.. తర్వాత క్రోమ్ అప్ డేట్ తప్పనిసరి

By Ramesh Babu
|

న్యూయార్క్: గూగుల్ కు చెందిన జీమెయిల్ ఈ ఏడాది చివరి తరువాత క్రోమ్ బ్రౌజర్ పాత వెర్షన్లలో పని చేయదని ఆ సంస్థ గురువారం వెల్లడించింది. అలాగే విండోస్ పాత ఆపరేటింగ్ సిస్టమ్స్ అయిన విండోస్ ఎక్స్ పీ, విండోస్ విస్టా అధారంగా పని చేసే కంప్యూటర్లలో కూడా ఇకపై జీమెయిల్ పని చేయదని స్పష్టం చేసింది.

వినియోగదారుల భ్రదత దృష్ట్యా ఈ నిర్ణయం తీసుకున్నట్లు గూగుల్ పేర్కొంది. తాజాగా తన క్రోమ్ బ్రౌజర్ వెర్షన్ 55ను గూగుల్ తీసుకొస్తోంది. ఇందులో పలు భద్రతా అశాలను మెరుగు పరిచారు.

ఈనెల 8 నుంచి క్రోమ్ బ్రౌజర్ వెర్షన్ 53 కంటే పాతది వాడుతున్న వారికి ఇకమీదట జీమెయిల్ ఓపెన్ చేయగానే అప్ డేట్ చేసుకోవాలని సూచించే ఓ బ్యానర్ కనిపిస్తుంది. మరోవైపు మైక్రోసాఫ్ట్ తన పాత ఆపరేటింగ్ సిస్టంలు అయిన విండోస్ ఎక్స్ పీ, విండోస్ విస్టా విషయంలో రెండున్నరేళ్ల క్రితమే తన సపోర్టును ఉపసంహరించుకుంది.

Gmail will stop working on older versions of Chrome browser

అయితే ఇప్పటికీ చాలా మంది వాటినే తమ కంప్యూటర్లలో ఉపయోగిస్తున్నారు. వాటిల్లో క్రోమ్ బ్రౌజర్ వెర్షన్ 49 కంటే పాతవి మాత్రమే పనిచేస్తాయి. ఆ తరువాత వచ్చిన వెర్షన్లు ఈ కంప్యూటర్లలో పని చేయవు. కానీ జీమెయిల్ ఇప్పటి వరకు ఇలాంటి కంప్యూటర్లలో పని చేస్తూనే వస్తోంది.

కానీ ఈ ఏడాది చివర తరువాత ఇక పని చేయదు. వినియోగదారుల ఖాతాల భద్రత రీత్యా తాజా నిర్ణయం తీసుకున్నట్లు గూగుల్ తెలిపింది. జీమెయిల్ ఉపయోగించాలంటే ఇక క్రోమ్ వినియోగదారులు తప్పనిసరిగా తాజా వెర్షన్లకు అప్ గ్రేడ్ అయి తీరాల్సిందే మరి.. తప్పదు!

English summary
Google has announced that Gmail will stop working on Chrome Browser version 53 and lower by the end of this year. Windows XP and Windows Vista are most likely to be affected by this as they run on version 49.
న్యూస్ అప్ డేట్స్ వెంటనే పొందండి
Enable
x
Notification Settings X
Time Settings
Done
Clear Notification X
Do you want to clear all the notifications from your inbox?
Settings X