
<!DOCTYPE html> <html lang="te"> <head data-altimg=" PM Modi and his UK's counterpart Rishi Sunak in conversation during the G20 Summit in Bali." data-category_name="international" data-content_type="Photo Feature Article" data-original_story="no" data-tags="indonesia, jakarta, pm modi, rishi sunak, జకర్తా, g20 summit" data-eng-tags="indonesia, jakarta, pm modi, rishi sunak, g20 summit"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><script type="text/javascript">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</script> <title>UK PM Rishi Sunak meets PM Modi: ఇద్దరు నేతల భేటీ - Telugu Oneindia </title> <meta name="headline" itemprop="headline" content="భారతీయులకు గిఫ్ట్ ప్రకటించిన బ్రిటన్ ప్రధాని రిషి సునాక్ - మోదీని కలిసిన వెంటనే..!!"/> <meta itemprop="url" content="https://telugu.oneindia.com/news/international/pm-rishi-sunak-agreed-for-3000-uk-visas-for-indians-hours-after-meeting-with-pm-modi-at-bali-330573.html"/> <meta name="description" itemprop="description" content="Prime Minister Rishi Sunak agreed for 3000 UK visas for Indians hours after meeting with PM Modi at Bali during G20 summit. భారతీయుల కోసం 3,000 యూకే విసాలకు ప్రధాని రిషి సునాక్ గ్రీన్ సిగ్నల్"/> <meta property="taboola-category" content="telugu"/> <meta itemprop="datePublished" content="2022-11-16T11:15:08+05:30"/> <meta name="news_keywords" content="One India, One India Telugu, G20, G20 updates, G20 news, G20 latest news, G20 news in Telugu, G20 Indonesia, G20 in Bali, G20 in Indonesia, PM Modi, PM Modi news, Prime Minister Narendra Modi, Britain PM  Rishi Sunak, Rishi Sunak news, Joe Biden latest news, PM Modi meets Rishi Sunak, Modi meets Rishi Sunak, PM Modi meets Rishi Sunak in G20 summit, PM Rishi Sunak agreed for 3000 UK visas for Indians hours after meeting with PM Modi at Bali, PM Rishi Sunak agreed for 3000 UK visas for Indians, వన్ ఇండియా, వన్ ఇండియా తెలుగు, జీ 20 సమ్మిట్, జీ 20 సదస్సు, ఇండోనేసియాలో జీ20 సదస్సు, ప్రధాని మోదీ, ప్రధాని మోదీ న్యూస్, తెలుగులో ప్రధాని మోదీ న్యూస్, బ్రిటన్ ప్రధాని రిషి సునాక్, రిషి సునాక్‌తో ప్రధాని మోదీ భేటీ, ప్రధాని మోదీని కలిసిన రిషి సునాక్, భారతీయుల కోసం 3,000 విసాలకు రిషి సునాక్ గ్రీన్ సిగ్నల్"/> <meta property="article:published_time" content="2022-11-16T11:15:08+05:30" data-published_date="2022-11-16"/> <meta property="article:author" content="Chandrasekhar Rao" data-content-src="oi" data-author="Chandrasekhar Rao" data-match-video="false"/> <meta property="article:modified_time" content="2022-11-16T11:15:08+05:30"/> <meta property="og:title" content="భారతీయులకు గిఫ్ట్ ప్రకటించిన బ్రిటన్ ప్రధాని రిషి సునాక్ - మోదీని కలిసిన వెంటనే..!!"/> <meta property="og:description" content="Prime Minister Rishi Sunak agreed for 3000 UK visas for Indians hours after meeting with PM Modi at Bali during G20 summit. భారతీయుల కోసం 3,000 యూకే విసాలకు ప్రధాని రిషి సునాక్ గ్రీన్ సిగ్నల్"/> <meta property="og:url" content="https://telugu.oneindia.com/news/international/pm-rishi-sunak-agreed-for-3000-uk-visas-for-indians-hours-after-meeting-with-pm-modi-at-bali-330573.html"/> <link rel="image_src" href="https://telugu.oneindia.com/img/2022/11/rishisunakmodi1-1668577162.jpeg"/> <meta property="og:image" content="https://telugu.oneindia.com/img/1200x60x675/2022/11/rishisunakmodi1-1668577162.jpeg"/> <meta name="Generator" content="Greynium CMS"/> <meta name="google" content="notranslate"/> <meta property="og:site_name" content="https://telugu.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="65532806968"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiatelugu"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindiatelugu"/> <meta name="twitter:image" content="https://telugu.oneindia.com/img/2022/11/rishisunakmodi1-1668577162.jpeg?16112022111559"/> <meta name="twitter:title" content="భారతీయులకు గిఫ్ట్ ప్రకటించిన బ్రిటన్ ప్రధాని రిషి సునాక్ - మోదీని కలిసిన వెంటనే..!!"/> <meta name="twitter:url" content="https://telugu.oneindia.com/news/international/pm-rishi-sunak-agreed-for-3000-uk-visas-for-indians-hours-after-meeting-with-pm-modi-at-bali-330573.html?16112022111559"/> <meta name="robots" content="max-image-preview:large"> <meta name="twitter:description" content="Prime Minister Rishi Sunak agreed for 3000 UK visas for Indians hours after meeting with PM Modi at Bali during G20 summit. భారతీయుల కోసం 3,000 యూకే విసాలకు ప్రధాని రిషి సునాక్ గ్రీన్ సిగ్నల్"/> <meta name="twitter:creator" content="oneindiatelugu"/> <meta name="twitter:domain" content="https://telugu.oneindia.com"/> <meta name="DC.date.issued" content="2022-11-16T11:15:08+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://telugu.oneindia.com/news/international/pm-rishi-sunak-agreed-for-3000-uk-visas-for-indians-hours-after-meeting-with-pm-modi-at-bali-330573.html"/> <link rel="amphtml" href="https://telugu.oneindia.com/amphtml/news/international/pm-rishi-sunak-agreed-for-3000-uk-visas-for-indians-hours-after-meeting-with-pm-modi-at-bali-330573.html"/> <link rel="shortcut icon" type="image/x-icon" href="/oneindia-telugu.ico" sizes="any"> <link rel="icon" href="/oneindia-telugu.svg" sizes="any" type="image/svg+xml"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=30"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.51"/> <style>
	.heading {
    font-size: 25px!important;
    color: #000;
    font-weight: 600!important;
    line-height: 40px!important;
    margin: 10px 0;
}
p {
    color: #000;
    font-size: 16px!important;
    line-height: 31px!important;
    padding: 7px 0;
}

.adgNano{
    width: 100px;
    float: left;
    padding-right: 10px;
}
#relatedAdgWdg a {
    color: #000!important;
    line-height: 20px;
    font-size: 16px;
}

#relatedAdgWdg img.adgNano {
    float: none;
    width: 166px;
    height: 94px;
}
.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
}

.oi-live-state-name a{
color: #ed1c24;
}

.oi-live-news-heading:empty {
padding: 2px 0;
}

.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
padding-top: 5px;
}

.oi-live-state-name:empty {
padding-top: 0;
}
div#bottom-single-video-block {
    width: 600px;
    margin: 0 auto;
}
.instagram-media {
    width: 100%!important;
}
div#fwnNewWdg {
    min-height: 300px;
}
.play-video-icon {
    width: 25px;
    height: 25px;
    background: url(/images/play-button-black.svg) no-repeat 0 0;
    position: absolute;
    right: 19px;
    top: 63px;
}
.cmscontent-left-article {
    min-height: 250px;
}


.cmscontent-right1 {
    min-height: 250px;
}
.oi-header-ad{
    min-height: 90px;
}
.oiMiddleMain {
    display: flex;
}
.pwaLeftPromo{
  position: -webkit-sticky; /* Safari */
  position: sticky;
  top:180px;
  height: 260px;
clear:both;
}
.pwaLeftPromo:hover {
    cursor: pointer;
}

.recommended_video_heading {
    font-size: 15px;
    line-height: 25px;
    margin-top: 10px;
    font-weight: 600;
}
.engTxt {
    font-family: Arial, Helvetica, sans-serif;
}
.assignVdoHead {
    font-size: 16px!important;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,se-friendly-slideshow-v3.6.css,article-listicle.css&v=59"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.oneindia.com/news/international/pm-rishi-sunak-agreed-for-3000-uk-visas-for-indians-hours-after-meeting-with-pm-modi-at-bali-330573.html"
  },
  "headline": "భారతీయులకు గిఫ్ట్ ప్రకటించిన బ్రిటన్ ప్రధాని రిషి సునాక్ - మోదీని కలిసిన వెంటనే..!!",
  "url":"https://telugu.oneindia.com/news/international/pm-rishi-sunak-agreed-for-3000-uk-visas-for-indians-hours-after-meeting-with-pm-modi-at-bali-330573.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://telugu.oneindia.com/img/2022/11/rishisunakmodi1-1668577162.jpeg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://telugu.oneindia.com/img/128x50/2022/11/rishisunakmodi1-1668577162.jpeg",
  "datePublished": "2022-11-16T11:15:08+05:30",
  "dateModified": "2022-11-16T11:15:08+05:30",
 
  "author": {
    "@type": "Person",
    "url": "https://telugu.oneindia.com/authors/chandrasekhar-rao.html",
    "name": "Chandrasekhar Rao"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia Telugu",
    "url":"https://telugu.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiatelugu",
    "https://twitter.com/oneindiatelugu"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://telugu.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    }
  },
  "articleSection":"International",
  "description": "Prime Minister Rishi Sunak agreed for 3000 UK visas for Indians hours after meeting with PM Modi at Bali during G20 summit. భారతీయుల కోసం 3,000 యూకే విసాలకు ప్రధాని రిషి సునాక్ గ్రీన్ సిగ్నల్",
  "keywords": "One India, One India Telugu, G20, G20 updates, G20 news, G20 latest news, G20 news in Telugu, G20 Indonesia, G20 in Bali, G20 in Indonesia, PM Modi, PM Modi news, Prime Minister Narendra Modi, Britain PM  Rishi Sunak, Rishi Sunak news, Joe Biden latest news, PM Modi meets Rishi Sunak, Modi meets Rishi Sunak, PM Modi meets Rishi Sunak in G20 summit, PM Rishi Sunak agreed for 3000 UK visas for Indians hours after meeting with PM Modi at Bali, PM Rishi Sunak agreed for 3000 UK visas for Indians, వన్ ఇండియా, వన్ ఇండియా తెలుగు, జీ 20 సమ్మిట్, జీ 20 సదస్సు, ఇండోనేసియాలో జీ20 సదస్సు, ప్రధాని మోదీ, ప్రధాని మోదీ న్యూస్, తెలుగులో ప్రధాని మోదీ న్యూస్, బ్రిటన్ ప్రధాని రిషి సునాక్, రిషి సునాక్‌తో ప్రధాని మోదీ భేటీ, ప్రధాని మోదీని కలిసిన రిషి సునాక్, భారతీయుల కోసం 3,000 విసాలకు రిషి సునాక్ గ్రీన్ సిగ్నల్",
  "articleBody":"జకర్తా: ఇండోనేసియాలోని బాలి వేదికగా ప్రతిష్ఠాత్మక జీ20 శిఖరాగ్ర సదస్సు రెండో రోజు కొనసాగుతోంది. జీ20 సభ్య దేశాల అధ్యక్షులు, ప్రధానమంత్రులు ఇందులో పాల్గొన్నారు. ప్రధానమంత్రి నరేంద్ర మోదీ రెండో రోజు సెషన్స్&amp;zwnj;లో పాల్గొంటోన్నారు. రెండో రోజు అమెరికా, ఫ్రాన్స్ అధ్యక్షులు జో బైడెన్, ఎమ్మానుయేల్ మక్రాన్, ఈ సమ్మిట్&amp;zwnj;కు ఆతిథ్యాన్ని ఇస్తోన్న ఇండొనేషియా ప్రధానమంత్రి జొకొ విడొడొతో కలిసి ప్రధాని మోదీ- మడ అడవులను సందర్శించారు. తొలి రోజు సెషన్స్&zwnj;లో ప్రధాని మోదీ తీరిక లేకుండా గడిపిన విషయం తెలిసిందే. ఆహారం, ఇంధన భద్రత అంశంపై ఏర్పాటైన వర్కింగ్ సెషన్&zwnj;లో పాల్గొన్నారు. ఆహార భధ్రత, ఎరువులు, ఇంధన అవసరాలను ఆయన ప్రస్తావించారు. జీ20 లీడర్స్ సమ్మిట్&zwnj;లో జో బైడెన్&zwnj;ను కలుసుకున్నారు. ఈ సెషన్ ముగిసిన అనంతరం ప్రధాని మోదీని బ్రిటన్ ప్రధాని రిషి సునాక్ కలిశారు. జీ20 సమావేశానికి ఆతిథ్యాన్ని ఇచ్చిన బాలి నుసు దువా కన్వెన్షన్ సెంటర్ ప్రాంగణంలో మోదీని మర్యాదపూరకంగా కలిశారు రిషి సునాక్.  ఈ సందర్భంగా రిషి పలు అంశాలను ప్రస్తావించారు. బ్రిటన్&zwnj;కు ప్రధానమంత్రి స్థాయికి ఎదిగిన రిషి సునాక్&zwnj;ను మోదీ అభినందించారు. ఆయన చేపట్టిన కార్యక్రమాల గురించి తెలుసుకుని, ప్రశంసించారు. భారత్&zwnj;-బ్రిటన్ మధ్య సుదీర్ఘకాలంగా కొనసాగుతోన్న స్నేహ సంబంధాల గురించి ప్రస్తావించారు. దౌత్య సంబంధాల గురించి క్లుప్తంగా మాట్లాడారు. త్వరలో భారత పర్యటనకు రావాలని ఆహ్వానించినట్లు జాతీయ మీడియా తెలిపింది.  కాగా- ఈ భేటీ తరువాత బ్రిటన్ ప్రధానమంత్రి కార్యాలయం కీలక నిర్ణయాన్ని తీసుకుంది. భారతీయుల కోసం కేటాయించిన విసాల కోటాను పెంచినట్లు ప్రకటించింది. ప్రతి సంవత్సరం కూడా మూడువేల యూకే విసాలను అదనంగా ఇవ్వనున్నట్లు తెలిపింది. ప్రస్తుతం ఉన్న సంఖ్యకు అదనంగా ఏటా మూడువేల విసాలను అందనంగా ఇవ్వాలని విదేశాంగ మంత్రిత్వ శాఖను ఆదేశించినట్లు బ్రిటన్ ప్రధానమంత్రి కార్యాలయం వివరించింది.  భారత్- బ్రిటన్ మధ్య యంగ్ ప్రొఫెషనల్స్ పథకాన్ని ఆమోదించినట్లు పేర్కొంది. 18 నుంచి 30 సంవత్సరాల వయస్సు గల డిగ్రీ హోల్డర్లు తమదేశంలో రెండు సంవత్సరాల వరకు జీవించడానికి, పని చేయడానికి అవసరమైన 3,000 విసాలను మంజూరు చేసినట్లు రిషి సునాక్ కార్యాలయం స్పష్టం చేసింది. తాము తీసుకున్న ఈ నిర్ణయం ఈ రెండు దేశాల మధ్య కొనసాగుతోన్న మైగ్రేషన్, మొబిలిటీ పార్ట్&zwnj;నర్&zwnj;షిప్&zwnj;ను మరింత బలోపేతం చేస్తుందని వ్యాఖ్యానించింది.  ఇండో-పసిఫిక్ రీజియన్&zwnj;లోని దాదాపు అన్ని దేశాల కంటే భారత్&zwnj;తో అత్యంత సన్నిహిత సంబంధాలను తాము కొనసాగిస్తోన్నామని, దీన్ని మరింత పటిష్టపర్చడంలో భాగంగా యంగ్ ప్రొఫెషన్స్ స్కీమ్&zwnj; అమలు చేస్తోన్నామని గుర్తు చేసింది. వివిధ దేశాల నుంచి బ్రిటన్&zwnj;కు వచ్చే విద్యార్థులలో నాలుగు వంతుల మంది భారతీయులేనని పేర్కొంది."
}
</script> <script type="application/ld+json">
{
    "@context" : "https://schema.org", 
    "@type": "WebPage",
    "description": "Prime Minister Rishi Sunak agreed for 3000 UK visas for Indians hours after meeting with PM Modi at Bali during G20 summit. భారతీయుల కోసం 3,000 యూకే విసాలకు ప్రధాని రిషి సునాక్ గ్రీన్ సిగ్నల్" ,
     "url":"https://telugu.oneindia.com/news/international/pm-rishi-sunak-agreed-for-3000-uk-visas-for-indians-hours-after-meeting-with-pm-modi-at-bali-330573.html",
    "name": "భారతీయులకు గిఫ్ట్ ప్రకటించిన బ్రిటన్ ప్రధాని రిషి సునాక్ - మోదీని కలిసిన వెంటనే..!!"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/telugu.oneindia.com"},{"@type":"ListItem","position":2,"name":"news","item":"https:\/\/telugu.oneindia.com\/news\/"},{"@type":"ListItem","position":3,"name":"international","item":"https:\/\/telugu.oneindia.com\/news\/international\/"}]}
</script> <link rel="preconnect" crossorigin href="https://securepubads.g.doubleclick.net/"/> <link rel="dns-prefetch" crossorigin href="https://securepubads.g.doubleclick.net/"/> <link rel="preconnect" crossorigin href="https://cdn.taboola.com/"/> <link rel="dns-prefetch" crossorigin href="https://cdn.taboola.com/"/> <link rel="dns-prefetch" href="https://cdn.taboola.com/"> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getAllowAdsStatus());}});});}</script> <script data-pagespeed-no-defer>var backupAdFlag=0;var videoFlag=2;var videoEnableDisableFlag=1;var utmParam1=window.location.search;var utmParamVal=utmParam1.toLowerCase();var icrflagad=false;var rssPromoNotification=1;var host1=window.location.hostname;if(host1!=''&&host1!=undefined){var domainParts1=host1.split('.');var domainmiddle=domainParts1[1];}else{var domainmiddle='oneindia';}var icrflag=1;var jioAdsenabled=0;var domainArr4=['oneindia'];if(domainArr4.indexOf(domainmiddle)>'-1'){var backupAdFlag=3;}console.log("Back Up Ad Flag :"+backupAdFlag);if(jioAdsenabled==0){if(host1.indexOf('filmibeat')>'-1'||host1.indexOf('oneindia')>'-1'){['https://mercury.akamaized.net/jioads/websdk/default/stable/jioAds.js'].forEach(function(src){var script=document.createElement('script');script.src=src;script.async='true';document.head.appendChild(script);});}}var oicamppromo=0;if(utmParamVal!=''&&utmParamVal.includes('utm_medium=camp123')||utmParamVal.includes('utm_medium=prodigital_1')||utmParamVal.includes('utm_medium=apex')||utmParamVal.includes('utm_medium=va')||utmParamVal.includes('utm_medium=proformics')||utmParamVal.includes('utm_medium=ad2click')||utmParamVal.includes('utm_medium=vmedia')){icrflagad=true;var jioAdsenabled=1;if(jioAdsenabled){['https://mercury.akamaized.net/jioads/websdk/default/stable/jioAds.js'].forEach(function(src){var script=document.createElement('script');script.src=src;script.async='true';document.head.appendChild(script);});}var domainArr1=[];if(domainArr1.indexOf(domainmiddle)>'-1'){var icrflag=0;}}var domainArrCamp=['filmibeat','drivespark','goodreturns','oneindia','boldsky','mykhel','careerindia','nativeplanet','gizbot'];if(utmParamVal!=''&&utmParamVal.includes('utm_medium=camp123')||utmParamVal.includes('utm_medium=prodigital_1')||utmParamVal.includes('utm_medium=apex')||utmParamVal.includes('utm_medium=va')||utmParamVal.includes('utm_medium=proformics')||utmParamVal.includes('utm_medium=ZMed')||utmParamVal.includes('utm_medium=vmedia')){if(/Mobi|Android/i.test(navigator.userAgent)){if(domainArrCamp.indexOf(domainmiddle)>'-1'){var jioAdsenabled=0;backupAdFlag=4;icrflagad=false;var icrflag=1;oicamppromo=1;}}}if(host1=='hindi.oneindia.com'){if(utmParamVal!=''&&utmParamVal.includes('utm_medium=camp123')){if(/Mobi|Android/i.test(navigator.userAgent)){var jioAdsenabled=0;icrflagad=false;var icrflag=1;oicamppromo=1;}}}if(host1=='tamil.oneindia.com'){if(utmParamVal!=''&&utmParamVal.includes('utm_medium=zmed')){if(/Mobi|Android/i.test(navigator.userAgent)){var jioAdsenabled=0;icrflagad=false;var icrflag=1;oicamppromo=1;}}}console.log(icrflag+' : ICR Flag');var adTimeInterval=30;var adTimeIntervalMobi=10;var refreshTimeOutTimer=30000;var globalTimerVal=30;var refreshFlag=0;var idleFlag=1;var oiadFlag=0;var addRefreshTime=['oneindia'];if(addRefreshTime.indexOf(domainmiddle)>'-1'){var refreshTimeOut=30000;var refreshTimeout=30000;}else{var refreshTimeOut=30000;var refreshTimeout=30000;}if(host1=='tamil.oneindia.com'){var adTimeInterval=15;var adTimeIntervalMobi=10;}if(host1=='kannada.oneindia.com'){var videoFlag=1;}if(/Mobi|Android/i.test(navigator.userAgent)){adTimeInterval=10;}console.log(adTimeInterval+"Ad Time Interval");</script> <style>
.oi-footer-bottom-ad-btns {
    z-index: 999999999;
}
#cubeIframe{
	z-index: 999999!important;
	bottom: 70px!important;
}
#rv_slb {
    z-index: 9999999999!important;
}
.listical-ad-left{
	height: auto!important;
    min-height: 250px;
}
.assigned_video:after {
  display:none!important;
}
</style> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://www.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"> <script type="text/javascript" data-pagespeed-no-defer>var exitPoll=1;var cssversionmobi='1.0.4';var cssversionweb='1.0.1';var MyApi={};var VUUKLE_CONFIG={};var slot=[];var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindiatelugu";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var gaStopCounter=10;var current_url=location.href;var adPerSeen=50;var adPerSeenMobi=50;var bottomStickySlot;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3};</script> <script type="text/javascript" data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;var analytics_page_type={"homepage":"index","article":"article","photo feature article":"article-pf","live blog article":"article","photos":"photos","videos":"videos","database":"database"}
var ga_page_type='index';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-content_type'))){ga_page_type=document.querySelector('head').getAttribute('data-content_type');ga_page_type=ga_page_type.toLowerCase();ga_page_type=analytics_page_type[ga_page_type];if(ga_page_type==undefined||ga_page_type==''||ga_page_type==null){ga_page_type='index';}}console.log(ga_page_type);</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-14','auto',{'name':'oneindiate'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiate.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiate.set','dimension3',ga_published_date);}if(document.querySelector('link[rel="canonical"]')){if(canonical_url.length>0){ga('oneindiate.set','dimension4',canonical_url);}}var orgstory_value='';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-original_story'))){orgstory_value=document.querySelector('head').getAttribute('data-original_story');if(orgstory_value==='yes'&&canonical_url.length>0){ga('oneindiate.set','dimension6',canonical_url);}}var dimensionValue='';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-eng-tags'))){var art_tags=document.querySelector('head').getAttribute('data-eng-tags');if(art_tags!=''&&art_tags!=undefined&&art_tags!=null){var art_tags_Arr=art_tags.split(',');dimensionValue=art_tags_Arr[0];ga('rosoneindia.set','dimension6',dimensionValue);}}var dimensionPageType=ga_page_type;ga('oneindiate.set','dimension8',dimensionPageType);var ga_content_src='';if(document.querySelector('meta[property="article:author"]')&&document.querySelector('meta[property="article:author"]').hasAttribute('data-content-src')){ga_content_src=document.querySelector('meta[property="article:author"]').getAttribute('data-content-src').trim();}if(ga_content_src!=undefined&&ga_content_src!=""){ga('oneindiate.set','dimension9',ga_content_src);}ga('oneindiate.send','pageview');ga('rosoneindia.send','pageview');ga('create','UA-18423815-11','auto',{'name':'dhglobal','allowLinker':true});ga('dhglobal.require','linker');ga('dhglobal.linker:autoLink',['telugu.oneindia.com, telugu.filmibeat.com, telugu.boldsky.com, telugu.gizbot.com, telugu.goodreturns.in, telugu.drivespark.com, telugu.mykhel.com, telugu.nativeplanet.com'],false,true);ga('dhglobal.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia Telugu",
  "url" : "https://telugu.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://telugu.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/oneindiatelugu",
  "https://twitter.com/oneindiatelugu"]
}
</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("oneindiate.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);window.google_analytics_uacct="UA-110466-14";}</script> <script>function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('oneindiate.send','event',category,action,label);redirect_blank(label);return false;}</script> <script data-pagespeed-no-defer>function setLocalStorageValue(key,value){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){localStorage.setItem(key,value);}});}}function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];if(utmParam!=''){if(utmParam.includes("utm_campaign=desipearl")){utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script type="text/javascript" data-pagespeed-no-defer>var rand_val='';</script> <script type="text/javascript" data-pagespeed-no-defer>var utmParam=window.location.search;var no_ad_flag=false;if(utmParam!=''){if(icrflag==0||utmParam.includes("utm_medium=prodigital_1")){no_ad_flag=true;}}</script> <script type="text/javascript" data-pagespeed-no-defer>
 //Line Item New Code - Starts

var lineItemArr = [];
var sub_array = [];
var sub_array_refresh = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var interstitialflag=0;//New Changes Softtonic
var dmflag=0;//New Changes For Video Flag
	var apiUrl = 'https://rss.oneindia.com/common/oi-line-item-temp.json';
    fetch(apiUrl)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
	 //New Changes Softtonic
    if(data['interstritial'].hasOwnProperty('all')){
    			interstitialflag=data['interstritial']['all'];
		}else{
    			interstitialflag=data['interstritial'][refreshhost];
		}
		console.log("Softonic Interstritial Flag:"+interstitialflag);
      //New Changes Softtonic
            //New Changes For Video Flag
              if(data['daily_motion'].hasOwnProperty('all')){
                    dmflag=data['daily_motion']['all'];
              }else{
                    dmflag=data['daily_motion'][refreshhost];
              }
                console.log("Dm Video Flag:"+dmflag);
             //New Changes For Video Flag

              var jsondata =Object.values(data['line_items']);
              console.log(jsondata);
              var jsonLen = jsondata.length;
              for(j=0;j<jsonLen;j++){
                var webArr = jsondata[j]['websites'];
                if(webArr.includes(curHost) || webArr=='all'){
                  if(webArr=='all'){
                    lineItemRefreshVal = jsondata[j]['refresh']['all'];
                  }else{
                    lineItemRefreshVal = jsondata[j]['refresh'][domainmiddlerefresh];
                  }
                  sub_array.push({'lineitem':jsondata[j]['line_item'],'refreshval':lineItemRefreshVal});
                }
              }
              lineItemArr.push(sub_array);
             console.log(lineItemArr); 
        }
    })
    .catch(err => {
      // Do something for an error here
    })
    //Line Item New Code - Ends
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script type="text/javascript">
	if(window.location.search.indexOf('stoprefresh=1')>-1){
	var ref_logic={"refresh_all":false,"refresh_infinite":false,"idle_refresh_count":3};
	}else{
	var ref_logic={"refresh_all":true,"refresh_infinite":true,"idle_refresh_count":5};
	}
	console.log(ref_logic);
	var cnt = 0;
	var comscoreFlag = 0;
	var triggerComscrore;
	function startInterVal(){
		triggerComscrore = setInterval(function(){
                cnt++;
                if(cnt>=4){
                   comscoreFlag=1; 
                }
            },1000);
	}
	function killInterval(){
		clearInterval(triggerComscrore);
	}
	var pageStats = {
	  startInterVal() {
	    triggerComscrore = setInterval(function(){
	                cnt++;
	                if(cnt>=4){
	                   comscoreFlag=1; 
	                }
	            },1000);
	  },
	  killInterval() {
	    clearInterval(triggerComscrore);
	  }
	};
</script> <style>
#story .refreshInarticleAd iframe {
    width: auto;
    margin-top:0;
}

#story .oiad iframe {
    width: auto;
    margin-top:0;
}
#story .inarticlead iframe {
    width: auto;
    margin-top: 0;
}
iframe#perIframe {
    background: none!important;
    width: 100%;
    margin: 0 auto;
}
.oi-article-lt iframe {
    margin-top: 0px!important;
}
	#div-insticator-ad-1 {
    width: 300px!important;
    overflow-x: hidden;
	}

</style> <meta property="sticky-loader" content="0"> <script data-pagespeed-no-defer type="text/javascript">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</script> <script data-pagespeed-no-defer>(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");
</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4e58efce-3084-458d-bba3-797bd030172f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5SY4U-E2LY9-LR6F2-AX3SG-799VT",function(){function e(){if(!r){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,o.appendChild(e),r=!0}}function t(e){r=!0;var n,t,a,i,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(o,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",i=(a.frameElement||a).style,i.width=0,i.height=0,i.border=0,i.display="none",o.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void 0;",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=14,window.BOOMR.url=n+"5SY4U-E2LY9-LR6F2-AX3SG-799VT";var i=document.currentScript||document.getElementsByTagName("script")[0],o=i.parentNode,r=!1,d=document.createElement("link");if(d.relList&&"function"==typeof d.relList.supports&&d.relList.supports("preload")&&"as"in d)window.BOOMR.snippetMethod="p",d.href=window.BOOMR.url,d.rel="preload",d.as="script",d.addEventListener("load",e),d.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!r)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),o.appendChild(d);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3sazcy3up66q-f-c9655c25a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"537378","ak.ai":parseInt("348391",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"13c639cc","ak.r":41280,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":49572,"ak.gh":"23.218.223.6","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1668579261","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==YnugeNZ84iL9ePoXNkkToPefM7kqKx7dcR/mMArshPAjQ3ql6gzwmr6/Y/Wwadpelea4+yt4Rypq9s+Z4QEOA4QE91PzHxwbWYcmQFgGrDpHBVNuL1A7Thcan5ph6CcgUwdGeIXtqBJRU3Uu+jMdrpDL6c6sdEBOsNv8fsJmrYZXU9Eql3ce84VflVLOpqf0AbYaxUMBnDDyDiQmr99lhQMhPKzAylG5W5UBsRtAKX1RdgkzPfBqNCIOMwrnxi31P2gRkE86a5Y9tiXC0+rTZdii9F/JeiKuNIWyxQYCaiGJIHoKuNORuzhW0pxfrmKNCN9dTaiqTIvB0z5SU/eTzMc7I7qgwER+FMoVG2OvNmjHRUP17HQofgqpYOSlsmZqb7Dei2DXChG7lfwWo6tG8lG9gu9u+RAFxru/RjKEk+c=","ak.pv":"182","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/telugu-oneindia-logo.svg" alt="Oneindia Telugu"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="engTxt" title="Oneindia" style="line-height: 32px;">English</a> </li> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="bengali-font" title="Bengali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="tamil-font" title="Odia">ଓଡ଼ିଆ</a> </li> <li class="selected"> <a href="/" class="telugu-font" title="Telugu" style="font-size: 15px;">తెలుగు</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiatelugu"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiatelugu"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCzMBnBZZ__khxsIjdlSnlQw" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/xyt_logo_mono_light.png.pagespeed.ic.i9Y_i3MHwx.png" data-pagespeed-no-defer></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header"> వార్తలు </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/national/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link1">జాతీయ వార్తలు</a></li> <li><a href="/news/state/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link2">రాష్ట్ర వార్తలు</a></li> <li><a href="/news/international/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4">అంతర్జాతీయం</a></li> <li><a href="https://telugu.mykhel.com/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4"><span>స్పోర్ట్స్</span></a></li> <li><a href="https://telugu.goodreturns.in/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4"><span>మనీ</span></a></li> <li><a href="/topic/health/?ref_medium=Deskt/op&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4"><span>ఆరోగ్యం</span></a></li> </ul> </div> </li> <li><a href="/videos/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">వీడియోలు </a></li> <li><a href="/coronavirus-faqs-after-lockdown.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">Covid FAQs </a></li> <li><a href="/topic/politics?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">రాజకీయాలు </a></li> <li><a href="/news/city/?OITelhdr">నగరం</a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/amaravati/?OITelhdr" style="">అమరావతి</a></li> <li><a href="/news/vijayawada/?OITelhdr" style="">విజయవాడ</a></li> <li><a href="/news/guntur/?OITelhdr" style="">గుంటూరు</a></li> <li><a href="/news/visakhapatnam/?OITelhdr" style="">విశాఖపట్నం</a></li> <li><a href="/news/tirupati/?OITelhdr" style="">తిరుపతి</a></li> <li><a href="/news/chittoor/?OITelhdr" style="">చిత్తూరు</a></li> <li><a href="/news/kuppam/?OITelhdr" style="">కుప్పం</a></li> <li><a href="/news/kadapa/?OITelhdr" style="">కడప</a></li> <li><a href="/news/pulivendula/?OITelhdr" style="">పులివెందుల</a></li> <li><a href="/news/kurnool/?OITelhdr" style="">కర్నూలు</a></li> <li><a href="/news/nandyal/?OITelhdr" style="">నంద్యాల</a></li> </ul> </div> </li> <li><a href="/topic/viral-video?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">వైరల్ న్యూస్</a></li> <li><a href="/topic/jobs">జాబ్స్</a></li> <li> <a href="/jyotishyam/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header"> జ్యోతిషం </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/jyotishyam/daily-horocope-rasi-phalaalu-184815.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link1" target="_blank"><span>దినఫలాలు </span></a> </li> <li> <a href="/jyotishyam/weekly-raasi-phala/weekly-horoscope-raasi-phalalu-152986.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link2" target="_blank"><span>వారఫలాలు </span></a> </li> <li> <a href="/jyotishyam/muhurtas/jyothisham-monthly-rasi-phalalu-185243.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link3" target="_blank"><span>మాసఫలాలు </span></a> </li> <li> <a href="/jyotishyam/yearly-raasi-phala/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4" target="_blank"><span>వార్షిక ఫలాలు </span></a> </li> <li> <a href="/jyotishyam/feature/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4" target="_blank"><span>ఫీచర్</span></a> </li> </ul> </div> </li> <li><a href="/nri/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">ఎన్నారై</a></li> <li> <a href="https://telugu.filmibeat.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> సినిమా </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://telugu.filmibeat.com/box-office/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">బాక్సాఫీస్</a></li> <li><a href="https://telugu.filmibeat.com/gossips/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">గాసిప్</a></li> <li><a href="https://telugu.filmibeat.com/hollywood/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">హాలీవుడ్</a></li> <li><a href="https://telugu.filmibeat.com/news/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">వార్తలు</a></li> <li><a href="https://telugu.filmibeat.com/reviews/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">సమీక్ష</a></li> <li><a href="https://telugu.filmibeat.com/tamil/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">తమిళ సినిమా</a></li> <li><a href="https://telugu.filmibeat.com/television/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">టెలివిజన్</a></li> <li><a href="https://telugu.filmibeat.com/movies.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">సినిమాలు</a></li> <li><a href="https://www.filmibeat.com/photos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">Photos</a></li> <li><a href="https://telugu.filmibeat.com/videos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link10">Videos</a></li> </ul> </div> </li> <li> <a href="https://telugu.boldsky.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> లైఫ్ స్టైల్‍ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://telugu.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">బ్యూటీ</a></li> <li><a href="https://telugu.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">హెల్త్</a></li> <li><a href="https://telugu.boldsky.com/home-garden/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">హోం అండ్ గార్డెన్</a></li> <li><a href="https://telugu.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">ప్రెగ్నెన్సీ & పేరెంటింగ్</a></li> <li><a href="https://telugu.boldsky.com/recipes/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">వంటకాలు</a></li> <li><a href="https://telugu.boldsky.com/topic/spirituality?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">ఆధ్యాత్మికత</a></li> <li><a href="https://telugu.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">సంబంధం</a></li> <li><a href="https://telugu.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">ప్రత్యేకం</a></li> <li><a href="https://telugu.boldsky.com/tools/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">కాలిక్యులేటర్</a></li> </ul> </div> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <a href="https://telugu.filmibeat.com/photos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" rel="nofollow" target="_blank"><span>గ్యాలరీ</span></a> <a href="https://telugu.drivespark.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" rel="nofollow" target="_blank"><span>ఆటోమొబైల్స్</span></a> <a href="https://telugu.gizbot.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> గిజ్ బాట్</a> <a href="https://telugu.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> ట్రావెల్ </a> <a href="https://telugu.goodreturns.in/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> మ‌నీ </a> <a href="https://www.oneindia.com/games/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header">గేమింగ్</a> <a href="/agriculture/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">వ్యవసాయం</a> <a href="https://www.oneindia.com/trending-videos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header">ట్రెండింగ్ వీడియోలు</a> <a href="/press-release/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">ప్రకటన</a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
			
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000000;}
			.manage-notification-block-top img {margin: 0;} 
			.manage-notification-block-firefox-content {
			    width: 600px;
			    position: fixed;
			    top: 0;
			    left: 0;
			    right: 0;
			    bottom: 0;
			    margin: auto;
			    padding: 20px;
			    background: #fff;
			    z-index: 1000000000;
			    height: 320px;
			    font-family: Arial;
			}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
			    padding: 3px 0;
			    font-size: 16px;
			    color: #000;
			    list-style-type: decimal;
			}
			.manage-notification-heading {font-weight: bold;}
			.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer;  display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
ఈ ఐకాన్ క్లిక్ చేసి, మీ నోటిఫికేషన్ మ్యానేజ్ చేయండి.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <li><a href="/live-tv/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" target="_blank"><img data-pagespeed-lazy-src="/images/xlive-tv.png.pagespeed.ic.2DLgHRJc5h.png" alt="Live TV" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a></li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384768848244-31' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384333200712-17' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384768848244-30' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1508837676164-2' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id="div-gpt-ad-1485755725975-1" style="text-align: center;"></div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background:#3db4ae;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 14px;
    color: #000;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
</style> <section> <div class="oi-trending-links"> <span>&#3103;&#3149;&#3120;&#3142;&#3074;&#3105;&#3135;&#3074;&#3095;&#3149; </span> <a href="https://telugu.filmibeat.com/topic/krishna?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics1">Super Star Krishna</a> <a href="/webstories?ref_medium=Desktop&amp;ref_source=OI-TE&amp;ref_campaign=Article-TrendingTopics2">వెబ్ స్టోరీస్</a> <a href="/news/andhra-pradesh/setback-to-jagan-regime-as-ngt-impose-rs-5cr-penalty-for-deforestation-for-land-sites-330564.html?ref_medium=Desktop&amp;ref_source=OI-TE&amp;ref_campaign=Article-TrendingTopics3">జగన్ సర్కార్ కు రూ.5 కోట్ల ఫైన్</a> <a href="https://telugu.filmibeat.com/topic/bigg-boss-telugu-6?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics4">Bigg Boss Telugu 6</a> <a href="https://telugu.mykhel.com/topic/t20-world-cup-2022?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics5">T20 World Cup 2022</a> </div> </section> <div id="containerMain" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes" data-content_id="330573" data-deeplink_flag="0"> <section> <div id="container" data-content_id="330573" data-category_id="572" data-category_name="international" data-con_line="/news/international/"> <section> <div class="content clearfix"> <div class="leftpanel"> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Indonesia</div> <a href="/news/international/pm-modi-meets-chinese-president-xi-jinping-at-g20-dinner-hosted-by-indonesian-president-in-bali-330547.html" class="oiHyperLink" data-uparam="ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x95x59/2022/11/xpmmodimeetsjinping21-1668521499.jpeg.pagespeed.ic.J80IbcmDfJ.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title"> చైనా అధ్యక్షుడితో మోదీ - ఉల్లాసంగా షేక్ హ్యాండ్ ఇచ్చి పలకరింపు: లఢక్ ఘర్షణ తరువాత..!!</div> </a> </li> <li> <div class="oi-recom-art-heading">#Indonesia</div> <a href="/news/international/pm-modi-and-his-uk-s-counterpart-rishi-sunak-in-conversation-during-the-g20-summit-in-bali-330513.html" class="oiHyperLink" data-uparam="ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x95x59/2022/11/xmodiwithrishisunak1-1668496370.jpeg.pagespeed.ic.yDKg3XT_ab.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title">రిషి సునాక్ ఏం చెప్పారో గానీ ఆసక్తిగా విన్న ప్రధాని మోదీ..!!</div> </a> </li> <li> <div class="oi-recom-art-heading">#Indonesia</div> <a href="/news/international/pm-modi-had-a-brief-interaction-with-us-president-joe-biden-during-the-g20-summit-at-bali-330495.html" class="oiHyperLink" data-uparam="ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x95x59/2022/11/xmodi3-1668485021.jpg.pagespeed.ic.9AhJtQTQOs.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title">బైడెన్‌కు ప్రధాని మోదీ ఆత్మీయ ఆలింగనం..!!</div> </a> </li> <li> <div class="oi-recom-art-heading">#Indonesia</div> <a href="/news/international/in-meeting-with-xi-biden-objects-to-china-s-coercive-action-towards-taiwan-don-t-cross-red-line-330486.html" class="oiHyperLink" data-uparam="ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x95x59/2022/11/x1-1668450211.jpg.pagespeed.ic.VsldUyBd6o.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title"> జిన్‌పింగ్-బైడెన్ భేటీ: తైవాన్ జోలికి పోవద్దంటూ అమెరికా: రెడ్ లైన్ దాటొద్దంటూ చైనా </div> </a> </li> <li> <div class="oi-recom-art-heading">#Indonesia</div> <a href="/news/international/us-president-joe-biden-and-chinese-leader-xi-jinping-meet-in-indonesia-ahead-of-the-g20-summit-330457.html" class="oiHyperLink" data-uparam="ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x95x59/2022/11/xbidenjinping1-1668422975.jpeg.pagespeed.ic.WieKRqFFYt.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title">అందుకు సంసిద్ధంగా ఉన్నా: బైడెన్‌తో భేటీలో స్పష్టం చేసిన జిన్‌పింగ్ </div> </a> </li> <li> <div class="oi-recom-art-heading">#Indonesia</div> <a href="/news/international/russian-foreign-minister-sergei-lavrov-has-been-taken-to-the-hospital-details-inside-330449.html" class="oiHyperLink" data-uparam="ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x95x59/2022/11/xrussia-foreign-minister-1668420506.jpg.pagespeed.ic.FxcvLH-Je0.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title">జీ20 శిఖరాగ్ర సదస్సులో కలకలం - పుకారేనంటూ..!!</div> </a> </li> </ul> </div> </div> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
&#3125;&#3143;&#3095;&#3125;&#3074;&#3108;&#3118;&#3144;&#3112; &#3077;&#3122;&#3120;&#3149;&#3103;&#3149;&#3128;&#3149; &#3093;&#3147;&#3128;&#3074;
</div> <div class="giz-subscribe-block" id="notification_bell_left">
&#3125;&#3142;&#3074;&#3103;&#3112;&#3143; &#3128;&#3116;&#3149;&#8204;&#3128;&#3149;&#3093;&#3149;&#3120;&#3144;&#3116;&#3149; &#3098;&#3143;&#3128;&#3137;&#3093;&#3147;&#3074;&#3105;&#3135;
<a href="javascript:void(0);" class="notification-bell"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://telugu.oneindia.com/news/andhra-pradesh/setback-to-jagan-regime-as-ngt-impose-rs-5cr-penalty-for-deforestation-for-land-sites-330564.html" target="_blank"> <img src="https://telugu.oneindia.com/img/100x90x100/2022/11/xmangroves2-1668571494.jpg.pagespeed.ic.Tp_wWCCpw8.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://telugu.oneindia.com/news/andhra-pradesh/setback-to-jagan-regime-as-ngt-impose-rs-5cr-penalty-for-deforestation-for-land-sites-330564.html" target="_blank">
జగన్ సర్కార్ కు రూ.5 కోట్ల ఫైన్ -ఎన్టీటీ సంచలన తీర్పు- కారణమిదే..
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
&#3125;&#3143;&#3095;&#3125;&#3074;&#3108;&#3118;&#3144;&#3112; &#3077;&#3122;&#3120;&#3149;&#3103;&#3149;&#3128;&#3149; &#3093;&#3147;&#3128;&#3074;
</div> <div class="giz-subscribe-block notification_bell_unsub" id="notification_bell_left">
&#3112;&#3147;&#3103;&#3135;&#3115;&#3135;&#3093;&#3143;&#3127;&#3112;&#3149;&#3128;&#3149; &#3114;&#3144; &#3093;&#3149;&#3122;&#3135;&#3093;&#3149; &#3098;&#3143;&#3119;&#3074;&#3105;&#3135;
<a href="javascript:void(0);"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgVGVsdWd1"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div style="margin-top:15px;min-height:250px;" id="div-gpt-ad-1575886695307-0"></div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">2 min ago</span> <a href="/news/india/congress-happy-over-rebellion-in-gujarat-bjp-after-tickets-denial-to-38-sitting-mlas-330572.html" class="col-block oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include"><img alt="Gujarat : గుజరాత్ బీజేపీలో అసంతృప్తుల పోరు-38 మందికి టికెట్ల నిరాకరణతో-కాంగ్రెస్ హ్యాపీ" data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2022/11/xcongr1-1668577375.jpg.pagespeed.ic.YdSSSWjEse.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/india/congress-happy-over-rebellion-in-gujarat-bjp-after-tickets-denial-to-38-sitting-mlas-330572.html" class="os-short-text oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include">Gujarat : గుజరాత్ బీజేపీలో అసంతృప్తుల పోరు-38 మందికి టికెట్ల నిరాకరణతో-కాంగ్రెస్ హ్యాపీ</a> </li> <li class="clearfix"> <span class="timestamp">30 min ago</span> <a href="/news/andhra-pradesh/tdp-cheif-chandra-babu-three-days-kurnool-dist-tour-likely-to-give-clarity-on-allaince-with-janasen-330571.html" class="col-block oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include"><img alt="వైసీపీ కంచుకోటపై చంద్రబాబు ఫోకస్ - కొత్త స్ట్రాటజీతో రంగంలోకి..!!" data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2022/06/xchandrababunaidu1-1654083667.jpg.pagespeed.ic.m5anKY8RS0.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/andhra-pradesh/tdp-cheif-chandra-babu-three-days-kurnool-dist-tour-likely-to-give-clarity-on-allaince-with-janasen-330571.html" class="os-short-text oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include">వైసీపీ కంచుకోటపై చంద్రబాబు ఫోకస్ - కొత్త స్ట్రాటజీతో రంగంలోకి..!!</a> </li> <li class="clearfix"> <span class="timestamp">35 min ago</span> <a href="/news/india/gujarat-assembly-polls-congress-aap-pose-these-challenges-to-bjp-what-critics-say-330570.html" class="col-block oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include"><img alt="గుజరాత్ పోరు- ఆప్ జోరుతో కాంగ్రెస్ బేజారు ! హిందూత్వ, మోడీపై బీజేపీ ఆశలు !" data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2022/11/xpmmodi2-1668575186.jpg.pagespeed.ic.9-qNKtBPhJ.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/india/gujarat-assembly-polls-congress-aap-pose-these-challenges-to-bjp-what-critics-say-330570.html" class="os-short-text oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include">గుజరాత్ పోరు- ఆప్ జోరుతో కాంగ్రెస్ బేజారు ! హిందూత్వ, మోడీపై బీజేపీ ఆశలు !</a> </li> <li class="clearfix"> <span class="timestamp">40 min ago</span> <a href="/news/india/a-boy-was-kidnapped-and-killed-in-madhya-pradesh-330569.html" class="col-block oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include"><img alt="Crime News: గోనె సంచిలో ఏముందని చూశాడు..  చూడగానే షాకయ్యాడు.." data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2022/11/xcrime-2-1638600593-1668575024.jpg.pagespeed.ic.ZRTnVBvkV6.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/india/a-boy-was-kidnapped-and-killed-in-madhya-pradesh-330569.html" class="os-short-text oiHyperLink" data-uparam="ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include">Crime News: గోనె సంచిలో ఏముందని చూశాడు.. చూడగానే షాకయ్యాడు..</a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1433159273052-1" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/cricket/most-expensive-players-released-ahead-of-ipl-mini-auction-045033.html" data-uparam="utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="IPL 2023: ఫ్రాంచైజీలు వదులుకున్న ఖరీదైన ఆటగాళ్లు వీళ్లే..!" data-pagespeed-lazy-src="https://telugu.mykhel.com/img/150x99/2022/11/ipl-672222555-1668576674.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.mykhel.com/cricket/most-expensive-players-released-ahead-of-ipl-mini-auction-045033.html" data-uparam="utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text oiHyperLink">IPL 2023: ఫ్రాంచైజీలు వదులుకున్న ఖరీదైన ఆటగాళ్లు వీళ్లే..!</a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/how-to/your-whatsapp-account-can-be-used-in-two-phones-at-the-same-time-here-is-how-details-029963.html" data-uparam="utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="రెండు ఫోన్లలో ఒకేసారి... ఒకే...Whatsapp అకౌంట్ వాడటం ఎలా? తెలుసుకోండి." data-pagespeed-lazy-src="https://telugu.gizbot.com/img/150x99x100/img/2022/11/whatsapp-multi-device-featuress-1668576474.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.gizbot.com/how-to/your-whatsapp-account-can-be-used-in-two-phones-at-the-same-time-here-is-how-details-029963.html" data-uparam="utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text oiHyperLink">రెండు ఫోన్లలో ఒకేసారి... ఒకే...Whatsapp అకౌంట్ వాడటం ఎలా? తెలుసుకోండి.</a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/news/exports-fell-in-october-amid-economic-slowdown-lead-to-balance-of-payments-rise-022298.html" data-uparam="utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Exports Fall: మందగించిన ఆర్థికం.. తగ్గిన భారత ఎగుమతులు.. పెరిగిన వాణిజ్య లోటు.. " data-pagespeed-lazy-src="https://telugu.goodreturns.in/img/150x99/2022/11/exportsfall1-1668576134.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.goodreturns.in/news/exports-fell-in-october-amid-economic-slowdown-lead-to-balance-of-payments-rise-022298.html" data-uparam="utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text oiHyperLink">Exports Fall: మందగించిన ఆర్థికం.. తగ్గిన భారత ఎగుమతులు.. పెరిగిన వాణిజ్య లోటు.. </a> </li> <li class="clearfix"> <a href="https://telugu.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://telugu.filmibeat.com/television/anchor-vishnupriya-shows-love-on-hero-akhil-114731.html" data-uparam="utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="ఆ హీరోపై యాంకర్ విష్ణుప్రియ దారుణ కామెంట్స్: ‘చూస్తూ నలిపేయడమే’ అంటూ మేటర్ లీక్ చేయడంతో!" data-pagespeed-lazy-src="https://telugu.filmibeat.com/img/150x99/2022/11/vishnu-priya-0553-1668576094.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.filmibeat.com/television/anchor-vishnupriya-shows-love-on-hero-akhil-114731.html" data-uparam="utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text oiHyperLink">ఆ హీరోపై యాంకర్ విష్ణుప్రియ దారుణ కామెంట్స్: ‘చూస్తూ నలిపేయడమే’ అంటూ మేటర్ లీక్ చేయడంతో!</a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/beauty/look-beautiful-with-these-kitchen-ingredients-this-winter-in-telugu-030959.html" data-uparam="utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Winter Beauty Tips: వంటింట్లో దొరికే పదార్థాలతో ఈ చలికాలంలో మీ చర్మాన్ని కాపాడుకోండి " data-pagespeed-lazy-src="https://telugu.boldsky.com/img/150x99/2022/11/cover-1668575158.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.boldsky.com/beauty/look-beautiful-with-these-kitchen-ingredients-this-winter-in-telugu-030959.html" data-uparam="utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text oiHyperLink">Winter Beauty Tips: వంటింట్లో దొరికే పదార్థాలతో ఈ చలికాలంలో మీ చర్మాన్ని కాపాడుకోండి </a> </li> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/two-wheelers/2022/2023-kawasaki-ninja-650-launched-at-rs-7-12-lakh-details-021226.html" data-uparam="utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="రైడింగ్‌కి సిద్దమేనా.. కవాసకి మరో బైక్ లాంచ్ చేసింది: ధర &amp; వివరాలు ఇక్కడ చూడండి" data-pagespeed-lazy-src="https://telugu.drivespark.com/img/150x99/2022/11/2023-kawasaki-ninja-650-front-running-shot-1668574636.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.drivespark.com/two-wheelers/2022/2023-kawasaki-ninja-650-launched-at-rs-7-12-lakh-details-021226.html" data-uparam="utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text oiHyperLink">రైడింగ్‌కి సిద్దమేనా.. కవాసకి మరో బైక్ లాంచ్ చేసింది: ధర &amp; వివరాలు ఇక్కడ చూడండి</a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/travel-on-the-deccan-odyssey-train-for-the-royal-journey-004103.html" data-uparam="utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt=" రాయల్ జర్నీ కోసం డెక్కన్ ఒడిస్సీ రైలులో ప్రయాణించండి" data-pagespeed-lazy-src="https://telugu.nativeplanet.com/img/150x99/2022/11/cover1-1658980883-1668515841.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.nativeplanet.com/travel-guide/travel-on-the-deccan-odyssey-train-for-the-royal-journey-004103.html" data-uparam="utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text oiHyperLink"> రాయల్ జర్నీ కోసం డెక్కన్ ఒడిస్సీ రైలులో ప్రయాణించండి</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div class="pwaLeftPromo open-app"> <img data-pagespeed-lazy-src="/images/xoneindia-pwa-banner-300x250.jpg.pagespeed.ic.xfw8GLSgB4.jpg" alt="Oneindia App Download" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="International"> <div> <a href="/news/"><span>&#3125;&#3134;&#3120;&#3149;&#3108;&#3122;&#3137;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img data-pagespeed-lazy-src="/images/xg_arrow.jpg.pagespeed.ic.M7aIvYkuWn.jpg" alt="bredcrumb" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></span> <div> <a href="/news/international/"><span>&#3077;&#3074;&#3108;&#3120;&#3149;&#3100;&#3134;&#3108;&#3136;&#3119;&#3074;</span></a> </div> </div> </nav> <h1 class="heading">భారతీయులకు గిఫ్ట్ ప్రకటించిన బ్రిటన్ ప్రధాని రిషి సునాక్ - మోదీని కలిసిన వెంటనే..!!</h1> <div class="io-category" style="display: none">International</div> <div class="io-author" style="display: none">oi-Chandrasekhar Rao</div> <div class="author-detail clearfix" data-author="Chandrasekhar Rao" data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <a rel="author" href="/authors/chandrasekhar-rao.html" title="Profile of Chandrasekhar Rao" target="_blank"><strong>Chandrasekhar Rao</strong></a></div> </div> <div class="time-date date-time">|
<span> <time datetime="2022-11-16T11:15:08+05:30" itemprop="datePublished">
Published: Wednesday, November 16, 2022, 11:15 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="float:left;width: 348px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:15px;font-family: Arial;"><div class="g-ytsubscribe" data-channelid="UCzMBnBZZ__khxsIjdlSnlQw" data-layout="default" data-count="default"></div></div> <div class="goog-one-news"><a href="https://news.google.com/publications/CAAqBwgKMPHF-wowk7T0Ag" target="_blank"><img alt="Google Oneindia TeluguNews" src="/images/oneindia-google-news.svg"></a></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <p>
జకర్తా:
ఇండోనేసియాలోని
బాలి
వేదికగా
ప్రతిష్ఠాత్మక
జీ20
శిఖరాగ్ర
సదస్సు
రెండో
రోజు
కొనసాగుతోంది.
జీ20
సభ్య
దేశాల
అధ్యక్షులు,
ప్రధానమంత్రులు
ఇందులో
పాల్గొన్నారు.
ప్రధానమంత్రి
నరేంద్ర
మోదీ
రెండో
రోజు
సెషన్స్&zwnj;లో
పాల్గొంటోన్నారు.
రెండో
రోజు
అమెరికా,
ఫ్రాన్స్
అధ్యక్షులు
జో
బైడెన్,
ఎమ్మానుయేల్
మక్రాన్,
ఈ
సమ్మిట్&zwnj;కు
ఆతిథ్యాన్ని
ఇస్తోన్న
ఇండొనేషియా
ప్రధానమంత్రి
జొకొ
విడొడొతో
కలిసి
ప్రధాని
మోదీ-
మడ
అడవులను
సందర్శించారు.</p> <div id="toptextpromo"> </div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left' data-slno='0' data-refreshed='1' data-status='false' data-adval="0" style='display:block;'> <div id='div-gpt-ad-1468990057918-0' class='oi-axt' data-elementid='4'> </div> </div> </div> <div id="first_slide_info"> </div> <div id="slide_container"> <div style="clear:both;"> </div> <div id="frame-fancybox-overlay" style="cursor: pointer; opacity: 0.8; display: none;" class="overlay-fixed"> </div> <div id="mainContent"> <div id="listicalSliderDiv"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf403408-330573" data-gal-headline="రెండో రోజూ బిజీగా.." data-gal-desc="తొలి రోజు సెషన్స్‌లో ప్రధాని మోదీ తీరిక లేకుండా గడిపిన విషయం తెలిసిందే. ఆహారం, ఇంధన భద్రత అంశంపై ఏర్పాటైన వర్కింగ్ సెషన్‌లో పాల..." data-gal-src="telugu.oneindia.com/img/600x100/2022/11/rishisunakmodi1-1668577218.jpeg"> <section class="listicalSliderContent"> <figure> <img src="/img/2022/11/xrishisunakmodi1-1668577218.jpeg.pagespeed.ic.UmuIrxA4ul.jpg" alt=" రెండో రోజూ బిజీగా.." title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">
రెండో
రోజూ
బిజీగా..</h2> <p>
తొలి
రోజు
సెషన్స్‌లో
ప్రధాని
మోదీ
తీరిక
లేకుండా
గడిపిన
విషయం
తెలిసిందే.
ఆహారం,
ఇంధన
భద్రత
అంశంపై
ఏర్పాటైన
వర్కింగ్
సెషన్‌లో
పాల్గొన్నారు.
ఆహార
భధ్రత,
ఎరువులు,
ఇంధన
అవసరాలను
ఆయన
ప్రస్తావించారు.
జీ20
లీడర్స్
సమ్మిట్‌లో
జో
బైడెన్‌ను
కలుసుకున్నారు.
ఈ
సెషన్
ముగిసిన
అనంతరం
ప్రధాని
మోదీని
బ్రిటన్
ప్రధాని
రిషి
సునాక్
కలిశారు.
జీ20
సమావేశానికి
ఆతిథ్యాన్ని
ఇచ్చిన
బాలి
నుసు
దువా
కన్వెన్షన్
సెంటర్
ప్రాంగణంలో
మోదీని
మర్యాదపూరకంగా
కలిశారు
రిషి
సునాక్.</p> <div id="taboola-mid-article-thumbnails"> </div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf403409-330573" data-gal-headline="రిషి సునాక్‌తో.." data-gal-desc="ఈ సందర్భంగా రిషి పలు అంశాలను ప్రస్తావించారు. బ్రిటన్‌కు ప్రధానమంత్రి స్థాయికి ఎదిగిన రిషి సునాక్‌ను మోదీ అభినందించారు. ఆయన చేపట..." data-gal-src="telugu.oneindia.com/img/600x100/2022/11/rishisunakmodi2-1668577226.jpeg"> <section class="listicalSliderContent"> <figure class="onImage"> <div id="oi-vox" data-hyb-ssp-in-image-overlay="60fac30b4d506e181c9ee91b"> <img src="/img/2022/11/xrishisunakmodi2-1668577226.jpeg.pagespeed.ic.vH73qywyHI.jpg" alt="రిషి సునాక్‌తో.." title="" class="sliderImg image_listical"/></div> </figure> </section> </div> <h2 class="para_head">
రిషి
సునాక్‌తో..</h2> <p>
ఈ
సందర్భంగా
రిషి
పలు
అంశాలను
ప్రస్తావించారు.
బ్రిటన్‌కు
ప్రధానమంత్రి
స్థాయికి
ఎదిగిన
రిషి
సునాక్‌ను
మోదీ
అభినందించారు.
ఆయన
చేపట్టిన
కార్యక్రమాల
గురించి
తెలుసుకుని,
ప్రశంసించారు.
భారత్‌-బ్రిటన్
మధ్య
సుదీర్ఘకాలంగా
కొనసాగుతోన్న
స్నేహ
సంబంధాల
గురించి
ప్రస్తావించారు.
దౌత్య
సంబంధాల
గురించి
క్లుప్తంగా
మాట్లాడారు.
త్వరలో
భారత
పర్యటనకు
రావాలని
ఆహ్వానించినట్లు
జాతీయ
మీడియా
తెలిపింది.</p> <div id="recommended_video" class="recommended_video"> </div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf403410-330573" data-gal-headline="విసాల కోటా పెంపు.." data-gal-desc="కాగా- ఈ భేటీ తరువాత బ్రిటన్ ప్రధానమంత్రి కార్యాలయం కీలక నిర్ణయాన్ని తీసుకుంది. భారతీయుల కోసం కేటాయించిన విసాల కోటాను పెంచినట్లు ప్రకటించి..." data-gal-src="telugu.oneindia.com/img/600x100/2022/11/rishisunakmodi3-1668577209.jpeg"> <section class="listicalSliderContent"> <figure> <img src="/img/2022/11/xrishisunakmodi3-1668577209.jpeg.pagespeed.ic.oHeajPEzZj.jpg" alt="విసాల కోటా పెంపు.." title="" class="sliderImg image_listical"/></figure> </section> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt" id='div-gpt-ad-1468990057918-1' data-exec="0" data-adval="0" data-elementid="5" style="padding:5px!important;"> </div> </div> </div> <h2 class="para_head">
విసాల
కోటా
పెంపు..</h2> <p>
కాగా-
ఈ
భేటీ
తరువాత
బ్రిటన్
ప్రధానమంత్రి
కార్యాలయం
కీలక
నిర్ణయాన్ని
తీసుకుంది.
భారతీయుల
కోసం
కేటాయించిన
విసాల
కోటాను
పెంచినట్లు
ప్రకటించింది.
ప్రతి
సంవత్సరం
కూడా
మూడువేల
యూకే
విసాలను
అదనంగా
ఇవ్వనున్నట్లు
తెలిపింది.
ప్రస్తుతం
ఉన్న
సంఖ్యకు
అదనంగా
ఏటా
మూడువేల
విసాలను
అందనంగా
ఇవ్వాలని
విదేశాంగ
మంత్రిత్వ
శాఖను
ఆదేశించినట్లు
బ్రిటన్
ప్రధానమంత్రి
కార్యాలయం
వివరించింది.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf403411-330573" data-gal-headline="రెండేళ్ల విసాల కోసం.." data-gal-desc="భారత్- బ్రిటన్ మధ్య యంగ్ ప్రొఫెషనల్స్ పథకాన్ని ఆమోదించినట్లు పేర్కొంది. 18 నుంచి 30 సంవత్సరాల వయస్సు గల డిగ్రీ హోల్డర్లు తమదేశంలో రెండు స..." data-gal-src="telugu.oneindia.com/img/600x100/2022/11/rishisunakmodi34-1668577200.jpg"> <section class="listicalSliderContent"> <figure> <img src="/img/2022/11/xrishisunakmodi34-1668577200.jpg.pagespeed.ic.-Poy8g_Gx4.jpg" alt=" రెండేళ్ల విసాల కోసం.." title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">
రెండేళ్ల
విసాల
కోసం..</h2> <p> <br/>
భారత్-
బ్రిటన్
మధ్య
యంగ్
ప్రొఫెషనల్స్
పథకాన్ని
ఆమోదించినట్లు
పేర్కొంది.
18
నుంచి
30
సంవత్సరాల
వయస్సు
గల
డిగ్రీ
హోల్డర్లు
తమదేశంలో
రెండు
సంవత్సరాల
వరకు
జీవించడానికి,
పని
చేయడానికి
అవసరమైన
3,000
విసాలను
మంజూరు
చేసినట్లు
రిషి
సునాక్
కార్యాలయం
స్పష్టం
చేసింది.
తాము
తీసుకున్న
ఈ
నిర్ణయం
ఈ
రెండు
దేశాల
మధ్య
కొనసాగుతోన్న
మైగ్రేషన్,
మొబిలిటీ
పార్ట్‌నర్‌షిప్‌ను
మరింత
బలోపేతం
చేస్తుందని
వ్యాఖ్యానించింది.</p><div id='div-gpt-ad-1542173993327-0' class='viroolVideo'></div> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf403412-330573" data-gal-headline="భారత్‌ నుంచే అధికం.." data-gal-desc="ఇండో-పసిఫిక్ రీజియన్‌లోని దాదాపు అన్ని దేశాల కంటే భారత్‌తో అత్యంత సన్నిహిత సంబంధాలను తాము కొనసాగిస్తోన్నామని, దీన్ని మరింత పటిష..." data-gal-src="telugu.oneindia.com/img/600x100/2022/11/rishisunakmodi4-1668577191.jpg"> <section class="listicalSliderContent"> <figure> <img src="/img/2022/11/xrishisunakmodi4-1668577191.jpg.pagespeed.ic.-R44tUzZ_x.jpg" alt="భారత్‌ నుంచే అధికం.. " title="" class="sliderImg image_listical"/></figure> </section> <div id='adg-in-art'> </div> </div> <h2 class="para_head">
భారత్‌
నుంచే
అధికం..</h2> <p>
ఇండో-పసిఫిక్
రీజియన్‌లోని
దాదాపు
అన్ని
దేశాల
కంటే
భారత్‌తో
అత్యంత
సన్నిహిత
సంబంధాలను
తాము
కొనసాగిస్తోన్నామని,
దీన్ని
మరింత
పటిష్టపర్చడంలో
భాగంగా
యంగ్
ప్రొఫెషన్స్
స్కీమ్‌
అమలు
చేస్తోన్నామని
గుర్తు
చేసింది.
వివిధ
దేశాల
నుంచి
బ్రిటన్‌కు
వచ్చే
విద్యార్థులలో
నాలుగు
వంతుల
మంది
భారతీయులేనని
పేర్కొంది.</p> </div> </div> <div style="clear:both;"> </div> </div> <div class="comments-wrap"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments" aria-label="Vuukle"></a><a href="#vuukle-comments"> Comments </a> <i class="comments-icon"></i></span> </div> <section style="margin-bottom: 10px;padding-top: 10px;"> <div class="oi-webstories-container"> <ul> <div id="webswdg"></div> </ul> </div> </section> <div id="endofcontent"></div> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/topic/indonesia/" class="oiHyperLink" data-uparam="ref_source=articlepage&ref_medium=dsktp&ref_campaign=topiclink"><h2 class="widgetHeading">&#3118;&#3120;&#3135;&#3112;&#3149;&#3112;&#3135; <span>indonesia</span> &#3125;&#3134;&#3120;&#3149;&#3108;&#3122;&#3137; <i>&nbsp;</i> </h2></a></div> <div class="city-article-lists clearfix"> <ul> <li id="content_330226"> <div class="city-article-thumbimg"><a href="/news/international/us-president-joe-biden-would-meet-his-chinese-counterpart-xi-jinping-on-november-14-330226.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2022/11/xjoe-biden-jinping-1668130832.jpg.pagespeed.ic.uc4Ya4OnUM.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/international/us-president-joe-biden-would-meet-his-chinese-counterpart-xi-jinping-on-november-14-330226.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider"> పచ్చగడ్డి వేస్తే భగ్గుమనేంత వైరం: చైనా అధ్యక్షుడితో జో బైడెన్ భేటీ - వాట్ నెక్స్ట్?</a></div> </li> <li id="content_329641"> <div class="city-article-thumbimg"><a href="/news/india/syrup-causing-child-deaths-in-indonesia-329641.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98///" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/india/syrup-causing-child-deaths-in-indonesia-329641.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider">ఇండోనేసియాలో పిల్లల మరణాలకు కారణమవుతున్న సిరప్</a></div> </li> <li id="content_329321"> <div class="city-article-thumbimg"><a href="/news/india/indonesian-rupiah-why-does-this-muslim-majority-country-have-ganesha-on-its-currency-notes-329321.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98///" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/india/indonesian-rupiah-why-does-this-muslim-majority-country-have-ganesha-on-its-currency-notes-329321.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider">ఇండోనేసియా రుపయ్య: ముస్లింలు మెజారిటీగా ఉన్న ఈ దేశంలో కరెన్సీ నోట్ల మీద వినాయకుని బొమ్మ ఎందుకు ఉంది?</a></div> </li> <li id="content_329273"> <div class="city-article-thumbimg"><a href="/news/international/do-pythons-really-eat-humans-is-this-possible-what-happened-in-indonesia-329273.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98///" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/international/do-pythons-really-eat-humans-is-this-possible-what-happened-in-indonesia-329273.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider">కొండచిలువలు నిజంగానే మనుషులను మింగేస్తాయా? ఇది సాధ్యమేనా? ఇండోనేసియాలో ఏం జరిగింది?</a></div> </li> <li id="content_327756"> <div class="city-article-thumbimg"><a href="/news/international/indonesia-fans-who-left-their-lives-in-the-hands-of-the-players-32-children-among-the-dead-in-327756.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98///" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/international/indonesia-fans-who-left-their-lives-in-the-hands-of-the-players-32-children-among-the-dead-in-327756.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider">ఇండోనేసియా: ఆటగాళ్ల ‘చేతుల్లోనే ప్రాణాలు విడిచిన’ అభిమానులు.. స్టేడియం తొక్కిసలాట మృతుల్లో 32 మంది చిన్నారులు</a></div> </li> <li id="content_327613"> <div class="city-article-thumbimg"><a href="/news/international/indonesia-stampede-in-football-stadium-more-than-120-people-died-327613.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98///" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/international/indonesia-stampede-in-football-stadium-more-than-120-people-died-327613.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider">ఇండోనేసియా: ఫుట్‌బాల్ స్టేడియంలో తొక్కిసలాట, 120 మందికి పైగా మృతి</a></div> </li> <li id="content_327612"> <div class="city-article-thumbimg"><a href="/news/international/at-least-127-people-were-killed-in-a-stampede-after-violence-broke-out-at-a-football-match-in-indone-327612.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2022/10/xmatch-fight-football-11-1664675127.jpg.pagespeed.ic.eYg2qKO_jv.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/international/at-least-127-people-were-killed-in-a-stampede-after-violence-broke-out-at-a-football-match-in-indone-327612.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider"> మ్యాచ్ చూస్తూ కొట్టుకున్న ఫ్యాన్స్ - 127 మందికి పైగా దుర్మరణం..!!</a></div> </li> <li id="content_321464"> <div class="city-article-thumbimg"><a href="/news/international/company-takes-employees-on-all-expenses-paid-2-week-trip-to-bali-321464.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2022/07/xvideo-333-1657100721.jpg.pagespeed.ic.btCF8p1eq0.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/international/company-takes-employees-on-all-expenses-paid-2-week-trip-to-bali-321464.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider">Great Offer To Employees: ఉద్యోగులకు బంపర్ ఆఫర్ ఇచ్చిన అడ్వర్టైజింగ్‌ కంపెనీ.. ఏకంగా 14 రోజులు..</a></div> </li> <li id="content_318864"> <div class="city-article-thumbimg"><a href="/news/international/tsunami-on-indian-ocean-warning-issued-after-6-1-magnitude-earthquake-hits-south-east-asian-country-318864.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2022/05/x1-1653637402.jpg.pagespeed.ic.7NlbEBoAhP.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/international/tsunami-on-indian-ocean-warning-issued-after-6-1-magnitude-earthquake-hits-south-east-asian-country-318864.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider">హిందూ మహాసముద్రంలో సునామీ హెచ్చరికలు: సౌత్ ఈస్ట్ ఆసియా దేశంలో 6.1 తీవ్రతతో భూకంపం </a></div> </li> <li id="content_313156"> <div class="city-article-thumbimg"><a href="/news/international/an-earthquake-with-a-magnitude-of-6-2-on-the-richter-scale-hit-bukittinggi-indonesia-usgs-313156.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2022/02/xeartyh-1645762434.jpg.pagespeed.ic.DGp7agrDGQ.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/international/an-earthquake-with-a-magnitude-of-6-2-on-the-richter-scale-hit-bukittinggi-indonesia-usgs-313156.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider"> వణికించిన జంట భూకంపాలు: రోడ్ల మీదికి జనం పరుగులు: 100 మందికిపైగా గాయాలు</a></div> </li> <li id="content_308211"> <div class="city-article-thumbimg"><a href="/news/international/earthquake-of-magnitude-7-6-on-the-richter-scale-struck-95-km-north-of-maumere-indonesia-308211.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/12/xearthquake-1569653632-1639455758.jpg.pagespeed.ic.A2rhiLv7np.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/international/earthquake-of-magnitude-7-6-on-the-richter-scale-struck-95-km-north-of-maumere-indonesia-308211.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider">7.6 తీవ్రతతో పెను భూకంపం: సునామీ భయం..: తీర ప్రాంతాల్లో అలజడి</a></div> </li> <li id="content_305875"> <div class="city-article-thumbimg"><a href="/news/international/earthquake-of-6-1-magnitude-hits-indonesia-305875.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/11/xearthquake-1562216426-1636620540.jpg.pagespeed.ic.p5V08Nt-mU.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/international/earthquake-of-6-1-magnitude-hits-indonesia-305875.html" class="oiHyperLink" data-uparam="ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider">ఇండోనేషియాలో అర్థరాత్రి భారీ భూకంపం: ఇళ్ల నుంచి బయటికి జనం పరుగులు</a></div> </li> </ul> </div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 250px;}
.notifications-block {padding: 10px;float: left;clear:none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;"> <div class="breaking-newstext">
Oneindia బ్రేకింగ్ న్యూస్.రోజంతా తాజా వార్తలను పొందండి
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div id="tag-container" class="article-tags" data-tags="indonesia, jakarta, pm modi, rishi sunak, జకర్తా, g20 summit" data-eng-tags="indonesia, jakarta, pm modi, rishi sunak, g20 summit"><div style="clear: both;"></div> <span class="tags_head tag_title">Read more about: </span> <h3> <a title="indonesia" href="/topic/indonesia">indonesia</a> <a title="jakarta" href="/topic/jakarta">jakarta</a> <a title="pm modi" href="/topic/pm-modi">pm modi</a> <a title="Rishi Sunak" href="/topic/Rishi-Sunak">Rishi Sunak</a> <a title="జకర్తా" href="/topic/జకర్తా">జకర్తా</a> <a title="g20 summit" href="/topic/g20-summit">g20 summit</a></h3></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
PM Modi and his UK's counterpart Rishi Sunak in conversation during the G20 Summit in Bali.
</div> </div> <div class="photoVideoSection"> <div id="bottom-single-photo-block" data-album-id="" data-category-id="74" data-host="www.oneindia.com" class="embed_photos_container"></div> <div id="bottom-single-video-block"></div> </div> <div class="article-published">Story first published: Wednesday, November 16, 2022, 11:15 [IST]</div> <div class="dayindex-link">
Other articles published on <a href="/2022/11/16/">Nov 16, 2022</a> </div> <div></div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> </div> </div> </div> </article> <div class="taboola-widget"> <div id="electionConnector"> </div> <div id="belowContent" style="clear:both;width: 97%;"> <div id="td-bottom-mpu-1" style="clear: both; padding: 10px 0; text-align: center;"></div> <div id="belowContentWidget" class="clearfix"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> </div> <div id="inread"></div> <div id="impulserWidget" style="clear: both;"></div> </div> <div id="oitaboolacontainer1" class="comments_div"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/hyderabad/election-conduct-as-per-schedule-in-telangana-cm-kcr-330541.html" target="_blank"> <img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2022/11/xkcr2-1668517023.jpg.pagespeed.ic.4dyQpmUtKU.jpg" alt=" ముందస్తు లేదు, షెడ్యూల్ ప్రకారమే, సిట్టింగులకే టికెట్లు, జనంతో మమేకం కావాలి: కేసీఆర్" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/hyderabad/election-conduct-as-per-schedule-in-telangana-cm-kcr-330541.html" target="_blank"> ముందస్తు లేదు, షెడ్యూల్ ప్రకారమే, సిట్టింగులకే టికెట్లు, జనంతో మమేకం కావాలి: కేసీఆర్</a></h5> <div class="clear"></div> </li> <li> <a href="/news/andhra-pradesh/telugu-desam-party-strategy-for-upcoming-elections-330538.html" target="_blank"> <img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2022/10/xchandrababunaidu1-1665913371.jpg.pagespeed.ic.qYWpjB1IAt.jpg" alt="మధ్యలో వచ్చినవారిని పార్టీలో చేర్చుకుంటే ఇట్టాగే ఉంటది &#39;బాబుగారూ&#39;!!" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/andhra-pradesh/telugu-desam-party-strategy-for-upcoming-elections-330538.html" target="_blank">మధ్యలో వచ్చినవారిని పార్టీలో చేర్చుకుంటే ఇట్టాగే ఉంటది &#39;బాబుగారూ&#39;!!</a></h5> <div class="clear"></div> </li> <li> <a href="/news/andhra-pradesh/ys-jagan-responded-on-former-mp-undavalli-arunkumar-s-demand-raids-on-margadarsi-offices-330536.html" target="_blank"> <img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2022/11/xmargadarsi1-1668513061.jpg.pagespeed.ic.vMPMfG63mi.jpg" alt="ఉండవల్లి డిమాండ్ నెరవేర్చిన జగన్- మార్గదర్శి చిట్స్ పై దాడులు మొదలు !" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/andhra-pradesh/ys-jagan-responded-on-former-mp-undavalli-arunkumar-s-demand-raids-on-margadarsi-offices-330536.html" target="_blank">ఉండవల్లి డిమాండ్ నెరవేర్చిన జగన్- మార్గదర్శి చిట్స్ పై దాడులు మొదలు !</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <div style="min-height: 250px;margin-top: 10px;"> <div id='div-gpt-ad-1424760005705-1'></div> <div id='div-gpt-ad-1384768848244-28' data-exec=0 data-adval=0 data-elementid="1" class="oiad1 oi-axt"></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> </div> </div> <div id="artRight"></div> <div style="clear:both;padding: 10px 0;"> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384768848244-10' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt"></div> </div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> <div id="fwnNewWdg" style="padding:10px 0;"> <fw-embed-feed channel="oneindia" playlist="5nlpWg" mode="row" open_in="default" max_videos="0" placement="middle" player_placement="bottom-right"></fw-embed-feed> </div> <div id="insticator-container"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed" embed-id="c4222049-4e85-4058-aeeb-c6f855873447"></div> <div id="div-insticator-ad-2"></div> </div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1384768848244-11" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> <div> </div> </div> </div> </section> <style>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</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <footer id="news-footer" style="clear: both;"> <div id="footer"> <style>
.site-links {width: 418px!important;}
.site-links ul {float: left;width: 50%;}

</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=3"/> <div class="ds-overlay"></div> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 5px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 7px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 10px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 6px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 9px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="font-size:14px;line-height: 4px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" class="lang-tamil" style="font-size:14px;line-height: 4px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://odia.oneindia.com/" class="lang-odia" style="font-size:14px;line-height: 4px;">ଓଡ଼ିଆ<i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Telugu Oneindia</div> <ul> <li style="line-height: 17px;"><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ఫీచర్స్</span></a></li> <li style="line-height: 17px;"><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li style="line-height: 17px;"><a href="/grapevine/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">లోగుట్టు</span></a></li> <li style="line-height: 17px;"><a href="/nri/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ఎన్నారై</span></a></li> <li style="line-height: 17px;"><a href="https://telugu.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వీడియో </span></a></li> </ul> <ul> <li style="line-height: 17px;"><a href="/jyotishyam/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">జ్యోతిషం</span></a></li> <li style="line-height: 17px;"><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">కూపన్లు</span></a></li> <li style="line-height: 17px;"><a href="/news/state/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">రాష్ట్ర వార్తలు </span></a></li> <li style="line-height: 17px;"><a href="/talk-of-the-day/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టాక్ ఆఫ్ టు</span></a></li> <li style="line-height: 17px;"><a href="/news/international/"><i class="fa fa-angle-right"></i> అంతర్జాతీయం</a></li> <li style="line-height: 17px;"><a href="/news/national/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">జాతీయ వార్తలు </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Telugu</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiatelugu" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiatelugu" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCzMBnBZZ__khxsIjdlSnlQw" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGVsdWd1"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.oneindia.com/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <div class="lightbox-photos-overlay"></div> <div class="lightbox-popup-photos-wrapper"> <div class="lightbox-popup-photos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-photos-container" style="background:#fff;width: 100%;overflow: scroll;height: 100%;margin-top: 50px;"> </div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=22"/> <style type="text/css">

#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}

</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>న్యూస్ అప్ డేట్స్ వెంటనే పొందండి</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div id="coflip" style="position: fixed; right:0px; bottom:60px;z-index:999999999;"><iframe id="coronaIframe" scrolling="no" style="border:0;scrolling:none;height: 120px;width:150px;" src="https://telugu.oneindia.com/common/corona/corona-virus-flip.html"></iframe></div> </div> </section> </div> </div> <div id='allHeadings' data-all_heading=''></div> <script type="text/javascript">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=4.0.121';}['https://telugu.oneindia.com/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="text/javascript">if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){if(icrflagad&&jioAdsenabled){var jio_slots_config=[{"name":"oi-hi-web-728x90","zone_key":"5oi861bw","zone_id":18151,"uid":"oideskhi1","loadflag":1},{"name":"oi-hi-web-160x600","zone_key":"e5jw48xa","zone_id":18154,"uid":"oideskhi2","loadflag":1},{"name":"oi-hi-web-300x250","zone_key":"tckhlyx1","zone_id":18184,"uid":"oideskhi3","loadflag":1},{"name":"oi-hi-web-inarticle-300x250-5","zone_key":"oj6u5n18","zone_id":18169,"uid":"oideskhi8","loadflag":1}];var jio_inarticle_slots_config=[{"name":"oi-hi-web-inarticle-300x250-1","zone_key":"lfks6mav","zone_id":18157,"uid":"oideskhi4","loadflag":1},{"name":"oi-hi-web-inarticle-300x250-2","zone_key":"w7bh6mx9","zone_id":18187,"uid":"oideskhi5","loadflag":1},{"name":"oi-hi-web-inarticle-300x250-3","zone_key":"pt0k7mhr","zone_id":18163,"uid":"oideskhi6","loadflag":1},{"name":"oi-hi-web-inarticle-300x250-4","zone_key":"qpjltvc5","zone_id":18166,"uid":"oideskhi7","loadflag":1}];var jio_source='telugu.oneindia';if(document.querySelector('.cmscontent-top')){var adelem=document.querySelector('.cmscontent-top');var loadstatus=jio_slots_config[0]['loadflag'];if(loadstatus){adelem.innerHTML='';var jioDiv=document.createElement('ins');jioDiv.id=jio_slots_config[0]['uid'];jioDiv.setAttribute('data-adspot-key',jio_slots_config[0]['zone_key']);jioDiv.setAttribute('data-source',jio_source);jioDiv.setAttribute('data-refresh-rate',30);adelem.appendChild(jioDiv);}}if(document.querySelector('.cmscontent-left-article')){var adelem=document.querySelector('.cmscontent-left-article');var loadstatus=jio_slots_config[1]['loadflag'];if(loadstatus){adelem.innerHTML='';var jioDiv=document.createElement('ins');jioDiv.id=jio_slots_config[1]['uid'];jioDiv.setAttribute('data-adspot-key',jio_slots_config[1]['zone_key']);jioDiv.setAttribute('data-source',jio_source);jioDiv.setAttribute('data-refresh-rate',30);adelem.appendChild(jioDiv);}}if(document.querySelector('.cmscontent-right1')){var adelem=document.querySelector('.cmscontent-right1');var loadstatus=jio_slots_config[2]['loadflag'];if(loadstatus){adelem.innerHTML='';var jioDiv=document.createElement('ins');jioDiv.id=jio_slots_config[2]['uid'];jioDiv.setAttribute('data-adspot-key',jio_slots_config[2]['zone_key']);jioDiv.setAttribute('data-source',jio_source);jioDiv.setAttribute('data-refresh-rate',30);adelem.appendChild(jioDiv);}}if(document.querySelector('.cmscontent-right2')){var adelem=document.querySelector('.cmscontent-right2');var loadstatus=jio_slots_config[3]['loadflag'];if(loadstatus){adelem.innerHTML='';var jioDiv=document.createElement('ins');jioDiv.id=jio_slots_config[3]['uid'];jioDiv.setAttribute('data-adspot-key',jio_slots_config[3]['zone_key']);jioDiv.setAttribute('data-source',jio_source);jioDiv.setAttribute('data-refresh-rate',30);adelem.appendChild(jioDiv);}}if(document.querySelector('.refreshInarticleAd')){var adelem=document.querySelectorAll('.refreshInarticleAd');var adelemlen=adelem.length;if(adelemlen>0){for(g=0;g<adelemlen;g++){if(jio_inarticle_slots_config[g]){var loadstatus=jio_inarticle_slots_config[g]['loadflag'];if(loadstatus){adelem[g].innerHTML='';var jioDiv=document.createElement('ins');jioDiv.id=jio_inarticle_slots_config[g]['uid'];jioDiv.setAttribute('data-adspot-key',jio_inarticle_slots_config[g]['zone_key']);jioDiv.setAttribute('data-source',jio_source);jioDiv.setAttribute('data-refresh-rate',30);adelem[g].appendChild(jioDiv);}}}}}window.addEventListener('DOMContentLoaded',function(){JioAds.setConfiguration({logLevel:1});});}}}var taboolaPageType='category';if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");}function taboola_main(){window._taboola=window._taboola||[];if(taboolaPageType==='homepage'){_taboola.push({homepage:'auto'});}else if(taboolaPageType==='article'){_taboola.push({article:'auto'});}else{_taboola.push({category:'auto'});}!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/oneindiadigital-oneindiatelugu/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}}taboola_main();</script> <script>function getTaboolaWidget(mode,container,placement,target_type){window._taboola=window._taboola||[];_taboola.push({mode:mode,container:container,placement:placement,category:'telugu',target_type:target_type});}if(document.getElementById("taboola-below-article-thumbnails")){var mode='thumbs-feed-01-a';var container='taboola-below-article-thumbnails';var placement='Below Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-article-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-article-thumbnails';var placement='Mid Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-right-rail-thumbnails")){var mode='thumbnails-rr';var container='taboola-right-rail-thumbnails';var placement='Right Rail Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-category-thumbnails")){var mode='thumbnails-a-section';var container='taboola-below-category-thumbnails';var placement='Below Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-homepage-thumbnails")){var mode='thumbnails-a-hp';var container='taboola-below-homepage-thumbnails';var placement='Below Homepage Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-1")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-1';var placement='Mid Home Stream 1';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-2")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-2';var placement='Mid Home Stream 2';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-home-thumbnails")){var mode='alternating-thumbnails-a';var container='taboola-below-home-thumbnails';var placement='Below Home Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <script>if(no_ad_flag==true){if(document.querySelector('.cms-videos-wrapper')){document.querySelector('.cms-videos-wrapper').style.display='none';}if(document.querySelector('.assigned_video_heading')){document.querySelector('.assigned_video_heading').style.display='none';}if(document.querySelector('.oi-header-ad')){}if(document.querySelector('.cmscontent-right1')){}if(document.querySelector('.cmscontent-left-article')){}}</script> <script>if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <script type="text/javascript">if(document.getElementById("oi-budget-banner")){function redirectSpecial(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSpecial(category,action,label,url){ga('oneindiate.send','event',category,action,label);redirectSpecial(url);return false;}var el=document.querySelectorAll(".lichfl-link");for(var i=0;i<el.length;i++){el[i].onclick=function(){var clickhref=this.getAttribute('href');var refcategory=this.getAttribute('data-category');var refaction=this.getAttribute('data-action');var reflabel=this.getAttribute('data-label');eventTrackerSpecial(refcategory,refaction,reflabel,clickhref);console.log("target name should be here"+clickhref);};}}</script> <script type="text/javascript" data-pagespeed-no-defer>function adgebra_afpf(){var adgf_p1="3";var adgf_p2="0";var adgf_p3="0";var adgf_p4="";var adgf_p5="";var adgFtSc=document.createElement("script");adgFtSc.id="adg_pixel_footer_script";document.body.appendChild(adgFtSc);adgFtSc.async=true;var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;}function adgebra_main(){var adg_headerJs=document.createElement("script");document.head.appendChild(adg_headerJs);adg_headerJs.async=true;adg_headerJs.src="https://adgebra.co.in/AdServing/adgebra.js";}var adgebraLoad=0;window.addEventListener('scroll',function(e){if(adgebraLoad==0){adgebraLoad=1;if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){adgebra_afpf();}}adgebra_main();}});</script> <script>var ga_ad_block="ad block";var hostname='telugu.oneindia.com';var base_url=window.location.origin;console.log(base_url);var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('oneindiate.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=te&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=422563459298864&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>function removeElement(id){var elem=document.getElementById(id);if(elem!=''&&elem!=null&&elem!=undefined){elem.parentNode.removeChild(elem);}}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'&&document.getElementById("livevideopromo")){var options;var popular_search=[];function readTextFile(file){var rawFile=new XMLHttpRequest();rawFile.open("GET",file,false);rawFile.onreadystatechange=function(){if(rawFile.readyState===4){if(rawFile.status===200||rawFile.status==0){var allText=rawFile.responseText;options=allText;}}}
rawFile.send(null);}var d=new Date();var hour=d.getHours();var minute=d.getMinutes();readTextFile("/common/live_video.json?v="+hour+minute);var options_json=JSON.parse(options);if(options_json.item.livevideopromo){var video_title=options_json.item.livevideopromo.title;var video_type=options_json.item.livevideopromo.video_type;var video_url=options_json.item.livevideopromo.video_url;var video_image=options_json.item.livevideopromo.video_image;var embed_code=options_json.item.livevideopromo.embed_code;var video_data=embed_code+"<div class='livevideo_heading'>"+video_title+"</div>";document.getElementById('livevideopromo').innerHTML=video_data;document.getElementById('livevideopromo').style.display='block';}else{document.getElementById('livevideopromo').style.display='none';}}if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1384333200712-17','div-gpt-ad-1384768848244-30','div-gpt-ad-1508837676164-2'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384333200712-17','div-gpt-ad-1384768848244-31','div-gpt-ad-1508837676164-2'];}else{var duplicateIds=['div-gpt-ad-1384333200712-17','div-gpt-ad-1384768848244-31','div-gpt-ad-1508837676164-2'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('oneindiate.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OITE';var lang='te';var randomh=Math.random();var today=new Date();var urlBurstParam=today.getHours();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/cms/render-native-ad.js?slotpos="+slotpos+"&trackcode="+tcode+'&v='+urlBurstParam;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <script>function liveTime(){var currentTime=new Date();var hours=currentTime.getHours();var minutes=currentTime.getMinutes();var sec=currentTime.getSeconds();if(minutes<10){minutes="0"+minutes;}if(sec<10){sec="0"+sec;}var t_str=hours+":"+minutes+":"+sec+" IST";if(document.getElementById('liveBlogTime')){document.getElementById('liveBlogTime').innerHTML=t_str;}}if(document.getElementById('liveBlogDate')){var ct=new Date();var months=['Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec'];var year=ct.getFullYear();var month=months[ct.getMonth()];var day=ct.getDate();var d_str=day+' '+month+', '+year;document.getElementById('liveBlogDate').innerHTML=d_str;}if(document.getElementById('liveBlogTime')){liveTime();setInterval("liveTime()",1000);}</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("oitelugu_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){setLocalStorageValue('ad_display_status_mor',currentDay);}else{setLocalStorageValue('ad_display_status_eve',currentDay);}setLocalStorageValue('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script>if(document.getElementById("artRightComparhensive")){if(document.getElementById("containerMain")){var pageTypeArticle=document.getElementById("containerMain").getAttribute("data-page_type");if(pageTypeArticle=='article'){if(document.getElementById("tag-container")){var engtag=document.getElementById("tag-container").getAttribute("data-eng-tags");if(document.getElementById("container")&&document.getElementById("container").hasAttribute("data-content_id")){var content_id=document.getElementById("container").getAttribute("data-content_id");}else{var content_id='';}var hostname=window.location.hostname;var comURL='https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=te&ref='+hostname+'&avoid='+content_id+'&tag='+engtag+'&domainwise=true';fetch(comURL,{method:"post"}).then(function(e){e.text().then(function(data){if(document.getElementById('artRightComparhensive')){document.getElementById('artRightComparhensive').innerHTML=data;}})["catch"](function(e){console.log("Fetch Error :-S",e);});});}}}}if(document.getElementById("comphBack")){document.getElementById("comphBack").addEventListener("click",function(){var doc_referrer=document.referrer;if(doc_referrer!=''&&doc_referrer!=undefined&&doc_referrer!=null){window.location.href=doc_referrer;}else{window.location.href='/';}});}</script> <script>if(no_ad_flag==true){if(document.getElementById('cmscontent-right1')){}if(document.getElementById('cmscontent-article1')){}if(document.getElementById('cmscontent-article2')){}if(document.getElementById('cmscontent-top')){}var elem=document.querySelectorAll('.refreshInarticleAd'),i=0,l=elem.length;for(i;i<l;i++){}}</script> <script>var desipearljsflag=0;function loadDesipearlNano(){var dpaFtSc=document.createElement("script");dpaFtSc.id="dpa_pixel_footer_script";document.head.appendChild(dpaFtSc);dpaFtSc.async=true;dpaFtSc.src="https://www.desipearl.com/advertiser/dpas/dpas.js";}window.addEventListener('scroll',function(){if(desipearljsflag==0){desipearljsflag=1;if(document.getElementsByClassName("oidesiwrap").length){loadDesipearlNano();}}});</script> <script>var currentHost=window.location.hostname;if(currentHost.indexOf('hindi.oneindia')>'-1'){var rssflag=0;window.addEventListener('scroll',function(){if(rssflag==0){rssflag=1;(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/cms/oi-settings.js?v=1012';tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());}});}else{(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/cms/oi-settings.js?v=1012';tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());}</script> <style>
    #btmFlip{
        display: none!important;
    }
    #coronaflip{
        display: none!important;
    }
    #coflip{
        display: none!important;
    }
.oi-article-lt {
    margin-bottom: 7px!important;
}
#div-gpt-ad-1653012388909-0 iframe{
    width:180px;
    height:180px;
}
</style> <script>var domainArrCamp=['filmibeat','drivespark','goodreturns','oneindia','boldsky','mykhel','careerindia','nativeplanet','gizbot'];if(utmParamVal!=''&&utmParamVal.includes('utm_medium=camp123')||utmParamVal.includes('utm_medium=prodigital_1')||utmParamVal.includes('utm_medium=apex')||utmParamVal.includes('utm_medium=va')||utmParamVal.includes('utm_medium=proformics')||utmParamVal.includes('utm_medium=ZMed')||utmParamVal.includes('utm_medium=vmedia')){if(/Mobi|Android/i.test(navigator.userAgent)){if(domainArrCamp.indexOf(domainmiddle)>'-1'){no_ad_flag=false;}}}</script> <script>function fireworktv_new(){var fwn_code=document.createElement("script");document.head.appendChild(fwn_code);fwn_code.async=true;fwn_code.src="//asset.fwpub1.com/js/embed-feed.js";}function firework_gtm(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M8SBCTF');}if(document.getElementById('fwnNewWdg')){var fireworkgtmflag=0;window.addEventListener('scroll',function(){if(fireworkgtmflag==0){fireworkgtmflag=1;fireworktv_new();firework_gtm();}});}</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8SBCTF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script>function redirect_blank_ros(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSalesROS(category,action,label,url){ga('rosoneindia.send','event',category,action,label);redirect_blank_ros(url);return false;}function promoBannerClick(){event.stopPropagation();var hrefLink=document.getElementById("headerBannerPromo").getAttribute('data-href');eventTrackerSalesROS('Direct Sales','OI-TE',hrefLink,hrefLink);return false;}if(document.getElementById("headerBannerPromo")){document.getElementById("headerBannerPromo").addEventListener("click",promoBannerClick);}var icrvdoflag=0;window.addEventListener('scroll',function(){if(icrvdoflag==0){icrvdoflag=1;if(icrflagad==true){if(document.querySelector('.photoVideoSection')){document.querySelector(".photoVideoSection").innerHTML='';}}}});function pwaAppClick(){event.stopPropagation();var hrefLink='https://play.google.com/store/apps/details?id=com.oneindia.common';eventTrackerSalesROS('pwa-app',window.location.hostname,'getappbuttondesk',hrefLink);return false;}if(document.querySelector('.open-app')){var promoclick=document.querySelectorAll('.open-app');for(g=0;g<promoclick.length;g++){promoclick[g].addEventListener('click',function(){pwaAppClick();});}}</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-30d9419e2259069a855","applicationID":"1035520330","transactionName":"Z1ZXY0RWXkVUBxENDV4cYEVfGB9FVhYMFBZDHFZaRRhTWVsQFwsOXFZHGUZfQA==","queueTime":0,"applicationTime":550,"atts":"SxFUFQxMTUs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body> </html>