
<!DOCTYPE html> <html lang="te"> <head data-altimg="#AndhraPradeshElections2019: All about Palamaner Constituency "> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019: ప‌ల‌మ‌నేరు నియోజ‌క‌వ‌ర్గం గురించి తెలుసుకోండి | #AndhraPradeshElections2019: All about Palamaner Constituency - Telugu Oneindia </title> <meta name="headline" itemprop="headline" content="ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019: ప‌ల‌మ‌నేరు నియోజ‌క‌వ‌ర్గం గురించి తెలుసుకోండి"/> <meta itemprop="url" content="https://telugu.oneindia.com/news/chittoor/andhrapradeshelections2019-all-about-palamaner-constituency-242104.html"/> <meta name="description" itemprop="description" content="Andhra Pradesh Assembly Election 2019: Know detailed information on Palamaner Assembly Constituency of Andhra Pradesh. Get information about election equations, social picture, performance of current sitting MLA, election results, winner, runner up, &amp; much more on Palamaner Vidhan Sabha seat."/> <meta itemprop="datePublished" content="2019-04-03T17:08:53+05:30"/> <meta name="news_keywords" content="Andhra Pradesh Assembly Election 2019, Andhra Pradesh Elections 2019, Palamaner assembly constituency,  Palamaner loksabha seat,  ప‌ల‌మ‌నేరు అసెంబ్లీ నియోజకవర్గం గురించి తెలుసుకోండి ,  ప‌ల‌మ‌నేరు రాజకీయ పరిణామాలు , ఆంధ్రప్రదేశ్ అసెంబ్లీ నియోజకవర్గాలు "/> <meta property="article:published_time" content="2019-04-03T17:08:53+05:30" data-published_date="2019-04-03"/> <meta property="article:author" content="Staff" data-author="oi-Balram " data-match-video="false"/> <meta property="og:title" content="ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019: ప‌ల‌మ‌నేరు నియోజ‌క‌వ‌ర్గం గురించి తెలుసుకోండి"/> <meta property="og:description" content="Andhra Pradesh Assembly Election 2019: Know detailed information on Palamaner Assembly Constituency of Andhra Pradesh. Get information about election equations, social picture, performance of current sitting MLA, election results, winner, runner up, &amp; much more on Palamaner Vidhan Sabha seat."/> <meta property="og:url" content="https://telugu.oneindia.com/news/chittoor/andhrapradeshelections2019-all-about-palamaner-constituency-242104.html"/> <link rel="image_src" href="https://telugu.oneindia.com/img/2019/04/palamaner-assembly-174-1554291486.jpg"/> <meta property="og:image" content="https://telugu.oneindia.com/img/2019/04/palamaner-assembly-174-1554291486.jpg"/> <meta name="Generator" content="Greynium CMS"/> <meta name="google" content="notranslate"/> <meta property="og:site_name" content="https://telugu.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="65532806968"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiatelugu"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindiatelugu"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="twitter:app:id:iphone" content="584778848"/> <meta name="twitter:app:name:googleplay" content="OneIndia Mobile News"/> <meta name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/oneindia-news/id584778848"/> <meta name="twitter:image" content="https://telugu.oneindia.com/img/2019/04/palamaner-assembly-174-1554291486.jpg?03042019175359"/> <meta name="twitter:title" content="ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019: ప‌ల‌మ‌నేరు నియోజ‌క‌వ‌ర్గం గురించి తెలుసుకోండి"/> <meta name="twitter:url" content="https://telugu.oneindia.com/news/chittoor/andhrapradeshelections2019-all-about-palamaner-constituency-242104.html?03042019175359"/> <meta name="twitter:description" content="Andhra Pradesh Assembly Election 2019: Know detailed information on Palamaner Assembly Constituency of Andhra Pradesh. Get information about election equations, social picture, performance of current sitting MLA, election results, winner, runner up, &amp; much more on Palamaner Vidhan Sabha seat."/> <meta name="twitter:creator" content="oneindiatelugu"/> <meta name="twitter:domain" content="https://telugu.oneindia.com"/> <meta name="DC.date.issued" content="2019-04-03T17:08:53+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://telugu.oneindia.com/news/chittoor/andhrapradeshelections2019-all-about-palamaner-constituency-242104.html"/> <link rel="amphtml" href="https://telugu.oneindia.com/amphtml/news/chittoor/andhrapradeshelections2019-all-about-palamaner-constituency-242104.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <script data-cfasync='false' type='text/javascript'>(function(a,c,s,u){'Insticator'in a||(a.Insticator={ad:{loadAd:function(b){Insticator.ad.q.push(b)},q:[]},helper:{},embed:{},version:"3.0",q:[],load:function(t,o){Insticator.q.push({t:t,o:o})}});var b=c.createElement(s);b.src=u;b.async=!0;var d=c.getElementsByTagName(s)[0];d.parentNode.insertBefore(b,d)})(window,document,'script','//d2na2p72vtqyok.cloudfront.net/client-embed/18ac065e-ca06-4002-b40a-8bdd730396be.js');</script> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=17"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=12"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,article-cl-slider.css,article-listicle.css&v=56"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.oneindia.com/news/chittoor/andhrapradeshelections2019-all-about-palamaner-constituency-242104.html"
  },
  "headline": "ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019: ప‌ల‌మ‌నేరు నియోజ‌క‌వ‌ర్గం గురించి తెలుసుకోండి",
  "url":"https://telugu.oneindia.com/news/chittoor/andhrapradeshelections2019-all-about-palamaner-constituency-242104.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://telugu.oneindia.com/img/2019/04/palamaner-assembly-174-1554291486.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://telugu.oneindia.com/img/128x50/2019/04/palamaner-assembly-174-1554291486.jpg",
  "datePublished": "2019-04-03T17:08:53+05:30",
  "dateModified": "2019-04-03T17:08:53+05:30",
  "dateCreated": "2019-04-03T17:08:53+05:30",
  "author": {
    "@type": "Person",
    "name": "Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia Telugu",
    "url":"https://telugu.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiatelugu",
    "https://twitter.com/oneindiatelugu",
    "https://plus.google.com/+OneindiaTelugu/posts"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://telugu.oneindia.com/images/thatstelugu.gif",
      "width": 150,
      "height": 60
    }
  },
  "articleSection":"Chittoor",
  "description": "Andhra Pradesh Assembly Election 2019: Know detailed information on Palamaner Assembly Constituency of Andhra Pradesh. Get information about election equations, social picture, performance of current sitting MLA, election results, winner, runner up, &amp; much more on Palamaner Vidhan Sabha seat.",
  "keywords": "Andhra Pradesh Assembly Election 2019, Andhra Pradesh Elections 2019, Palamaner assembly constituency,  Palamaner loksabha seat,  ప‌ల‌మ‌నేరు అసెంబ్లీ నియోజకవర్గం గురించి తెలుసుకోండి ,  ప‌ల‌మ‌నేరు రాజకీయ పరిణామాలు , ఆంధ్రప్రదేశ్ అసెంబ్లీ నియోజకవర్గాలు ",
  "articleBody":"2009 నియోజ  క  వ  ర్గాల పున  ర్విభ  జ  న  లో భాగంగా ఈ నియోజ  క  వ  ర్గం ఎస్సీ నుండి జ  న  ర  ల్ గా మారింది. డీ లిమిటేష  న్ త  రు వాత అమ  ర  నాధ  రెడ్డి పుంగ  నూరు నుండి కాకుండా ప  ల  మ  నేరు నుండి పోటీ చేసి గెలిచారు. పుంగ  నూరు లో రెండు సార్లు, ఇక్క  డ ఒక సారి గెలిచారు. ఆయ  న తండ్రి రామ  కృష్ణారెడ్డి పుంగ  నూరులో మూడు సార్లు ఎమ్మెల్యేగా, మూడు సార్లు చిత్తూ రు ఎంపీగా గెలుపొందారు. ఇక్క  డ మూడు సార్లు టిడిపి నుండి గెలిచిన ప  ట్నం సుబ్బ  య్య కొంత కాలం చంద్ర  బాబు ప్ర భుత్వంలో మంత్రిగా ప  ని చేసారు. 1952 లో జ  న  ర  ల్ గా ఉన్న  ప్పుడు గెలిచిన రామ  బ్ర  హ్మం ఆ త  రువాత కుప్పంలో మ  రో సారి గెలిచారు. ఇక  , 2009 త  రువాత రాష్ట్రంలో చోటు చేసుకున్న రాజ  కీయ ప  రిణామాలు ఇక్క  డా ప్ర  భావం చూపాయి.13 సార్లు ఎన్నిక  లు..ప  ల  మ  నేరు నియోక  వ  ర్గంలో ఇప్ప  టి వ  ర  కు 13 సార్లు ఎన్నిక  లు జ  రిగాయి. అందులో కాంగ్రెస్ అయిదు సార్లు, టిడిపి ఆరు సార్లు గెలుపొందాయి. ఒక సారి స్వ  తంత్ర పార్టీ, ఒక సారి వైసిపి గెలిచాయి. 2009 లో ఇక్క  డి నుండి టిడిపి అభ్య  ర్ధిగా గెలిచి న అమ  ర  నాధ  రెడ్డి ఆ త  రువాత కిర  ణ్ కుమార రెడ్డికి వ్య  తిరేకంగా ప్ర  వేశ పెట్టిన అవిశ్వాస తీర్మానానికి పార్టీ నిర్ణ  యానికి వ్య తిరేకంగా ఓటు వేసి అన  ర్హ  త వేటుకు గుర  య్యారు. ఆ త  రువాత వైసిపి లో చేరి 2014 ఎన్నిక  ల్లో ప  ల  మ  నేరు నియోక  వ  ర్గం నుండి పోటీ చేసారు.2014 లో వైసిపి గెలుపు..2014 ఎన్నిక  ల్లో ఇక్క  డ మొత్తం 231076 ఓట్లు ఉండ  గా, అందులో 196500 ఓట్లు పోల  య్యాయి. వైసిపి నుండి పోటీ చేసిన అమ  ర నాధ  రెడ్డికి 96983 ఓట్లు వ  చ్చాయి. టిడిపి నుండి పోటీ చేసిన సుభాష్ చంద్ర  బోస్ కు 93839 ఓట్లు వ  చ్చాయి. వైసిపి నుండి పోటీ చేసిన అమ  ర  నాధ  రెడ్డి 3150 ఓట్ల మెజార్టీతో గెలుపొందారు. వైసిపి నుండి గెలిచిన అమ  ర  నాధ రెడ్డి తిరిగి టిడిపి లోకి ఫిరాయించారు. ఆ త  రువాత ఆయ  న  కు చంద్ర  బాబు ప్ర  భుత్వంలో మంత్రి ప  ద  వి ల  భించింది.వ  చ్చే ఎన్నిక  ల్లో..ప  ల  మ  నేరు నియోజ  క  వ  ర్గంలో వ  చ్చే ఎన్నిక  ల కోసం ఇప్ప  టికే క  స  ర  త్తు మొద  లైంది. టిడిపి నుండి ప్ర  స్తుత సిట్టింగ్ ఎమ్మెల్యే అమ  ర  నాధ రెడ్డి పోటీ చేసే అవ  కాశం క  నిపిస్తోంది. వైసిపి నుండి గ  త ఎన్నిక  ల్లో గెలిచిన అమ  ర  నాధ రెడ్డి టిడిపిలో చేర  టం తో ఇక్క  డ ఈ సారి కొత్త అభ్య  ర్ధి బ  రిలోకి దిగ  నున్నారు. 2009 ఎన్నిక  ల్లో ఇక్క  డి నుండి ప్ర  జారాజ్యం నుండి పోటీ చేసిన వెంక  ట  స్వామి కి 21950 ఓట్లు వ  చ్చాయి. ఈ సారి మ  రి ఇక్క  డ జ  న  సేన ఎవ  రిని బ  రిలోకి దించుతుం దో తెలియాల్సి ఉంది. త్రిముఖ పోటీ ఉన్నా..ప్ర  ధాన పోటీ వైసిపి - టిడిపి మ  ధ్య  నే ఉండ  నుంది."
}
</script> <script type="application/ld+json">
{
    "@context" : "https://schema.org", 
    "@type": "WebPage",
    "description": "Andhra Pradesh Assembly Election 2019: Know detailed information on Palamaner Assembly Constituency of Andhra Pradesh. Get information about election equations, social picture, performance of current sitting MLA, election results, winner, runner up, &amp; much more on Palamaner Vidhan Sabha seat." ,
     "url":"https://telugu.oneindia.com/news/chittoor/andhrapradeshelections2019-all-about-palamaner-constituency-242104.html",
    "name": "ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019: ప‌ల‌మ‌నేరు నియోజ‌క‌వ‌ర్గం గురించి తెలుసుకోండి"
} 
</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://www.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <script type="text/javascript" data-pagespeed-no-defer>var cssversionmobi='1.0.4';var cssversionweb='1.0.1';var MyApi={};var VUUKLE_CONFIG={};var slot=[];var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindiatelugu";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var current_url=location.href;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3};</script> <script type="text/javascript" data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-14','auto',{'name':'oneindiate'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiate.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiate.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(document.querySelector('link[rel="canonical"]')){if(canonical_url.length>0){ga('oneindiate.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}}ga('dhoneindia.send','pageview');ga('oneindiate.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia Telugu",
  "url" : "https://telugu.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://telugu.oneindia.com/images/thatstelugu.gif",
      "width": 150,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/oneindiatelugu",
  "https://twitter.com/oneindiatelugu",
  "https://plus.google.com/+OneindiaTelugu"]
}
</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("dhoneindia.send",{hitType:"pageview",page:url,location:main_url});ga("oneindiate.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-yjta2aSVPaHEL"});window.google_analytics_uacct="UA-110466-14";}</script> <script data-pagespeed-no-defer>(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");
</script></head> <body> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img data-pagespeed-lazy-src="/images/telugu-oneindia-logo.svg" alt="Oneindia Telugu" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/" class="engTxt" title="Oneindia" style="line-height: 32px;">English</a> </li> <li> <a href="https://bengali.oneindia.com/" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li class="selected"> <a href="/" class="telugu-font" title="Telugu" style="font-size: 15px;">తెలుగు</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiatelugu"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiatelugu"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+OneindiaTelugu"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA"><i class="fa fa-youtube-play"></i></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/"> వార్తలు </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/national/" class="submenu-link1">జాతీయ వార్తలు</a></li> <li><a href="/news/state/" class="submenu-link2">రాష్ట్ర వార్తలు</a></li> <li><a href="/news/international/" class="submenu-link4">అంతర్జాతీయం</a></li> <li><a href="/news/telangana/" class="submenu-link4"><span>తెలంగాణ</span></a></li> <li><a href="/news/andhra-pradesh/" class="submenu-link4"><span>ఆంధ్రప్రదేశ్</span></a></li> <li><a href="/news/business" class="submenu-link4"><span>వాణిజ్యం</span></a></li> </ul> </div> </li> <li><a href="/news/city/?OITelhdr">నగరం</a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/amaravati/?OITelhdr" style="">అమరావతి</a></li> <li><a href="/news/vijayawada/?OITelhdr" style="">విజయవాడ</a></li> <li><a href="/news/guntur/?OITelhdr" style="">గుంటూరు</a></li> <li><a href="/news/visakhapatnam/?OITelhdr" style="">విశాఖపట్నం</a></li> <li><a href="/news/tirupati/?OITelhdr" style="">తిరుపతి</a></li> <li><a href="/news/chittoor/?OITelhdr" style="">చిత్తూరు</a></li> <li><a href="/news/kuppam/?OITelhdr" style="">కుప్పం</a></li> <li><a href="/news/kadapa/?OITelhdr" style="">కడప</a></li> <li><a href="/news/pulivendula/?OITelhdr" style="">పులివెందుల</a></li> <li><a href="/news/kurnool/?OITelhdr" style="">కర్నూలు</a></li> <li><a href="/news/nandyal/?OITelhdr" style="">నంద్యాల</a></li> </ul> </div> </li> <li><a href="/talk-of-the-day/">టాక్ ఆఫ్ టుడే</a></li> <li><a href="/feature/">ఫీచర్స్</a></li> <li> <a href="/jyotishyam/"> జ్యోతిషం </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/jyotishyam/daily-horocope-rasi-phalaalu-184815.html" class="submenu-link1" target="_blank"><span>దినఫలాలు </span></a> </li> <li> <a href="/jyotishyam/weekly-raasi-phala/weekly-horoscope-raasi-phalalu-152986.html" class="submenu-link2" target="_blank"><span>వారఫలాలు </span></a> </li> <li> <a href="/jyotishyam/muhurtas/jyothisham-monthly-rasi-phalalu-185243.html" class="submenu-link3" target="_blank"><span>మాసఫలాలు </span></a> </li> <li> <a href="/jyotishyam/yearly-raasi-phala/" class="submenu-link4" target="_blank"><span>వార్షిక ఫలాలు </span></a> </li> <li> <a href="/jyotishyam/feature/" class="submenu-link4" target="_blank"><span>ఫీచర్</span></a> </li> </ul> </div> </li> <li><a href="/nri/">ఎన్నారై</a></li> <li> <a href="https://telugu.filmibeat.com/"> సినిమా </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://telugu.filmibeat.com/box-office/" target="_blank" rel="nofollow" class="submenu-link1">బాక్సాఫీస్</a></li> <li><a href="https://telugu.filmibeat.com/gossips/" target="_blank" rel="nofollow" class="submenu-link2">గాసిప్</a></li> <li><a href="https://telugu.filmibeat.com/bigg-boss-2/" target="_blank" rel="nofollow" class="submenu-link2">బిగ్ బాస్ 2 </a></li> <li><a href="https://telugu.filmibeat.com/hollywood/" target="_blank" rel="nofollow" class="submenu-link3">హాలీవుడ్</a></li> <li><a href="https://telugu.filmibeat.com/news/" target="_blank" rel="nofollow" class="submenu-link4">వార్తలు</a></li> <li><a href="https://telugu.filmibeat.com/reviews/" target="_blank" rel="nofollow" class="submenu-link5">సమీక్ష</a></li> <li><a href="https://telugu.filmibeat.com/tamil/" target="_blank" rel="nofollow" class="submenu-link6">తమిళ సినిమా</a></li> <li><a href="https://telugu.filmibeat.com/television/" target="_blank" rel="nofollow" class="submenu-link7">టెలివిజన్</a></li> <li><a href="https://telugu.filmibeat.com/movies.html" target="_blank" rel="nofollow" class="submenu-link8">సినిమాలు</a></li> <li><a href="https://www.filmibeat.com/photos/" target="_blank" rel="nofollow" class="submenu-link9">Photos</a></li> <li><a href="https://telugu.filmibeat.com/videos/" target="_blank" rel="nofollow" class="submenu-link10">Videos</a></li> </ul> </div> </li> <li> <a href="https://telugu.boldsky.com/"> లైఫ్ స్టైల్‍ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://telugu.boldsky.com/beauty/" target="_blank" rel="nofollow" class="submenu-link1">బ్యూటీ</a></li> <li><a href="https://telugu.boldsky.com/health/" target="_blank" rel="nofollow" class="submenu-link2">హెల్త్</a></li> <li><a href="https://telugu.boldsky.com/home-garden/" target="_blank" rel="nofollow" class="submenu-link3">హోం అండ్ గార్డెన్</a></li> <li><a href="https://telugu.boldsky.com/pregnancy-parenting/" target="_blank" rel="nofollow" class="submenu-link4">ప్రెగ్నెన్సీ & పేరెంటింగ్</a></li> <li><a href="https://telugu.boldsky.com/recipes/" target="_blank" rel="nofollow" class="submenu-link5">వంటకాలు</a></li> <li><a href="https://telugu.boldsky.com/topic/spirituality" target="_blank" rel="nofollow" class="submenu-link6">ఆధ్యాత్మికత</a></li> <li><a href="https://telugu.boldsky.com/relationship/" target="_blank" rel="nofollow" class="submenu-link7">సంబంధం</a></li> <li><a href="https://telugu.boldsky.com/insync/" target="_blank" rel="nofollow" class="submenu-link8">ప్రత్యేకం</a></li> <li><a href="https://telugu.boldsky.com/tools/" target="_blank" rel="nofollow" class="submenu-link9">కాలిక్యులేటర్</a></li> </ul> </div> </li> <li> <a href="https://telugu.drivespark.com/" rel="nofollow" target="_blank"><span>ఆటోమొబైల్స్</span></a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://telugu.drivespark.com/four-wheelers/" target="_blank" class="submenu-link1">కార్ న్యూస్</a></li> <li><a href="https://telugu.drivespark.com/two-wheelers/" target="_blank" class="submenu-link2">బైక్ న్యూస్</a></li> <li><a href="https://www.drivespark.com/photos/" target="_blank" class="submenu-link3">ఫోటోలు</a></li> <li><a href="https://telugu.drivespark.com/cars/" target="_blank" class="submenu-link4">కొత్త కార్లు</a></li> <li><a href="https://telugu.drivespark.com/topic/review" target="_blank" class="submenu-link5">రివ్యూ</a></li> <li><a href="https://telugu.drivespark.com/how-to/" target="_blank" class="submenu-link6">చిట్కాలు</a></li> <li><a href="https://telugu.drivespark.com/off-beat/" target="_blank" class="submenu-link7">ఆఫ్ బీట్</a></li> <li><a href="https://telugu.drivespark.com/topic/celebrity-car" target="_blank" class="submenu-link8">సెలబ్రిటీ కార్లు</a></li> </ul> </div> </li> <li> <a href="https://telugu.gizbot.com/"> గిజ్‌బాట్‍ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://telugu.gizbot.com/mobile/" target="_blank" rel="nofollow" class="submenu-link1">మొబైల్</a></li> <li><a href="https://telugu.gizbot.com/computer/" target="_blank" rel="nofollow" class="submenu-link2">ట్యాబ్లెట్</a></li> <li><a href="https://telugu.gizbot.com/news/" target="_blank" rel="nofollow" class="submenu-link3">గాడ్జెట్</a></li> <li><a href="https://telugu.gizbot.com/how-to/" target="_blank" rel="nofollow" class="submenu-link4">చిట్కాలు తీసుకో</a></li> <li><a href="https://gallery.gizbot.com/" target="_blank" rel="nofollow" class="submenu-link5">Photos</a></li> <li><a href="https://videos.gizbot.com/" target="_blank" rel="nofollow" class="submenu-link6">Videos</a></li> </ul> </div> </li> <li> <a href="https://telugu.nativeplanet.com/"> ట్రావెల్ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://telugu.nativeplanet.com/hotels/" target="_blank" rel="nofollow" class="submenu-link1">హోటళ్ళు</a></li> <li><a href="https://telugu.nativeplanet.com/flights/" target="_blank" rel="nofollow" class="submenu-link2">విమాన రాకపోకలు</a></li> <li><a href="https://telugu.nativeplanet.com/videos/" target="_blank" rel="nofollow" class="submenu-link3">వీడియోలు</a></li> <li><a href="https://telugu.nativeplanet.com/travel-guide/" target="_blank" rel="nofollow" class="submenu-link4">ట్రావెల్ గైడ్ </a></li> </ul> </div> </li> <li> <a href="https://telugu.goodreturns.in/"> మ‌నీ </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://telugu.goodreturns.in/news/" rel="nofollow" target="_blank" class="submenu-link1">వార్తలు</a> </li> <li> <a href="https://telugu.goodreturns.in/classroom/" rel="nofollow" target="_blank" class="submenu-link2">క్లాస్&zwnj;రూం</a> </li> <li> <a href="https://telugu.goodreturns.in/personal-finance/" rel="nofollow" target="_blank" class="submenu-link3">పర్సనల్ ఫైనాన్స్</a> </li> <li> <a href="https://telugu.goodreturns.in/mutual-funds/" rel="nofollow" target="_blank" class="submenu-link4">మ్యూచువల్ ఫండ్స్</a> </li> <li> <a href="https://telugu.goodreturns.in/buy-insurance-online/?utm_source=english&utm_medium=buy-insurance&utm_campaign=menu-header/" target="_blank" class="submenu-link5">ఇన్సూరెన్స్‌ను కొనండి</a> </li> </ul> </div> </li> <li><a href="https://telugu.oneindia.com/videos/" target="_blank" rel="nofollow">వీడియో </a></li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
			
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000000;}
			.manage-notification-block-top img {margin: 0;} 
			.manage-notification-block-firefox-content {
			    width: 600px;
			    position: fixed;
			    top: 0;
			    left: 0;
			    right: 0;
			    bottom: 0;
			    margin: auto;
			    padding: 20px;
			    background: #fff;
			    z-index: 1000000000;
			    height: 320px;
			    font-family: Arial;
			}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
			    padding: 3px 0;
			    font-size: 16px;
			    color: #000;
			    list-style-type: decimal;
			}
			.manage-notification-heading {font-weight: bold;}
			.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer;  display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
ఈ ఐకాన్ క్లిక్ చేసి, మీ నోటిఫికేషన్ మ్యానేజ్ చేయండి.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img data-pagespeed-lazy-src="/images/search.svg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></div></div> </div> </div> </div> </div> </div> <div class="cmscontent-top"> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384768848244-31' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384333200712-17' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384768848244-30' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1508837676164-2' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"> <section> <div id="container" data-content_id="242104" data-con_line="/news/chittoor/"> <section> <div class="content clearfix"> <div class="leftpanel"> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div class="oi-alerts margin-bottom" data-cityname="chittoor" style="margin-top: 10px!important;" id="cityalerts"> <div id="city-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
&#3098;&#3135;&#3108;&#3149;&#3108;&#3138;&#3120;&#3137; &#3125;&#3134;&#3120;&#3149;&#3108;&#3122; &#3093;&#3147;&#3128;&#3074;
</div> <div class="giz-subscribe-block" id="notification_bell_city" data-cityname="chittoor">
&#3112;&#3147;&#3103;&#3135;&#3115;&#3135;&#3093;&#3143;&#3127;&#3112;&#3149;&#3128;&#3149; &#3114;&#3144; &#3093;&#3149;&#3122;&#3135;&#3093;&#3149; &#3098;&#3143;&#3119;&#3074;&#3105;&#3135;
<a href="javascript:void(0);" class="notification-bell-city" data-cityname="chittoor"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="city-unsubscribe" style="display: none;"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> </div> <div class="notify-overlay" id="notify-overlay" style="display: none;"></div> <div class="launch-popup" id="launch-popup" style="display: none;"> <div class="launch-popup-text"> <span id="notifyCityName">&#3098;&#3135;&#3108;&#3149;&#3108;&#3138;&#3120;&#3137;</span> &#3125;&#3134;&#3120;&#3149;&#3108;&#3134; &#3125;&#3135;&#3126;&#3143;&#3127;&#3134;&#3122;&#3112;&#3137; &#3125;&#3142;&#3074;&#3103;&#3112;&#3143; &#3114;&#3146;&#3074;&#3110;&#3074;&#3105;&#3135;
</div> <div class="launch-popup-btn"> <button class="launch-cancel">
Cancel
</button> <button class="launch-ok">
OK
</button> </div> </div> <div id="div-gpt-ad-1433159273052-1" class="oiad inArticleRight" data-exec=0 data-adval=0 data-elementid="3"></div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">2 min ago</span> <a href="/news/india/pm-says-didi-is-a-speed-breaker-242116.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="మమత ఓ స్పీడ్ బ్రేకర్! రాష్ట్రాన్ని దోచుకుతిన్నారు! బెంగాల్ ఎన్నికల ప్రచారంలో ప్రధాని మోడీ " data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2019/04/pmmodi2-1554294081.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/india/pm-says-didi-is-a-speed-breaker-242116.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">మమత ఓ స్పీడ్ బ్రేకర్! రాష్ట్రాన్ని దోచుకుతిన్నారు! బెంగాల్ ఎన్నికల ప్రచారంలో ప్రధాని మోడీ </a> </li> <li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1005_0" data-nanoNativeFlag="1" style="display:none;text-align: left;"> <a href="#" style="font-size: 15px; color: #000!important; font-weight: normal;text-align: left;"> <img data-pagespeed-lazy-src="#" style="width: 105px; float: left;margin-right: 10px;" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a> </div> </li> <li class="clearfix"> <span class="timestamp">11 min ago</span> <a href="/news/andhra-pradesh/nagabau-sensation-who-is-that-rascal-talking-about-me-as-non-local-useless-fellows-242113.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="రాస్కెల్ .. నన్ను నాన్ లోకల్ అన్న సన్నాసి ఎవడు .. యూజ్ లెస్ ఫెలోస్ .. నాగబాబు  సంచలనం " data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2019/04/nagababau1-1554293495.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/andhra-pradesh/nagabau-sensation-who-is-that-rascal-talking-about-me-as-non-local-useless-fellows-242113.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">రాస్కెల్ .. నన్ను నాన్ లోకల్ అన్న సన్నాసి ఎవడు .. యూజ్ లెస్ ఫెలోస్ .. నాగబాబు సంచలనం </a> </li> <li class="clearfix"> <span class="timestamp">15 min ago</span> <a href="/news/india/lalu-s-prison-ward-inspected-over-reports-of-him-using-phone-242111.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఫోన్‌లో లాలు మంతనాలు : బ్యారెక్ తనిఖీ, లభించని రుజువులు" data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2019/04/lalu600-1554293209.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/india/lalu-s-prison-ward-inspected-over-reports-of-him-using-phone-242111.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">ఫోన్‌లో లాలు మంతనాలు : బ్యారెక్ తనిఖీ, లభించని రుజువులు</a> </li> <li class="clearfix"> <span class="timestamp">30 min ago</span> <a href="/news/andhra-pradesh/hyderabad-police-identified-accused-in-sharmila-case-notices-issued-242109.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="ష‌ర్మిళ పై అస‌భ్య ప్ర‌చారం వీరి ప‌నే : నిందితుల గుర్తింపు : సూత్ర‌ధారి ని గుర్తించిన పోలీసులు..!" data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2019/04/xsharmila-1554292317.jpg.pagespeed.ic.rmUqs5zQNR.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/andhra-pradesh/hyderabad-police-identified-accused-in-sharmila-case-notices-issued-242109.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">ష‌ర్మిళ పై అస‌భ్య ప్ర‌చారం వీరి ప‌నే : నిందితుల గుర్తింపు : సూత్ర‌ధారి ని గుర్తించిన పోలీసులు..!</a> </li> </ul> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/two-wheelers/2019/new-honda-africa-twin-launch-price-bookings-specs-details-012588.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="హోండా ఆఫ్రికా ట్విన్ 2019 ఇండియా లో లాంచ్ చేసారు" data-pagespeed-lazy-src="https://telugu.drivespark.com/img/150x99/2019/04/new-honda-africa-twin-side-profile-1554292989.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.drivespark.com/two-wheelers/2019/new-honda-africa-twin-launch-price-bookings-specs-details-012588.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">హోండా ఆఫ్రికా ట్విన్ 2019 ఇండియా లో లాంచ్ చేసారు</a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/news/tecno-camon-i4-price-in-india-specifications-022054.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఇండియాలొ సరసమైన ధరలలొ వెనుక ట్రిపుల్ కెమెరాతో టెక్నోకామోన్ ఐ 4 " data-pagespeed-lazy-src="https://telugu.gizbot.com/img/150x99x100/img/2019/04/e660147e4f8476c999792f0471541e7a3106d273-1554293736.jpeg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.gizbot.com/news/tecno-camon-i4-price-in-india-specifications-022054.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">ఇండియాలొ సరసమైన ధరలలొ వెనుక ట్రిపుల్ కెమెరాతో టెక్నోకామోన్ ఐ 4 </a> </li> <li class="clearfix"> <a href="https://telugu.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://telugu.filmibeat.com/news/allu-arjun-next-film-fill-details-to-release-on-this-ugadi-074970.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఉగాది సందర్భంగా సర్‌ప్రైజ్ ఇవ్వబోతున్న అల్లు అర్జున్!" data-pagespeed-lazy-src="https://telugu.filmibeat.com/img/150x99/2019/04/alluarjun-1554293088.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.filmibeat.com/news/allu-arjun-next-film-fill-details-to-release-on-this-ugadi-074970.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">ఉగాది సందర్భంగా సర్‌ప్రైజ్ ఇవ్వబోతున్న అల్లు అర్జున్!</a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/news/2019/04/03/whatsapp-announces-big-privacy-feature-now-no-one-can-add-you-to-a-group-007168.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="బిగ్ ప్రైవసీ ఫ్యూచర్: వాట్సాప్ గ్రూప్‌లో చేరడం ఇక మీ ఇష్టం, సరికొత్త ఫ్యూచర్" data-pagespeed-lazy-src="https://telugu.goodreturns.in/img/150x99/2019/04/watsapp1-1529405295-1554292876.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.goodreturns.in/news/2019/04/03/whatsapp-announces-big-privacy-feature-now-no-one-can-add-you-to-a-group-007168.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">బిగ్ ప్రైవసీ ఫ్యూచర్: వాట్సాప్ గ్రూప్‌లో చేరడం ఇక మీ ఇష్టం, సరికొత్త ఫ్యూచర్</a> </li> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/cricket/lasith-malinga-to-play-domestic-sri-lanka-tournament-019812.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="ముంబైకు షాక్.. స్వదేశానికి మలింగ?" data-pagespeed-lazy-src="https://telugu.mykhel.com/img/150x99/2019/04/lasithmalinga-1554292745.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.mykhel.com/cricket/lasith-malinga-to-play-domestic-sri-lanka-tournament-019812.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">ముంబైకు షాక్.. స్వదేశానికి మలింగ?</a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/sarveswaram-waterfalls-in-nallamala-forest-travel-guide-how-reach-003542.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="నల్లమల ఫారెస్ట్ లోని సలేశ్వర జలపాతం చూడాలంటే ఎంతో ధైర్యం.. అదృష్టం ఉండాలి" data-pagespeed-lazy-src="https://telugu.nativeplanet.com/img/150x99/2019/04/salesvaram-falls-15241342851-1554281110.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.nativeplanet.com/travel-guide/sarveswaram-waterfalls-in-nallamala-forest-travel-guide-how-reach-003542.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">నల్లమల ఫారెస్ట్ లోని సలేశ్వర జలపాతం చూడాలంటే ఎంతో ధైర్యం.. అదృష్టం ఉండాలి</a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/health/diet-fitness/2019/here-s-how-prawns-are-good-for-weight-loss-021670.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="బరువు తగ్గడానికి రొయ్యలు ఏవిధంగా సహాయపడుతాయో తెలుసా" data-pagespeed-lazy-src="https://telugu.boldsky.com/img/150x99/2019/04/coverimage-1554272907.png" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.boldsky.com/health/diet-fitness/2019/here-s-how-prawns-are-good-for-weight-loss-021670.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">బరువు తగ్గడానికి రొయ్యలు ఏవిధంగా సహాయపడుతాయో తెలుసా</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"><div id="leftSticky"><div id="div_66433183605797"></div></div></div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="Chittoor"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="https://www.oneindia.com/" itemprop="url"><span itemprop="title">&#3125;&#3112;&#3149; &#3079;&#3074;&#3105;&#3135;&#3119;&#3134;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img data-pagespeed-lazy-src="/images/g_arrow.jpg" alt="bredcrumb" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">&#3108;&#3142;&#3122;&#3137;&#3095;&#3137;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img data-pagespeed-lazy-src="/images/g_arrow.jpg" alt="bredcrumb" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">&#3125;&#3134;&#3120;&#3149;&#3108;&#3122;&#3137;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img data-pagespeed-lazy-src="/images/g_arrow.jpg" alt="bredcrumb" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/city/" itemprop="url"><span itemprop="title">City</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img data-pagespeed-lazy-src="/images/g_arrow.jpg" alt="bredcrumb" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/city/chittoor/" itemprop="url"><span itemprop="title">Chittoor</span></a> </div> </div> </nav> <h1 class="heading">ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019: ప‌ల‌మ‌నేరు నియోజ‌క‌వ‌ర్గం గురించి తెలుసుకోండి</h1> <div class="io-category" style="display: none">Chittoor</div> <div class="io-author" style="display: none">oi-Balram </div> <div class="author-detail clearfix" data-author="Staff" data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <strong>Staff</strong></div> </div> <div class="time-date date-time">|
<span> <time datetime="2019-04-03T17:08:53+05:30" itemprop="datePublished">
Published: Wednesday, April 3, 2019, 17:08 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="width: 450px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:15px;font-family: Arial;"><div class="g-ytsubscribe" data-channelid="UCzMBnBZZ__khxsIjdlSnlQw" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <p>2009 నియోజ&zwnj;క&zwnj;వ&zwnj;ర్గాల పున&zwnj;ర్విభ&zwnj;జ&zwnj;న&zwnj;లో భాగంగా ఈ నియోజ&zwnj;క&zwnj;వ&zwnj;ర్గం ఎస్సీ నుండి జ&zwnj;న&zwnj;ర&zwnj;ల్ గా మారింది. డీ లిమిటేష&zwnj;న్ త&zwnj;రు వాత అమ&zwnj;ర&zwnj;నాధ&zwnj;రెడ్డి పుంగ&zwnj;నూరు నుండి కాకుండా ప&zwnj;ల&zwnj;మ&zwnj;నేరు నుండి పోటీ చేసి గెలిచారు. పుంగ&zwnj;నూరు లో రెండు సార్లు, ఇక్క&zwnj;డ ఒక సారి గెలిచారు. ఆయ&zwnj;న తండ్రి రామ&zwnj;కృష్ణారెడ్డి పుంగ&zwnj;నూరులో మూడు సార్లు ఎమ్మెల్యేగా, మూడు సార్లు చిత్తూ రు ఎంపీగా గెలుపొందారు. ఇక్క&zwnj;డ మూడు సార్లు టిడిపి నుండి గెలిచిన ప&zwnj;ట్నం సుబ్బ&zwnj;య్య కొంత కాలం చంద్ర&zwnj;బాబు ప్ర భుత్వంలో మంత్రిగా ప&zwnj;ని చేసారు. 1952 లో జ&zwnj;న&zwnj;ర&zwnj;ల్ గా ఉన్న&zwnj;ప్పుడు గెలిచిన రామ&zwnj;బ్ర&zwnj;హ్మం ఆ త&zwnj;రువాత కుప్పంలో మ&zwnj;రో సారి గెలిచారు. ఇక&zwnj;, 2009 త&zwnj;రువాత రాష్ట్రంలో చోటు చేసుకున్న రాజ&zwnj;కీయ ప&zwnj;రిణామాలు ఇక్క&zwnj;డా ప్ర&zwnj;భావం చూపాయి.</p> <div class='cmscontent-article1'> <div id='div-gpt-ad-1468990057918-0' class='oiad listical-top-ad' style='padding:5px!important;' data-exec="0" data-adval="0" data-elementid='4'></div> </div> <p><strong>13 సార్లు ఎన్నిక&zwnj;లు..<br/></strong>ప&zwnj;ల&zwnj;మ&zwnj;నేరు నియోక&zwnj;వ&zwnj;ర్గంలో ఇప్ప&zwnj;టి వ&zwnj;ర&zwnj;కు 13 సార్లు ఎన్నిక&zwnj;లు జ&zwnj;రిగాయి. అందులో కాంగ్రెస్ అయిదు సార్లు, టిడిపి ఆరు సార్లు గెలుపొందాయి. ఒక సారి స్వ&zwnj;తంత్ర పార్టీ, ఒక సారి వైసిపి గెలిచాయి. 2009 లో ఇక్క&zwnj;డి నుండి టిడిపి అభ్య&zwnj;ర్ధిగా గెలిచి న అమ&zwnj;ర&zwnj;నాధ&zwnj;రెడ్డి ఆ త&zwnj;రువాత కిర&zwnj;ణ్ కుమార రెడ్డికి వ్య&zwnj;తిరేకంగా ప్ర&zwnj;వేశ పెట్టిన అవిశ్వాస తీర్మానానికి పార్టీ నిర్ణ&zwnj;యానికి వ్య తిరేకంగా ఓటు వేసి అన&zwnj;ర్హ&zwnj;త వేటుకు గుర&zwnj;య్యారు. ఆ త&zwnj;రువాత వైసిపి లో చేరి 2014 ఎన్నిక&zwnj;ల్లో ప&zwnj;ల&zwnj;మ&zwnj;నేరు నియోక&zwnj;వ&zwnj;ర్గం నుండి పోటీ చేసారు.</p><div id='div-gpt-ad-1542173993327-0' class='viroolVideo'></div> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2019/04/palamaner-assembly-174-1554291486.jpg"> <div> <figure><strong><img data-pagespeed-lazy-src="/img/2019/04/xpalamaner-assembly-174-1554291486.jpg.pagespeed.ic.WLgZ6UfPci.jpg" class="image_listical" style="border:0px" alt="#AndhraPradeshElections2019: All about Palamaner Constituency " title="#AndhraPradeshElections2019: All about Palamaner Constituency " data-cl-slideshow="" data-cl-title="#AndhraPradeshElections2019: All about Palamaner Constituency" data-cl-description="" data-cl-imageid="242104-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></strong></figure> </div> </div> <p><strong>2014 లో వైసిపి గెలుపు..<br/></strong>2014 ఎన్నిక&zwnj;ల్లో ఇక్క&zwnj;డ మొత్తం 231076 ఓట్లు ఉండ&zwnj;గా, అందులో 196500 ఓట్లు పోల&zwnj;య్యాయి. వైసిపి నుండి పోటీ చేసిన అమ&zwnj;ర నాధ&zwnj;రెడ్డికి 96983 ఓట్లు వ&zwnj;చ్చాయి. టిడిపి నుండి పోటీ చేసిన సుభాష్ చంద్ర&zwnj;బోస్ కు 93839 ఓట్లు వ&zwnj;చ్చాయి. వైసిపి నుండి పోటీ చేసిన అమ&zwnj;ర&zwnj;నాధ&zwnj;రెడ్డి 3150 ఓట్ల మెజార్టీతో గెలుపొందారు. వైసిపి నుండి గెలిచిన అమ&zwnj;ర&zwnj;నాధ రెడ్డి తిరిగి టిడిపి లోకి ఫిరాయించారు. ఆ త&zwnj;రువాత ఆయ&zwnj;న&zwnj;కు చంద్ర&zwnj;బాబు ప్ర&zwnj;భుత్వంలో మంత్రి ప&zwnj;ద&zwnj;వి ల&zwnj;భించింది.</p> <div class="politician_flag" data-politician="no" data-article-id="242104"></div> <p><strong>వ&zwnj;చ్చే ఎన్నిక&zwnj;ల్లో..<br/></strong>ప&zwnj;ల&zwnj;మ&zwnj;నేరు నియోజ&zwnj;క&zwnj;వ&zwnj;ర్గంలో వ&zwnj;చ్చే ఎన్నిక&zwnj;ల కోసం ఇప్ప&zwnj;టికే క&zwnj;స&zwnj;ర&zwnj;త్తు మొద&zwnj;లైంది. టిడిపి నుండి ప్ర&zwnj;స్తుత సిట్టింగ్ ఎమ్మెల్యే అమ&zwnj;ర&zwnj;నాధ రెడ్డి పోటీ చేసే అవ&zwnj;కాశం క&zwnj;నిపిస్తోంది. వైసిపి నుండి గ&zwnj;త ఎన్నిక&zwnj;ల్లో గెలిచిన అమ&zwnj;ర&zwnj;నాధ రెడ్డి టిడిపిలో చేర&zwnj;టం తో ఇక్క&zwnj;డ ఈ సారి కొత్త అభ్య&zwnj;ర్ధి బ&zwnj;రిలోకి దిగ&zwnj;నున్నారు. 2009 ఎన్నిక&zwnj;ల్లో ఇక్క&zwnj;డి నుండి ప్ర&zwnj;జారాజ్యం నుండి పోటీ చేసిన వెంక&zwnj;ట&zwnj;స్వామి కి 21950 ఓట్లు వ&zwnj;చ్చాయి. ఈ సారి మ&zwnj;రి ఇక్క&zwnj;డ జ&zwnj;న&zwnj;సేన ఎవ&zwnj;రిని బ&zwnj;రిలోకి దించుతుం దో తెలియాల్సి ఉంది. త్రిముఖ పోటీ ఉన్నా..ప్ర&zwnj;ధాన పోటీ వైసిపి - టిడిపి మ&zwnj;ధ్య&zwnj;నే ఉండ&zwnj;నుంది.</p> <p class='mat_promo'><a href='https://campaign.bharatmatrimony.com/track/clicktrack.php?trackid=00100387115405' class='exclude' target='_blank'><span class='mat1'>తెలుగు మ్యాట్రిమోనిలో మీకు నచ్చిన జీవిత భాగస్వామి ఎంపికలు -</span><span class='mat2'> రిజిస్ట్రేషన్ ఉచితం!</span></a></p>
<div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/news/chittoor/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylink"> <h2 class="widgetHeading">మరిన్ని <span>చిత్తూరు</span> వార్తలు <i></i></h2> </a></div> <div class="city-article-lists clearfix"> <ul> <li> <div class="city-article-thumbimg"><a href="/news/chittoor/andhrapradeshelections2019-all-about-nagari-constituency-242108.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x131/2019/04/nagari-170-1554292257.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/chittoor/andhrapradeshelections2019-all-about-nagari-constituency-242108.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider">ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019: న‌గ‌రి నియోజ‌క‌వ‌ర్గం గురించి తెలుసుకోండి</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chittoor/andhrapradeshelections2019-all-about-gangadhara-nellore-constituency-242107.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x131/2019/04/xgangadharanelloresc-171-1554292062.jpg.pagespeed.ic.UUSXr--yc-.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/chittoor/andhrapradeshelections2019-all-about-gangadhara-nellore-constituency-242107.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider">ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019: గంగాధ‌ర నెల్లూరు నియోజ‌క‌వ‌ర్గం గురించి తెలుసుకోండి</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chittoor/andhrapradeshelections2019-all-about-chittoor-constituency-242106.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x131/2019/04/chittoor-172-1554291867.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/chittoor/andhrapradeshelections2019-all-about-chittoor-constituency-242106.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider">ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019: చిత్తూరు నియోజ‌క‌వ‌ర్గం గురించి తెలుసుకోండి</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chittoor/andhrapradeshelections2019-all-about-puthalapattu-constituency-242105.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x131/2019/04/puthalapattusc-173-1554291682.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/chittoor/andhrapradeshelections2019-all-about-puthalapattu-constituency-242105.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider">ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019: పూత‌ల‌ప‌ట్టు నియోజ‌క‌వ‌ర్గం గురించి తెలుసుకోండి</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chittoor/andhrapradeshelections2019-all-about-kuppam-constituency-242103.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x131/2019/04/kuppam-175-1554291308.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/chittoor/andhrapradeshelections2019-all-about-kuppam-constituency-242103.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider">ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019: కుప్పం నియోజ‌క‌వ‌ర్గం గురించి తెలుసుకోండి</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/we-will-take-telangana-s-bhadrachalam-also-says-ap-cm-chandrababu-242040.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x131/2019/04/chandragiri3-1554213496.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/we-will-take-telangana-s-bhadrachalam-also-says-ap-cm-chandrababu-242040.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider">నన్ను కెలికితే ముంపు మండలాలే కాదు.. భద్రాచలాన్ని కూడా తెచ్చుకుంటా .. కేసీఆర్ ను హెచ్చరించిన బాబు.</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/chittoor/chandra-babu-warned-modi-babu-says-no-use-for-voting-for-pawan-241981.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x131/2019/04/cbn-1554131858.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/chittoor/chandra-babu-warned-modi-babu-says-no-use-for-voting-for-pawan-241981.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider">మోదీ ఖ‌బ‌డ్దార్ : ప‌వ‌న్ కు ఓటేస్తే ఏం లాభం : సినిమాల్లేకే..మోహ‌న్‌బాబు ఇలా : చ‌ంద్ర‌బాబు ఫైర్‌..!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/actor-educationalist-mohan-babu-have-house-arrested-police-at-tirupathi-241291.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x131/2019/03/mohan-babu-protest-1553232599.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/actor-educationalist-mohan-babu-have-house-arrested-police-at-tirupathi-241291.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider">ఫీజుల మంట: రూ.25 కోట్లు బకాయిలు: మోహన్ బాబును రోడ్డెక్కనివ్వని పోలీసులు: హౌస్ అరెస్ట్!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/tirupati/chief-minister-andhra-pradesh-family-members-visits-tirumala-241254.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x131/2019/03/narafamily1-1553165412.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/tirupati/chief-minister-andhra-pradesh-family-members-visits-tirumala-241254.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider">తిరుమలలో చంద్రబాబు కుటుంబం: దేవాన్ష్ పుట్టినరోజు నాడు శ్రీవారి దర్శనం</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/another-tdp-candidate-quit-party-after-getting-bform-241233.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x131/2019/03/chandrababu-naidu-tdp-681-1553148187.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/another-tdp-candidate-quit-party-after-getting-bform-241233.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider">పారిపోయిన మరో టీడీపీ అభ్యర్థి: సొంత జిల్లాలో చంద్రబాబుకు షాక్</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/tdp-leaders-gave-memorandum-remove-fans-from-offices-which-is-elections-symbol-240713.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x131/2019/03/congress-tdp-1-1552396760.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/tdp-leaders-gave-memorandum-remove-fans-from-offices-which-is-elections-symbol-240713.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider">ఫ్యాన్ల సంగతి సరే! సైకిల్, హస్తం గుర్తులను ఎట్లా తీయించగలరు?</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/pawan-kalyan-says-politics-are-not-cinema-240153.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x131/2019/03/06-1512557884-pawan-kalyan-speech-vizag-new-611-1538877823-1551021761-1551122009-1551624165.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/pawan-kalyan-says-politics-are-not-cinema-240153.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylinkslider">ఇది సినిమా కాదు, వారిపై ఆధారపడను, ఇప్పుడే పార్టీ నుంచి వెళ్లిపోండి: పవన్ కళ్యాణ్</a></div> </li> </ul> </div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 250px;}
.notifications-block {padding: 10px;float: left;clear:none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;">
<div class="breaking-newstext">
Oneindia బ్రేకింగ్ న్యూస్.రోజంతా తాజా వార్తలను పొందండి
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
</p> </div> </div> </div> </article> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a> <i class="comments-icon"></i></span> </div> <div class="taboola-widget"> <div id="electionConnector"> </div> <div style="width: 97%;clear:both;"> <div id='div_45054054501737' style="padding-top:10px;"></div> </div> <div id="inread"></div> <div style="clear: both;"></div> <div></div> </div> <div id="tag-container" class="article-tags" data-tags="andhra pradesh assembly elections 2019, andhra pradesh, andhra pradesh assembly seats, ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019, ఆంధ్రప్రదేశ్" data-eng-tags="andhra pradesh assembly elections 2019, andhra pradesh, andhra pradesh assembly seats"> <div style="clear: both;"></div> <span class="tags_head tag_title">Read more about: </span> <h3> <a title="andhra pradesh assembly elections 2019" href="/topic/andhra-pradesh-assembly-elections-2019">andhra pradesh assembly elections 2019</a> <a title="andhra pradesh" href="/topic/andhra-pradesh">andhra pradesh</a> <a title="andhra pradesh assembly seats" href="/topic/andhra-pradesh-assembly-seats">andhra pradesh assembly seats</a> <a title="ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019" href="/topic/ఆంధ్రప్రదేశ్-అసెంబ్లీ-ఎన్నికలు-2019">ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019</a> <a title="ఆంధ్రప్రదేశ్" href="/topic/ఆంధ్రప్రదేశ్">ఆంధ్రప్రదేశ్</a></h3> </div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
Andhra Pradesh Assembly Election 2019: Know detailed information on Palamaner Assembly Constituency of Andhra Pradesh. Get information about election equations, social picture, performance of current sitting MLA, election results, winner, runner up, &amp; much more on Palamaner Vidhan Sabha seat.
</div> </div> <div class="article-published">Story first published: Wednesday, April 3, 2019, 17:08 [IST]</div> <div class="dayindex-link">
Other articles published on <a href="/2019/04/03/">Apr 3, 2019</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="comments_div"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom"> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/srikakulam/andhrapradeshelections2019-all-about-pathapatnam-constituency-242079.html" target="_blank"> <img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2019/04/pathapatnam-1-1554283618.jpg" alt="ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019: పాత‌ప‌ట్నం నియోజ‌క‌వ‌ర్గం గురించి తెలుసుకోండి" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/srikakulam/andhrapradeshelections2019-all-about-pathapatnam-constituency-242079.html" target="_blank">ఆంధ్రప్రదేశ్ అసెంబ్లీ ఎన్నికలు 2019: పాత‌ప‌ట్నం నియోజ‌క‌వ‌ర్గం గురించి తెలుసుకోండి</a></h5> <div class="clear"></div> </li> <li> <a href="/news/andhra-pradesh/tdp-leader-ambika-krishna-criticized-former-minister-peethala-sujatha-leads-tens-in-party-242075.html" target="_blank"> <img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2019/04/peethala-sujatha-52-1554281916.jpg" alt="పోలింగ్ ముంగిట్లో టీడీపీలో గ్రూపు తగాదాలు: కన్నీరు పెట్టిన మాజీ మంత్రి: తల పట్టుకుంటున్న అభ్యర్థులు" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/andhra-pradesh/tdp-leader-ambika-krishna-criticized-former-minister-peethala-sujatha-leads-tens-in-party-242075.html" target="_blank">పోలింగ్ ముంగిట్లో టీడీపీలో గ్రూపు తగాదాలు: కన్నీరు పెట్టిన మాజీ మంత్రి: తల పట్టుకుంటున్న అభ్యర్థులు</a></h5> <div class="clear"></div> </li> <li> <a href="/news/andhra-pradesh/chiranjeevi-election-campaign-do-you-know-for-whom-242074.html" target="_blank"> <img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2019/04/xchiranjeevi-rare-pic-645-1554280270.jpg.pagespeed.ic.XLrKRQiXyw.jpg" alt="ఎన్నికల ప్రచారం నిర్వహించనున్న చిరంజీవి .. ఎవరి కోసమో తెలుసా" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/andhra-pradesh/chiranjeevi-election-campaign-do-you-know-for-whom-242074.html" target="_blank">ఎన్నికల ప్రచారం నిర్వహించనున్న చిరంజీవి .. ఎవరి కోసమో తెలుసా</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div id="user_current_weather"></div> <div class="cmscontent-right1 clearfix"> <div class="right-ad"> <div class="newsletter_form clearfix oi-dailyalerts" style="padding: 0;height: 30px;"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name" style="padding: 0;"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGVsdWd1"/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn" alt="Sign Up for Free Email Newsletter"/> </div> </form> </div> <div style="min-height: 250px;margin-top: 10px;"> <div id='div-gpt-ad-1424760005705-1'></div> <div id='div-gpt-ad-1384768848244-28' data-exec=0 data-adval=0 data-elementid="1" class="oiad"></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> </div> </div> <div class="wrap" style="padding-bottom: 10px;"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:
590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <div style="clear:both;padding: 10px 0;"> <div class="cmscontent-right2"> <div id='div-gpt-ad-1384768848244-10' data-exec=0 data-adval=0 data-elementid="2" class="oiad"></div> </div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> <div id="insticator-container" style="height: 600px;"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id:"6b7ff948-0ee2-4b34-9d4d-96dd661c6bdd"})</script></div> <div style="padding-top: 15px;height:680px;"> <div data-crowdynews-widget="OneIndia_one-india-telugu-vertical"></div> </div> <div style="padding-top: 15px;"></div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1384768848244-11" data-exec=0 data-adval=0 data-elementid="7" class="oiad" style="clear: both;min-height:600px;"></div> </div> <div> </div> </div> </div> </section> <footer id="news-footer" style="clear: both;"> <div id="footer"> <style>
.site-links {width: 418px!important;}
.site-links ul {float: left;width: 50%;}

</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 5px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 7px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 10px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 6px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 9px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="font-size:14px;line-height: 4px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" class="lang-tamil" style="font-size:14px;line-height: 4px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Telugu Oneindia</div> <ul> <li style="line-height: 17px;"><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ఫీచర్స్</span></a></li> <li style="line-height: 17px;"><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li style="line-height: 17px;"><a href="/grapevine/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">లోగుట్టు</span></a></li> <li style="line-height: 17px;"><a href="/nri/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ఎన్నారై</span></a></li> <li style="line-height: 17px;"><a href="https://telugu.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వీడియో </span></a></li> </ul> <ul> <li style="line-height: 17px;"><a href="/jyotishyam/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">జ్యోతిషం</span></a></li> <li style="line-height: 17px;"><a href="/news/state/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">రాష్ట్ర వార్తలు </span></a></li> <li style="line-height: 17px;"><a href="/talk-of-the-day/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టాక్ ఆఫ్ టు</span></a></li> <li style="line-height: 17px;"><a href="/news/international/"><i class="fa fa-angle-right"></i> అంతర్జాతీయం</a></li> <li style="line-height: 17px;"><a href="/news/national/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">జాతీయ వార్తలు </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Telugu</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiatelugu" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiatelugu" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+OneindiaTelugu/posts" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGVsdWd1"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> <a href="#" class="social-icons google-plus light-share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=15"/> <style type="text/css">
    
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}

</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Oneindia బ్రేకింగ్ న్యూస్<br/>రోజంతా తాజా వార్తలను పొందండి</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> </div> </section> </div> </div> <div id='allHeadings' data-all_heading=''></div> <input type="hidden" value="242104" name="content_id"/> <script type='text/javascript' data-pagespeed-no-defer>(function(){try{var tcptElm=document.createElement("script");tcptElm.async=true;tcptElm.type="text/javascript";tcptElm.src="https://b-s.tercept.com/pixel?account_id=TCPT-1552";tcptElm.src=tcptElm.src+"&loc="+escape(document.URL)+"&rfr="+escape(document.referrer);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(tcptElm,s);}catch(i){}})();</script> <script async="async" src="https://cdn.tercept.com/js/trcpt?account_id=TCPT-1552" data-pagespeed-no-defer></script> <script type="text/javascript" data-pagespeed-no-defer>(function(){window.advBidxc=window.advBidxc||{};window.advBidxc.renderAd=function(){};window.advBidxc.startTime=new Date().getTime();window.advBidxc.version=5.1;window.advBidxc.section="<section name>";window.advBidxc.customerId="8CU330JI2";window.advBidxc.domain=window.location.hostname;function loadScript(tagSrc){var isSSL='https:'==document.location.protocol,scriptTag=document.createElement('script'),placeTag=document.getElementsByTagName("script")[0];tagSrc=(isSSL?'https:':'http:')+tagSrc;scriptTag.type='text/javascript';scriptTag.async=true;scriptTag.src=tagSrc;placeTag.parentNode.insertBefore(scriptTag,placeTag);}var mnSrc='//hbx.media.net/bidexchange.js?cid='+window.advBidxc.customerId+'&dn='+window.advBidxc.domain+'&version='+window.advBidxc.version;loadScript(mnSrc);})();</script> <script data-pagespeed-no-defer type="text/javascript" src="//static.amp.services/clients/Greynium/OneIndia.js"></script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script type="text/javascript">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=2.0.135'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('oneindiate.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-common-scripts.js?lang=te&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oicommonscripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <div class="non-friendly-scatter"> <div id="z0c4031ca-9222-45bf-aa0b-2f9007f3c1a1" style='display:none'></div> </div> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'&&document.getElementById("livevideopromo")){var options;var popular_search=[];function readTextFile(file){var rawFile=new XMLHttpRequest();rawFile.open("GET",file,false);rawFile.onreadystatechange=function(){if(rawFile.readyState===4){if(rawFile.status===200||rawFile.status==0){var allText=rawFile.responseText;options=allText;}}}
rawFile.send(null);}var d=new Date();var hour=d.getHours();var minute=d.getMinutes();readTextFile("/common/live_video.json?v="+hour+minute);var options_json=JSON.parse(options);if(options_json.item.livevideopromo){var video_title=options_json.item.livevideopromo.title;var video_type=options_json.item.livevideopromo.video_type;var video_url=options_json.item.livevideopromo.video_url;var video_image=options_json.item.livevideopromo.video_image;var embed_code=options_json.item.livevideopromo.embed_code;var video_data=embed_code+"<div class='livevideo_heading'>"+video_title+"</div>";document.getElementById('livevideopromo').innerHTML=video_data;document.getElementById('livevideopromo').style.display='block';}else{document.getElementById('livevideopromo').style.display='none';}}}</script> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('oneindiate.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);},1000);</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OITE';var lang='te';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>if(window.location.href==='https://telugu.oneindia.com/news/india/karnataka-assembly-floor-test-live-updates-and-results-227702.html'){setTimeout(function(){location.reload();},60000);}</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Oneindia sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Oneindia website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1715_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1716_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1717_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1005_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=te&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> </body> </html>