
<!DOCTYPE html> <html lang="te"> <head data-altimg=" Chandrababu hits out at YSRCP govt over special status issue" data-category_name="andhra-pradesh" data-content_type="Photo Feature Article" data-original_story="no"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>Chandrababu ysrcp: అప్పుడు మాయమాటలు.. ఇప్పుడు మౌనం: జగన్ సర్కారుపై విరుచుకుపడ్డ చంద్రబాబు - Telugu Oneindia </title> <meta name="headline" itemprop="headline" content=" అప్పుడు మాయమాటలు.. ఇప్పుడు మౌనం: జగన్ సర్కారుపై విరుచుకుపడ్డ  చంద్రబాబు"/> <meta itemprop="url" content="https://telugu.oneindia.com/news/andhra-pradesh/chandrababu-hits-out-at-ysrcp-govt-over-special-status-issue-308037.html"/> <meta name="description" itemprop="description" content="Chandrababu hits out at YSRCP govt over special status issue. ఏపీ వైసీపీ ప్రభుత్వంపై మరోసారి తీవ్రస్థాయిలో విరుచుకుపడ్డారు టీడీపీ అధినేత, ప్రతిపక్ష నేత చంద్రబాబు నాయుడు. వైసీపీ అవకాశవాద రాజకీయాలు చేస్తోందని, రోజురోజుకీ రాష్ట్ర ప్రభుత్వంపై వ్యతిరేకత పెరుగుతోందని అన్నారు. "/> <meta property="taboola-category" content="telugu"/> <meta itemprop="datePublished" content="2021-12-11 15:36:05"/> <meta name="news_keywords" content="Chandrababu ysrcp, Chandrababu ysrcp news, Chandrababu ysrcp govt news, Chandrababu ysrcp ys jagan news, ap news, chandrababu press meet news, telugu news, ap political news, ap special status news, Chandrababu hits out at YSRCP govt over special status issue, chandrababu naidu, tdp, ysrcp, ys jagan, amaravathi, peethala sujatha, special status, చంద్రబాబు నాయుడు, టీడీపీ, వైయస్సార్సీపీ, వైఎస్ జగన్, పీతల సుజాత, ప్రత్యేక హో"/> <meta property="article:published_time" content="2021-12-11 15:36:05" data-published_date="2021-12-11"/> <meta property="article:author" content="Rajashekhar Garrepally" data-author="oi-Rajashekhar Garrepally" data-match-video="false"/> <meta property="og:title" content=" అప్పుడు మాయమాటలు.. ఇప్పుడు మౌనం: జగన్ సర్కారుపై విరుచుకుపడ్డ  చంద్రబాబు"/> <meta property="og:description" content="Chandrababu hits out at YSRCP govt over special status issue. ఏపీ వైసీపీ ప్రభుత్వంపై మరోసారి తీవ్రస్థాయిలో విరుచుకుపడ్డారు టీడీపీ అధినేత, ప్రతిపక్ష నేత చంద్రబాబు నాయుడు. వైసీపీ అవకాశవాద రాజకీయాలు చేస్తోందని, రోజురోజుకీ రాష్ట్ర ప్రభుత్వంపై వ్యతిరేకత పెరుగుతోందని అన్నారు. "/> <meta property="og:url" content="https://telugu.oneindia.com/news/andhra-pradesh/chandrababu-hits-out-at-ysrcp-govt-over-special-status-issue-308037.html"/> <link rel="image_src" href="https://telugu.oneindia.com/img/2021/12/jagan-chandrababu2-1639217147.jpg"/> <meta property="og:image" content="https://telugu.oneindia.com/img/2021/12/jagan-chandrababu2-1639217147.jpg"/> <meta name="Generator" content="Greynium CMS"/> <meta name="google" content="notranslate"/> <meta property="og:site_name" content="https://telugu.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="65532806968"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiatelugu"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindiatelugu"/> <meta name="twitter:image" content="https://telugu.oneindia.com/img/2021/12/jagan-chandrababu2-1639217147.jpg?11122021170250"/> <meta name="twitter:title" content=" అప్పుడు మాయమాటలు.. ఇప్పుడు మౌనం: జగన్ సర్కారుపై విరుచుకుపడ్డ  చంద్రబాబు"/> <meta name="twitter:url" content="https://telugu.oneindia.com/news/andhra-pradesh/chandrababu-hits-out-at-ysrcp-govt-over-special-status-issue-308037.html?11122021170250"/> <meta name="robots" content="max-image-preview:large"> <meta name="twitter:description" content="Chandrababu hits out at YSRCP govt over special status issue. ఏపీ వైసీపీ ప్రభుత్వంపై మరోసారి తీవ్రస్థాయిలో విరుచుకుపడ్డారు టీడీపీ అధినేత, ప్రతిపక్ష నేత చంద్రబాబు నాయుడు. వైసీపీ అవకాశవాద రాజకీయాలు చేస్తోందని, రోజురోజుకీ రాష్ట్ర ప్రభుత్వంపై వ్యతిరేకత పెరుగుతోందని అన్నారు. "/> <meta name="twitter:creator" content="oneindiatelugu"/> <meta name="twitter:domain" content="https://telugu.oneindia.com"/> <meta name="DC.date.issued" content="2021-12-11T15:36:06+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://telugu.oneindia.com/news/andhra-pradesh/chandrababu-hits-out-at-ysrcp-govt-over-special-status-issue-308037.html"/> <link rel="amphtml" href="https://telugu.oneindia.com/amphtml/news/andhra-pradesh/chandrababu-hits-out-at-ysrcp-govt-over-special-status-issue-308037.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=27"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.50"/> <style>
	.heading {
    font-size: 25px!important;
    color: #000;
    font-weight: 600!important;
    line-height: 40px!important;
    margin: 10px 0;
}
p {
    color: #000;
    font-size: 16px!important;
    line-height: 31px!important;
    padding: 7px 0;
}

.adgNano{
    width: 100px;
    float: left;
    padding-right: 10px;
}
#relatedAdgWdg a {
    color: #000!important;
    line-height: 20px;
    font-size: 16px;
}

#relatedAdgWdg img.adgNano {
    float: none;
    width: 166px;
    height: 94px;
}
.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
}

.oi-live-state-name a{
color: #ed1c24;
}

.oi-live-news-heading:empty {
padding: 2px 0;
}

.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
padding-top: 5px;
}

.oi-live-state-name:empty {
padding-top: 0;
}
div#bottom-single-video-block {
    width: 600px;
    margin: 0 auto;
}
.instagram-media {
    width: 100%!important;
}
div#fwnNewWdg {
    min-height: 300px;
}
.play-video-icon {
    width: 25px;
    height: 25px;
    background: url(/images/play-button-black.svg) no-repeat 0 0;
    position: absolute;
    right: 19px;
    top: 63px;
}
.cmscontent-left-article {
    min-height: 250px;
}


.cmscontent-right1 {
    min-height: 250px;
}
.oi-header-ad{
    min-height: 90px;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,se-friendly-slideshow-v3.6.css,article-listicle.css&v=59"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
    "@context" : "https://schema.org", 
    "@type": "WebPage",
    "description": "Chandrababu hits out at YSRCP govt over special status issue. ఏపీ వైసీపీ ప్రభుత్వంపై మరోసారి తీవ్రస్థాయిలో విరుచుకుపడ్డారు టీడీపీ అధినేత, ప్రతిపక్ష నేత చంద్రబాబు నాయుడు. వైసీపీ అవకాశవాద రాజకీయాలు చేస్తోందని, రోజురోజుకీ రాష్ట్ర ప్రభుత్వంపై వ్యతిరేకత పెరుగుతోందని అన్నారు. " ,
     "url":"https://telugu.oneindia.com/news/andhra-pradesh/chandrababu-hits-out-at-ysrcp-govt-over-special-status-issue-308037.html",
    "name": " అప్పుడు మాయమాటలు.. ఇప్పుడు మౌనం: జగన్ సర్కారుపై విరుచుకుపడ్డ  చంద్రబాబు"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/telugu.oneindia.com"},{"@type":"ListItem","position":2,"name":"news","item":"https:\/\/telugu.oneindia.com\/news\/"},{"@type":"ListItem","position":3,"name":"andhra-pradesh","item":"https:\/\/telugu.oneindia.com\/news\/andhra-pradesh\/"}]}
</script> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise((resolve,reject)=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){if(googlefc.hasOwnProperty('getConsentStatus')){resolve(googlefc.getConsentStatus());}else{reject('Rejected');}}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://www.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-oneindia/loader.js"> <script type="text/javascript" data-pagespeed-no-defer>var exitPoll=1;var cssversionmobi='1.0.4';var cssversionweb='1.0.1';var MyApi={};var VUUKLE_CONFIG={};var slot=[];var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindiatelugu";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var gaStopCounter=10;var current_url=location.href;var adPerSeen=50;var adTimeInterval=15;var refreshTimeOut=0;var adPerSeenMobi=50;var adTimeIntervalMobi=10;var bottomStickySlot;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3};</script> <script type="text/javascript" data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-14','auto',{'name':'oneindiate'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiate.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiate.set','dimension3',ga_published_date);}if(document.querySelector('link[rel="canonical"]')){if(canonical_url.length>0){ga('oneindiate.set','dimension4',canonical_url);}}var orgstory_value='';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-original_story'))){orgstory_value=document.querySelector('head').getAttribute('data-original_story');if(orgstory_value==='yes'&&canonical_url.length>0){ga('oneindiate.set','dimension6',canonical_url);}}ga('oneindiate.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia Telugu",
  "url" : "https://telugu.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://telugu.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/oneindiatelugu",
  "https://twitter.com/oneindiatelugu"]
}
</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("oneindiate.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);window.google_analytics_uacct="UA-110466-14";}</script> <script>function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('oneindiate.send','event',category,action,label);redirect_blank(label);return false;}</script> <script data-pagespeed-no-defer>function setLocalStorageValue(key,value){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){localStorage.setItem(key,value);}});}}function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];if(utmParam!=''){if(utmParam.includes("utm_campaign=desipearl")){utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script type="text/javascript" data-pagespeed-no-defer>var rand_val='';</script> <script type="text/javascript" data-pagespeed-no-defer>var utmParam=window.location.search;var no_ad_flag=false;if(utmParam!=''){if(utmParam.includes("utm_medium=ICR")||utmParam.includes("utm_medium=prodigital_1")){no_ad_flag=true;}}</script> <script type="text/javascript" data-pagespeed-no-defer>
var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost) || webArr=='all'){
                lineItemArr = data['line_item'];
                if(webArr=='all'){
                  lineItemRefreshVal = data['refresh']['all'];
                }else{
                  lineItemRefreshVal = data['refresh'][domainmiddlerefresh];
                }
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=2.17"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");
</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4e2a8574-8055-43c7-987f-1f4f1f2c2d24","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5SY4U-E2LY9-LR6F2-AX3SG-799VT",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5SY4U-E2LY9-LR6F2-AX3SG-799VT";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubdii26euynurs5q-f-3230a1e0f-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"537378","ak.ai":parseInt("348391",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"12505306","ak.r":34484,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":52352,"ak.gh":"104.76.198.69","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1639222459","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==kkdexorEbg+QZ0VRwj7ioFGLthJlceWjSaKza/NIOLYr+taNp0TkgwHvhGZuyOikCMy7TiepygPUJjrP92a5fjw6M3HIjdH+sNmuxV5AHgJXibCiTdequFQk9/w+C9kwi48dj2i1TRJuPUq15CCK3zo5RqWaaflzg8vBmSxcbhUxPUdM7USgVrN76XfuUPdcUPb9YMDG/pIIMj0Q8pMgTjtMHCdhbub/GUZLw2UX8a0LGJDCH9HEiq6WYyHm0yPybU+OHsXjeCpVyPRvJSZpmR1GI+9XmEiQWdodL1m36do0Y6G/SZFPXOgnd+2wj5NdPwohFiKZDpzxuaLBr0hra4H/PZnhIMCtCzqypj4SraASoLWO0hXyzFJdxwBeH8cc9XO/hTBNI1eLa5rX++xFyTeaq7V/lUJ07IF5to/pIlQ=","ak.pv":"144","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img data-pagespeed-lazy-src="/images/telugu-oneindia-logo.svg" alt="Oneindia Telugu" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="engTxt" title="Oneindia" style="line-height: 32px;">English</a> </li> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="tamil-font" title="Tamil">ଓଡ଼ିଆ</a> </li> <li class="selected"> <a href="/" class="telugu-font" title="Telugu" style="font-size: 15px;">తెలుగు</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiatelugu"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiatelugu"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCzMBnBZZ__khxsIjdlSnlQw" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/xyt_logo_mono_light.png.pagespeed.ic.i9Y_i3MHwx.png" data-pagespeed-no-defer></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header"> వార్తలు </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/national/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link1">జాతీయ వార్తలు</a></li> <li><a href="/news/state/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link2">రాష్ట్ర వార్తలు</a></li> <li><a href="/news/international/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4">అంతర్జాతీయం</a></li> <li><a href="/news/telangana/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4"><span>తెలంగాణ</span></a></li> <li><a href="/news/business?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4"><span>వాణిజ్యం</span></a></li> </ul> </div> </li> <li><a href="/videos/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">వీడియోలు </a></li> <li><a href="/coronavirus-faqs-after-lockdown.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">Covid FAQs </a></li> <li><a href="/topic/huzurabad?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">హుజూరాబాద్-ఉపఎన్నిక </a></li> <li><a href="/topic/badvel?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">బద్వేల్-ఉపఎన్నిక </a></li> <li><a href="/topic/politics?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">రాజకీయాలు </a></li> <li><a href="/news/city/?OITelhdr">నగరం</a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/amaravati/?OITelhdr" style="">అమరావతి</a></li> <li><a href="/news/vijayawada/?OITelhdr" style="">విజయవాడ</a></li> <li><a href="/news/guntur/?OITelhdr" style="">గుంటూరు</a></li> <li><a href="/news/visakhapatnam/?OITelhdr" style="">విశాఖపట్నం</a></li> <li><a href="/news/tirupati/?OITelhdr" style="">తిరుపతి</a></li> <li><a href="/news/chittoor/?OITelhdr" style="">చిత్తూరు</a></li> <li><a href="/news/kuppam/?OITelhdr" style="">కుప్పం</a></li> <li><a href="/news/kadapa/?OITelhdr" style="">కడప</a></li> <li><a href="/news/pulivendula/?OITelhdr" style="">పులివెందుల</a></li> <li><a href="/news/kurnool/?OITelhdr" style="">కర్నూలు</a></li> <li><a href="/news/nandyal/?OITelhdr" style="">నంద్యాల</a></li> </ul> </div> </li> <li> <a href="/jyotishyam/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header"> జ్యోతిషం </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/jyotishyam/daily-horocope-rasi-phalaalu-184815.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link1" target="_blank"><span>దినఫలాలు </span></a> </li> <li> <a href="/jyotishyam/weekly-raasi-phala/weekly-horoscope-raasi-phalalu-152986.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link2" target="_blank"><span>వారఫలాలు </span></a> </li> <li> <a href="/jyotishyam/muhurtas/jyothisham-monthly-rasi-phalalu-185243.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link3" target="_blank"><span>మాసఫలాలు </span></a> </li> <li> <a href="/jyotishyam/yearly-raasi-phala/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4" target="_blank"><span>వార్షిక ఫలాలు </span></a> </li> <li> <a href="/jyotishyam/feature/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4" target="_blank"><span>ఫీచర్</span></a> </li> </ul> </div> </li> <li><a href="/nri/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">ఎన్నారై</a></li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <a href="/talk-of-the-day/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">టాక్ ఆఫ్ టుడే</a> <a href="https://telugu.filmibeat.com?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">సినిమా</a> <a href="https://telugu.boldsky.com?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">లైఫ్ స్టైల్‍</a> <a href="https://telugu.filmibeat.com/photos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" rel="nofollow" target="_blank"><span>గ్యాలరీ</span></a> <a href="https://telugu.drivespark.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" rel="nofollow" target="_blank"><span>ఆటోమొబైల్స్</span></a> <a href="https://telugu.gizbot.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> గిజ్ బాట్</a> <a href="https://telugu.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> ట్రావెల్ </a> <a href="https://telugu.goodreturns.in/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> మ‌నీ </a> <a href="https://www.oneindia.com/games/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header">గేమింగ్</a> <a href="/agriculture/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">వ్యవసాయం</a> <a href="https://www.oneindia.com/trending-videos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header">ట్రెండింగ్ వీడియోలు</a> <a href="/press-release/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">ప్రకటన</a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
			
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000000;}
			.manage-notification-block-top img {margin: 0;} 
			.manage-notification-block-firefox-content {
			    width: 600px;
			    position: fixed;
			    top: 0;
			    left: 0;
			    right: 0;
			    bottom: 0;
			    margin: auto;
			    padding: 20px;
			    background: #fff;
			    z-index: 1000000000;
			    height: 320px;
			    font-family: Arial;
			}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
			    padding: 3px 0;
			    font-size: 16px;
			    color: #000;
			    list-style-type: decimal;
			}
			.manage-notification-heading {font-weight: bold;}
			.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer;  display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
ఈ ఐకాన్ క్లిక్ చేసి, మీ నోటిఫికేషన్ మ్యానేజ్ చేయండి.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <li><a href="/live-tv/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" target="_blank"><img data-pagespeed-lazy-src="/images/xlive-tv.png.pagespeed.ic.2DLgHRJc5h.png" alt="Live TV" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a></li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img data-pagespeed-lazy-src="/images/search.svg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></div></div> </div> </div> </div> </div> </div> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384768848244-31' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384333200712-17' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384768848244-30' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1508837676164-2' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id="div-gpt-ad-1485755725975-1" style="text-align: center;"></div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background:#3db4ae;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 14px;
    color: #000;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
</style> <section> <div class="oi-trending-links"> <span>&#3103;&#3149;&#3120;&#3142;&#3074;&#3105;&#3135;&#3074;&#3095;&#3149; </span> <a href="/news/andhra-pradesh/chopper-crash-lancenaik-sai-tejas-body-including-six-others-identified-will-be-handed-over-to-the-308024.html?ref_medium=Desktop&amp;ref_source=OI-TE&amp;ref_campaign=Article-TrendingTopics1">సాయితేజ మృతదేహం గుర్తింపు</a> <a href="/news/telangana/motkupalli-narasimhulu-may-get-chance-for-rajya-sabha-race-begins-for-upper-house-in-trs-308023.html?ref_medium=Desktop&amp;ref_source=OI-TE&amp;ref_campaign=Article-TrendingTopics2">రాజ్యసభకు మోత్కుపల్లి..!!</a> <a href="https://telugu.filmibeat.com/whats-new/director-ss-rajamouli-another-clarification-on-mahesh-babu-film-105302.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics3">మహేష్ సినిమాపై రాజమౌళి..</a> <a href="https://telugu.filmibeat.com/topic/bigg-boss-telugu-5?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics4">బిగ్‌బాస్ తెలుగు 5</a> <a href="https://telugu.mykhel.com/cricket/will-rohit-sharma-replace-virat-kohli-in-brand-value-what-is-the-run-machines-endorsement-fee-check-038659.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics5">విరాట్ కథ ముగిసిందా..</a> </div> </section> <div id="containerMain" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes" data-content_id="308037" data-deeplink_flag="0"> <section> <div id="container" data-content_id="308037" data-category_id="19045" data-category_name="andhra-pradesh" data-con_line="/news/andhra-pradesh/"> <section> <div class="content clearfix"> <div class="leftpanel"> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Chandrababu Naidu</div> <a href="/news/andhra-pradesh/sajjala-ramakrishna-reddy-fires-at-chandrababu-and-responded-govt-employees-warnings-308008.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x95x59/2021/12/xxsajjalaramakrishnareddy2-16-1639153554.jpg.pagespeed.ic.TbuhYfw-qN.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title">జగన్ స్కీలంను విమర్శించండి కానీ: చంద్రబాబుపై సజ్జల రామకృష్ణారెడ్డి, ఉద్యోగులు హెచ్చరికలా?</div> </a> </li> <li> <div class="oi-recom-art-heading">#Chandrababu Naidu</div> <a href="/news/chittoor/chandrababu-naidu-sensational-comments-307851.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x95x59/2021/12/xchandrababunaidu-1630562821-1638985045.jpg.pagespeed.ic.q1ueYB12_s.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title"> ఏరి పారేస్తా.. పార్టీలో కోవర్టులపై చంద్రబాబు కామెంట్స్</div> </a> </li> <li> <div class="oi-recom-art-heading">#Chandrababu Naidu</div> <a href="/news/andhra-pradesh/chandrababu-slams-cm-ys-jagan-for-huge-debts-307181.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x95x59/2021/11/xchandrababu-652-1577418409-1578291817-1616040514-1638184565.jpg.pagespeed.ic.-bWR2pQ8y4.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title">జగన్ చేసే పనికి ఏపీ బ్రాండ్ దెబ్బతింటోంది: ఇళ్ల కోసం రూపాయి కట్టొద్దంటూ చంద్రబాబు</div> </a> </li> <li> <div class="oi-recom-art-heading">#Chandrababu Naidu</div> <a href="/news/andhra-pradesh/what-did-he-say-why-diplomacy-criticisms-on-j-ntr-response-306894.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x95x59/2021/11/xvarlaramaiah-1637837491.jpg.pagespeed.ic.nSgIqXDdH4.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title">అవును..ఇంతకీ ఆయన ఏమన్నారు.?ఎందుకంత డిప్లమసీ.?జూ.ఎన్టీఆర్ స్పందనపై విమర్శలు.!</div> </a> </li> <li> <div class="oi-recom-art-heading">#Chandrababu Naidu</div> <a href="/news/kadapa/chandrababu-ask-to-government-give-25-lakhs-to-flood-affect-people-306777.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x95x59/2021/11/ximg-20211123-wa0121-1637685761.jpg.pagespeed.ic.nTJk9VqriQ.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title">రూ.5 లక్షలేనా.. రూ.25 లక్షలు ఇవ్వండి.. వరద ప్రభావిత ప్రాంతాల్లో చంద్రబాబు పర్యటన</div> </a> </li> <li> <div class="oi-recom-art-heading">#Chandrababu Naidu</div> <a href="/news/kadapa/chandrababu-has-reach-to-people-306715.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x95x59/2021/11/xchandrababunaidu-1630562821-1637604798.jpg.pagespeed.ic.q1ueYB12_s.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title"> వరద ప్రభావిత ప్రాంతాల్లో చంద్రబాబు పర్యటన.. మరికొన్ని గంటల్లో షురూ</div> </a> </li> </ul> </div> </div> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
&#3125;&#3143;&#3095;&#3125;&#3074;&#3108;&#3118;&#3144;&#3112; &#3077;&#3122;&#3120;&#3149;&#3103;&#3149;&#3128;&#3149; &#3093;&#3147;&#3128;&#3074;
</div> <div class="giz-subscribe-block" id="notification_bell_left">
&#3125;&#3142;&#3074;&#3103;&#3112;&#3143; &#3128;&#3116;&#3149;&#8204;&#3128;&#3149;&#3093;&#3149;&#3120;&#3144;&#3116;&#3149; &#3098;&#3143;&#3128;&#3137;&#3093;&#3147;&#3074;&#3105;&#3135;
<a href="javascript:void(0);" class="notification-bell"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://telugu.oneindia.com/news/andhra-pradesh/chandrababu-hits-out-at-ysrcp-govt-over-special-status-issue-308037.html" target="_blank"> <img src="https://telugu.oneindia.com/img/100x90x100/2021/12/xjagan-chandrababu2-1639217147.jpg.pagespeed.ic.XwIULFbwX6.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://telugu.oneindia.com/news/andhra-pradesh/chandrababu-hits-out-at-ysrcp-govt-over-special-status-issue-308037.html" target="_blank">
అప్పుడు మాయమాటలు.. ఇప్పుడు మౌనం: జగన్ సర్కారుపై విరుచుకుపడ్డ చంద్రబాబు
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
&#3125;&#3143;&#3095;&#3125;&#3074;&#3108;&#3118;&#3144;&#3112; &#3077;&#3122;&#3120;&#3149;&#3103;&#3149;&#3128;&#3149; &#3093;&#3147;&#3128;&#3074;
</div> <div class="giz-subscribe-block notification_bell_unsub" id="notification_bell_left">
&#3112;&#3147;&#3103;&#3135;&#3115;&#3135;&#3093;&#3143;&#3127;&#3112;&#3149;&#3128;&#3149; &#3114;&#3144; &#3093;&#3149;&#3122;&#3135;&#3093;&#3149; &#3098;&#3143;&#3119;&#3074;&#3105;&#3135;
<a href="javascript:void(0);"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgVGVsdWd1"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div style="margin-top:15px;min-height:250px;" id="div-gpt-ad-1575886695307-0"></div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">8 min ago</span> <a href="/news/telangana/trs-mla-balka-suman-targeted-bjp-on-coal-blocks-privatization-308043.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="col-block"><img alt="బొగ్గు బ్లాకుల వేలం: ఆపకుంటే భరతం పడతాం.. బీజేపీని టార్గెట్ చేసిన గులాబీఎమ్మెల్యే బాల్క సుమన్!!" data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2021/12/xsuman2-1639221794.jpg.pagespeed.ic.ROvjXdGMZ6.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/telangana/trs-mla-balka-suman-targeted-bjp-on-coal-blocks-privatization-308043.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="os-short-text">బొగ్గు బ్లాకుల వేలం: ఆపకుంటే భరతం పడతాం.. బీజేపీని టార్గెట్ చేసిన గులాబీఎమ్మెల్యే బాల్క సుమన్!!</a> </li> <li class="clearfix"> <span class="timestamp">46 min ago</span> <a href="/news/india/utilising-river-water-our-top-priority-pm-modi-inaugurates-saryu-canal-project-308041.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="col-block"><img alt="ప్రతీ పొలంలోకి నదీజలాలు తీసుకెళ్లడమే లక్ష్యం: బిపిన్ రావత్ ఓ యోధుడు: ప్రధాని మోడీ" data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2021/12/modi3-1639219569.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/india/utilising-river-water-our-top-priority-pm-modi-inaugurates-saryu-canal-project-308041.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="os-short-text">ప్రతీ పొలంలోకి నదీజలాలు తీసుకెళ్లడమే లక్ష్యం: బిపిన్ రావత్ ఓ యోధుడు: ప్రధాని మోడీ</a> </li> <li class="clearfix"> <span class="timestamp">51 min ago</span> <a href="/news/andhra-pradesh/jagan-regime-launch-operation-against-amaravati-farmers-meeting-in-tirupati-before-court-decision-308040.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="col-block"><img alt="తిరుపతి సభపై ఉత్కంఠ- అమల్లోకి జగన్ సర్కార్ ప్లాన్-కోర్టు అనుమతి దొరక్కుండా" data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2021/12/xamaravatifarmers-1639219283.jpg.pagespeed.ic.ctIFuqjn1G.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/andhra-pradesh/jagan-regime-launch-operation-against-amaravati-farmers-meeting-in-tirupati-before-court-decision-308040.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="os-short-text">తిరుపతి సభపై ఉత్కంఠ- అమల్లోకి జగన్ సర్కార్ ప్లాన్-కోర్టు అనుమతి దొరక్కుండా</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/news/telangana/new-tension-for-telangana-corona-along-with-dengue-covidengue-cases-troubles-people-308039.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="col-block"><img alt="తెలంగాణాకు కొత్త టెన్షన్: కరోనాతో పాటు డెంగ్యూ కలిసి కోవిడెంగ్యూ కేసుల నమోదుతో పరేషాన్  " data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2021/12/xindex3-1639218243.jpg.pagespeed.ic.Oiu3rCHYEi.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/telangana/new-tension-for-telangana-corona-along-with-dengue-covidengue-cases-troubles-people-308039.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="os-short-text">తెలంగాణాకు కొత్త టెన్షన్: కరోనాతో పాటు డెంగ్యూ కలిసి కోవిడెంగ్యూ కేసుల నమోదుతో పరేషాన్ </a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1433159273052-1" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/health/diabetes/diabetic-nephropathy-causes-risk-factors-symptoms-treatment-and-prevention-in-telugu-028250.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="డయాబెటిక్ వల్ల కిడ్నీ వ్యాధి ? దాని లక్షణాలు, కారణాలు, ప్రభావాలు మరియు చికిత్సలు ఇక్కడ ఉన్నాయి!" data-pagespeed-lazy-src="https://telugu.boldsky.com/img/150x99/2021/12/diabetic-nephropathy-1629267188-1639221273.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.boldsky.com/health/diabetes/diabetic-nephropathy-causes-risk-factors-symptoms-treatment-and-prevention-in-telugu-028250.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">డయాబెటిక్ వల్ల కిడ్నీ వ్యాధి ? దాని లక్షణాలు, కారణాలు, ప్రభావాలు మరియు చికిత్సలు ఇక్కడ ఉన్నాయి!</a> </li> <li class="clearfix"> <a href="https://telugu.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://telugu.filmibeat.com/gossips/sarkaru-vaari-paata-postpone-to-april-28th-105318.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt=" Sarkaru Vaari Paata: మళ్లీ మారిన రిలీజ్ డేట్.. మహేశ్‌కు కలిసొచ్చిన రోజున రాబోతుందట" data-pagespeed-lazy-src="https://telugu.filmibeat.com/img/150x99/2021/12/svp4-1639221455.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.filmibeat.com/gossips/sarkaru-vaari-paata-postpone-to-april-28th-105318.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text"> Sarkaru Vaari Paata: మళ్లీ మారిన రిలీజ్ డేట్.. మహేశ్‌కు కలిసొచ్చిన రోజున రాబోతుందట</a> </li> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/cricket/india-tour-of-south-africa-last-chance-for-ishant-sharma-ajinkya-rahane-and-pujara-038662.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt=" India Tour Of South Africa: ఆ ముగ్గురికి ఇదే లాస్ట్ చాన్స్! ఆడకుంటే కెరీర్ ఖేల్ ఖతమ్!   " data-pagespeed-lazy-src="https://telugu.mykhel.com/img/150x99/2021/12/match-1639219942.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.mykhel.com/cricket/india-tour-of-south-africa-last-chance-for-ishant-sharma-ajinkya-rahane-and-pujara-038662.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text"> India Tour Of South Africa: ఆ ముగ్గురికి ఇదే లాస్ట్ చాన్స్! ఆడకుంటే కెరీర్ ఖేల్ ఖతమ్! </a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/news/indian-govt-warns-parents-about-online-gaming-addiction-children-here-are-full-details-027831.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="భారత ప్రభుత్వం హెచ్చరిక! మీ పిల్లలు ఆన్‌లైన్ గేమ్స్ ఆడుతున్నారా? జాగ్రత్త" data-pagespeed-lazy-src="https://telugu.gizbot.com/img/150x99x100/img/2021/12/onlinegamingaddictionchildren1-1639216359.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.gizbot.com/news/indian-govt-warns-parents-about-online-gaming-addiction-children-here-are-full-details-027831.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">భారత ప్రభుత్వం హెచ్చరిక! మీ పిల్లలు ఆన్‌లైన్ గేమ్స్ ఆడుతున్నారా? జాగ్రత్త</a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/news/govt-shortlisted-3-candidates-for-the-chief-economic-advisor-post-and-is-likely-to-make-its-selectio-018673.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఆర్థిక సలహాదారు పదవి కోసం ఈ ముగ్గురి పేర్లు షార్ట్‌లిస్ట్: ప్రభుత్వం తుదినిర్ణయం" data-pagespeed-lazy-src="https://telugu.goodreturns.in/img/150x99/2021/12/index1-1639214955.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.goodreturns.in/news/govt-shortlisted-3-candidates-for-the-chief-economic-advisor-post-and-is-likely-to-make-its-selectio-018673.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">ఆర్థిక సలహాదారు పదవి కోసం ఈ ముగ్గురి పేర్లు షార్ట్‌లిస్ట్: ప్రభుత్వం తుదినిర్ణయం</a> </li> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/four-wheelers/2021/tata-motors-to-shut-down-jamshedpur-plant-for-three-days-details-019219.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="మూడు రోజుల పాటు Tata Motors ప్లాంట్ బంద్.. కారణం ఏంటో తెలుసా..?" data-pagespeed-lazy-src="https://telugu.drivespark.com/img/150x99/2021/12/tata-manufacturing-plant-1639214648.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.drivespark.com/four-wheelers/2021/tata-motors-to-shut-down-jamshedpur-plant-for-three-days-details-019219.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">మూడు రోజుల పాటు Tata Motors ప్లాంట్ బంద్.. కారణం ఏంటో తెలుసా..?</a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది.." data-pagespeed-lazy-src="https://telugu.nativeplanet.com/img/150x99/2020/06/karnatakacover-1590568155-1591015155.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది..</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="Andhra Pradesh"> <div> <a href="/news/"><span>&#3125;&#3134;&#3120;&#3149;&#3108;&#3122;&#3137;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img data-pagespeed-lazy-src="/images/xg_arrow.jpg.pagespeed.ic.M7aIvYkuWn.jpg" alt="bredcrumb" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></span> <div> <a href="/news/andhra-pradesh/"><span>&#3078;&#3074;&#3111;&#3149;&#3120;&#3114;&#3149;&#3120;&#3110;&#3143;&#3126;&#3149;</span></a> </div> </div> </nav> <h1 class="heading"> అప్పుడు మాయమాటలు.. ఇప్పుడు మౌనం: జగన్ సర్కారుపై విరుచుకుపడ్డ చంద్రబాబు</h1> <div class="io-category" style="display: none">Andhra Pradesh</div> <div class="io-author" style="display: none">oi-Rajashekhar Garrepally</div> <div class="author-detail clearfix" data-author="Rajashekhar Garrepally" data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <a rel="author" href="/authors/rajashekhar-garrepally.html" title="Profile of Rajashekhar Garrepally" target="_blank"><strong>Rajashekhar Garrepally</strong></a></div> </div> <div class="time-date date-time">|
<span> <time datetime="2021-12-11T15:36:09+05:30" itemprop="datePublished">
Published: Saturday, December 11, 2021, 15:36 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="float:left;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:15px;font-family: Arial;"><div class="g-ytsubscribe" data-channelid="UCzMBnBZZ__khxsIjdlSnlQw" data-layout="default" data-count="default"></div></div> <div class="goog-one-news"><a href="https://news.google.com/publications/CAAqBwgKMPHF-wowk7T0Ag" target="_blank"><img alt="Google Oneindia TeluguNews" data-pagespeed-lazy-src="/images/oneindia-google-news.svg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <p><strong>అమరావతి:</strong> ఏపీ వైసీపీ ప్రభుత్వంపై మరోసారి తీవ్రస్థాయిలో విరుచుకుపడ్డారు టీడీపీ అధినేత, ప్రతిపక్ష నేత చంద్రబాబు నాయుడు. వైసీపీ అవకాశవాద రాజకీయాలు చేస్తోందని, రోజురోజుకీ రాష్ట్ర ప్రభుత్వంపై వ్యతిరేకత పెరుగుతోందని అన్నారు. శనివారం మంగళగిరిలోని టీడీపీ కేంద్ర కార్యాలయంలో నిర్వహించిన మీడియా సమావేశంలో చంద్రబాబు మాట్లాడారు.</p> <div id="toptextpromo"></div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left' data-slno='0' data-refreshed='1' data-status='false' data-adval="0" style='display:block;'> <div id='div-gpt-ad-1468990057918-0' class='oi-axt' data-elementid='4'></div> </div> </div> <div id="first_slide_info"></div> <div id="slide_container"> <div style="clear:both;"></div> <div id="frame-fancybox-overlay" style="cursor: pointer; opacity: 0.8; display: none;" class="overlay-fixed"></div> <div id="mainContent"> <style> <![CDATA[
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even)    { background-color:#fff!important;}
]]> </style> <div id="listicalSliderDiv"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf354711-308037" data-gal-headline="పరిపాలన అనుభవం లేని వ్యక్తి వల్ల అంతా నష్టమేనన్న చంద్రబాబు" data-gal-desc="పోలవరం ప్రాజెక్టు నిర్మాణ పనుల్లో అవినీతి జరిగిందన్నారని.. కానీ కేంద్రం ఒక్క పైసా కూడా అవినీతి జరగలేదని తేల్చిచెప్పిందన్నారు. రివర్స్&zwn..." data-gal-src="telugu.oneindia.com/img/600x100/2021/12/jagan-chandrababu-1639217028.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2021/12/jagan-chandrababu-1639217028.jpg" alt="పరిపాలన అనుభవం లేని వ్యక్తి వల్ల అంతా నష్టమేనన్న చంద్రబాబు" title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">పరిపాలన అనుభవం లేని వ్యక్తి వల్ల అంతా నష్టమేనన్న చంద్రబాబు</h2> <p>పోలవరం ప్రాజెక్టు నిర్మాణ పనుల్లో అవినీతి జరిగిందన్నారని.. కానీ కేంద్రం ఒక్క పైసా కూడా అవినీతి జరగలేదని తేల్చిచెప్పిందన్నారు. రివర్స్‌ టెండరింగ్‌తో ప్రాజెక్టులను నాశనం చేశారని.. రివర్స్‌ టెండరింగ్‌లో ఏం సాధించారు? అని చంద్రబాబు ప్రశ్నించారు. మాయమాటలు.. సన్నాయి నొక్కులు, డైవర్షన్లు వద్దని చంద్రబాబు చురకలంటించారు. పరిపాలన అనుభవం లేని వ్యక్తి వల్ల అంతా నష్టమే జరుగుతోందని ఆయన అన్నారు.</p> <div id="taboola-mid-article-thumbnails"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf354712-308037" data-gal-headline="వైసీపీ ఎంపీలు రాజీనామా చేయాలంటూ చంద్రబాబు సవాల్" data-gal-desc="అవగాహన లేక తప్పుడు నిర్ణయాలు తీసుకుంటున్నారని.. పార్లమెంట్‌లో ఏపీ ప్రత్యేక హోదా గురించి ఎందుకు ప్రస్తావించలేదన్నారు. వైసీపీ ఎంపీలు ఏ..." data-gal-src="telugu.oneindia.com/img/600x100/2021/12/jagan-chandrababu1-1639217039.jpg"> <section class="listicalSliderContent"> <figure class="onImage"> <div id="oi-vox" data-hyb-ssp-in-image-overlay="60fac30b4d506e181c9ee91b"><img src="/img/2021/12/xjagan-chandrababu1-1639217039.jpg.pagespeed.ic.zBwRpn6PBy.jpg" alt="వైసీపీ ఎంపీలు రాజీనామా చేయాలంటూ చంద్రబాబు సవాల్" title="" class="sliderImg image_listical"/></div> </figure> </section> </div> <h2 class="para_head">వైసీపీ ఎంపీలు రాజీనామా చేయాలంటూ చంద్రబాబు సవాల్</h2> <p>అవగాహన లేక తప్పుడు నిర్ణయాలు తీసుకుంటున్నారని.. పార్లమెంట్‌లో ఏపీ ప్రత్యేక హోదా గురించి ఎందుకు ప్రస్తావించలేదన్నారు. వైసీపీ ఎంపీలు ఏం చేస్తున్నారని ప్రశ్నించారు చంద్రబాబు. ప్రత్యేక హోదాపై ఇంకెన్నాళ్ల్లు ప్రజల్ని మభ్యపెడతారని చద్రబాబు మండిపడ్డారు. దీనిపై వైసీపీ సమాధానం చెప్పాలని డిమాండ్ చేశారు. ప్రత్యేక తీసుకొస్తామని.. అలా చేయని పక్షంలో రాజీనామా చేస్తామని సీఎం జగన్ గతంలో చెప్పారని చంద్రబాబు గుర్తు చేశారు. నాడు ప్రజలు, యువతకు హామీ ఇచ్చారని.. ఇప్పుడు ఎందుకు సాధించలేకపోయారని చంద్రబాబు నిలదీశారు. ఇది మోసం, దగా కాదా అని ప్రశ్నించారు. ఈ అంశంపై ఏమాత్రం చిత్తశుద్ధి ఉన్నా.. వైసీపీ ఎంపీలు రాజీనామా చేయాలని డిమాండ్ చేశారు చంద్రబాబు. తమ ఎంపీలు కూడా రాజీనామా చేస్తారని, అందరం కలిసి ప్రత్యేక హోదా కోసం పోరాడదామన్నారు. ఈ సవాలుకు సిద్ధమా? అని చంద్రబాబు ప్రశ్నించారు.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf354713-308037" data-gal-headline="అప్పుడు జగన్ అనేక మాటలు.. ఇప్పుడు మౌనం: చంద్రబాబు" data-gal-desc="ఏపీని సొంత ప్రయోజనాల కోసం కేంద్రంకు తాకట్టుపెట్టారంటూ తీవ్రంగా ధ్వజమెత్తారు చంద్రబాబు. రైల్వే జోన్‌పై ఆనాడు అనేక మాటలు మాట్లడిన జగన్..." data-gal-src="telugu.oneindia.com/img/600x100/2021/12/jagan-chandrababu2-1639217052.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2021/12/jagan-chandrababu2-1639217052.jpg" alt="అప్పుడు జగన్ అనేక మాటలు.. ఇప్పుడు మౌనం: చంద్రబాబు" title="" class="sliderImg image_listical"/></figure> </section> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt" id='div-gpt-ad-1468990057918-1' data-exec="0" data-adval="0" data-elementid="5" style="padding:5px!important;"></div> </div> </div> <h2 class="para_head">అప్పుడు జగన్ అనేక మాటలు.. ఇప్పుడు మౌనం: చంద్రబాబు</h2> <p>ఏపీని సొంత ప్రయోజనాల కోసం కేంద్రంకు తాకట్టుపెట్టారంటూ తీవ్రంగా ధ్వజమెత్తారు చంద్రబాబు. రైల్వే జోన్‌పై ఆనాడు అనేక మాటలు మాట్లడిన జగన్‌.. ఇప్పుడు కేంద్ర ప్రభుత్వం విశాఖ రైల్వేజోన్‌ పరిశీలనలో లేదంటే ఎందుకు మాట్లాడటం లేదని ప్రశ్నించారు. అంతేగాక, విశాఖపై ప్రేమ చూపించే వైసీపీ.. రైల్వే జోన్‌పై ఏం సమాధానం చెబుతారన్నారు. సమాధానం చెప్పలేని సీఎం ఏవిధంగా రాష్ట్రాన్ని పాలిస్తారని అన్నారు. విశాఖ ఉక్కు ఆంధ్రుల హక్కు అన్న జగన్‌ ఇప్పుడు మౌనమెందుకు వహిస్తున్నారన్నారు. వైసీపీ ప్రభుత్వం విశాఖ ఉక్కుపై లాలూచీ రాజకీయాలు చేస్తోందని విమర్శించారు. త్వరలోనే వైసీపీ సర్కారుపై ప్రజల నుంచి తిరుగుబాటు వస్తుందన్నారు.</p><div id='div-gpt-ad-1542173993327-0' class='viroolVideo'></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf354714-308037" data-gal-headline="జగన్ సర్కారుపై తీవ్ర విమర్శలు చేసిన పీతల సుజాత" data-gal-desc="మరోవైపు, మరో టీడీపీ నేత, మాజీ మంత్రి పీతల సుజాత కూడా వైసీపీ సర్కారుపై తీవ్ర విమర్శలు గుప్పించారు. పేద ప్రజలను వైసీపీ ప్రభుత్వం నిలువునా ద..." data-gal-src="telugu.oneindia.com/img/600x100/2021/12/jagan-chandrababu3-1639217067.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2021/12/jagan-chandrababu3-1639217067.jpg" alt="జగన్ సర్కారుపై తీవ్ర విమర్శలు చేసిన పీతల సుజాత" title="" class="sliderImg image_listical"/></figure> </section> <div id='adg-in-art'></div> </div> <h2 class="para_head">జగన్ సర్కారుపై తీవ్ర విమర్శలు చేసిన పీతల సుజాత</h2> <p>మరోవైపు, మరో టీడీపీ నేత, మాజీ మంత్రి పీతల సుజాత కూడా వైసీపీ సర్కారుపై తీవ్ర విమర్శలు గుప్పించారు. పేద ప్రజలను వైసీపీ ప్రభుత్వం నిలువునా దోపిడీ చేస్తోందని మండిపడ్డారు. శనివారం పశ్చిమ గోదావరి జిల్లా జంగారెడ్డిగూడెంలో ఆమె మీడియాతో మాట్లాడారు. ఈ సందర్భంగా వైసీపీ ప్రభుత్వంపై తీవ్ర విమర్శలు చేశారు. వైసీపీ ప్రభుత్వం రాజ్యాంగానికి తూట్లు పొడుస్తూ పాలన సాగిస్తుందని పీతల సుజాత ధ్వజమెత్తారు. ఇసుక, భూకబ్జాలు, లిక్కర్‌, గనులదోపిడీతో వైసీపీ నేతలు జేబులు నింపుకుంటున్నారని ఆరోపించారు. ఇప్పుడు పేద ప్రజలను కూడా దోచుకోవడానికి సిద్ధమయ్యారని ఆగ్రహం వ్యక్తం చేశారు. మొదటి నుంచి గత ప్రభుత్వాలు చేసిన పనులను తాము చేసినట్టు రంగులు వేసుకుని ప్రభుత్వం గొప్పలు చెప్పిందని పీతల సుజాత అన్నారు. 1983 నుంచి ప్రభుత్వాలు పేదలకు కట్టించిన పక్కా ఇళ్ల మీద పట్టాల పేరుతో వన్ టైం సెటిల్మెంట్ అంటూ వేల కోట్లు గుంజడానికి ప్రభుత్వం ప్రయత్నిస్తుందని మండిపడ్డారు. ప్రజలు ఎవరూ కూడా ప్రభుత్వానికి డబ్బులు కట్టనవసరం లేదని స్పష్టం చేశారు. ప్రజలందరూ కూడా ప్రజావ్యతిరేక ప్రభుత్వం పోరాడాలని పీతల సుజాత పిలుపునిచ్చారు.</p> </div> </div> <div style="clear:both;"></div> </div> <div style="text-align: center;font-weight: bold;"><a style="color: #ff0000;" rel="nofollow noopener sponsored" href='http://campaign.bharatmatrimony.com/track/clicktrack.php?trackid=00100400815683' class='exclude' target='_blank'>సంబంధం కోసం వెతుకుతున్నారా? తెలుగు మాట్రిమోని లో - రిజిస్ట్రేషన్ ఉచితం!</a></div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a> <i class="comments-icon"></i></span> </div> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/topic/chandrababu-naidu/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=topiclink"><h2 class="widgetHeading">&#3118;&#3120;&#3135;&#3112;&#3149;&#3112;&#3135; <span>chandrababu naidu</span> &#3125;&#3134;&#3120;&#3149;&#3108;&#3122;&#3137; <i>&nbsp;</i> </h2></a></div> <div class="city-article-lists clearfix"> <ul> <li id="content_306706"> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/chandrababu-slams-cm-ys-jagan-for-three-capital-cities-issues-and-floods-306706.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/11/xchandrababu-652-1574261124-1637597796.jpg.pagespeed.ic.Tt_hhPCl5R.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/chandrababu-slams-cm-ys-jagan-for-three-capital-cities-issues-and-floods-306706.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider">జగన్ చర్యతో ఏపీకి తీవ్రనష్టం, ముందుచూపు లేకే ప్రాణాలు పోయాయి: చంద్రబాబు ఫైర్</a></div> </li> <li id="content_306631"> <div class="city-article-thumbimg"><a href="/news/amaravati/chandrababu-has-goes-to-people-on-tuesday-onwards-306631.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/11/xcbn2-1577288127-1637505463.jpg.pagespeed.ic.QcTxlKlQIC.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/amaravati/chandrababu-has-goes-to-people-on-tuesday-onwards-306631.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider">ఇక ప్రజాక్షేత్రంలోకి.. భువనేశ్వరిపై కామెంట్స్‌తో చంద్రబాబు కీలక నిర్ణయం..</a></div> </li> <li id="content_306629"> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/vijayasai-reddy-slams-chandrababu-naidu-for-crying-306629.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/11/xpicture-1637504197.jpg.pagespeed.ic.ost7K-6TAJ.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/vijayasai-reddy-slams-chandrababu-naidu-for-crying-306629.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider"> చంద్రబాబు నట విశ్వరూపం, సింపతి గేమ్ అంటూ విజయసాయి రెడ్డి విసుర్లు</a></div> </li> <li id="content_306612"> <div class="city-article-thumbimg"><a href="/news/amaravati/those-who-are-degraded-comment-like-this-bhuvaneshwari-306612.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/11/xbhuvaneshwari2-1637485422.jpg.pagespeed.ic.FrPRpLW2jO.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/amaravati/those-who-are-degraded-comment-like-this-bhuvaneshwari-306612.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider">భువనేశ్వరి రియాక్షన్: దిగజారిన వారు ఏమైనా మాట్లాడుతారు.. చంద్రబాబుతో సతీమణి</a></div> </li> <li id="content_306580"> <div class="city-article-thumbimg"><a href="/news/telangana/political-values-ignite-with-personal-criticism-t-tdp-fire-on-ap-consequences-306580.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/11/xba7ecd96-473a-4fc7-b298-6d566cb47284-1637411083.jpg.pagespeed.ic.MI5yBdz_Gb.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/telangana/political-values-ignite-with-personal-criticism-t-tdp-fire-on-ap-consequences-306580.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider">వ్యక్తిగత విమర్శలతో రాజకీయ విలువలు మంటగలుస్తాయి.! ఏపి పరిణామాలపై టీ టీడిపి ఫైర్.!</a></div> </li> <li id="content_306578"> <div class="city-article-thumbimg"><a href="/news/nandyal/raghurama-denied-ysrcp-leaders-behaviour-on-bhuvaneshwari-306578.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/11/xraghu3-1637410243.jpg.pagespeed.ic.GAfjm0Spnk.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/nandyal/raghurama-denied-ysrcp-leaders-behaviour-on-bhuvaneshwari-306578.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider">భూదేవికి అవమానం జరిగింది.. వైసీపీ నేతల తీరుపై రఘురామ ఆగ్రహాం</a></div> </li> <li id="content_306556"> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/if-so-jagan-is-sure-to-lose-roja-says-logic-306556.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/11/xroja-ys-jagan-663-1637396330.jpg.pagespeed.ic.na27lPIzdz.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/if-so-jagan-is-sure-to-lose-roja-says-logic-306556.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider">అలా ఐతే జగన్ ఓడిపోవడం ఖాయం.! రోజా చెప్పిన లాజిక్.!</a></div> </li> <li id="content_306547"> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/we-will-make-chandrababu-the-cm-tdp-ranks-making-yellow-vows-bustle-on-social-media-306547.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/11/xchandrababu-protest-15-1637388901.jpg.pagespeed.ic.Wh-WBrQGPo.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/we-will-make-chandrababu-the-cm-tdp-ranks-making-yellow-vows-bustle-on-social-media-306547.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider">చంద్రబాబును సీఎం చేసి తీరుతాం ..పసుపు ప్రతిజ్ఞలు చేస్తున్న తెలుగు తమ్ముళ్ళు; సోషల్ మీడియాలో రచ్చ </a></div> </li> <li id="content_306525"> <div class="city-article-thumbimg"><a href="/news/amaravati/we-grown-up-values-and-ethics-purandeshwari-306525.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/11/xpurandeshwari-1637342916.jpg.pagespeed.ic.sEiWGBQmL6.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/amaravati/we-grown-up-values-and-ethics-purandeshwari-306525.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider">విలువలతో పెరిగాం.. కామెంట్లు క్షమార్హం కావు: పురందేశ్వరి విసుర్లు</a></div> </li> <li id="content_306521"> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/chandrababu-tears-tdp-leaders-and-workers-protests-statewide-some-attempts-suicide-306521.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/11/x4-1637341358.jpg.pagespeed.ic.GMspjA4LVB.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/chandrababu-tears-tdp-leaders-and-workers-protests-statewide-some-attempts-suicide-306521.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider">చంద్రబాబు కన్నీళ్లు: ఏపీ వ్యాప్తంగా టీడీపీ ఆందోళనలు, కార్యకర్తల ఆత్మహత్యాయత్నాలు</a></div> </li> <li id="content_306507"> <div class="city-article-thumbimg"><a href="/news/telangana/tdp-leaders-solidarity-to-chandrababu-prasuna-silent-agitation-306507.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/11/xf95fc0ef-1d14-408f-930f-bdf14e0bc2c2-1637329313.jpg.pagespeed.ic.g6FyfSHpg5.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/telangana/tdp-leaders-solidarity-to-chandrababu-prasuna-silent-agitation-306507.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider">చంద్రబాబుకు టీ టీడిపి నేతల సంఘీభావం.!మౌనదీక్ష చేసిన మాజీ ఎమ్మెల్యే కాట్రగడ్డ ప్రసూన.!</a></div> </li> <li id="content_306361"> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/vijayasai-reddy-hits-out-at-chandrababu-and-lokesh-after-ysrcp-huge-win-in-local-body-elections-306361.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/11/xvijay2-1637161183.jpg.pagespeed.ic.NoJ119t__r.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/vijayasai-reddy-hits-out-at-chandrababu-and-lokesh-after-ysrcp-huge-win-in-local-body-elections-306361.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider"> అక్కడ లోకేష్, ఇక్కడ చంద్రబాబు, ఇక అంతే: విజయసాయి రెడ్డి చురకలు</a></div> </li> </ul> </div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 250px;}
.notifications-block {padding: 10px;float: left;clear:none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;"> <div class="breaking-newstext">
Oneindia బ్రేకింగ్ న్యూస్.రోజంతా తాజా వార్తలను పొందండి
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div id="tag-container" class="article-tags" data-tags="chandrababu naidu, tdp, ysrcp, ys jagan, amaravathi, peethala sujatha, special status, చంద్రబాబు నాయుడు, టీడీపీ, వైఎస్ జగన్, పీతల సుజాత, ప్రత్యేక హోదా, politics" data-eng-tags="chandrababu naidu, tdp, ysrcp, ys jagan, amaravathi, peethala sujatha, special status, politics"><div style="clear: both;"></div> <span class="tags_head tag_title">Read more about: </span> <h3> <a title="chandrababu naidu" href="/topic/chandrababu-naidu">chandrababu naidu</a> <a title="tdp" href="/topic/tdp">tdp</a> <a title="ysrcp" href="/topic/ysrcp">ysrcp</a> <a title="ys jagan" href="/topic/ys-jagan">ys jagan</a> <a title="amaravathi" href="/topic/amaravathi">amaravathi</a> <a title="peethala sujatha" href="/topic/peethala-sujatha">peethala sujatha</a> <a title="special status" href="/topic/special-status">special status</a> <a title="చంద్రబాబు నాయుడు" href="/topic/చంద్రబాబు-నాయుడు">చంద్రబాబు నాయుడు</a> <a title="టీడీపీ" href="/topic/టీడీపీ">టీడీపీ</a> <a title="వైఎస్ జగన్" href="/topic/వైఎస్-జగన్">వైఎస్ జగన్</a> <a title="పీతల సుజాత" href="/topic/పీతల-సుజాత">పీతల సుజాత</a> <a title="ప్రత్యేక హోదా" href="/topic/ప్రత్యేక-హోదా">ప్రత్యేక హోదా</a> <a title="politics" href="/topic/politics">politics</a></h3></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
Chandrababu hits out at YSRCP govt over special status issue
</div> </div> <div class="photoVideoSection"> <div id="bottom-single-photo-block" data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> <div id="bottom-single-video-block"></div> </div> <div class="article-published">Story first published: Saturday, December 11, 2021, 15:36 [IST]</div> <div class="dayindex-link">
Other articles published on <a href="/2021/12/11/">Dec 11, 2021</a> </div> <div></div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> </div> </div> </div> </article> <div class="taboola-widget"> <div id="electionConnector"> </div> <div id="belowContent" style="clear:both;width: 97%;"> <div id="belowContentWidget" class="clearfix"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> </div> <div id="inread"></div> <div id="impulserWidget" style="clear: both;"></div> </div> <div id="oitaboolacontainer1" class="comments_div"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/hyderabad/rythu-bandhu-money-credit-to-farmers-accounts-in-soon-308010.html" target="_blank"> <img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2021/12/xfarmers-631-1558501258-1592302008-1639153871.jpg.pagespeed.ic.DnZU1qhDFX.jpg" alt="గుడ్‌న్యూస్: 15వ తేదీ నుంచి రైతుల ఖాతాల్లో రైతు బంధు.." class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/hyderabad/rythu-bandhu-money-credit-to-farmers-accounts-in-soon-308010.html" target="_blank">గుడ్‌న్యూస్: 15వ తేదీ నుంచి రైతుల ఖాతాల్లో రైతు బంధు..</a></h5> <div class="clear"></div> </li> <li> <a href="/news/india/india-s-omicron-virus-cases-tally-reached-to-32-as-maharastra-record-7-new-cases-today-308009.html" target="_blank"> <img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2021/12/xcorona56-1614045094-1637940836-1639153776.jpg.pagespeed.ic.5u94-tFR67.jpg" alt="Omicron Virus : భారత్ లో 32కు చేరిన ఓమిక్రాన్ కేసులు-మహారాష్ట్రలోనే 17 కేసులు" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/india/india-s-omicron-virus-cases-tally-reached-to-32-as-maharastra-record-7-new-cases-today-308009.html" target="_blank">Omicron Virus : భారత్ లో 32కు చేరిన ఓమిక్రాన్ కేసులు-మహారాష్ట్రలోనే 17 కేసులు</a></h5> <div class="clear"></div> </li> <li> <a href="/news/guntur/tragedy-six-veda-students-drowned-in-guntur-district-308005.html" target="_blank"> <img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2021/12/xlajr-1620997177-1639148822.jpg.pagespeed.ic.50lkrbtD3F.jpg" alt="విషాదం: కృష్ణా నదిలో ఈతకు వెళ్లి ఆరుగురు వేద విద్యార్థులు మృతి" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/guntur/tragedy-six-veda-students-drowned-in-guntur-district-308005.html" target="_blank">విషాదం: కృష్ణా నదిలో ఈతకు వెళ్లి ఆరుగురు వేద విద్యార్థులు మృతి</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <div style="min-height: 250px;margin-top: 10px;"> <div id='div-gpt-ad-1424760005705-1'></div> <div id='div-gpt-ad-1384768848244-28' data-exec=0 data-adval=0 data-elementid="1" class="oiad1 oi-axt"></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> </div> </div> <div id="artRight"></div> <div style="clear:both;padding: 10px 0;"> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384768848244-10' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt"></div> </div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> <div id="fwnNewWdg" style="padding:10px 0;"> <fw-embed-feed channel="oneindia" playlist="5nlpWg" mode="row" open_in="default" max_videos="0" placement="middle" player_placement="bottom-right"></fw-embed-feed> </div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="b6dc5982-122a-4971-bf9c-db371df81805"></div><div id="div-insticator-ad-2"></div></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1384768848244-11" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> <div> </div> </div> </div> </section> <style>
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 460px;
    background: #fff;
    width: 1280px!important;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 0px 5px 5px;
    position: absolute;
    right: 0px;
    bottom: 455px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
    height: 460px;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <footer id="news-footer" style="clear: both;"> <div id="footer"> <style>
.site-links {width: 418px!important;}
.site-links ul {float: left;width: 50%;}

</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=3"/> <div class="ds-overlay"></div> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 5px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 7px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 10px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 6px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 9px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="font-size:14px;line-height: 4px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" class="lang-tamil" style="font-size:14px;line-height: 4px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://odia.oneindia.com/" class="lang-odia" style="font-size:14px;line-height: 4px;">ଓଡ଼ିଆ<i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Telugu Oneindia</div> <ul> <li style="line-height: 17px;"><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ఫీచర్స్</span></a></li> <li style="line-height: 17px;"><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li style="line-height: 17px;"><a href="/grapevine/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">లోగుట్టు</span></a></li> <li style="line-height: 17px;"><a href="/nri/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ఎన్నారై</span></a></li> <li style="line-height: 17px;"><a href="https://telugu.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వీడియో </span></a></li> </ul> <ul> <li style="line-height: 17px;"><a href="/jyotishyam/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">జ్యోతిషం</span></a></li> <li style="line-height: 17px;"><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">కూపన్లు</span></a></li> <li style="line-height: 17px;"><a href="/news/state/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">రాష్ట్ర వార్తలు </span></a></li> <li style="line-height: 17px;"><a href="/talk-of-the-day/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టాక్ ఆఫ్ టు</span></a></li> <li style="line-height: 17px;"><a href="/news/international/"><i class="fa fa-angle-right"></i> అంతర్జాతీయం</a></li> <li style="line-height: 17px;"><a href="/news/national/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">జాతీయ వార్తలు </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Telugu</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiatelugu" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiatelugu" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCzMBnBZZ__khxsIjdlSnlQw" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGVsdWd1"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.oneindia.com/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <div class="lightbox-photos-overlay"></div> <div class="lightbox-popup-photos-wrapper"> <div class="lightbox-popup-photos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-photos-container" style="background:#fff;width: 100%;overflow: scroll;height: 100%;margin-top: 50px;"> </div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=22"/> <style type="text/css">

#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}

</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>న్యూస్ అప్ డేట్స్ వెంటనే పొందండి</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div id="bottomCoronWdg" style="position: fixed; right:0px; bottom:60px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 120px;width:150px;" src="https://telugu.oneindia.com/common/corona/corona-virus-flip.html"></iframe></div> </div> </section> </div> </div> <div id='allHeadings' data-all_heading=''></div> <input type="hidden" value="308037" name="content_id"/> <script type="text/javascript">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=4.0.73';}['https://telugu.oneindia.com/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="text/javascript">var taboolaPageType='category';if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");}function taboola_main(){window._taboola=window._taboola||[];if(taboolaPageType==='homepage'){_taboola.push({homepage:'auto'});}else if(taboolaPageType==='article'){_taboola.push({article:'auto'});}else{_taboola.push({category:'auto'});}!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/oneindiadigital-oneindia/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}}taboola_main();</script> <script>function getTaboolaWidget(mode,container,placement,target_type){window._taboola=window._taboola||[];_taboola.push({mode:mode,container:container,placement:placement,category:'telugu',target_type:target_type});}if(document.getElementById("taboola-below-article-thumbnails")){var mode='thumbs-feed-01-a';var container='taboola-below-article-thumbnails';var placement='Below Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-article-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-article-thumbnails';var placement='Mid Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-right-rail-thumbnails")){var mode='thumbnails-rr';var container='taboola-right-rail-thumbnails';var placement='Right Rail Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-category-thumbnails")){var mode='thumbnails-a-section';var container='taboola-below-category-thumbnails';var placement='Below Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-homepage-thumbnails")){var mode='thumbnails-a-hp';var container='taboola-below-homepage-thumbnails';var placement='Below Homepage Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-1")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-1';var placement='Mid Home Stream 1';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-2")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-2';var placement='Mid Home Stream 2';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-home-thumbnails")){var mode='alternating-thumbnails-a';var container='taboola-below-home-thumbnails';var placement='Below Home Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <script>if(no_ad_flag==true){if(document.querySelector('.cms-videos-wrapper')){document.querySelector('.cms-videos-wrapper').style.display='none';}if(document.querySelector('.assigned_video_heading')){document.querySelector('.assigned_video_heading').style.display='none';}if(document.querySelector('.oi-header-ad')){document.querySelector('.oi-header-ad').style.minHeight=0;}if(document.querySelector('.cmscontent-right1')){document.querySelector('.cmscontent-right1').style.minHeight=0;}if(document.querySelector('.cmscontent-left-article')){document.querySelector('.cmscontent-left-article').style.minHeight=0;}}</script> <script>if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <script type="text/javascript">if(document.getElementById("oi-budget-banner")){function redirectSpecial(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSpecial(category,action,label,url){ga('oneindiate.send','event',category,action,label);redirectSpecial(url);return false;}var el=document.querySelectorAll(".lichfl-link");for(var i=0;i<el.length;i++){el[i].onclick=function(){var clickhref=this.getAttribute('href');var refcategory=this.getAttribute('data-category');var refaction=this.getAttribute('data-action');var reflabel=this.getAttribute('data-label');eventTrackerSpecial(refcategory,refaction,reflabel,clickhref);console.log("target name should be here"+clickhref);};}}</script> <script>var qParam=document.referrer;var currentHost=document.location.hostname;if(qParam!=''&&qParam.indexOf(currentHost)==-1){(function(window,location){var referrer=document.referrer;console.log(referrer+"My referrer");if(typeof history!='undefined'&&referrer&&history.length>1){var stateObj={};var goToHomeURL=location.origin+'?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Back-Home';history.pushState(stateObj,document.title,location.href);window.pop_old=document.location.pathname;window.pop_new='';window.addEventListener("popstate",function(){window.pop_new=document.location.pathname;if(pop_new!=pop_old){var referrer=document.referrer?document.referrer:'Blank';location.replace(goToHomeURL);}window.pop_old=pop_new;},false);}}(window,location));}</script> <script type="text/javascript" data-pagespeed-no-defer>function adgebra_afpf(){var adgf_p1="3";var adgf_p2="0";var adgf_p3="0";var adgf_p4="";var adgf_p5="";var adgFtSc=document.createElement("script");adgFtSc.id="adg_pixel_footer_script";document.body.appendChild(adgFtSc);adgFtSc.async=true;var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;}function adgebra_main(){var adg_headerJs=document.createElement("script");document.head.appendChild(adg_headerJs);adg_headerJs.async=true;adg_headerJs.src="https://adgebra.co.in/AdServing/adgebra.js";}var adgebraLoad=0;window.addEventListener('scroll',function(e){if(adgebraLoad==0){adgebraLoad=1;if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){adgebra_afpf();}}adgebra_main();}});</script> <script>var ga_ad_block="ad block";var hostname='telugu.oneindia.com';var base_url=window.location.origin;console.log(base_url);var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('oneindiate.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=te&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=422563459298864&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>function removeElement(id){var elem=document.getElementById(id);if(elem!=''&&elem!=null&&elem!=undefined){elem.parentNode.removeChild(elem);}}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'&&document.getElementById("livevideopromo")){var options;var popular_search=[];function readTextFile(file){var rawFile=new XMLHttpRequest();rawFile.open("GET",file,false);rawFile.onreadystatechange=function(){if(rawFile.readyState===4){if(rawFile.status===200||rawFile.status==0){var allText=rawFile.responseText;options=allText;}}}
rawFile.send(null);}var d=new Date();var hour=d.getHours();var minute=d.getMinutes();readTextFile("/common/live_video.json?v="+hour+minute);var options_json=JSON.parse(options);if(options_json.item.livevideopromo){var video_title=options_json.item.livevideopromo.title;var video_type=options_json.item.livevideopromo.video_type;var video_url=options_json.item.livevideopromo.video_url;var video_image=options_json.item.livevideopromo.video_image;var embed_code=options_json.item.livevideopromo.embed_code;var video_data=embed_code+"<div class='livevideo_heading'>"+video_title+"</div>";document.getElementById('livevideopromo').innerHTML=video_data;document.getElementById('livevideopromo').style.display='block';}else{document.getElementById('livevideopromo').style.display='none';}}if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1384333200712-17','div-gpt-ad-1384768848244-30','div-gpt-ad-1508837676164-2'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384333200712-17','div-gpt-ad-1384768848244-31','div-gpt-ad-1508837676164-2'];}else{var duplicateIds=['div-gpt-ad-1384333200712-17','div-gpt-ad-1384768848244-31','div-gpt-ad-1508837676164-2'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('oneindiate.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OITE';var lang='te';var randomh=Math.random();var today=new Date();var urlBurstParam=today.getHours();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+'&v='+urlBurstParam;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <script>function liveTime(){var currentTime=new Date();var hours=currentTime.getHours();var minutes=currentTime.getMinutes();var sec=currentTime.getSeconds();if(minutes<10){minutes="0"+minutes;}if(sec<10){sec="0"+sec;}var t_str=hours+":"+minutes+":"+sec+" IST";if(document.getElementById('liveBlogTime')){document.getElementById('liveBlogTime').innerHTML=t_str;}}if(document.getElementById('liveBlogDate')){var ct=new Date();var months=['Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec'];var year=ct.getFullYear();var month=months[ct.getMonth()];var day=ct.getDate();var d_str=day+' '+month+', '+year;document.getElementById('liveBlogDate').innerHTML=d_str;}if(document.getElementById('liveBlogTime')){liveTime();setInterval("liveTime()",1000);}</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("oitelugu_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){setLocalStorageValue('ad_display_status_mor',currentDay);}else{setLocalStorageValue('ad_display_status_eve',currentDay);}setLocalStorageValue('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script>if(document.getElementById("artRightComparhensive")){if(document.getElementById("containerMain")){var pageTypeArticle=document.getElementById("containerMain").getAttribute("data-page_type");if(pageTypeArticle=='article'){if(document.getElementById("tag-container")){var engtag=document.getElementById("tag-container").getAttribute("data-eng-tags");if(document.getElementById("container")&&document.getElementById("container").hasAttribute("data-content_id")){var content_id=document.getElementById("container").getAttribute("data-content_id");}else{var content_id='';}var hostname=window.location.hostname;var comURL='https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=te&ref='+hostname+'&avoid='+content_id+'&tag='+engtag+'&domainwise=true';fetch(comURL,{method:"post"}).then(function(e){e.text().then(function(data){if(document.getElementById('artRightComparhensive')){document.getElementById('artRightComparhensive').innerHTML=data;}})["catch"](function(e){console.log("Fetch Error :-S",e);});});}}}}if(document.getElementById("comphBack")){document.getElementById("comphBack").addEventListener("click",function(){var doc_referrer=document.referrer;if(doc_referrer!=''&&doc_referrer!=undefined&&doc_referrer!=null){window.location.href=doc_referrer;}else{window.location.href='/';}});}</script> <script>if(no_ad_flag==true){if(document.getElementById('cmscontent-right1')){document.getElementById('cmscontent-right1').style.display='none';}if(document.getElementById('cmscontent-article1')){document.getElementById('cmscontent-article1').style.display='none';}if(document.getElementById('cmscontent-article2')){document.getElementById('cmscontent-article2').style.display='none';}if(document.getElementById('cmscontent-top')){document.getElementById('cmscontent-top').style.display='none';}var elem=document.querySelectorAll('.refreshInarticleAd'),i=0,l=elem.length;for(i;i<l;i++){elem[i].style.display='none';}}</script> <script>var desipearljsflag=0;function loadDesipearlNano(){var dpaFtSc=document.createElement("script");dpaFtSc.id="dpa_pixel_footer_script";document.head.appendChild(dpaFtSc);dpaFtSc.async=true;dpaFtSc.src="https://www.desipearl.com/advertiser/dpas/dpas.js";}window.addEventListener('scroll',function(){if(desipearljsflag==0){desipearljsflag=1;if(document.getElementsByClassName("oidesiwrap").length){loadDesipearlNano();}}});</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?v=2071';tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script>function fireworktv_new(){var fwn_code=document.createElement("script");document.head.appendChild(fwn_code);fwn_code.async=true;fwn_code.src="//asset.fwpub1.com/js/embed-feed.js";}function firework_gtm(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M8SBCTF');}if(document.getElementById('fwnNewWdg')){var fireworkgtmflag=0;window.addEventListener('scroll',function(){if(fireworkgtmflag==0){fireworkgtmflag=1;fireworktv_new();firework_gtm();}});}</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8SBCTF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> </body> </html>