
<!DOCTYPE html> <html lang="te"> <head data-altimg="Resign with TDP MLAs and seek public judgement: YCP MLA Challenged  Chandrababu  " data-category_name="andhra-pradesh" data-content_type="Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title> దమ్ముంటే టీడీపీ ఎమ్మెల్యేలతో రాజీనామా చేయించి ప్రజా తీర్పు కోరండి : సవాల్ చేసిన వైసీపీ ఎమ్మెల్యే | Resign with TDP MLAs and seek public judgement: YCP MLA Challenged Chandrababu - Telugu Oneindia </title> <meta name="headline" itemprop="headline" content=" దమ్ముంటే టీడీపీ ఎమ్మెల్యేలతో రాజీనామా చేయించి ప్రజా తీర్పు కోరండి : సవాల్ చేసిన వైసీపీ ఎమ్మెల్యే"/> <meta itemprop="url" content="https://telugu.oneindia.com/news/andhra-pradesh/resign-with-tdp-mlas-and-seek-public-judgement-ycp-mla-challenged-chandrababu-260374.html"/> <meta name="description" itemprop="description" content="YCP MLA Anantha venkatrami reddy outrage on TDP leaders about  three capitals issue . He demanded that to resign tdp MLAs if they  had the courage. he challenged tdp chief chandrababu naidu on this issue . మూడు రాజధానుల విషయంలో కావాలని టీడీపీ రాద్దాంతం చేస్తుందని టీడీపీ నేతలపై విరుచుకుపడుతున్నారు వైసీపీ నేతలు . మూడు ర"/> <meta itemprop="datePublished" content="2019-12-31T15:56:51+05:30"/> <meta name="news_keywords" content=" three capitals ,  capital amaravati, MLA Venkatrami Reddy ,TDP MLAs, demand to resign , మూడు రాజధానులు,రాజధాని అమరావతి ఎమ్మెల్యే వెంకట్రామి రెడ్డి, టిడిపి ఎమ్మెల్యేలు, రాజీనామా చేయాలని డిమాండ్ "/> <meta property="article:published_time" content="2019-12-31T15:56:51+05:30" data-published_date="2019-12-31"/> <meta property="article:author" content="Dr Veena Srinivas " data-author="oi-Dr Veena Srinivas " data-match-video="false"/> <meta property="og:title" content=" దమ్ముంటే టీడీపీ ఎమ్మెల్యేలతో రాజీనామా చేయించి ప్రజా తీర్పు కోరండి : సవాల్ చేసిన వైసీపీ ఎమ్మెల్యే"/> <meta property="og:description" content="YCP MLA Anantha venkatrami reddy outrage on TDP leaders about  three capitals issue . He demanded that to resign tdp MLAs if they  had the courage. he challenged tdp chief chandrababu naidu on this issue . మూడు రాజధానుల విషయంలో కావాలని టీడీపీ రాద్దాంతం చేస్తుందని టీడీపీ నేతలపై విరుచుకుపడుతున్నారు వైసీపీ నేతలు . మూడు ర"/> <meta property="og:url" content="https://telugu.oneindia.com/news/andhra-pradesh/resign-with-tdp-mlas-and-seek-public-judgement-ycp-mla-challenged-chandrababu-260374.html"/> <link rel="image_src" href="https://telugu.oneindia.com/img/2019/12/venkatrami-reddy-0-0-1577787979.jpg"/> <meta property="og:image" content="https://telugu.oneindia.com/img/2019/12/venkatrami-reddy-0-0-1577787979.jpg"/> <meta name="Generator" content="Greynium CMS"/> <meta name="google" content="notranslate"/> <meta property="og:site_name" content="https://telugu.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="65532806968"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiatelugu"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindiatelugu"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="twitter:app:id:iphone" content="584778848"/> <meta name="twitter:app:name:googleplay" content="OneIndia Mobile News"/> <meta name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/oneindia-news/id584778848"/> <meta name="twitter:image" content="https://telugu.oneindia.com/img/2019/12/venkatrami-reddy-0-0-1577787979.jpg?31122019155837"/> <meta name="twitter:title" content=" దమ్ముంటే టీడీపీ ఎమ్మెల్యేలతో రాజీనామా చేయించి ప్రజా తీర్పు కోరండి : సవాల్ చేసిన వైసీపీ ఎమ్మెల్యే"/> <meta name="twitter:url" content="https://telugu.oneindia.com/news/andhra-pradesh/resign-with-tdp-mlas-and-seek-public-judgement-ycp-mla-challenged-chandrababu-260374.html?31122019155837"/> <meta name="twitter:description" content="YCP MLA Anantha venkatrami reddy outrage on TDP leaders about  three capitals issue . He demanded that to resign tdp MLAs if they  had the courage. he challenged tdp chief chandrababu naidu on this issue . మూడు రాజధానుల విషయంలో కావాలని టీడీపీ రాద్దాంతం చేస్తుందని టీడీపీ నేతలపై విరుచుకుపడుతున్నారు వైసీపీ నేతలు . మూడు ర"/> <meta name="twitter:creator" content="oneindiatelugu"/> <meta name="twitter:domain" content="https://telugu.oneindia.com"/> <meta name="DC.date.issued" content="2019-12-31T15:56:51+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://telugu.oneindia.com/news/andhra-pradesh/resign-with-tdp-mlas-and-seek-public-judgement-ycp-mla-challenged-chandrababu-260374.html"/> <link rel="amphtml" href="https://telugu.oneindia.com/amphtml/news/andhra-pradesh/resign-with-tdp-mlas-and-seek-public-judgement-ycp-mla-challenged-chandrababu-260374.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=23"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.5"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,article-cl-slider.css,article-listicle.css&v=58"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.oneindia.com/news/andhra-pradesh/resign-with-tdp-mlas-and-seek-public-judgement-ycp-mla-challenged-chandrababu-260374.html"
  },
  "headline": " దమ్ముంటే టీడీపీ ఎమ్మెల్యేలతో రాజీనామా చేయించి ప్రజా తీర్పు కోరండి : సవాల్ చేసిన వైసీపీ ఎమ్మెల్యే",
  "url":"https://telugu.oneindia.com/news/andhra-pradesh/resign-with-tdp-mlas-and-seek-public-judgement-ycp-mla-challenged-chandrababu-260374.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://telugu.oneindia.com/img/2019/12/venkatrami-reddy-0-0-1577787979.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://telugu.oneindia.com/img/128x50/2019/12/venkatrami-reddy-0-0-1577787979.jpg",
  "datePublished": "2019-12-31T15:56:51+05:30",
  "dateModified": "2019-12-31T15:56:53+05:30",
  "dateCreated": "2019-12-31T15:56:51+05:30",
  "author": {
    "@type": "Person",
    "name": "Dr Veena Srinivas "
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia Telugu",
    "url":"https://telugu.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiatelugu",
    "https://twitter.com/oneindiatelugu",
    "https://plus.google.com/+OneindiaTelugu/posts"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://telugu.oneindia.com/images/thatstelugu.gif",
      "width": 150,
      "height": 60
    }
  },
  "articleSection":"Andhra Pradesh",
  "description": "YCP MLA Anantha venkatrami reddy outrage on TDP leaders about  three capitals issue . He demanded that to resign tdp MLAs if they  had the courage. he challenged tdp chief chandrababu naidu on this issue . మూడు రాజధానుల విషయంలో కావాలని టీడీపీ రాద్దాంతం చేస్తుందని టీడీపీ నేతలపై విరుచుకుపడుతున్నారు వైసీపీ నేతలు . మూడు ర",
  "keywords": " three capitals ,  capital amaravati, MLA Venkatrami Reddy ,TDP MLAs, demand to resign , మూడు రాజధానులు,రాజధాని అమరావతి ఎమ్మెల్యే వెంకట్రామి రెడ్డి, టిడిపి ఎమ్మెల్యేలు, రాజీనామా చేయాలని డిమాండ్ ",
  "articleBody":"ఏపీలో మూడు రాజధానుల ఏర్పాటు ప్రకటనను వ్యతిరేకిస్తూ టీడీపీ ఆందోళనల బాట పట్టింది.రాజధాని అమరావతినే అని టీడీపీ తెల్చి చెప్తుంది. అంతే కాదు రాజధాని ప్రాంత రైతులకు అండగా నిలుస్తూ ఏపీ సర్కార్ పై పోరాటం చేస్తుంది. వైసీపీ తన ఎన్నికల మ్యానిఫెస్టోలో మూడు రాజధానుల అంశాన్ని ప్రస్తావించలేదని, రాజధానిని తరలిస్తే ఊరుకోమని చెప్తోంది. అంతే కాదు రాజధాని ప్రాంత రైతులతో కలిసి పోరాటం చేస్తున్న టీడీపీ నాయకులు, అధినేత చంద్రబాబు వైసీపీ నేతలు ప్రజాభీష్టానికి వ్యతిరేకంగా నిర్ణయం తీసుకున్నారని ఆగ్రహం వ్యక్తం చేశారు .రాయలసీమలో రాజధాని .. మూడుప్రాంతాల్లోనూ అసెంబ్లీ : ఎంపీ టీజీ వెంకటేష్ సంచలనంఎమ్మెల్యేలు రాజీనామా చేసి తిరిగి ప్రజా క్షేత్రంలో ఎన్నికలకు వెళ్లి ప్రజా తీర్పు ఏంటో తెలుసుకోవాలని పేర్కొన్నారు. ఇక ఈ నేపధ్యంలో టీడీపీ నేతలపై విరుచుకుపడుతున్నారు వైసీపీ నేతలు . మూడు రాజధానుల విషయంలో టీడీపీ అధినేత చంద్రబాబునాయుడికి దమ్మూ, ధైర్యం ఉంటే తన పార్టీ ఎమ్మెల్యేలతో రాజీనామాలు చేయించి మళ్లీ ప్రజాతీర్పు కోరాలని వైఎస్సార్  సీపీ అనంతపురం ఎమ్మెల్యే అనంత వెంకట్రామిరెడ్డి సవాల్   చేశారు.రాష్ట్రంలోని ప్రజలు అందరూమూడు రాజధానుల ఏర్పాటును స్వాగతిస్తున్నారని పేర్కొన్నారు ఎమ్మెల్యే అనంత వెంకట్రామిరెడ్డి. కానీ చంద్రబాబు, టీడీపీ నేతలు మాత్రమే దీనిని వ్యతిరేకిస్తూ రాజకీయాలు చేస్తున్నారని ఆయన ఆగ్రహం వ్యక్తం చేశారు . ఏపీ అభివృద్ధికి చంద్రబాబు సైంధవుడిలా అడ్డుపడుతున్నారని ధ్వజమెత్తారు. అన్ని ప్రాంతాలూ అభివృద్ధి చెందటం చంద్రబాబుకు ఇష్టం లేనట్లుందని విమర్శలు గుప్పించారు అనంతపురం ఎమ్మెల్యే అనంత వెంకట్రామిరెడ్డి."
}
</script> <script type="application/ld+json">
{
    "@context" : "https://schema.org", 
    "@type": "WebPage",
    "description": "YCP MLA Anantha venkatrami reddy outrage on TDP leaders about  three capitals issue . He demanded that to resign tdp MLAs if they  had the courage. he challenged tdp chief chandrababu naidu on this issue . మూడు రాజధానుల విషయంలో కావాలని టీడీపీ రాద్దాంతం చేస్తుందని టీడీపీ నేతలపై విరుచుకుపడుతున్నారు వైసీపీ నేతలు . మూడు ర" ,
     "url":"https://telugu.oneindia.com/news/andhra-pradesh/resign-with-tdp-mlas-and-seek-public-judgement-ycp-mla-challenged-chandrababu-260374.html",
    "name": " దమ్ముంటే టీడీపీ ఎమ్మెల్యేలతో రాజీనామా చేయించి ప్రజా తీర్పు కోరండి : సవాల్ చేసిన వైసీపీ ఎమ్మెల్యే"
} 
</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://www.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <script type="text/javascript" data-pagespeed-no-defer>var exitPoll=1;var cssversionmobi='1.0.4';var cssversionweb='1.0.1';var MyApi={};var VUUKLE_CONFIG={};var slot=[];var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindiatelugu";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var gaStopCounter=10;var current_url=location.href;var adPerSeen=50;var adTimeInterval=50;var refreshTimeOut=5000;var adPerSeenMobi=50;var adTimeIntervalMobi=30;var adPerSeenMobi=50;var adTimeIntervalMobi=30;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3};</script> <script type="text/javascript" data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create',{trackingId:'UA-18423815-11',cookieDomain:window.location.hostname,name:'dhoneindia'});ga('create','UA-110466-14','auto',{'name':'oneindiate'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiate.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiate.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(document.querySelector('link[rel="canonical"]')){if(canonical_url.length>0){ga('oneindiate.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}}ga('dhoneindia.set','dimension5','TE');ga('dhoneindia.set','dimension6','oneindia');var oi_content_type='';if((document.querySelector('head'))&&(document.querySelector('head').getAttribute('data-content_type'))){oi_content_type=document.querySelector('head').getAttribute('data-content_type');}if(oi_content_type!==undefined&&oi_content_type!==""){ga('dhoneindia.set','dimension7',oi_content_type);}ga('dhoneindia.send','pageview');ga('oneindiate.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia Telugu",
  "url" : "https://telugu.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://telugu.oneindia.com/images/thatstelugu.gif",
      "width": 150,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/oneindiatelugu",
  "https://twitter.com/oneindiatelugu",
  "https://plus.google.com/+OneindiaTelugu"]
}
</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("dhoneindia.send",{hitType:"pageview",page:url,location:main_url});ga("oneindiate.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-yjta2aSVPaHEL"});window.google_analytics_uacct="UA-110466-14";}</script> <script data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script data-cfasync='false' type='text/javascript' data-pagespeed-no-defer>;(function(o){var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],l=w.location.href,d=w.document;w.apd_options=o;if(l.indexOf('disable_fi')!=-1){console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view.");return;}var fiab=d.createElement('script');fiab.type='text/javascript';fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;ft.appendChild(fiab,ft);if(l.indexOf(a)!=-1)w.localStorage[a]=1;var aM=w.localStorage[a]==1,fi=d.createElement('script');fi.type='text/javascript';fi.async=true;if(aM)fi['data-cfasync']='false';fi.src=o.scheme+(aM?'cdn':'ecdn')+'.firstimpression.io/'+(aM?'fi.js?id='+o.websiteId:'fi_client.js');ft.appendChild(fi);})({'websiteId':7778,'scheme':'//'});</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=0;var utmParam=window.location.search;if(utmParam!=''){if(utmParam.includes("?utm_source=desipearl&utm_campaign=desipearl&utm_medium=paid")){utmFlag=1;}}</script> </head> <body> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/telugu-oneindia-logo.svg" alt="Oneindia Telugu"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="engTxt" title="Oneindia" style="line-height: 32px;">English</a> </li> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li class="selected"> <a href="/" class="telugu-font" title="Telugu" style="font-size: 15px;">తెలుగు</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiatelugu"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiatelugu"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA"><i class="fa fa-youtube-play"></i></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> వార్తలు </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/national/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="submenu-link1">జాతీయ వార్తలు</a></li> <li><a href="/news/state/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="submenu-link2">రాష్ట్ర వార్తలు</a></li> <li><a href="/news/international/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="submenu-link4">అంతర్జాతీయం</a></li> <li><a href="/news/telangana/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="submenu-link4"><span>తెలంగాణ</span></a></li> <li><a href="/news/business?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="submenu-link4"><span>వాణిజ్యం</span></a></li> </ul> </div> </li> <li><a href="/videos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header">వీడియోలు </a></li> <li><a href="/news/city/?OITelhdr">నగరం</a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/amaravati/?OITelhdr" style="">అమరావతి</a></li> <li><a href="/news/vijayawada/?OITelhdr" style="">విజయవాడ</a></li> <li><a href="/news/guntur/?OITelhdr" style="">గుంటూరు</a></li> <li><a href="/news/visakhapatnam/?OITelhdr" style="">విశాఖపట్నం</a></li> <li><a href="/news/tirupati/?OITelhdr" style="">తిరుపతి</a></li> <li><a href="/news/chittoor/?OITelhdr" style="">చిత్తూరు</a></li> <li><a href="/news/kuppam/?OITelhdr" style="">కుప్పం</a></li> <li><a href="/news/kadapa/?OITelhdr" style="">కడప</a></li> <li><a href="/news/pulivendula/?OITelhdr" style="">పులివెందుల</a></li> <li><a href="/news/kurnool/?OITelhdr" style="">కర్నూలు</a></li> <li><a href="/news/nandyal/?OITelhdr" style="">నంద్యాల</a></li> </ul> </div> </li> <li><a href="/talk-of-the-day/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header">టాక్ ఆఫ్ టుడే</a></li> <li> <a href="/jyotishyam/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> జ్యోతిషం </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/jyotishyam/daily-horocope-rasi-phalaalu-184815.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="submenu-link1" target="_blank"><span>దినఫలాలు </span></a> </li> <li> <a href="/jyotishyam/weekly-raasi-phala/weekly-horoscope-raasi-phalalu-152986.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="submenu-link2" target="_blank"><span>వారఫలాలు </span></a> </li> <li> <a href="/jyotishyam/muhurtas/jyothisham-monthly-rasi-phalalu-185243.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="submenu-link3" target="_blank"><span>మాసఫలాలు </span></a> </li> <li> <a href="/jyotishyam/yearly-raasi-phala/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="submenu-link4" target="_blank"><span>వార్షిక ఫలాలు </span></a> </li> <li> <a href="/jyotishyam/feature/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="submenu-link4" target="_blank"><span>ఫీచర్</span></a> </li> </ul> </div> </li> <li><a href="/nri/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header">ఎన్నారై</a></li> <li> <a href="https://telugu.filmibeat.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> సినిమా </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://telugu.filmibeat.com/box-office/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">బాక్సాఫీస్</a></li> <li><a href="https://telugu.filmibeat.com/gossips/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">గాసిప్</a></li> <li><a href="https://telugu.filmibeat.com/hollywood/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">హాలీవుడ్</a></li> <li><a href="https://telugu.filmibeat.com/news/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">వార్తలు</a></li> <li><a href="https://telugu.filmibeat.com/reviews/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">సమీక్ష</a></li> <li><a href="https://telugu.filmibeat.com/tamil/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">తమిళ సినిమా</a></li> <li><a href="https://telugu.filmibeat.com/television/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">టెలివిజన్</a></li> <li><a href="https://telugu.filmibeat.com/movies.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">సినిమాలు</a></li> <li><a href="https://www.filmibeat.com/photos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">Photos</a></li> <li><a href="https://telugu.filmibeat.com/videos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link10">Videos</a></li> </ul> </div> </li> <li> <a href="https://telugu.boldsky.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> లైఫ్ స్టైల్‍ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://telugu.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">బ్యూటీ</a></li> <li><a href="https://telugu.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">హెల్త్</a></li> <li><a href="https://telugu.boldsky.com/home-garden/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">హోం అండ్ గార్డెన్</a></li> <li><a href="https://telugu.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">ప్రెగ్నెన్సీ & పేరెంటింగ్</a></li> <li><a href="https://telugu.boldsky.com/recipes/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">వంటకాలు</a></li> <li><a href="https://telugu.boldsky.com/topic/spirituality?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">ఆధ్యాత్మికత</a></li> <li><a href="https://telugu.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">సంబంధం</a></li> <li><a href="https://telugu.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">ప్రత్యేకం</a></li> <li><a href="https://telugu.boldsky.com/tools/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">కాలిక్యులేటర్</a></li> </ul> </div> </li> <li> <a href="https://telugu.drivespark.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" rel="nofollow" target="_blank"><span>ఆటోమొబైల్స్</span></a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://telugu.drivespark.com/four-wheelers/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" class="submenu-link1">కార్ న్యూస్</a></li> <li><a href="https://telugu.drivespark.com/two-wheelers/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" class="submenu-link2">బైక్ న్యూస్</a></li> <li><a href="https://www.drivespark.com/photos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" class="submenu-link3">ఫోటోలు</a></li> <li><a href="https://telugu.drivespark.com/cars/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" class="submenu-link4">కొత్త కార్లు</a></li> <li><a href="https://telugu.drivespark.com/topic/review/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" class="submenu-link5">రివ్యూ</a></li> <li><a href="https://telugu.drivespark.com/how-to/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" class="submenu-link6">చిట్కాలు</a></li> <li><a href="https://telugu.drivespark.com/off-beat/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" class="submenu-link7">ఆఫ్ బీట్</a></li> <li><a href="https://telugu.drivespark.com/topic/celebrity-car/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" class="submenu-link8">సెలబ్రిటీ కార్లు</a></li> </ul> </div> </li> <li> <a href="https://telugu.gizbot.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> గిజ్‌బాట్‍ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://telugu.gizbot.com/mobile/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">మొబైల్</a></li> <li><a href="https://telugu.gizbot.com/computer/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">ట్యాబ్లెట్</a></li> <li><a href="https://telugu.gizbot.com/news/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">గాడ్జెట్</a></li> <li><a href="https://telugu.gizbot.com/how-to/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">చిట్కాలు తీసుకో</a></li> <li><a href="https://gallery.gizbot.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">Photos</a></li> <li><a href="https://videos.gizbot.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">Videos</a></li> </ul> </div> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <a href="https://telugu.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> ట్రావెల్ </a> <a href="https://telugu.goodreturns.in/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> మ‌నీ </a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
			
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000000;}
			.manage-notification-block-top img {margin: 0;} 
			.manage-notification-block-firefox-content {
			    width: 600px;
			    position: fixed;
			    top: 0;
			    left: 0;
			    right: 0;
			    bottom: 0;
			    margin: auto;
			    padding: 20px;
			    background: #fff;
			    z-index: 1000000000;
			    height: 320px;
			    font-family: Arial;
			}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
			    padding: 3px 0;
			    font-size: 16px;
			    color: #000;
			    list-style-type: decimal;
			}
			.manage-notification-heading {font-weight: bold;}
			.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer;  display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
ఈ ఐకాన్ క్లిక్ చేసి, మీ నోటిఫికేషన్ మ్యానేజ్ చేయండి.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <li><a href="/live-tv/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank"><img src="/images/xlive-tv.png.pagespeed.ic.2DLgHRJc5h.png" alt="Live TV"></a></li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384768848244-31' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384333200712-17' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384768848244-30' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1508837676164-2' class="" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background: #e7e7e2;
    font-weight: bold;
    font-size: 14px;
    color: #000;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 14px;
    color: #000;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
</style> <section> <div class="oi-trending-links"> <span>&#3103;&#3149;&#3120;&#3142;&#3074;&#3105;&#3135;&#3074;&#3095;&#3149; </span> <a href="/christmas-new-year/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics">Happy New Year 2020</a> <a href="/topic/amaravati?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics">అమరావతి</a> <a href="/topic/flash-back-2019?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics">Flash back 2019</a> <a href="https://telugu.mykhel.com/topic/icc?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics">ICC rankings</a> <a href="https://telugu.goodreturns.in/topic/gold?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics">బంగారం</a> <a href="/topic/citizenship-amendment-act?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics">పౌరసత్వ సవరణ చట్టం</a> <a href="https://telugu.goodreturns.in/topic/tariff?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics">టారిఫ్ ప్లాన్స్</a> </div> </section> <div id="containerMain" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes"> <section> <div id="container" data-content_id="260374" data-category_id="19045" data-category_name="andhra-pradesh" data-con_line="/news/andhra-pradesh/"> <section> <div class="content clearfix"> <div class="leftpanel"> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div id="div-gpt-ad-1575886695307-0"></div> <div class="oi-alerts margin-bottom" data-cityname="amaravati" style="margin-top: 10px!important;" id="cityalerts"> <div id="city-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
&#3077;&#3118;&#3120;&#3134;&#3125;&#3108;&#3135; &#3125;&#3134;&#3120;&#3149;&#3108;&#3122; &#3093;&#3147;&#3128;&#3074;
</div> <div class="giz-subscribe-block" id="notification_bell_city" data-cityname="amaravati">
&#3112;&#3147;&#3103;&#3135;&#3115;&#3135;&#3093;&#3143;&#3127;&#3112;&#3149;&#3128;&#3149; &#3114;&#3144; &#3093;&#3149;&#3122;&#3135;&#3093;&#3149; &#3098;&#3143;&#3119;&#3074;&#3105;&#3135;
<a href="javascript:void(0);" class="notification-bell-city" data-cityname="amaravati"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="city-unsubscribe" style="display: none;"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> </div> <div class="notify-overlay" id="notify-overlay" style="display: none;"></div> <div class="launch-popup" id="launch-popup" style="display: none;"> <div class="launch-popup-text"> <span id="notifyCityName">&#3077;&#3118;&#3120;&#3134;&#3125;&#3108;&#3135;</span> &#3125;&#3134;&#3120;&#3149;&#3108;&#3134; &#3125;&#3135;&#3126;&#3143;&#3127;&#3134;&#3122;&#3112;&#3137; &#3125;&#3142;&#3074;&#3103;&#3112;&#3143; &#3114;&#3146;&#3074;&#3110;&#3074;&#3105;&#3135;
</div> <div class="launch-popup-btn"> <button class="launch-cancel">
Cancel
</button> <button class="launch-ok">
OK
</button> </div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">12 min ago</span> <a href="/news/international/patient-dies-after-fire-ignites-while-doctors-perform-surgery-260373.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="సర్జరీ చేస్తుండగా ఆపరేషన్ థియేటర్లో మంటలు..మృతి చెందిన పేషెంట్" src="https://telugu.oneindia.com/img/2019/12/xdoctor-patient-2-1577787374.jpg.pagespeed.ic.e_QcKfz3kG.jpg"/></a> <a href="/news/international/patient-dies-after-fire-ignites-while-doctors-perform-surgery-260373.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">సర్జరీ చేస్తుండగా ఆపరేషన్ థియేటర్లో మంటలు..మృతి చెందిన పేషెంట్</a> </li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://telugu.oneindia.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"> <span class="timestamp">24 min ago</span> <a href="/news/andhra-pradesh/andhra-pradesh-youth-killed-in-a-accident-in-philippines-260372.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="రోడ్డు ప్రమాదం: ఫిలిప్పీన్స్‌లో ఏపీ యువకుడు మృతి" src="https://telugu.oneindia.com/img/2019/12/xnandigamayouth-1577787209.jpg.pagespeed.ic.G7xiYqZm4f.jpg"/></a> <a href="/news/andhra-pradesh/andhra-pradesh-youth-killed-in-a-accident-in-philippines-260372.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">రోడ్డు ప్రమాదం: ఫిలిప్పీన్స్‌లో ఏపీ యువకుడు మృతి</a> </li> <li class="clearfix"> <span class="timestamp">26 min ago</span> <a href="/news/hyderabad/fire-broke-at-shaikpet-hp-petrol-bunk-in-hyderabad-260371.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="షేక్‌పేట్ పెట్రోల్ బంక్‌లో అగ్నిప్రమాదం.. తప్పిన భారీ ముప్పు.." src="https://telugu.oneindia.com/img/2019/12/xfire1-1577786490.jpg.pagespeed.ic.sY9G-zloty.jpg"/></a> <a href="/news/hyderabad/fire-broke-at-shaikpet-hp-petrol-bunk-in-hyderabad-260371.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">షేక్‌పేట్ పెట్రోల్ బంక్‌లో అగ్నిప్రమాదం.. తప్పిన భారీ ముప్పు..</a> </li> <li class="clearfix"> <span class="timestamp">51 min ago</span> <a href="/news/andhra-pradesh/ap-government-cancels-the-clause-of-krishnapatnam-port-special-restrictions-260370.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="రామయపట్నం పోర్ట్ కు లైన్ క్లియర్ .. కృష్ణపట్నం పోర్ట్ కు ప్రత్యేక పరిమితులు రద్దు చేసిన ఏపీ సర్కార్" src="https://telugu.oneindia.com/img/2019/12/xjagan-1577785030.jpg.pagespeed.ic.OUWBFd2E5i.jpg"/></a> <a href="/news/andhra-pradesh/ap-government-cancels-the-clause-of-krishnapatnam-port-special-restrictions-260370.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">రామయపట్నం పోర్ట్ కు లైన్ క్లియర్ .. కృష్ణపట్నం పోర్ట్ కు ప్రత్యేక పరిమితులు రద్దు చేసిన ఏపీ సర్కార్</a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1433159273052-1" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/news/predatory-pricing-happening-in-airfares-hardeep-puri-010522.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="వాస్తవ రేటు వసూలు చేయాలి: విమాన సంస్థలకు కేంద్రమంత్రి, ఎయిరిండియా ఉద్యోగులకు ఊరట" src="https://telugu.goodreturns.in/img/150x99/2019/12/hspuri-652-1577787864.jpg"/></a> <a href="https://telugu.goodreturns.in/news/predatory-pricing-happening-in-airfares-hardeep-puri-010522.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">వాస్తవ రేటు వసూలు చేయాలి: విమాన సంస్థలకు కేంద్రమంత్రి, ఎయిరిండియా ఉద్యోగులకు ఊరట</a> </li> <li class="clearfix"> <a href="https://telugu.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://telugu.filmibeat.com/gossips/heroine-regina-cassandra-intresting-update-083220.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="భవిష్యత్ చెప్పనున్న రెజీనా.. హీరోయిన్ ఇంట్రెస్టింగ్ క్యారెక్టర్!" src="https://telugu.filmibeat.com/img/150x99/2019/12/reginacassandra-1577786801.jpg"/></a> <a href="https://telugu.filmibeat.com/gossips/heroine-regina-cassandra-intresting-update-083220.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">భవిష్యత్ చెప్పనున్న రెజీనా.. హీరోయిన్ ఇంట్రెస్టింగ్ క్యారెక్టర్!</a> </li> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/cricket/the-5-greatest-wicket-keepers-of-the-modern-era-ms-dhoni-in-top-025544.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="Yearend 2019:  ఈ దశాబ్దపు అత్యుత్తమ వికెట్‌ కీపర్‌ ధోనీనే!!" src="https://telugu.mykhel.com/img/150x99/2019/12/ms1-1577782894.jpg"/></a> <a href="https://telugu.mykhel.com/cricket/the-5-greatest-wicket-keepers-of-the-modern-era-ms-dhoni-in-top-025544.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">Yearend 2019: ఈ దశాబ్దపు అత్యుత్తమ వికెట్‌ కీపర్‌ ధోనీనే!!</a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/news/wi-fi-is-set-to-change-in-2020-here-s-what-it-means-for-you-023928.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="2020లో వైఫై పూర్తిగా మారిపోబోతోంది, ఓ లుక్కేయండి" src="https://telugu.gizbot.com/img/150x99x100/img/2019/12/wi-fiissettochangein2020hereswhatitmeans-1577770142.jpg"/></a> <a href="https://telugu.gizbot.com/news/wi-fi-is-set-to-change-in-2020-here-s-what-it-means-for-you-023928.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">2020లో వైఫై పూర్తిగా మారిపోబోతోంది, ఓ లుక్కేయండి</a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/insync/pulse/happy-new-year-2020-wishes-messages-whatsapp-status-image-022622.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="హ్యాపీ న్యూ ఇయర్ 2020 : మీ ప్రియమైన వారి కోసం విషెస్, వాల్ పేపర్స్, గ్రీటింగ్స్..!" src="https://telugu.boldsky.com/img/150x99/2019/12/coverimage-1577776659.jpg"/></a> <a href="https://telugu.boldsky.com/insync/pulse/happy-new-year-2020-wishes-messages-whatsapp-status-image-022622.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">హ్యాపీ న్యూ ఇయర్ 2020 : మీ ప్రియమైన వారి కోసం విషెస్, వాల్ పేపర్స్, గ్రీటింగ్స్..!</a> </li> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/two-wheelers/2019/mahindra-to-unveil-all-electric-scooter-before-delhi-auto-expo-013404.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="ఎలక్ట్రిక్ స్కూటర్లను 2020 కి ముందే ఆవిష్కరించనున్న మహీంద్రా!" src="https://telugu.drivespark.com/img/150x99/2019/12/mahindra-electric-scooter-development-india-4-1577775866.jpg"/></a> <a href="https://telugu.drivespark.com/two-wheelers/2019/mahindra-to-unveil-all-electric-scooter-before-delhi-auto-expo-013404.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">ఎలక్ట్రిక్ స్కూటర్లను 2020 కి ముందే ఆవిష్కరించనున్న మహీంద్రా!</a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/hidlumane-waterfalls-attractions-things-to-do-and-how-to-reach-003744.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="షిమోగాలో హిడ్లుమనే జలపాతం గురించి మీకు తెలుసా?" src="https://telugu.nativeplanet.com/img/150x99/2019/12/800px-hidlumane-falls-1571653750-1577687925.jpg"/></a> <a href="https://telugu.nativeplanet.com/travel-guide/hidlumane-waterfalls-attractions-things-to-do-and-how-to-reach-003744.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">షిమోగాలో హిడ్లుమనే జలపాతం గురించి మీకు తెలుసా?</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="width:300px;"> <div id="sidebarLeft"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://telugu.oneindia.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="Andhra Pradesh"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">&#3125;&#3134;&#3120;&#3149;&#3108;&#3122;&#3137;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/xg_arrow.jpg.pagespeed.ic.M7aIvYkuWn.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/andhra-pradesh/" itemprop="url"><span itemprop="title">&#3078;&#3074;&#3111;&#3149;&#3120;&#3114;&#3149;&#3120;&#3110;&#3143;&#3126;&#3149;</span></a> </div> </div> </nav> <h1 class="heading"> దమ్ముంటే టీడీపీ ఎమ్మెల్యేలతో రాజీనామా చేయించి ప్రజా తీర్పు కోరండి : సవాల్ చేసిన వైసీపీ ఎమ్మెల్యే</h1> <div class="io-category" style="display: none">Andhra Pradesh</div> <div class="io-author" style="display: none">oi-Dr Veena Srinivas </div> <div class="author-detail clearfix" data-author="Dr Veena Srinivas " data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <a rel="author" href="/authors/VeenavaniD.html" title="Profile of Dr Veena Srinivas " target="_blank"><strong>Dr Veena Srinivas</strong></a></div> </div> <div class="time-date date-time">|
<span> <time datetime="2019-12-31T15:56:53+05:30" itemprop="datePublished">
Published: Tuesday, December 31, 2019, 15:56 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="width: 450px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:15px;font-family: Arial;"><div class="g-ytsubscribe" data-channelid="UCzMBnBZZ__khxsIjdlSnlQw" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <p>ఏపీలో మూడు రాజధానుల ఏర్పాటు ప్రకటనను వ్యతిరేకిస్తూ టీడీపీ ఆందోళనల బాట పట్టింది.రాజధాని అమరావతినే అని టీడీపీ తెల్చి చెప్తుంది. అంతే కాదు రాజధాని ప్రాంత రైతులకు అండగా నిలుస్తూ ఏపీ సర్కార్ పై పోరాటం చేస్తుంది. వైసీపీ తన ఎన్నికల మ్యానిఫెస్టోలో మూడు రాజధానుల అంశాన్ని ప్రస్తావించలేదని, రాజధానిని తరలిస్తే ఊరుకోమని చెప్తోంది. అంతే కాదు రాజధాని ప్రాంత రైతులతో కలిసి పోరాటం చేస్తున్న టీడీపీ నాయకులు, అధినేత చంద్రబాబు వైసీపీ నేతలు ప్రజాభీష్టానికి వ్యతిరేకంగా నిర్ణయం తీసుకున్నారని ఆగ్రహం వ్యక్తం చేశారు .</p> <p><span class="deepLinkPromo"><a href="https://telugu.oneindia.com/news/andhra-pradesh/rayalaseema-is-the-capital-assembly-in-three-areas-mp-tg-venkatesh-260362.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Also-Read"><img class="deepLinkPromoImg" src="https://telugu.oneindia.com/img/2019/12/xtgvenkatesh1-1577778901.jpg.pagespeed.ic.goaEQpvDUn.jpg"/>రాయలసీమలో రాజధాని .. మూడుప్రాంతాల్లోనూ అసెంబ్లీ : ఎంపీ టీజీ వెంకటేష్ సంచలనం</a></span></p> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left' data-slno='0' data-refreshed='1' data-status='false' data-adval="0" style='display:block;'> <div id='div-gpt-ad-1468990057918-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p>ఎమ్మెల్యేలు రాజీనామా చేసి తిరిగి ప్రజా క్షేత్రంలో ఎన్నికలకు వెళ్లి ప్రజా తీర్పు ఏంటో తెలుసుకోవాలని పేర్కొన్నారు. ఇక ఈ నేపధ్యంలో టీడీపీ నేతలపై విరుచుకుపడుతున్నారు వైసీపీ నేతలు .</p> <p>మూడు రాజధానుల విషయంలో టీడీపీ అధినేత చంద్రబాబునాయుడికి దమ్మూ, ధైర్యం ఉంటే తన పార్టీ ఎమ్మెల్యేలతో రాజీనామాలు చేయించి మళ్లీ ప్రజాతీర్పు కోరాలని వైఎస్సార్&zwnj;సీపీ అనంతపురం ఎమ్మెల్యే అనంత వెంకట్రామిరెడ్డి సవాల్&zwnj; చేశారు.</p> <p><strong></strong></p><div id='div-gpt-ad-1542173993327-0' class='viroolVideo'></div> <div class="clearfix"><strong></strong></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2019/12/venkatrami-reddy-0-0-1577787979.jpg"><strong></strong> <div><strong></strong> <figure><strong><img src="/img/2019/12/xvenkatrami-reddy-0-0-1577787979.jpg.pagespeed.ic.P17q5vpeZR.jpg" class="image_listical" style="border:0px" alt="Resign with TDP MLAs and seek public judgement: YCP MLA Challenged Chandrababu " title="Resign with TDP MLAs and seek public judgement: YCP MLA Challenged Chandrababu " data-cl-slideshow="" data-cl-title="Resign with TDP MLAs and seek public judgement: YCP MLA Challenged Chandrababu" data-cl-description="" data-cl-imageid="260374-0"/></strong></figure> </div> </div> <div class="politician_flag" data-politician="no" data-article-id="260374"></div> <p>రాష్ట్రంలోని ప్రజలు అందరూమూడు రాజధానుల ఏర్పాటును స్వాగతిస్తున్నారని పేర్కొన్నారు ఎమ్మెల్యే అనంత వెంకట్రామిరెడ్డి. కానీ చంద్రబాబు, టీడీపీ నేతలు మాత్రమే దీనిని వ్యతిరేకిస్తూ రాజకీయాలు చేస్తున్నారని ఆయన ఆగ్రహం వ్యక్తం చేశారు . ఏపీ అభివృద్ధికి చంద్రబాబు సైంధవుడిలా అడ్డుపడుతున్నారని ధ్వజమెత్తారు. అన్ని ప్రాంతాలూ అభివృద్ధి చెందటం చంద్రబాబుకు ఇష్టం లేనట్లుందని విమర్శలు గుప్పించారు అనంతపురం ఎమ్మెల్యే అనంత వెంకట్రామిరెడ్డి.</p> <p class='mat_promo'><a href='https://campaign.bharatmatrimony.com/track/clicktrack.php?trackid=00100387115405' class='exclude' target='_blank'><span class='mat1'>తెలుగు మ్యాట్రిమోనిలో మీకు నచ్చిన జీవిత భాగస్వామి ఎంపికలు -</span><span class='mat2'> రిజిస్ట్రేషన్ ఉచితం!</span></a></p>
<div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/news/amaravati/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=citylink"> <h2 class="widgetHeading">మరిన్ని <span>అమరావతి</span> వార్తలు <i></i></h2> </a></div> <div class="city-article-lists clearfix"> <ul> <li> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/police-stopped-pawan-convoy-tension-in-mandadam-260363.html?utm_source=articlepage-Slot1-1&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://telugu.oneindia.com/img/175x85x98/2019/12/xpawan-1577779253.jpg.pagespeed.ic.pV9kAuAGLN.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/police-stopped-pawan-convoy-tension-in-mandadam-260363.html?utm_source=articlepage-Slot1-1&utm_medium=dsktp&utm_campaign=citylinkslider">పవన్ కళ్యాణ్ ను అడ్డుకున్న పోలీసులు: కాన్వాయ్ దిగి కాలి నడకన ముందుకు: ఉద్రిక్తత..!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/rayalaseema-is-the-capital-assembly-in-three-areas-mp-tg-venkatesh-260362.html?utm_source=articlepage-Slot1-2&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://telugu.oneindia.com/img/175x85x98/2019/12/xtgvenkatesh1-1577778901.jpg.pagespeed.ic.qJl3QuOnMc.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/rayalaseema-is-the-capital-assembly-in-three-areas-mp-tg-venkatesh-260362.html?utm_source=articlepage-Slot1-2&utm_medium=dsktp&utm_campaign=citylinkslider">రాయలసీమలో రాజధాని .. మూడుప్రాంతాల్లోనూ అసెంబ్లీ : ఎంపీ టీజీ వెంకటేష్ సంచలనం</a></div> </li> <li><iframe src="https://telugu.oneindia.com/common/outb-widget.html" class="outb-none" height="240" width="170" scrolling="no"></iframe></li> <li> <div class="city-article-thumbimg"><a href="/news/amaravati/2019-roundup-what-is-the-capital-of-andhra-pradesh-unanswerable-questions-in-current-situation-260351.html?utm_source=articlepage-Slot1-3&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://telugu.oneindia.com/img/175x85x98/2019/12/xamaravati-681-1577771534.jpg.pagespeed.ic.r_WhL5Oc_F.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/amaravati/2019-roundup-what-is-the-capital-of-andhra-pradesh-unanswerable-questions-in-current-situation-260351.html?utm_source=articlepage-Slot1-3&utm_medium=dsktp&utm_campaign=citylinkslider">2019 రౌండప్... త్రిశంకు స్వర్గంలో ఏపీ రాజధాని .. ఇంతకీ రాజధాని ఏది ? బిగ్ డిబేట్</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/cm-jagan-and-pawan-tour-in-capital-high-alert-in-amaravati-villages-260344.html?utm_source=articlepage-Slot1-4&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://telugu.oneindia.com/img/175x85x98/2019/12/xys-jagan-pawan-kalyan-6632-1577767478.jpg.pagespeed.ic.u0cfHmyTMk.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/cm-jagan-and-pawan-tour-in-capital-high-alert-in-amaravati-villages-260344.html?utm_source=articlepage-Slot1-4&utm_medium=dsktp&utm_campaign=citylinkslider">అటు సీఎం జగన్..ఇటు పవన్: రాజధాని గ్రామాల్లో హై అలెర్ట్: భారీగా పోలీసు బలగాలు..!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/cm-jagan-new-year-celebrations-with-officials-cbn-decided-to-not-celebrate-this-time-260339.html?utm_source=articlepage-Slot1-5&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://telugu.oneindia.com/img/175x85x98/2019/12/xys-jagan-chandrababu-667-1577760595.jpg.pagespeed.ic.N33y18vceN.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/cm-jagan-new-year-celebrations-with-officials-cbn-decided-to-not-celebrate-this-time-260339.html?utm_source=articlepage-Slot1-5&utm_medium=dsktp&utm_campaign=citylinkslider">న్యూ ఇయర్ వేడుకలు: అధికారులతో సీఎం: దూరంగా చంద్రబాబు..ఎందుకంటే..!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/andhra-intellectuals-forum-president-chalasani-srinivas-supported-to-amaravati-farmers-agitation-260338.html?utm_source=articlepage-Slot1-6&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://telugu.oneindia.com/img/175x85x98/2019/12/xchalasani-srinivas-1-1577759121.jpg.pagespeed.ic.3q_CLjz0Re.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/andhra-intellectuals-forum-president-chalasani-srinivas-supported-to-amaravati-farmers-agitation-260338.html?utm_source=articlepage-Slot1-6&utm_medium=dsktp&utm_campaign=citylinkslider">అమరావతిలో లక్ష కోట్ల సంపద: రాజధాని రైతుల ఆత్మగౌరవాన్ని దెబ్బతీయొద్దు: చలసాని శ్రీనివాస్..!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/six-amaravati-region-farmers-released-on-bail-260336.html?utm_source=articlepage-Slot1-7&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://telugu.oneindia.com/img/175x85x98/2019/12/xprotest-6778-1577758098.jpg.pagespeed.ic.76F2rykaol.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/six-amaravati-region-farmers-released-on-bail-260336.html?utm_source=articlepage-Slot1-7&utm_medium=dsktp&utm_campaign=citylinkslider">టీవీ9 యాంకర్ దీప్తిపై దాడి: జైలు నుంచి రైతులు విడుదల: ఘనస్వాగతం పలికిన టీడీపీ మాజీమంత్రి</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/pawan-kalyan-key-comments-on-amaravathi-capital-city-issue-260329.html?utm_source=articlepage-Slot1-8&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://telugu.oneindia.com/img/175x85x98/2019/12/xpawan-3-1577722168.jpg.pagespeed.ic.RffW4YP7SJ.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/pawan-kalyan-key-comments-on-amaravathi-capital-city-issue-260329.html?utm_source=articlepage-Slot1-8&utm_medium=dsktp&utm_campaign=citylinkslider">జగన్ రెడ్డి ఒప్పుకున్నాకే కదా..: ‘రాజధాని’పై ఏపీ సర్కారుకు పవన్ కళ్యాణ్ హెచ్చరిక</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/vijayawada/speaker-tammineni-seetharam-controversial-comments-on-capital-issue-260322.html?utm_source=articlepage-Slot1-9&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://telugu.oneindia.com/img/175x85x98/2019/12/xsitaram-1-1560406686-1577711998.jpg.pagespeed.ic.MQM3LvnMMO.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/vijayawada/speaker-tammineni-seetharam-controversial-comments-on-capital-issue-260322.html?utm_source=articlepage-Slot1-9&utm_medium=dsktp&utm_campaign=citylinkslider">అమరావతిలో భూములు కొన్నవాళ్లే అల్లర్లకు కారణమట..రాజధానిపై స్పీకర్ తమ్మినేని వ్యాఖ్యలు</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/pawan-kalyan-decided-to-visit-amaravati-villages-and-discuss-on-capital-controversy-260296.html?utm_source=articlepage-Slot1-10&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://telugu.oneindia.com/img/175x85x98/2019/12/xpawan-kalyan-1-1577697281.jpg.pagespeed.ic._jmh5J-WmU.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/pawan-kalyan-decided-to-visit-amaravati-villages-and-discuss-on-capital-controversy-260296.html?utm_source=articlepage-Slot1-10&utm_medium=dsktp&utm_campaign=citylinkslider">రంగంలోకి పవన్ కళ్యాణ్: రాజధాని గ్రామాల్లో పర్యటన: జనసేనాని కీలక వ్యాఖ్యలు..!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/pawan-kalyan-may-announce-his-party-stand-on-three-capitals-proposal-today-260258.html?utm_source=articlepage-Slot1-11&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://telugu.oneindia.com/img/175x85x98/2019/12/xpawan-kalyan-ys-jagan-11-1577670405.jpg.pagespeed.ic.EibocVrytN.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/pawan-kalyan-may-announce-his-party-stand-on-three-capitals-proposal-today-260258.html?utm_source=articlepage-Slot1-11&utm_medium=dsktp&utm_campaign=citylinkslider">జగన్ పై పవన్ మరో యుద్దానికి సిద్దంగా..: మూడు రాజధానులపై కీలక భేటీ: నిర్ణయంపై ఉత్కంఠ..!</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/news/andhra-pradesh/minister-kodali-nani-comments-on-amaravati-farmers-protests-260241.html?utm_source=articlepage-Slot1-12&utm_medium=dsktp&utm_campaign=citylinkslider"><img src="https://telugu.oneindia.com/img/175x85x98/2019/12/xkodali-nani-1-1577621539.jpg.pagespeed.ic.Rnq04LxBti.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/news/andhra-pradesh/minister-kodali-nani-comments-on-amaravati-farmers-protests-260241.html?utm_source=articlepage-Slot1-12&utm_medium=dsktp&utm_campaign=citylinkslider">అమరావతి రైతులపై కొడాలి విచిత్ర వ్యాఖ్యలు.. రాజధానిని తరలించట్లేదన్న మంత్రి</a></div> </li> </ul> </div> </div> <div id="bottom-single-video-block"></div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 250px;}
.notifications-block {padding: 10px;float: left;clear:none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;">
<div class="breaking-newstext">
Oneindia బ్రేకింగ్ న్యూస్.రోజంతా తాజా వార్తలను పొందండి
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
</p> </div> </div> </div> </article> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a> <i class="comments-icon"></i></span> </div> <div class="taboola-widget"> <div id="electionConnector"> </div> <div style="width: 97%;clear:both;"> <div id="belowContent" style="clear:both;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://telugu.oneindia.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div style="width: 97%;"> <div data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> </div> <div id="inread"></div> <div style="clear: both;"></div> <div></div> </div> <div id="tag-container" class="article-tags" data-tags="andhrapradesh, chandrababu, amaravati, ycp, tdp, చంద్రబాబు, అమరావతి, వైసీపీ, టీడీపీ, అనంతపురం" data-eng-tags="andhrapradesh, chandrababu, amaravati, ycp, tdp"> <div style="clear: both;"></div> <span class="tags_head tag_title">Read more about: </span> <h3> <a title="andhrapradesh" href="/topic/andhrapradesh">andhrapradesh</a> <a title="chandrababu" href="/topic/chandrababu">chandrababu</a> <a title="amaravati" href="/topic/amaravati">amaravati</a> <a title="ycp" href="/topic/ycp">ycp</a> <a title="tdp" href="/topic/tdp">tdp</a> <a title="చంద్రబాబు" href="/topic/చంద్రబాబు">చంద్రబాబు</a> <a title="అమరావతి" href="/topic/అమరావతి">అమరావతి</a> <a title="వైసీపీ" href="/topic/వైసీపీ">వైసీపీ</a> <a title="టీడీపీ" href="/topic/టీడీపీ">టీడీపీ</a> <a title="అనంతపురం" href="/topic/అనంతపురం">అనంతపురం</a></h3> </div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
YCP MLA Anantha venkatrami reddy outrage on TDP leaders about three capitals issue . He demanded that to resign tdp MLAs if they had the courage. he challenged tdp chief chandrababu naidu on this issue .
</div> </div> <div class="article-published">Story first published: Tuesday, December 31, 2019, 15:56 [IST]</div> <div class="dayindex-link">
Other articles published on <a href="/2019/12/31/">Dec 31, 2019</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="comments_div"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/andhra-pradesh/cbi-raids-on-tdp-ex-mp-rayapati-sambasivarao-offices-and-houses-260342.html" target="_blank"> <img src="https://telugu.oneindia.com/img/2019/12/xrayapati-2-1577765270.jpg.pagespeed.ic.nZRCoAcjbN.jpg" alt="రాయపాటి సంస్థలపై సీబీఐ దాడులు: నివాసంలోనూ సోదాలు: బ్యాంకులకు భారీగా బకాయిలు..! " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/andhra-pradesh/cbi-raids-on-tdp-ex-mp-rayapati-sambasivarao-offices-and-houses-260342.html" target="_blank">రాయపాటి సంస్థలపై సీబీఐ దాడులు: నివాసంలోనూ సోదాలు: బ్యాంకులకు భారీగా బకాయిలు..! </a></h5> <div class="clear"></div> </li> <li> <a href="/news/andhra-pradesh/bjp-andhra-pradesh-expressed-different-opinion-on-three-capital-cities-for-ap-260340.html" target="_blank"> <img src="https://telugu.oneindia.com/img/2019/12/xkanna-1577761916.jpg.pagespeed.ic.NPCgneViQY.jpg" alt="రాజధానులపై తలోమాట: అయోమయంలో ఏపీ బీజేపీ: కొత్తగా వచ్చిన వారి వల్లే: సీనియర్ల అసహనం..!" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/andhra-pradesh/bjp-andhra-pradesh-expressed-different-opinion-on-three-capital-cities-for-ap-260340.html" target="_blank">రాజధానులపై తలోమాట: అయోమయంలో ఏపీ బీజేపీ: కొత్తగా వచ్చిన వారి వల్లే: సీనియర్ల అసహనం..!</a></h5> <div class="clear"></div> </li> <li> <a href="/news/andhra-pradesh/cm-jagan-new-year-celebrations-with-officials-cbn-decided-to-not-celebrate-this-time-260339.html" target="_blank"> <img src="https://telugu.oneindia.com/img/2019/12/xys-jagan-chandrababu-667-1577760595.jpg.pagespeed.ic.CQwdcDP_e4.jpg" alt="న్యూ ఇయర్ వేడుకలు: అధికారులతో సీఎం: దూరంగా చంద్రబాబు..ఎందుకంటే..!" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/andhra-pradesh/cm-jagan-new-year-celebrations-with-officials-cbn-decided-to-not-celebrate-this-time-260339.html" target="_blank">న్యూ ఇయర్ వేడుకలు: అధికారులతో సీఎం: దూరంగా చంద్రబాబు..ఎందుకంటే..!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div id="user_current_weather"></div> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <div class="newsletter_form clearfix oi-dailyalerts" style="padding: 0;height: 30px;"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name" style="padding: 0;"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGVsdWd1"/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/xsubscribe.jpg.pagespeed.ic.5IUsygr6kk.jpg" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn" alt="Sign Up for Free Email Newsletter"/> </div> </form> </div> <div style="min-height: 250px;margin-top: 10px;"> <div id='div-gpt-ad-1424760005705-1'></div> <div id='div-gpt-ad-1384768848244-28' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> </div> </div> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://telugu.oneindia.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div style="clear:both;padding: 10px 0;"> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384768848244-10' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt"></div> </div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="b6dc5982-122a-4971-bf9c-db371df81805"></div><div id="div-insticator-ad-2"></div></div> <div style="padding-top: 15px;height:680px;"> <div data-crowdynews-widget="OneIndia_one-india-telugu-vertical"></div> </div> <div style="padding-top: 15px;"></div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1384768848244-11" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> <div> </div> </div> </div> </section> <footer id="news-footer" style="clear: both;"> <div id="footer"> <div id="widget_mykhel_live_footer_block"></div> <style>
.site-links {width: 418px!important;}
.site-links ul {float: left;width: 50%;}

</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 5px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 7px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 10px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 6px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 9px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="font-size:14px;line-height: 4px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" class="lang-tamil" style="font-size:14px;line-height: 4px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Telugu Oneindia</div> <ul> <li style="line-height: 17px;"><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ఫీచర్స్</span></a></li> <li style="line-height: 17px;"><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li style="line-height: 17px;"><a href="/grapevine/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">లోగుట్టు</span></a></li> <li style="line-height: 17px;"><a href="/nri/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ఎన్నారై</span></a></li> <li style="line-height: 17px;"><a href="https://telugu.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వీడియో </span></a></li> </ul> <ul> <li style="line-height: 17px;"><a href="/jyotishyam/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">జ్యోతిషం</span></a></li> <li style="line-height: 17px;"><a href="/news/state/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">రాష్ట్ర వార్తలు </span></a></li> <li style="line-height: 17px;"><a href="/talk-of-the-day/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టాక్ ఆఫ్ టు</span></a></li> <li style="line-height: 17px;"><a href="/news/international/"><i class="fa fa-angle-right"></i> అంతర్జాతీయం</a></li> <li style="line-height: 17px;"><a href="/news/national/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">జాతీయ వార్తలు </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Telugu</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiatelugu" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiatelugu" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGVsdWd1"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> </div> </footer> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=22"/> <style type="text/css">

#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}

</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>న్యూస్ అప్ డేట్స్ వెంటనే పొందండి</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> </div> </section> </div> </div> <div id='allHeadings' data-all_heading=''></div> <input type="hidden" value="260374" name="content_id"/> <script data-pagespeed-no-defer async="async" src="https://cdn.tercept.com/js/trcpt?account_id=TCPT-1552"></script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=2.1"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script type="text/javascript">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.0.281';}['https://telugu.oneindia.com/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>var ga_ad_block="ad block";var hostname='telugu.oneindia.com';var base_url=window.location.origin;console.log(base_url);var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('oneindiate.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=te&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>function removeElement(id){var elem=document.getElementById(id);elem.parentNode.removeChild(elem);}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'&&document.getElementById("livevideopromo")){var options;var popular_search=[];function readTextFile(file){var rawFile=new XMLHttpRequest();rawFile.open("GET",file,false);rawFile.onreadystatechange=function(){if(rawFile.readyState===4){if(rawFile.status===200||rawFile.status==0){var allText=rawFile.responseText;options=allText;}}}
rawFile.send(null);}var d=new Date();var hour=d.getHours();var minute=d.getMinutes();readTextFile("/common/live_video.json?v="+hour+minute);var options_json=JSON.parse(options);if(options_json.item.livevideopromo){var video_title=options_json.item.livevideopromo.title;var video_type=options_json.item.livevideopromo.video_type;var video_url=options_json.item.livevideopromo.video_url;var video_image=options_json.item.livevideopromo.video_image;var embed_code=options_json.item.livevideopromo.embed_code;var video_data=embed_code+"<div class='livevideo_heading'>"+video_title+"</div>";document.getElementById('livevideopromo').innerHTML=video_data;document.getElementById('livevideopromo').style.display='block';}else{document.getElementById('livevideopromo').style.display='none';}}if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1384333200712-17','div-gpt-ad-1384768848244-30','div-gpt-ad-1508837676164-2'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384333200712-17','div-gpt-ad-1384768848244-31','div-gpt-ad-1508837676164-2'];}else{var duplicateIds=['div-gpt-ad-1384333200712-17','div-gpt-ad-1384768848244-31','div-gpt-ad-1508837676164-2'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('oneindiate.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OITE';var lang='te';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Oneindia sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Oneindia website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="OUTBRAIN" data-src="https://telugu.oneindia.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1005_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=te&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> </body> </html>