
<!DOCTYPE html> <html lang="te"> <head data-altimg=" India successfully test-fires BrahMos cruise missile from Odisha "> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>బ్రహ్మోస్ క్షిపణి ప్రయోగం విజయవంతం: ఇక వైమానిక రంగంలోనూ.. | India successfully test-fires BrahMos cruise missile from Odisha - Telugu Oneindia </title> <meta name="description" content="India successfully test-fires BrahMos cruise missile from Odisha . బ్రహ్మోస్‌ సూపర్‌ సోనిక్‌ క్రూయిజ్‌ క్షిపణిని భారత్‌ మరోసారి విజయవంతంగా ప్రయోగించింది. ఒడిశాలోని చాందిని సమీపంలో టెస్ట్‌ రేంజ్‌ నుంచి సోమవారం ఉదయం విజయవంతంగా ప్రయోగించినట్టు భారత రక్షణ పరిశోధన అభివృద్ధి సంస్థ(డీఆర్‌డీఓ) శాస్త్రవేత్తలు వెల్లడించారు."/> <meta name="news_keywords" content="India successfully test-fires BrahMos cruise missile from Odisha, బ్రహ్మోస్‌ సూపర్‌ సోనిక్‌ క్రూయిజ్‌ క్షిపణి"/> <meta property="article:published_time" content="2018-05-21T21:51:51+05:30" data-published_date="2018-05-21"/> <meta property="article:author" content="Garrapalli Rajashekhar" data-author="oi-Garrapalli Rajashekhar" data-match-video="false"/> <meta property="og:title" content="బ్రహ్మోస్ క్షిపణి ప్రయోగం విజయవంతం: ఇక వైమానిక రంగంలోనూ.."/> <meta property="og:description" content="India successfully test-fires BrahMos cruise missile from Odisha . బ్రహ్మోస్‌ సూపర్‌ సోనిక్‌ క్రూయిజ్‌ క్షిపణిని భారత్‌ మరోసారి విజయవంతంగా ప్రయోగించింది. ఒడిశాలోని చాందిని సమీపంలో టెస్ట్‌ రేంజ్‌ నుంచి సోమవారం ఉదయం విజయవంతంగా ప్రయోగించినట్టు భారత రక్షణ పరిశోధన అభివృద్ధి సంస్థ(డీఆర్‌డీఓ) శాస్త్రవేత్తలు వెల్లడించారు."/> <meta property="og:url" content="https://telugu.oneindia.com/news/india/india-successfully-test-fires-brahmos-cruise-missile-from-odisha-227894.html"/> <link rel="image_src" href="https://telugu.oneindia.com/img/2018/05/brahmos-missile-1526897980-jpg-pagespeed-ic-zkje-f4udb-1526919460.jpg"/> <meta property="og:image" content="https://telugu.oneindia.com/img/2018/05/brahmos-missile-1526897980-jpg-pagespeed-ic-zkje-f4udb-1526919460.jpg"/> <meta name="Generator" content="Greynium CMS"/> <meta name="google" content="notranslate"/> <meta property="og:site_name" content="https://telugu.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="65532806968"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiatelugu"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindiatelugu"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="twitter:app:id:iphone" content="584778848"/> <meta name="twitter:app:name:googleplay" content="OneIndia Mobile News"/> <meta name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/oneindia-news/id584778848"/> <meta name="twitter:image" content="https://telugu.oneindia.com/img/2018/05/brahmos-missile-1526897980-jpg-pagespeed-ic-zkje-f4udb-1526919460.jpg?21052018233419"/> <meta name="twitter:title" content="బ్రహ్మోస్ క్షిపణి ప్రయోగం విజయవంతం: ఇక వైమానిక రంగంలోనూ.."/> <meta name="twitter:url" content="https://telugu.oneindia.com/news/india/india-successfully-test-fires-brahmos-cruise-missile-from-odisha-227894.html?21052018233419"/> <meta name="twitter:description" content="India successfully test-fires BrahMos cruise missile from Odisha . బ్రహ్మోస్‌ సూపర్‌ సోనిక్‌ క్రూయిజ్‌ క్షిపణిని భారత్‌ మరోసారి విజయవంతంగా ప్రయోగించింది. ఒడిశాలోని చాందిని సమీపంలో టెస్ట్‌ రేంజ్‌ నుంచి సోమవారం ఉదయం విజయవంతంగా ప్రయోగించినట్టు భారత రక్షణ పరిశోధన అభివృద్ధి సంస్థ(డీఆర్‌డీఓ) శాస్త్రవేత్తలు వెల్లడించారు."/> <meta name="twitter:creator" content="oneindiatelugu"/> <meta name="twitter:domain" content="https://telugu.oneindia.com"/> <meta name="DC.date.issued" content="2018-05-21T21:51:51+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://telugu.oneindia.com/news/india/india-successfully-test-fires-brahmos-cruise-missile-from-odisha-227894.html"/> <link rel="amphtml" href="https://telugu.oneindia.com/amphtml/news/india/india-successfully-test-fires-brahmos-cruise-missile-from-odisha-227894.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-new1.css?v=7"/> <style>
.os-lang.show .os-lang-block{
    top: 38px!important;
        z-index: 99999;
}
.oi-related ul{
    padding:0;
}
.tags_head {
    float: none;
    font-size: 16px;
    line-height: 28px!important;
    font-weight: normal;
    padding-right: 10px;
    background: #0089e5;
    color: #fff;
    padding: 5px 5px;
    font-family: Arial;
}
.article-tags a {
    font-size: 16px;
    background: #e2e2e2;
    padding: 9px 5px 2px 5px;
    margin-left: 8px;
    display: block;
    float: left;
    margin-bottom: 5px;
    color: #06c;
   line-height: 27px!important;
}
.english_summary_heading{
    clear: both;
}
.nav-notification{
height:38px!important;
}
@media screen and (max-width: 1280px) {
.oi-article-rt {
    padding-right: 5px!important;
}
}
 
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,article-cl-slider.css,article-listicle.css&v=47"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.oneindia.com/news/india/india-successfully-test-fires-brahmos-cruise-missile-from-odisha-227894.html"
  },
  "headline": "బ్రహ్మోస్ క్షిపణి ప్రయోగం విజయవంతం: ఇక వైమానిక రంగంలోనూ..",
  "url":"https://telugu.oneindia.com/news/india/india-successfully-test-fires-brahmos-cruise-missile-from-odisha-227894.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://telugu.oneindia.com/img/2018/05/brahmos-missile-1526897980-jpg-pagespeed-ic-zkje-f4udb-1526919460.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://telugu.oneindia.com/img/128x50/2018/05/brahmos-missile-1526897980-jpg-pagespeed-ic-zkje-f4udb-1526919460.jpg",
  "datePublished": "2018-05-21T21:51:51+05:30",
  "dateModified": "2018-05-21T21:51:51+05:30",
  "dateCreated": "2018-05-21T21:51:51+05:30",
  "author": {
    "@type": "Person",
    "name": "Garrapalli Rajashekhar"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia Telugu",
    "url":"https://telugu.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiatelugu",
    "https://twitter.com/oneindiatelugu",
    "https://plus.google.com/+OneindiaTelugu/posts"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://telugu.oneindia.com/images/thatstelugu.gif",
      "width": 150,
      "height": 60
    }
  },
  "articleSection":"National",
  "description": "India successfully test-fires BrahMos cruise missile from Odisha . బ్రహ్మోస్‌ సూపర్‌ సోనిక్‌ క్రూయిజ్‌ క్షిపణిని భారత్‌ మరోసారి విజయవంతంగా ప్రయోగించింది. ఒడిశాలోని చాందిని సమీపంలో టెస్ట్‌ రేంజ్‌ నుంచి సోమవారం ఉదయం విజయవంతంగా ప్రయోగించినట్టు భారత రక్షణ పరిశోధన అభివృద్ధి సంస్థ(డీఆర్‌డీఓ) శాస్త్రవేత్తలు వెల్లడించారు.",
  "keywords": "India Successfully Test-Fires BrahMos Cruise Missile From Odisha, బ్రహ్మోస్‌ సూపర్‌ సోనిక్‌ క్రూయిజ్‌ క్షిపణి",
  "articleBody":"భువనేశ్వర్  : బ్రహ్మోస్   సూపర్   సోనిక్   క్రూయిజ్   క్షిపణిని భారత్   మరోసారి విజయవంతంగా ప్రయోగించింది. ఒడిశాలోని చాందిని సమీపంలో టెస్ట్   రేంజ్   నుంచి సోమవారం ఉదయం విజయవంతంగా ప్రయోగించినట్టు భారత రక్షణ పరిశోధన అభివృద్ధి సంస్థ(డీఆర్  డీఓ) శాస్త్రవేత్తలు వెల్లడించారు.క్షిపణి జీవిత కాలాన్ని పెంపొందించేలా భారతీయ శాస్త్రవేత్తలు తొలిసారిగా అభివృద్ధి చేసి నూతన సాంకేతికతను జోడించి ఈ ప్రయోగం చేపట్టారు. ఇప్పటికే సైనిక, నౌకాదళ రంగాల్లో బ్రహ్మోస్   సేవలందిస్తుండగా.. తాజా ప్రయోగంతో వైమానిక రంగంలోకీ అడుగుపెట్టినట్టయింది.ప్రపంచంలో అత్యంత వేగవంతమైన సూపర్   సోనిక్   క్రూయిజ్   క్షిపణిగా పేరొందిన బ్రహ్మోస్  ను భారత్  , రష్యా దేశాలు సంయుక్తంగా రూపొందించాయి. దాదాపు రెండున్నర టన్నుల బరువు ఉండే బ్రహ్మోస్   క్షిపణిని భూమి, ఆకాశం, సముద్రం నుంచి ప్రయోగించవచ్చు.తాజా ప్రయోగం విజయవంతం కావడంపై రక్షణ శాఖమంత్రి నిర్మలా సీతారామన్   హర్షం వ్యక్తంచేశారు. డీఆర్  డీవో శాస్త్రవేత్తల బృందానికి ట్విట్టర్  లో శుభాకాంక్షలు తెలిపారు."
}
</script> <script type="application/ld+json">
{
    "@context" : "https://schema.org", 
    "@type": "WebPage",
    "description": "India successfully test-fires BrahMos cruise missile from Odisha . బ్రహ్మోస్‌ సూపర్‌ సోనిక్‌ క్రూయిజ్‌ క్షిపణిని భారత్‌ మరోసారి విజయవంతంగా ప్రయోగించింది. ఒడిశాలోని చాందిని సమీపంలో టెస్ట్‌ రేంజ్‌ నుంచి సోమవారం ఉదయం విజయవంతంగా ప్రయోగించినట్టు భారత రక్షణ పరిశోధన అభివృద్ధి సంస్థ(డీఆర్‌డీఓ) శాస్త్రవేత్తలు వెల్లడించారు." ,
     "url":"https://telugu.oneindia.com/news/india/india-successfully-test-fires-brahmos-cruise-missile-from-odisha-227894.html",
    "name": "బ్రహ్మోస్ క్షిపణి ప్రయోగం విజయవంతం: ఇక వైమానిక రంగంలోనూ.."
} 
</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://www.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <script type="text/javascript" data-pagespeed-no-defer>var cssversionmobi='1.0.4';var cssversionweb='1.0.1';var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindiatelugu";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details_mobi={promoflag:0,promolink:['http://featured.boldsky.com/tetrapak-safe-for-sure.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3};</script> <script type="text/javascript" data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;</script> <script type="text/psajs" data-pagespeed-orig-index="0">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-14','auto',{'name':'oneindiate'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiate.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiate.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('oneindiate.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}ga('dhoneindia.send','pageview');ga('oneindiate.send','pageview');ga('rosoneindia.send','pageview');</script> <script type="text/psajs" data-pagespeed-orig-index="1">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia Telugu",
  "url" : "https://telugu.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://telugu.oneindia.com/images/thatstelugu.gif",
      "width": 150,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/oneindiatelugu",
  "https://twitter.com/oneindiatelugu",
  "https://plus.google.com/+OneindiaTelugu"]
}
</script> <script type="text/psajs" data-pagespeed-orig-index="2">function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("dhoneindia.send",{hitType:"pageview",page:url,location:main_url});ga("oneindiate.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-yjta2aSVPaHEL"});window.google_analytics_uacct="UA-110466-14";}</script> <link rel="dns-prefetch" href="//platform.twitter.com"><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"><script data-pagespeed-no-defer>(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");
</script></head> <body> <div id="headerMain"> <header> <div id="headerMain"> <div class="topnavigation fixed"> <div class="navWidth"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li><a href="/news/" itemprop="url"><span itemprop="name"> వార్తలు </span></a></li> <li><a href="/grapevine/" itemprop="url"><span itemprop="name"> లోగుట్టు </span></a></li> <li><a href="/talk-of-the-day/" itemprop="url"><span itemprop="name"> టాక్ ఆఫ్ టుడే </span></a></li> <li><a href="/feature/" itemprop="url"><span itemprop="name"> ఫీచర్స్ </span></a></li> <li><a href="/jyotishyam/" itemprop="url"><span itemprop="name">జ్యోతిషం</span></a></li> <li><a href="/nri/" itemprop="url"><span itemprop="name"> ఎన్నారై </span></a></li> <li><a href="https://telugu.filmibeat.com/" itemprop="url"><span itemprop="name">సినిమా </span></a></li> <li><a href="https://telugu.boldsky.com/" itemprop="url"><span itemprop="name"> లైఫ్ స్టైల్‍ </span></a></li> <li><a href="https://telugu.drivespark.com/" itemprop="url"><span itemprop="name"> ఆటోమొబైల్స్ </span></a></li> <li><a href="https://telugu.gizbot.com/" itemprop="url"><span itemprop="name">గిజ్‌బాట్‍</span></a></li> <li><a href="https://telugu.goodreturns.in/" itemprop="url"><span itemprop="name"> మ‌నీ </span></a></li> <li><a href="https://telugu.nativeplanet.com/" itemprop="url"><span itemprop="name"> ట్రావెల్ </span></a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img data-pagespeed-lazy-src="/images/telugu-oneindia-logo.svg" alt="Oneindia Telugu" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span> తెలుగు</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://www.oneindia.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.oneindia.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://gujarati.oneindia.com/" target="_blank" class="lang-gujarati">ગુજરાતી</a> </li> <li> <a href="https://tamil.oneindia.com/" target="_blank" class="lang-telugu">தமிழ்</a> </li> <li> <a href="https://bengali.oneindia.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> </ul> </div> </div> <ul> <li><a href="/news/" class="mainmenu">వార్తలు</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="/news/national/" class="submenu-link1">జాతీయ వార్తలు</a></li> <li><a href="/news/state/" class="submenu-link2">రాష్ట్ర వార్తలు</a></li> <li><a href="/news/international/" class="submenu-link4">అంతర్జాతీయం</a></li> <li><a href="/news/telangana/" class="submenu-link4" itemprop="url"><span itemprop="name">తెలంగాణ</span></a></li> <li><a href="/news/andhra-pradesh/" class="submenu-link4" itemprop="url"><span itemprop="name">ఆంధ్రప్రదేశ్</span></a></li> <li><a href="/news/business" class="submenu-link4" itemprop="url"><span itemprop="name">వాణిజ్యం</span></a></li> </ul> </div> </div> </li> <li><a href="/talk-of-the-day/" class="mainmenu">టాక్ ఆఫ్ టుడే</a></li> <li><a href="/feature/" class="mainmenu">ఫీచర్స్</a></li> <li><a href="/jyotishyam/" class="mainmenu" itemprop="url"><span itemprop="name">జ్యోతిషం</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="/jyotishyam/daily-horocope-rasi-phalaalu-184815.html" class="submenu-link1" itemprop="url" target="_blank"><span itemprop="name">దినఫలాలు </span></a> </li> <li> <a href="/jyotishyam/weekly-raasi-phala/weekly-horoscope-raasi-phalalu-152986.html" class="submenu-link2" itemprop="url" target="_blank"><span itemprop="name">వారఫలాలు </span></a> </li> <li> <a href="/jyotishyam/muhurtas/jyothisham-monthly-rasi-phalalu-185243.html" class="submenu-link3" itemprop="url" target="_blank"><span itemprop="name">మాసఫలాలు </span></a> </li> <li> <a href="/jyotishyam/yearly-raasi-phala/" class="submenu-link4" itemprop="url" target="_blank"><span itemprop="name">వార్షిక ఫలాలు </span></a> </li> <li> <a href="/jyotishyam/feature/" class="submenu-link4" itemprop="url" target="_blank"><span itemprop="name">ఫీచర్</span></a> </li> </ul> </div> </div> </li> <li><a href="/nri/" class="mainmenu">ఎన్నారై</a></li> <li><a href="https://telugu.filmibeat.com/" target="_blank" rel="nofollow" class="mainmenu">సినిమా</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://telugu.filmibeat.com/box-office/" target="_blank" rel="nofollow" class="submenu-link1">బాక్సాఫీస్</a></li> <li><a href="https://telugu.filmibeat.com/gossips/" target="_blank" rel="nofollow" class="submenu-link2">గాసిప్</a></li> <li><a href="https://telugu.filmibeat.com/hollywood/" target="_blank" rel="nofollow" class="submenu-link3">హాలీవుడ్</a></li> <li><a href="https://telugu.filmibeat.com/news/" target="_blank" rel="nofollow" class="submenu-link4">వార్తలు</a></li> <li><a href="https://telugu.filmibeat.com/reviews/" target="_blank" rel="nofollow" class="submenu-link5">సమీక్ష</a></li> <li><a href="https://telugu.filmibeat.com/tamil/" target="_blank" rel="nofollow" class="submenu-link6">తమిళ సినిమా</a></li> <li><a href="https://telugu.filmibeat.com/television/" target="_blank" rel="nofollow" class="submenu-link7">టెలివిజన్</a></li> <li><a href="https://telugu.filmibeat.com/movies.html" target="_blank" rel="nofollow" class="submenu-link8">సినిమాలు</a></li> <li><a href="https://photos.filmibeat.com/telugu/" target="_blank" rel="nofollow" class="submenu-link9">Photos</a></li> <li><a href="https://telugu.filmibeat.com/videos/" target="_blank" rel="nofollow" class="submenu-link10">Videos</a></li> </ul> </div> </div> </li> <li><a href="https://telugu.boldsky.com/" target="_blank" rel="nofollow" class="mainmenu">లైఫ్ స్టైల్‍</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://telugu.boldsky.com/beauty/" target="_blank" rel="nofollow" class="submenu-link1">బ్యూటీ</a></li> <li><a href="https://telugu.boldsky.com/health/" target="_blank" rel="nofollow" class="submenu-link2">హెల్త్</a></li> <li><a href="https://telugu.boldsky.com/home-garden/" target="_blank" rel="nofollow" class="submenu-link3">హోం అండ్ గార్డెన్</a></li> <li><a href="https://telugu.boldsky.com/pregnancy-parenting/" target="_blank" rel="nofollow" class="submenu-link4">ప్రెగ్నెన్సీ & పేరెంటింగ్</a></li> <li><a href="https://telugu.boldsky.com/recipes/" target="_blank" rel="nofollow" class="submenu-link5">వంటకాలు</a></li> <li><a href="https://telugu.boldsky.com/topic/spirituality" target="_blank" rel="nofollow" class="submenu-link6">ఆధ్యాత్మికత</a></li> <li><a href="https://telugu.boldsky.com/relationship/" target="_blank" rel="nofollow" class="submenu-link7">సంబంధం</a></li> <li><a href="https://telugu.boldsky.com/insync/" target="_blank" rel="nofollow" class="submenu-link8">ప్రత్యేకం</a></li> <li><a href="https://telugu.boldsky.com/tools/" target="_blank" rel="nofollow" class="submenu-link9">కాలిక్యులేటర్</a></li> </ul> </div> </div> </li> <li><a href="https://telugu.drivespark.com/" target="_blank" rel="nofollow" class="mainmenu">ఆటోమొబైల్స్</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://telugu.drivespark.com/four-wheelers/" target="_blank" class="submenu-link1">కార్ న్యూస్</a></li> <li><a href="https://telugu.drivespark.com/two-wheelers/" target="_blank" class="submenu-link2">బైక్ న్యూస్</a></li> <li><a href="https://www.drivespark.com/photos/" target="_blank" class="submenu-link3">ఫోటోలు</a></li> <li><a href="https://telugu.drivespark.com/cars/" target="_blank" class="submenu-link4">కొత్త కార్లు</a></li> <li><a href="https://telugu.drivespark.com/topic/review" target="_blank" class="submenu-link5">రివ్యూ</a></li> <li><a href="https://telugu.drivespark.com/how-to/" target="_blank" class="submenu-link6">చిట్కాలు</a></li> <li><a href="https://telugu.drivespark.com/off-beat/" target="_blank" class="submenu-link7">ఆఫ్ బీట్</a></li> <li><a href="https://telugu.drivespark.com/topic/celebrity-car" target="_blank" class="submenu-link8">సెలబ్రిటీ కార్లు</a></li> </ul> </div> </div> </li> <li><a href="https://telugu.gizbot.com/" target="_blank" rel="nofollow" class="mainmenu">గిజ్‌బాట్‍</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://telugu.gizbot.com/mobile/" target="_blank" rel="nofollow" class="submenu-link1">మొబైల్</a></li> <li><a href="https://telugu.gizbot.com/computer/" target="_blank" rel="nofollow" class="submenu-link2">ట్యాబ్లెట్</a></li> <li><a href="https://telugu.gizbot.com/news/" target="_blank" rel="nofollow" class="submenu-link3">గాడ్జెట్</a></li> <li><a href="https://telugu.gizbot.com/how-to/" target="_blank" rel="nofollow" class="submenu-link4">చిట్కాలు తీసుకో</a></li> <li><a href="https://gallery.gizbot.com/" target="_blank" rel="nofollow" class="submenu-link5">Photos</a></li> <li><a href="https://videos.gizbot.com/" target="_blank" rel="nofollow" class="submenu-link6">Videos</a></li> </ul> </div> </div> </li> <li><a href="https://telugu.nativeplanet.com/" target="_blank" rel="nofollow" class="mainmenu">ట్రావెల్ </a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://telugu.nativeplanet.com/hotels/" target="_blank" rel="nofollow" class="submenu-link1">హోటళ్ళు</a></li> <li><a href="https://telugu.nativeplanet.com/flights/" target="_blank" rel="nofollow" class="submenu-link2">విమాన రాకపోకలు</a></li> <li><a href="https://telugu.nativeplanet.com/videos/" target="_blank" rel="nofollow" class="submenu-link3">వీడియోలు</a></li> <li><a href="https://telugu.nativeplanet.com/travel-guide/" target="_blank" rel="nofollow" class="submenu-link4">ట్రావెల్ గైడ్ </a></li> </ul> </div> </div> </li> <li><a href="https://telugu.goodreturns.in/" target="_blank" rel="nofollow" class="mainmenu">మ‌నీ </a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="https://telugu.goodreturns.in/news/" rel="nofollow" target="_blank" class="submenu-link1">వార్తలు</a> </li> <li> <a href="https://telugu.goodreturns.in/classroom/" rel="nofollow" target="_blank" class="submenu-link2">క్లాస్&zwnj;రూం</a> </li> <li> <a href="https://telugu.goodreturns.in/personal-finance/" rel="nofollow" target="_blank" class="submenu-link3">పర్సనల్ ఫైనాన్స్</a> </li> <li> <a href="https://telugu.goodreturns.in/mutual-funds/" rel="nofollow" target="_blank" class="submenu-link4">మ్యూచువల్ ఫండ్స్</a> </li> <li> <a href="https://telugu.goodreturns.in/buy-insurance-online/?utm_source=english&utm_medium=buy-insurance&utm_campaign=menu-header/" target="_blank" class="submenu-link5">ఇన్సూరెన్స్‌ను కొనండి</a> </li> </ul> </div> </div> </li> <li><a href="https://telugu.oneindia.com/videos/" target="_blank" rel="nofollow" class="mainmenu">వీడియో </a></li> <li> <a href="https://bit.ly/19w53tE" class="android-icon" target="_blank" rel="nofollow">Android App</a> </li> <li> <a href="https://bit.ly/1indiatamilios" class="ios-icon" target="_blank" rel="nofollow">IOS App</a> </li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="" target="_blank" style="float: left; margin-top: 3px!important"><img src="/images/extension-icon.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer /></a> </li> <li class="os-header-rt-search-b" style="margin-top:8px!important;cursor: pointer;"> </li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 8px 5px 5px!important; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-lazy-src="/images/bell.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 8px 5px 5px!important; float: left; display: none;display: none;" id="notification_bell_inactive"><img data-pagespeed-lazy-src="/images/bell-1.svg" width="25" height="25" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
ఈ ఐకాన్ క్లిక్ చేసి, మీ నోటిఫికేషన్ మ్యానేజ్ చేయండి.
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
మీరు బ్లాక్ చెయ్యబడ్డారు. న్యూస్ అలర్ట్ కోసం అన్ బ్లాక్ చేయండి. <br/>
మరింత తెలుసుకోవడానికి <a href="/common/notification-instruction-web.html" target="_blank" style="color:blue;">ఇక్కడ క్లిక్ చేయండి</a> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </div> <div class="header-search-block" style="display: none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class='one-search-btn'><img data-pagespeed-lazy-src="/images/search.svg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></div></div> </div> </div> <div class="cmscontent-top"> <div class="header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384768848244-31'></div> <div id='div-gpt-ad-1384333200712-17'></div> <div id='div-gpt-ad-1384768848244-30'></div> <div id='div-gpt-ad-1508837676164-2'></div> </div></div> </div> </header> </div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"> <section> <div id="container" data-content_id="227894" data-con_line="/news/india/"> <section> <div class="content clearfix"> <div class="leftpanel"> <nav> <div class="breadcrump clearfix" data-category="National"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="https://www.oneindia.com/" itemprop="url"><span itemprop="title">&#3125;&#3112;&#3149; &#3079;&#3074;&#3105;&#3135;&#3119;&#3134;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">&#3108;&#3142;&#3122;&#3137;&#3095;&#3137;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">&#3125;&#3134;&#3120;&#3149;&#3108;&#3122;&#3137;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/national/" itemprop="url"><span itemprop="title">&#3100;&#3134;&#3108;&#3136;&#3119; &#3125;&#3134;&#3120;&#3149;&#3108;&#3122;&#3137;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span>బ్రహ్మోస్ క్షిపణి ప్రయోగం విజయవంతం: ఇక వైమానిక రంగంలోనూ..
</div> </nav> <h1 class="heading">బ్రహ్మోస్ క్షిపణి ప్రయోగం విజయవంతం: ఇక వైమానిక రంగంలోనూ..</h1> <div class="io-category" style="display: none">National</div> <div class="io-author" style="display: none">oi-Garrapalli Rajashekhar</div> <div class="author-detail clearfix" data-author="Garrapalli Rajashekhar" data-twit-handle=""> <div class="posted-by"> <div class="author-profile posted-by">Posted By: <a rel="author" href="/authors/garrapalli-rajashekhar.html" title="Profile of Garrapalli Rajashekhar" target="_blank">Garrapalli Rajashekhar</a></div> </div> <div class="time-date date-time"> <span> <time datetime="2018-05-21T21:51:51+05:30" itemprop="datePublished">
Published: Monday, May 21, 2018, 21:51 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="height:40px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:15px;width: 340px;font-family: Arial;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Oneindia Telugu</span><div class="g-ytsubscribe" data-channelid="UCzMBnBZZ__khxsIjdlSnlQw" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div id="div-gpt-ad-1433159273052-1" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/news/india/india-successfully-test-fires-supersonic-interceptor-missile-218846.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x90/2017/12/super-sonic-missile-674-29-1514513288.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/india/india-successfully-test-fires-supersonic-interceptor-missile-218846.html?h=related-right-articles" class="os-short-text">‘స్టార్‌వార్’ క్షిపణి దేశాల జాబితాలో భారత్!: సక్సెస్‌ఫుల్‌గా క్షిపణి ‘వినాశిని’ పరీక్ష</a></li> <li class="clearfix"><a href="/talk-of-the-day/with-brahmos-missile-air-force-can-hit-enemy-ship-minutes-216141.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x90/2017/11/brahmos-cover-23-1511413247.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/talk-of-the-day/with-brahmos-missile-air-force-can-hit-enemy-ship-minutes-216141.html?h=related-right-articles" class="os-short-text">హైదరాబాద్‌లోనే అంకురార్పణ: బ్రహ్మోస్ క్షిపణి ప్రయోగం ఇలా సక్సెస్</a></li> <li class="clearfix"><a href="/news/india/india-s-very-own-atags-sets-world-record-at-pokhran-210286.html?h=related-right-articles" class="col-block"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x90/2017/09/pokhran-666-06-1504681638.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/india/india-s-very-own-atags-sets-world-record-at-pokhran-210286.html?h=related-right-articles" class="os-short-text">ఇదీ భారత్ సత్తా, పోఖ్రాన్‌ లో స్వదేశీ శతఘ్ని పరీక్ష సూపర్ సక్సెస్.. ప్రపంచ రికార్డు!</a></li> </ul> </div> <div id="article-video-block"></div> </div> <div class="oi-article-lt"> <p>భువనేశ్వర్&zwnj;: బ్రహ్మోస్&zwnj; సూపర్&zwnj; సోనిక్&zwnj; క్రూయిజ్&zwnj; క్షిపణిని భారత్&zwnj; మరోసారి విజయవంతంగా ప్రయోగించింది. ఒడిశాలోని చాందిని సమీపంలో టెస్ట్&zwnj; రేంజ్&zwnj; నుంచి సోమవారం ఉదయం విజయవంతంగా ప్రయోగించినట్టు భారత రక్షణ పరిశోధన అభివృద్ధి సంస్థ(డీఆర్&zwnj;డీఓ) శాస్త్రవేత్తలు వెల్లడించారు.</p> <p>క్షిపణి జీవిత కాలాన్ని పెంపొందించేలా భారతీయ శాస్త్రవేత్తలు తొలిసారిగా అభివృద్ధి చేసి నూతన సాంకేతికతను జోడించి ఈ ప్రయోగం చేపట్టారు. ఇప్పటికే సైనిక, నౌకాదళ రంగాల్లో బ్రహ్మోస్&zwnj; సేవలందిస్తుండగా.. తాజా ప్రయోగంతో వైమానిక రంగంలోకీ అడుగుపెట్టినట్టయింది.</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2018/05/brahmos-missile-1526897980-jpg-pagespeed-ic-zkje-f4udb-1526919460.jpg"> <figure><strong><img data-pagespeed-lazy-src="/img/2018/05/brahmos-missile-1526897980-jpg-pagespeed-ic-zkje-f4udb-1526919460.jpg" class="image_listical c1" alt=" India successfully test-fires BrahMos cruise missile from Odisha " title=" India successfully test-fires BrahMos cruise missile from Odisha " data-cl-slideshow="" data-cl-title=" India successfully test-fires BrahMos cruise missile from Odisha" data-cl-description="" data-cl-imageid="227894-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></strong></figure> </div> <div class='cmscontent-article1'> <div id='div-gpt-ad-1468990057918-0' class='listical-top-ad c2'></div> </div> <p>ప్రపంచంలో అత్యంత వేగవంతమైన సూపర్&zwnj; సోనిక్&zwnj; క్రూయిజ్&zwnj; క్షిపణిగా పేరొందిన బ్రహ్మోస్&zwnj;ను భారత్&zwnj;, రష్యా దేశాలు సంయుక్తంగా రూపొందించాయి. దాదాపు రెండున్నర టన్నుల బరువు ఉండే బ్రహ్మోస్&zwnj; క్షిపణిని భూమి, ఆకాశం, సముద్రం నుంచి ప్రయోగించవచ్చు.</p> <div class="clearfix"></div> <blockquote class="twitter-tweet blockquote" data-lang="en"> <p lang="en" dir="ltr">Smt <a href="https://twitter.com/nsitharaman?ref_src=twsrc%5Etfw" rel="nofollow">@nsitharaman</a> congratulates Team Brahmos & <a href="https://twitter.com/DRDO_India?ref_src=twsrc%5Etfw" rel="nofollow">@DRDO_India</a> for successful flight test carried out at 1040 hrs on 21 May 2018 from ITR, Balasore to validate BRAHMOS missile life extension technologies developed for the first time in India. 1/2</p><div id='div-gpt-ad-1455686581066-0' class='viroolVideo'></div>
&mdash; Raksha Mantri (@DefenceMinIndia) <a href="https://twitter.com/DefenceMinIndia/status/998441681543352321?ref_src=twsrc%5Etfw" rel="nofollow">May 21, 2018</a></blockquote> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="3"></script> <p>తాజా ప్రయోగం విజయవంతం కావడంపై రక్షణ శాఖమంత్రి నిర్మలా సీతారామన్&zwnj; హర్షం వ్యక్తంచేశారు. డీఆర్&zwnj;డీవో శాస్త్రవేత్తల బృందానికి ట్విట్టర్&zwnj;లో శుభాకాంక్షలు తెలిపారు.</p> <script async="" src="http://platform.twitter.com/widgets.js" charset="utf-8" data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="4"></script> <div id="notification-link" class="c3"> <p>Oneindia బ్రేకింగ్ న్యూస్.రోజంతా తాజా వార్తలను పొందండి <span id="notify-subscribe">Subscribe to Telugu Oneindia.</span></p> </div> </div> </div> <p class='mat_promo'><a href='https://campaign.bharatmatrimony.com/track/clicktrack.php?trackid=00100381915324' class='exclude' target='_blank'><span class='mat1'>&#3079;&#3074;&#3093;&#3134; &#3125;&#3135;&#3125;&#3134;&#3129;&#3074; &#3098;&#3143;&#3128;&#3137;&#3093;&#3147;&#3122;&#3143;&#3110;&#3134;? &#3108;&#3142;&#3122;&#3137;&#3095;&#3137; &#3118;&#3149;&#3119;&#3134;&#3103;&#3149;&#3120;&#3135;&#3118;&#3147;&#3112;&#3135;&#3122;&#3147; &#3112;&#3143;&#3105;&#3143; &#3120;&#3135;&#3100;&#3135;&#3128;&#3149;&#3103;&#3120;&#3149; &#3098;&#3143;&#3128;&#3137;&#3093;&#3147;&#3074;&#3105;&#3135; - </span><span class='mat2'>&#3120;&#3135;&#3100;&#3135;&#3128;&#3149;&#3103;&#3149;&#3120;&#3143;&#3127;&#3112;&#3149; &#3081;&#3098;&#3135;&#3108;&#3074;!</span></a></p>
</p> </div> </article> <div class="taboola-widget"> <div id="electionConnector"> </div> <div style="width: 97%;"> <div id="div-clmb-ctn-298889-1" style="clear:both;min-height:2px;width:100%;" data-slot="298889" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="div-clmb-ctn-298890-1" style="clear:both;min-height:2px;width:100%;" data-slot="298890" data-position="1" data-section="0" data-ua="d" class="colombia"></div> </div> <div id="inread"></div> <div style="clear: both;"></div> <div></div> </div> <div id="tag-container" class="article-tags" data-tags="brahmos missile, drdo, brahmos, indian army, nirmala sitharaman, బ్రహ్మోస్ క్షిపణి, బ్రహ్మోస్, డీఆర్‌డీఓ, ఇండియన్ ఆర్మీ, భారత సైన్యం, నిర్మలా సీతారామన్" data-eng-tags="brahmos missile, drdo, brahmos, indian army, nirmala sitharaman"> <div style="clear: both;"></div> <span class="tags_head">Read more about: </span> <h3> <a title="brahmos missile" href="/topic/brahmos-missile">brahmos missile</a> <a title="drdo" href="/topic/drdo">drdo</a> <a title="brahmos" href="/topic/brahmos">brahmos</a> <a title="indian army" href="/topic/indian-army">indian army</a> <a title="nirmala sitharaman" href="/topic/nirmala-sitharaman">nirmala sitharaman</a> <a title="బ్రహ్మోస్ క్షిపణి" href="/topic/బ్రహ్మోస్-క్షిపణి">బ్రహ్మోస్ క్షిపణి</a> <a title="బ్రహ్మోస్" href="/topic/బ్రహ్మోస్">బ్రహ్మోస్</a> <a title="డీఆర్‌డీఓ" href="/topic/డీఆర్‌డీఓ">డీఆర్‌డీఓ</a> <a title="ఇండియన్ ఆర్మీ" href="/topic/ఇండియన్-ఆర్మీ">ఇండియన్ ఆర్మీ</a> <a title="భారత సైన్యం" href="/topic/భారత-సైన్యం">భారత సైన్యం</a> <a title="నిర్మలా సీతారామన్" href="/topic/నిర్మలా-సీతారామన్">నిర్మలా సీతారామన్</a></h3> </div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
India on Monday successfully conducted the first test of the BrahMos cruise missile under life extension program along the Odisha coast.
</div> </div> <div class="article-published">Story first published: Monday, May 21, 2018, 21:51 [IST]</div> <div class="dayindex-link">
Other articles published on <a href="/2018/05/21/">May 21, 2018</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="comments_div"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom"> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/telangana/cheating-case-against-ou-assistant-professor-227858.html" target="_blank"> <img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2018/05/arrest-service-1526885313.jpg" alt="10 ఏళ్ళ పాటు ఎంజాయ్, మరో యువతితో వివాహం: ఓయూ అసిస్టెంట్ ప్రోఫెసర్‌పై  కేసు" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/telangana/cheating-case-against-ou-assistant-professor-227858.html" target="_blank">10 ఏళ్ళ పాటు ఎంజాయ్, మరో యువతితో వివాహం: ఓయూ అసిస్టెంట్ ప్రోఫెసర్‌పై కేసు</a></h5> <div class="clear"></div> </li> <li> <a href="/news/india/history-repeats-no-cm-from-shivamogga-has-completed-his-term-227857.html" target="_blank"> <img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2018/05/bs-yediyurappa-611-1526884635.jpg" alt="శివమొగ్గ నుంచి వచ్చినవాళ్లంతా అంతే!: యడ్యూరప్ప విషయంలోనూ అదే రిపీట్.." class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/india/history-repeats-no-cm-from-shivamogga-has-completed-his-term-227857.html" target="_blank">శివమొగ్గ నుంచి వచ్చినవాళ్లంతా అంతే!: యడ్యూరప్ప విషయంలోనూ అదే రిపీట్..</a></h5> <div class="clear"></div> </li> <li> <a href="/news/india/karnataka-congress-set-tape-trap-bjp-40-mlas-received-calls-227856.html" target="_blank"> <img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2018/05/karnataka-politics2-1526884052.jpg" alt="కాంగ్రెస్ టేప్ ట్రాప్, బళ్లారి రెడ్డి, యడ్యూరప్ప, శ్రీరాములు, 40 మంది ఎమ్మెల్యేలకు గాలం, విఫలం! " class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/india/karnataka-congress-set-tape-trap-bjp-40-mlas-received-calls-227856.html" target="_blank">కాంగ్రెస్ టేప్ ట్రాప్, బళ్లారి రెడ్డి, యడ్యూరప్ప, శ్రీరాములు, 40 మంది ఎమ్మెల్యేలకు గాలం, విఫలం! </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div id="user_current_weather"></div> <div class="cmscontent-right1 clearfix"> <div class="right-ad"> <div class="newsletter_form clearfix" style="padding: 0;height: 30px;"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name" style="padding: 0;"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGVsdWd1"/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn" alt="Sign Up for Free Email Newsletter"/> </div> </form> </div> <div style="min-height: 250px;margin-top: 10px;"> <div id='div-gpt-ad-1424760005705-1'></div> <div id='div-gpt-ad-1384768848244-28'></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> </div> <div class="wrap" style="padding-bottom: 10px;"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:
590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <div style="clear:both;padding: 10px 0;"> <div class="cmscontent-right2"> <div id='div-gpt-ad-1384768848244-10'></div> </div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> <div style="padding-top: 10px;height:680px;"> <div data-crowdynews-widget="OneIndia_one-india-telugu-vertical"></div> </div> <div id="div_24550486768810" style="padding-top: 15px;"></div> <div> </div> </div> </div> </section> <footer id="news-footer" style="clear: both;"> <div id="footer"> <style>
.site-links {width: 418px!important;}
.site-links ul {float: left;width: 50%;}

</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1"/> <div class="ds-overlay"></div> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 5px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 7px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 10px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 6px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 9px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="font-size:14px;line-height: 4px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" class="lang-tamil" style="font-size:14px;line-height: 4px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Telugu Oneindia</div> <ul> <li style="line-height: 17px;"><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ఫీచర్స్</span></a></li> <li style="line-height: 17px;"><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li style="line-height: 17px;"><a href="/grapevine/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">లోగుట్టు</span></a></li> <li style="line-height: 17px;"><a href="/nri/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ఎన్నారై</span></a></li> <li style="line-height: 17px;"><a href="https://telugu.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వీడియో </span></a></li> </ul> <ul> <li style="line-height: 17px;"><a href="/jyotishyam/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">జ్యోతిషం</span></a></li> <li style="line-height: 17px;"><a href="/news/state/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">రాష్ట్ర వార్తలు </span></a></li> <li style="line-height: 17px;"><a href="/talk-of-the-day/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టాక్ ఆఫ్ టు</span></a></li> <li style="line-height: 17px;"><a href="/news/international/"><i class="fa fa-angle-right"></i> అంతర్జాతీయం</a></li> <li style="line-height: 17px;"><a href="/news/national/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">జాతీయ వార్తలు </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Telugu</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiatelugu" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiatelugu" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+OneindiaTelugu/posts" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGVsdWd1"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Oneindia Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="5">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=3"/> <style type="text/css">
    
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Oneindia బ్రేకింగ్ న్యూస్<br/>రోజంతా తాజా వార్తలను పొందండి</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> </section> </div> </div> <div id='allHeadings' data-all_heading=''></div> <input type="hidden" value="227894" name="content_id"/> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script rel="preconnect" data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="6">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="7">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=1.0.65'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <div class="non-friendly-scatter"> <div id="z0c4031ca-9222-45bf-aa0b-2f9007f3c1a1" style='display:none'></div> </div> <script type="text/psajs" data-pagespeed-orig-index="8">function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/psajs" data-pagespeed-orig-index="9">if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'&&document.getElementById("livevideopromo")){var options;var popular_search=[];function readTextFile(file){var rawFile=new XMLHttpRequest();rawFile.open("GET",file,false);rawFile.onreadystatechange=function(){if(rawFile.readyState===4){if(rawFile.status===200||rawFile.status==0){var allText=rawFile.responseText;options=allText;}}}
rawFile.send(null);}var d=new Date();var hour=d.getHours();var minute=d.getMinutes();readTextFile("/common/live_video.json?v="+hour+minute);var options_json=JSON.parse(options);if(options_json.item.livevideopromo){var video_title=options_json.item.livevideopromo.title;var video_type=options_json.item.livevideopromo.video_type;var video_url=options_json.item.livevideopromo.video_url;var video_image=options_json.item.livevideopromo.video_image;var embed_code=options_json.item.livevideopromo.embed_code;embed_code=embed_code.replace("autoplay=false","autoplay=true");var video_data=embed_code+"<div class='livevideo_heading'>"+video_title+"</div>";document.getElementById('livevideopromo').innerHTML=video_data;document.getElementById('livevideopromo').style.display='block';}else{document.getElementById('livevideopromo').style.display='none';}}}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="10">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('oneindiate.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);},1000);</script> <script type="text/psajs" data-pagespeed-orig-index="11">(function(){window.pagespeed=window.pagespeed||{};var b=window.pagespeed;function c(){}c.prototype.a=function(){var a=document.getElementsByTagName("pagespeed_iframe");if(0<a.length){for(var a=a[0],f=document.createElement("iframe"),d=0,e=a.attributes,g=e.length;d<g;++d)f.setAttribute(e[d].name,e[d].value);a.parentNode.replaceChild(f,a)}};c.prototype.convertToIframe=c.prototype.a;b.b=function(){b.deferIframe=new c};b.deferIframeInit=b.b;})();
pagespeed.deferIframeInit();</script><pagespeed_iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="12">
pagespeed.deferIframe.convertToIframe();</script></pagespeed_iframe> <script type="text/psajs" data-pagespeed-orig-index="13">if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){var slotpos='rightInclude';var tcode='RB';}else if(pageType=='homepage'){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OITE';var lang='te';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();}</script> <script type="text/psajs" data-pagespeed-orig-index="14">if(window.location.href==='https://telugu.oneindia.com/news/india/karnataka-assembly-floor-test-live-updates-and-results-227702.html'){setTimeout(function(){location.reload();},60000);}</script> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body> </html>