
<!DOCTYPE html> <html lang="te"> <head data-altimg="Over half of Covid patients with secondary infection die: ICMR" data-category_name="national" data-content_type="Photo Feature Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>కోవిడ్‌తో పాటు మరో ఇన్పెక్షన్‌ ఉందా ? భారత్‌లో సగానికి పైగా మరణాలివే-ఐసీఎంఆర్‌ | Over half of Covid patients with secondary infection die: ICMR - Telugu Oneindia </title> <meta name="headline" itemprop="headline" content="కోవిడ్‌తో పాటు మరో ఇన్పెక్షన్‌ ఉందా ? భారత్‌లో సగానికి పైగా మరణాలివే-ఐసీఎంఆర్‌"/> <meta itemprop="url" content="https://telugu.oneindia.com/news/india/over-half-of-covid-patients-with-secondary-infection-die-icmr-294350.html"/> <meta name="description" itemprop="description" content="Overuse of antibiotics and superbugs could be worsening the Covid-19 pandemic in India, according to an ICMR study across 10 hospitals, including two (Sion and Hinduja) in Mumbai.యాంటీబయోటిక్స్‌ మరియు సూపర్‌బగ్స్‌ వాడకం ఎక్కువకావడం వల్ల భారత్‌లో కరోనా మహమ్మారి తీవ్రరూపం దాలుస్తోందని ఐసీఎంఆర్‌ తాజాగా తెలిపింది. ముంబైలోని సియాన్‌, హిందూజాతో పాటు పది ఆస్పత్రులపై జరిపిన అధ్యయనం తర్వాత ఐసీఎంఆర్‌ ఈ విష"/> <meta property="taboola-category" content="telugu"/> <meta itemprop="datePublished" content="2021-05-28 10:30:43"/> <meta name="news_keywords" content="india, covid 19, coronavirus, deaths, icmr, patients, infections, study, hospitals, భారత్‌, కోవిడ్‌ 19, కరోనా వైరస్, మరణాలు, ఐసీఎంఆర్‌, రోగులు, ఇన్‌పెక్షన్లు, అధ్యయనం, ఆస్పత్రులు"/> <meta property="article:published_time" content="2021-05-28 10:30:43" data-published_date="2021-05-28"/> <meta property="article:author" content="Syed Ahmed" data-author="oi-Syed Ahmed" data-match-video="false"/> <meta property="og:title" content="కోవిడ్‌తో పాటు మరో ఇన్పెక్షన్‌ ఉందా ? భారత్‌లో సగానికి పైగా మరణాలివే-ఐసీఎంఆర్‌"/> <meta property="og:description" content="Overuse of antibiotics and superbugs could be worsening the Covid-19 pandemic in India, according to an ICMR study across 10 hospitals, including two (Sion and Hinduja) in Mumbai.యాంటీబయోటిక్స్‌ మరియు సూపర్‌బగ్స్‌ వాడకం ఎక్కువకావడం వల్ల భారత్‌లో కరోనా మహమ్మారి తీవ్రరూపం దాలుస్తోందని ఐసీఎంఆర్‌ తాజాగా తెలిపింది. ముంబైలోని సియాన్‌, హిందూజాతో పాటు పది ఆస్పత్రులపై జరిపిన అధ్యయనం తర్వాత ఐసీఎంఆర్‌ ఈ విష"/> <meta property="og:url" content="https://telugu.oneindia.com/news/india/over-half-of-covid-patients-with-secondary-infection-die-icmr-294350.html"/> <link rel="image_src" href="https://telugu.oneindia.com/img/2021/05/coronajpg1-1622178017.jpg"/> <meta property="og:image" content="https://telugu.oneindia.com/img/2021/05/coronajpg1-1622178017.jpg"/> <meta name="Generator" content="Greynium CMS"/> <meta name="google" content="notranslate"/> <meta property="og:site_name" content="https://telugu.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="65532806968"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiatelugu"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindiatelugu"/> <meta name="twitter:image" content="https://telugu.oneindia.com/img/2021/05/coronajpg1-1622178017.jpg?28052021120807"/> <meta name="twitter:title" content="కోవిడ్‌తో పాటు మరో ఇన్పెక్షన్‌ ఉందా ? భారత్‌లో సగానికి పైగా మరణాలివే-ఐసీఎంఆర్‌"/> <meta name="twitter:url" content="https://telugu.oneindia.com/news/india/over-half-of-covid-patients-with-secondary-infection-die-icmr-294350.html?28052021120807"/> <meta name="robots" content="max-image-preview:large"> <meta name="twitter:description" content="Overuse of antibiotics and superbugs could be worsening the Covid-19 pandemic in India, according to an ICMR study across 10 hospitals, including two (Sion and Hinduja) in Mumbai.యాంటీబయోటిక్స్‌ మరియు సూపర్‌బగ్స్‌ వాడకం ఎక్కువకావడం వల్ల భారత్‌లో కరోనా మహమ్మారి తీవ్రరూపం దాలుస్తోందని ఐసీఎంఆర్‌ తాజాగా తెలిపింది. ముంబైలోని సియాన్‌, హిందూజాతో పాటు పది ఆస్పత్రులపై జరిపిన అధ్యయనం తర్వాత ఐసీఎంఆర్‌ ఈ విష"/> <meta name="twitter:creator" content="oneindiatelugu"/> <meta name="twitter:domain" content="https://telugu.oneindia.com"/> <meta name="DC.date.issued" content="2021-05-28T10:30:44+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://telugu.oneindia.com/news/india/over-half-of-covid-patients-with-secondary-infection-die-icmr-294350.html"/> <link rel="amphtml" href="https://telugu.oneindia.com/amphtml/news/india/over-half-of-covid-patients-with-secondary-infection-die-icmr-294350.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=26"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.45"/> <style>
	.heading {
    font-size: 25px!important;
    color: #000;
    font-weight: 600!important;
    line-height: 40px!important;
    margin: 10px 0;
}
p {
    color: #000;
    font-size: 16px!important;
    line-height: 31px!important;
    padding: 7px 0;
}

.adgNano{
    width: 100px;
    float: left;
    padding-right: 10px;
}
#relatedAdgWdg a {
    color: #000!important;
    line-height: 20px;
    font-size: 16px;
}

#relatedAdgWdg img.adgNano {
    float: none;
    width: 166px;
    height: 94px;
}
.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
}

.oi-live-state-name a{
color: #ed1c24;
}

.oi-live-news-heading:empty {
padding: 2px 0;
}

.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
padding-top: 5px;
}

.oi-live-state-name:empty {
padding-top: 0;
}
div#bottom-single-video-block {
    width: 600px;
    margin: 0 auto;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,se-friendly-slideshow-v3.6.css,article-listicle.css&v=59"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://telugu.oneindia.com/news/india/over-half-of-covid-patients-with-secondary-infection-die-icmr-294350.html"
  },
  "headline": "కోవిడ్‌తో పాటు మరో ఇన్పెక్షన్‌ ఉందా ? భారత్‌లో సగానికి పైగా మరణాలివే-ఐసీఎంఆర్‌",
  "url":"https://telugu.oneindia.com/news/india/over-half-of-covid-patients-with-secondary-infection-die-icmr-294350.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://telugu.oneindia.com/img/2021/05/coronajpg1-1622178017.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://telugu.oneindia.com/img/128x50/2021/05/coronajpg1-1622178017.jpg",
  "datePublished": "2021-05-28 10:30:43",
  "dateModified": "2021-05-28T10:30:47+05:30",
  "dateCreated": "2021-05-28 10:30:43",
  "author": {
    "@type": "Person",
    "name": "Syed Ahmed"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia Telugu",
    "url":"https://telugu.oneindia.com",
    "sameAs" : [ "https://www.facebook.com/oneindiatelugu",
    "https://twitter.com/oneindiatelugu"],
    "logo": {
      "@type": "ImageObject",
      "url": "https://telugu.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    }
  },
  "articleSection":"National",
  "description": "Overuse of antibiotics and superbugs could be worsening the Covid-19 pandemic in India, according to an ICMR study across 10 hospitals, including two (Sion and Hinduja) in Mumbai.యాంటీబయోటిక్స్‌ మరియు సూపర్‌బగ్స్‌ వాడకం ఎక్కువకావడం వల్ల భారత్‌లో కరోనా మహమ్మారి తీవ్రరూపం దాలుస్తోందని ఐసీఎంఆర్‌ తాజాగా తెలిపింది. ముంబైలోని సియాన్‌, హిందూజాతో పాటు పది ఆస్పత్రులపై జరిపిన అధ్యయనం తర్వాత ఐసీఎంఆర్‌ ఈ విష",
  "keywords": "India, covid 19, coronavirus, deaths, icmr, patients, infections, study, hospitals, భారత్‌, కోవిడ్‌ 19, కరోనా వైరస్, మరణాలు, ఐసీఎంఆర్‌, రోగులు, ఇన్‌పెక్షన్లు, అధ్యయనం, ఆస్పత్రులు",
  "articleBody":"భారత్&amp;zwnj;లో కరోనా సెకండ్&amp;zwnj;వేవ్&amp;zwnj;లో మరణాల సంఖ్య ఎక్కువగా ఉంది. ఇప్పటికే 3 లక్షలకు పైగా రోగులు కరోనాతో చనిపోయారు. ఈ నేపథ్యంలో అసలు సెకండ్&amp;zwnj;వేవ్&amp;zwnj;లో మరణాల వెనుక ఏముందనే దానిపై ఐసీఎంఆర్&amp;zwnj; తాజాగా అధ్యయనం నిర్వహించింది. ముంబైలోని రెండు ప్రధాన ఆస్పత్రులతో పాటు మరో 8 ఆస్పత్రుల్లో నిర్వహించిన ఈ అధ్యయనంలో కరోనాతో పాటు మరో ఇన్&amp;zwnj;ఫెక్షన్ ఉన్న వారే ఎక్కువగా చనిపోతున్నట్లు నిర్ధారణకు వచ్చింది. గతేడాది భారత్&zwnj;లో వ్యాపించిన కరోనా తొలిదశతో పోలిస్తే తాజాగా వెలుగుచూసిన రెండోదశలో మరణాల సంఖ్య అధికంగా ఉంది. ఆక్సిజన్&zwnj; కొరత, ఇతరత్రా కారణాలతో మరణాలు చోటు చేసుకుంటున్నాయి. పలు చోట్ల తీవ్ర వ్యాధులతో బాధపడుతూ కరోనా చికిత్స తీసుకున్న వారు కూడా మరణిస్తున్నారు. దీంతో కరోనాకు మరో రోగం తోడైతే ఇక చావు తప్పదన్న పరిస్ధితి చాలా చోట్ల కనిపిస్తోంది. తెలుగు రాష్ట్రాల్లో సైతం దీర్ఘకాలిక వ్యాధులతో బాధపడుతూ కరోనా బారిన పడిన వారు ఎక్కువగా మృత్యువాత పడుతున్నారు. దీంతో దేశవ్యాప్తంగా కరోనా మరణాల సంఖ్య మూడు లక్షలు దాటిపోయింది. అమెరికా, బ్రెజిల్ తర్వాత ప్రపంచంలోనే ఇది మూడో అత్యధికం.  దేశవ్యాప్తంగా కరోనా సెకండ్&zwnj;వేవ్&zwnj;లో మరణాల సంఖ్య పెరుగుతుండటంతో ఐసీఎంఆర్&zwnj;పై ఒత్తిడి పెరుగుతోంది. దీంతో మరణాలకు అసలు కారణాల్ని తెలుసుకునేందుకు ఐసీఎంఆర్&zwnj; తాజాగా పది ఆస్పత్రుల్లో మరణాలపై అధ్యయనం నిర్వహించింది. ఇందులో ముంబైలోని సియాన్, హిందూజాతో పాటు మరో 8 ఆస్పత్రుల్లో మరణాలపై ఐసీఎంఆర్&zwnj; సమగ్ర వివరాలు సేకరించింది. ఆయా ఆస్పత్రుల్లో చేరుతున్న రోగులు, వారికి అందుతున్న చికిత్స, వారి హెల్త్&zwnj; రికార్డ్&zwnj; ఆధారంగా ఈ అధ్యయనం సాగింది. వీటి ఫలితాలను తాజాగా ఐసీఎంఆర్&zwnj; వెల్లడించింది.  దీర్ఘకాలిక వ్యాధులతో బాఢపడుతున్న వారు కరోనా బారిన పడితే మరణాలు తప్పడం లేదని ఐసీఎంఆర్&zwnj; తాజా అధ్యయనం తేల్చింది. ముఖ్యంగా కరోనాతో పాటు మరో ఇన్&zwnj;పెక్షన్&zwnj;తో బాధపడుతున్న వారే ఈసారి ఎక్కువగా చనిపోతున్నట్లు ఐసీఎంఆర్ నిర్దారించింది. కరోనాతో పాటు మరో బ్యాక్టీరియల్&zwnj; లేదా ఫంగల్&zwnj; ఇన్&zwnj;ఫెక్షన్ తోడైతే మరణాలు తప్పవని ఐసీఎంఆర్&zwnj; అధ్యయనంలో తేలింది. ఈ ఇన్&zwnj;పెక్షన్&zwnj; కరోనా చికిత్స తీసుకుంటున్న సమయంలో కానీ, పూర్తయిన తర్వాత కానీ తోడైతే మరణమే శరణ్యంగా మారుతోందని ఐసీఎంఆర్&zwnj; చెబుతోంది.  ప్రపంచవ్యాప్తంగా కరోనా మరణాలకు కోవిడ్&zwnj; ఇన్&zwnj;పెక్షన్ 10 శాతం కారణంగా తేలగా.. ఐసీఎంఆర్&zwnj; అధ్యయనంలో మరో ఇన్&zwnj;ఫెక్షన్ తోడైతే ఈ సంఖ్య 50 శాతం దాటేస్తున్నట్లు తెలుస్తోంది. బ్యాక్టీరియల్ లేదా ఫంగల్&zwnj; ఇన్&zwnj;ఫెక్షన్ సోకిన కరోనా రోగులకు దీర్ఘకాలిక చికిత్స అవసరమని, దానికి తగినట్లుగా యాంటీబయోటిక్స్ వాడకం అవసరమని ఐసీఎంఆర్&zwnj; చెబుతోంది. ఇందులో ఎక్కడైనా లోటుపాట్లు ఎదురైతే మాత్రం రోగులు చనిపోతున్నట్లు ఐసీఎంఆర్&zwnj; తేల్చింది. మరోవైపు ఈ యాంటీబయోటిక్స్&zwnj; శాతం ఎక్కువైనా బ్లాక్&zwnj; ఫంగస్&zwnj; వంటి రోగాలతో చనిపోతున్నట్లు ఇతర అధ్యయనాలు చెప్తున్నాయి."
}
</script> <script type="application/ld+json">
{
    "@context" : "https://schema.org", 
    "@type": "WebPage",
    "description": "Overuse of antibiotics and superbugs could be worsening the Covid-19 pandemic in India, according to an ICMR study across 10 hospitals, including two (Sion and Hinduja) in Mumbai.యాంటీబయోటిక్స్‌ మరియు సూపర్‌బగ్స్‌ వాడకం ఎక్కువకావడం వల్ల భారత్‌లో కరోనా మహమ్మారి తీవ్రరూపం దాలుస్తోందని ఐసీఎంఆర్‌ తాజాగా తెలిపింది. ముంబైలోని సియాన్‌, హిందూజాతో పాటు పది ఆస్పత్రులపై జరిపిన అధ్యయనం తర్వాత ఐసీఎంఆర్‌ ఈ విష" ,
     "url":"https://telugu.oneindia.com/news/india/over-half-of-covid-patients-with-secondary-infection-die-icmr-294350.html",
    "name": "కోవిడ్‌తో పాటు మరో ఇన్పెక్షన్‌ ఉందా ? భారత్‌లో సగానికి పైగా మరణాలివే-ఐసీఎంఆర్‌"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/telugu.oneindia.com"},{"@type":"ListItem","position":2,"name":"news","item":"https:\/\/telugu.oneindia.com\/news\/"},{"@type":"ListItem","position":3,"name":"national","item":"https:\/\/telugu.oneindia.com\/news\/national\/"}]}
</script> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise((resolve,reject)=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){if(googlefc.hasOwnProperty('getConsentStatus')){resolve(googlefc.getConsentStatus());}else{reject('Rejected');}}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://www.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-oneindia/loader.js"> <script type="text/javascript" data-pagespeed-no-defer>var exitPoll=1;var cssversionmobi='1.0.4';var cssversionweb='1.0.1';var MyApi={};var VUUKLE_CONFIG={};var slot=[];var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindiatelugu";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var gaStopCounter=10;var current_url=location.href;var adPerSeen=50;var adTimeInterval=25;var refreshTimeOut=0;var adPerSeenMobi=50;var adTimeIntervalMobi=15;var bottomStickySlot;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://telugu.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-019405.html'],promolimit:3};</script> <script type="text/javascript" data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-14','auto',{'name':'oneindiate'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiate.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiate.set','dimension3',ga_published_date);}if(document.querySelector('link[rel="canonical"]')){if(canonical_url.length>0){ga('oneindiate.set','dimension4',canonical_url);}}ga('oneindiate.send','pageview');ga('rosoneindia.send','pageview');</script> <script type="text/psajs" data-pagespeed-orig-index="0">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script data-pagespeed-no-defer src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia Telugu",
  "url" : "https://telugu.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://telugu.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
  },
  "sameAs" : [ "https://www.facebook.com/oneindiatelugu",
  "https://twitter.com/oneindiatelugu"]
}
</script> <script type="text/psajs" data-pagespeed-orig-index="1">function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("oneindiate.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);window.google_analytics_uacct="UA-110466-14";}</script> <script type="text/psajs" data-pagespeed-orig-index="2">function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('oneindiate.send','event',category,action,label);redirect_blank(label);return false;}</script> <script data-pagespeed-no-defer>function setLocalStorageValue(key,value){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){localStorage.setItem(key,value);}});}}function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];if(utmParam!=''){if(utmParam.includes("utm_campaign=desipearl")){utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script type="text/javascript" data-pagespeed-no-defer>var rand_val='';</script> <script type="text/javascript" data-pagespeed-no-defer>var utmParam=window.location.search;var no_ad_flag=false;if(utmParam!=''){if(utmParam.includes("utm_medium=ICR")||utmParam.includes("utm_medium=prodigital_1")){no_ad_flag=true;}}</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=2.10"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <link rel="dns-prefetch" href="//images.oneindia.com"><link rel="dns-prefetch" href="//telugu.drivespark.com"><link rel="dns-prefetch" href="//telugu.filmibeat.com"><link rel="dns-prefetch" href="//telugu.boldsky.com"><link rel="dns-prefetch" href="//telugu.mykhel.com"><link rel="dns-prefetch" href="//telugu.goodreturns.in"><link rel="dns-prefetch" href="//telugu.gizbot.com"><link rel="dns-prefetch" href="//telugu.nativeplanet.com"><script data-pagespeed-no-defer>(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");
</script></head> <body> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img data-pagespeed-lazy-src="/images/telugu-oneindia-logo.svg" alt="Oneindia Telugu" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="engTxt" title="Oneindia" style="line-height: 32px;">English</a> </li> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" class="tamil-font" title="Tamil">ଓଡ଼ିଆ</a> </li> <li class="selected"> <a href="/" class="telugu-font" title="Telugu" style="font-size: 15px;">తెలుగు</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiatelugu"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiatelugu"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCzMBnBZZ__khxsIjdlSnlQw" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/xyt_logo_mono_light.png.pagespeed.ic.i9Y_i3MHwx.png" data-pagespeed-no-defer></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header"> వార్తలు </a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/national/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link1">జాతీయ వార్తలు</a></li> <li><a href="/news/state/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link2">రాష్ట్ర వార్తలు</a></li> <li><a href="/news/international/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4">అంతర్జాతీయం</a></li> <li><a href="/news/telangana/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4"><span>తెలంగాణ</span></a></li> <li><a href="/news/business?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4"><span>వాణిజ్యం</span></a></li> </ul> </div> </li> <li><a href="/videos/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">వీడియోలు </a></li> <li><a href="/coronavirus-faqs-after-lockdown.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">Covid FAQs </a></li> <li><a href="/topic/politics?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">రాజకీయాలు </a></li> <li><a href="/news/city/?OITelhdr">నగరం</a> <div class="oi-nav-block subnav"> <ul> <li><a href="/news/amaravati/?OITelhdr" style="">అమరావతి</a></li> <li><a href="/news/vijayawada/?OITelhdr" style="">విజయవాడ</a></li> <li><a href="/news/guntur/?OITelhdr" style="">గుంటూరు</a></li> <li><a href="/news/visakhapatnam/?OITelhdr" style="">విశాఖపట్నం</a></li> <li><a href="/news/tirupati/?OITelhdr" style="">తిరుపతి</a></li> <li><a href="/news/chittoor/?OITelhdr" style="">చిత్తూరు</a></li> <li><a href="/news/kuppam/?OITelhdr" style="">కుప్పం</a></li> <li><a href="/news/kadapa/?OITelhdr" style="">కడప</a></li> <li><a href="/news/pulivendula/?OITelhdr" style="">పులివెందుల</a></li> <li><a href="/news/kurnool/?OITelhdr" style="">కర్నూలు</a></li> <li><a href="/news/nandyal/?OITelhdr" style="">నంద్యాల</a></li> </ul> </div> </li> <li><a href="/talk-of-the-day/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">టాక్ ఆఫ్ టుడే</a></li> <li> <a href="/jyotishyam/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header"> జ్యోతిషం </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/jyotishyam/daily-horocope-rasi-phalaalu-184815.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link1" target="_blank"><span>దినఫలాలు </span></a> </li> <li> <a href="/jyotishyam/weekly-raasi-phala/weekly-horoscope-raasi-phalalu-152986.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link2" target="_blank"><span>వారఫలాలు </span></a> </li> <li> <a href="/jyotishyam/muhurtas/jyothisham-monthly-rasi-phalalu-185243.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link3" target="_blank"><span>మాసఫలాలు </span></a> </li> <li> <a href="/jyotishyam/yearly-raasi-phala/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4" target="_blank"><span>వార్షిక ఫలాలు </span></a> </li> <li> <a href="/jyotishyam/feature/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" class="submenu-link4" target="_blank"><span>ఫీచర్</span></a> </li> </ul> </div> </li> <li><a href="/nri/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">ఎన్నారై</a></li> <li> <a href="https://telugu.filmibeat.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> సినిమా </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://telugu.filmibeat.com/box-office/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">బాక్సాఫీస్</a></li> <li><a href="https://telugu.filmibeat.com/gossips/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">గాసిప్</a></li> <li><a href="https://telugu.filmibeat.com/hollywood/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">హాలీవుడ్</a></li> <li><a href="https://telugu.filmibeat.com/news/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">వార్తలు</a></li> <li><a href="https://telugu.filmibeat.com/reviews/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">సమీక్ష</a></li> <li><a href="https://telugu.filmibeat.com/tamil/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">తమిళ సినిమా</a></li> <li><a href="https://telugu.filmibeat.com/television/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">టెలివిజన్</a></li> <li><a href="https://telugu.filmibeat.com/movies.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">సినిమాలు</a></li> <li><a href="https://www.filmibeat.com/photos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">Photos</a></li> <li><a href="https://telugu.filmibeat.com/videos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link10">Videos</a></li> </ul> </div> </li> <li> <a href="https://telugu.boldsky.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> లైఫ్ స్టైల్‍ </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://telugu.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">బ్యూటీ</a></li> <li><a href="https://telugu.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">హెల్త్</a></li> <li><a href="https://telugu.boldsky.com/home-garden/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">హోం అండ్ గార్డెన్</a></li> <li><a href="https://telugu.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">ప్రెగ్నెన్సీ & పేరెంటింగ్</a></li> <li><a href="https://telugu.boldsky.com/recipes/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">వంటకాలు</a></li> <li><a href="https://telugu.boldsky.com/topic/spirituality?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">ఆధ్యాత్మికత</a></li> <li><a href="https://telugu.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">సంబంధం</a></li> <li><a href="https://telugu.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">ప్రత్యేకం</a></li> <li><a href="https://telugu.boldsky.com/tools/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">కాలిక్యులేటర్</a></li> </ul> </div> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <a href="https://telugu.drivespark.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header" rel="nofollow" target="_blank"><span>ఆటోమొబైల్స్</span></a> <a href="https://telugu.gizbot.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> గిజ్<200c>బాట్<200d> </a> <a href="https://telugu.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> ట్రావెల్ </a> <a href="https://telugu.goodreturns.in/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header"> మ‌నీ </a> <a href="https://www.oneindia.com/games/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header">గేమింగ్</a> <a href="/agriculture/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">వ్యవసాయం</a> <a href="https://www.oneindia.com/trending-videos/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=menu-header">ట్రెండింగ్ వీడియోలు</a> <a href="/press-release/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header">ప్రకటన</a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
			
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000000;}
			.manage-notification-block-top img {margin: 0;} 
			.manage-notification-block-firefox-content {
			    width: 600px;
			    position: fixed;
			    top: 0;
			    left: 0;
			    right: 0;
			    bottom: 0;
			    margin: auto;
			    padding: 20px;
			    background: #fff;
			    z-index: 1000000000;
			    height: 320px;
			    font-family: Arial;
			}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
			    padding: 3px 0;
			    font-size: 16px;
			    color: #000;
			    list-style-type: decimal;
			}
			.manage-notification-heading {font-weight: bold;}
			.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer;  display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
ఈ ఐకాన్ క్లిక్ చేసి, మీ నోటిఫికేషన్ మ్యానేజ్ చేయండి.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <li><a href="/live-tv/?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=menu-header" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAMAAAC6V+0/AAAAe1BMVEXsAAD////////////////////////////sAADsAAD////////////////////////////////////////////////sAADsAADsAAD////////////////////////////////////////sAADsAADsAAD////sAAD///9tKrM2AAAAJ3RSTlMAAAECBQgQFh4fJSksQ3+AgYKDhayxuru/xcnP0dja3uvs8vP0+f2zAWDjAAAAo0lEQVQY043Q2xKCIBCA4V3FQ+IhMjUpz6X7/k8Y0FTIdNF/wTrfMMAIqIsCMzCIzACzTjLUI5SThTlpDSXlFnpCqbIjWojeibqOhPdG3q5ktbYcwe/n6qy73syo5t6HhErcVVICKRXmmFfqq6D0g3G91LGLzbZtFxcXhY+/dsbNvTm4+Ov2bxq5+3hBHNg0iMJK9CMDzEbaNWb61zGeWnGG+AQcdxQRHMeyUgAAAABJRU5ErkJggg==" alt="Live TV"></a></li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img data-pagespeed-lazy-src="/images/search.svg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></div></div> </div> </div> </div> </div> </div> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384768848244-31' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384333200712-17' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384768848244-30' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1508837676164-2' class="" data-adval=0 data-elementid="0" data-exec=0></div> <div id="div-gpt-ad-1485755725975-1" style="text-align: center;"></div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background:#3db4ae;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 14px;
    color: #000;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
</style> <section> <div class="oi-trending-links"> <span>&#3103;&#3149;&#3120;&#3142;&#3074;&#3105;&#3135;&#3074;&#3095;&#3149; </span> <a href="/photos/tdp-mlc-lokesh-meets-dhoolipalla-who-was-granted-bail-by-ap-hc-62098.html?ref_medium=Desktop&amp;ref_source=OI-TE&amp;ref_campaign=Article-TrendingTopics1">ధూళిపాళ్లను కలిసిన నారా లోకేష్</a> <a href="/topic/coronavirus?ref_medium=Desktop&amp;ref_source=OI-TE&amp;ref_campaign=Article-TrendingTopics2">కరోనావైరస్</a> <a href="/topic/corona-vaccine?ref_medium=Desktop&amp;ref_source=OI-TE&amp;ref_campaign=Article-TrendingTopics3">కోవిడ్-19 వ్యాక్సిన్</a> <a href="https://telugu.mykhel.com/cricket/ipl-2021-s4/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics4">IPL 2021</a> <a href="https://telugu.filmibeat.com/?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics5">Trending మూవీ న్యూస్</a> <a href="https://telugu.goodreturns.in/topic/gold?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Article-TrendingTopics6">బంగారం</a> </div> </section> <div id="containerMain" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes" data-content_id="294350" data-deeplink_flag="0"> <section> <div id="container" data-content_id="294350" data-category_id="570" data-category_name="national" data-con_line="/news/india/"> <section> <div class="content clearfix"> <div class="leftpanel"> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#India</div> <a href="/news/international/jaishankar-in-us-alleges-plot-on-pm-modi-mea-meets-nsa-lawmakers-on-quad-vaccines-294342.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="data:image/jpeg;base64,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" alt=""/></div> <div class="oi-recom-art-title">మోదీపై భారీ కుట్ర: అమెరికాలో మంత్రి Jaishankar గగ్గోలు -Vaccineమైత్రికి కసరత్తు -హిందూత్వ ఇమేజ్ పైనా</div> </a> </li> <li> <div class="oi-recom-art-heading">#India</div> <a href="/news/india/bengaluru-22-year-old-girl-gang-rape-case-bangladesh-based-four-rapists-arrested-by-bengaluru-poli-294340.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/105x95x59/2021/05/xxcrime-1622134112-jpg-pagespeed-ic-ebvxegxaco-1622166462.jpg.pagespeed.ic.1xINGgrA68.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title">Bengaluru: ఐటీ హబ్ లో విదేశీ యువతి గ్యాంగ్ రేప్, వీడియో వైరల్, మర్మాంగంలో బీర్ బాటిల్ తో ? షాక్ ! </div> </a> </li> <li> <div class="oi-recom-art-heading">#India</div> <a href="/news/india/two-doses-of-different-covid-19-vaccines-not-a-cause-of-concern-niti-aayog-member-vk-paul-294337.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="data:image/jpeg;base64,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" alt=""/></div> <div class="oi-recom-art-title"> రెండు వేర్వేరు వ్యాక్సిన్లు తీసుకున్నా ప్రమాదం ఏమీలేదు, కానీ: కేంద్రం క్లారిటీ</div> </a> </li> <li> <div class="oi-recom-art-heading">#India</div> <a href="/news/india/no-basis-at-all-centre-trashes-new-york-times-report-on-covid-deaths-294335.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="data:image/jpeg;base64,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" alt=""/></div> <div class="oi-recom-art-title">భారత్‌లో కరోనా మరణాలపై న్యూయార్క్ టైమ్స్ కథనం: అవాస్తవాలు ప్రచారం చేయొద్దన్న కేంద్రం</div> </a> </li> <li> <div class="oi-recom-art-heading">#India</div> <a href="/news/india/central-govt-accuses-twitter-of-lying-and-hypocrisy-says-don-t-dictate-terms-to-world-s-largest-d-294330.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="data:image/jpeg;base64,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" alt=""/></div> <div class="oi-recom-art-title">అతిపెద్ద ప్రజాస్వామ్య దేశం, న్యాయ వ్యవస్థను శాసించేలానా?: ట్విట్టర్‌కు కేంద్రం హెచ్చరిక</div> </a> </li> <li> <div class="oi-recom-art-heading">#India</div> <a href="/news/india/vaccine-works-on-strain-found-in-india-says-pfizer-insists-on-indemnity-294317.html?ref_source=OI-TE&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="data:image/jpeg;base64,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" alt=""/></div> <div class="oi-recom-art-title">కేంద్రానికి ఫైజర్ వ్యాక్సిన్‌ షరతులు- ప్రభావవంతమే కానీ- అక్కడే ప్రతిష్ఠంభన</div> </a> </li> </ul> </div> </div> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
&#3125;&#3143;&#3095;&#3125;&#3074;&#3108;&#3118;&#3144;&#3112; &#3077;&#3122;&#3120;&#3149;&#3103;&#3149;&#3128;&#3149; &#3093;&#3147;&#3128;&#3074;
</div> <div class="giz-subscribe-block" id="notification_bell_left">
&#3125;&#3142;&#3074;&#3103;&#3112;&#3143; &#3128;&#3116;&#3149;&#8204;&#3128;&#3149;&#3093;&#3149;&#3120;&#3144;&#3116;&#3149; &#3098;&#3143;&#3128;&#3137;&#3093;&#3147;&#3074;&#3105;&#3135;
<a href="javascript:void(0);" class="notification-bell"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://telugu.oneindia.com/news/andhra-pradesh/balakrishna-remembers-late-father-ntr-on-mahanadu-request-to-confer-bharat-ratna-294358.html" target="_blank"> <img src="https://telugu.oneindia.com/img/100x90x100/2021/05/xwhatsappimage2021-05-28at11-46-49am1-1622183255.jpeg.pagespeed.ic.TpFbxUQXZF.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://telugu.oneindia.com/news/andhra-pradesh/balakrishna-remembers-late-father-ntr-on-mahanadu-request-to-confer-bharat-ratna-294358.html" target="_blank">
ఎన్టీఆర్‌పై పుస్తకం రాస్తా-భారతరత్న ఇచ్చిన వారికే గౌరవం- మహానాడులో బాలకృష్ణ
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
&#3125;&#3143;&#3095;&#3125;&#3074;&#3108;&#3118;&#3144;&#3112; &#3077;&#3122;&#3120;&#3149;&#3103;&#3149;&#3128;&#3149; &#3093;&#3147;&#3128;&#3074;
</div> <div class="giz-subscribe-block notification_bell_unsub" id="notification_bell_left">
&#3112;&#3147;&#3103;&#3135;&#3115;&#3135;&#3093;&#3143;&#3127;&#3112;&#3149;&#3128;&#3149; &#3114;&#3144; &#3093;&#3149;&#3122;&#3135;&#3093;&#3149; &#3098;&#3143;&#3119;&#3074;&#3105;&#3135;
<a href="javascript:void(0);"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgVGVsdWd1"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div style="margin-top:15px;" id="div-gpt-ad-1575886695307-0"></div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">10 min ago</span> <a href="/news/andhra-pradesh/balakrishna-remembers-late-father-ntr-on-mahanadu-request-to-confer-bharat-ratna-294358.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="col-block"><img alt="ఎన్టీఆర్‌పై పుస్తకం రాస్తా-భారతరత్న ఇచ్చిన వారికే గౌరవం- మహానాడులో బాలకృష్ణ" data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2021/05/whatsappimage2021-05-28at11-46-49am1-1622183255.jpeg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/andhra-pradesh/balakrishna-remembers-late-father-ntr-on-mahanadu-request-to-confer-bharat-ratna-294358.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="os-short-text">ఎన్టీఆర్‌పై పుస్తకం రాస్తా-భారతరత్న ఇచ్చిన వారికే గౌరవం- మహానాడులో బాలకృష్ణ</a> </li> <li class="clearfix"> <span class="timestamp">13 min ago</span> <a href="/jyotishyam/feature/why-is-man-adopting-himself-according-to-the-modern-world-294357.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="col-block"><img alt="కలికాలం: మన పూర్వీకులు గతంలో ఎలా బతికారు..మన ప్రయాణం ఎటువైపు..?	" data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2021/05/xlife-1622183060.jpg.pagespeed.ic.tMMFbgKDwV.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/jyotishyam/feature/why-is-man-adopting-himself-according-to-the-modern-world-294357.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="os-short-text">కలికాలం: మన పూర్వీకులు గతంలో ఎలా బతికారు..మన ప్రయాణం ఎటువైపు..?	</a> </li> <li class="clearfix"> <span class="timestamp">44 min ago</span> <a href="/news/telangana/no-harm-to-food-security-in-telangana-mlc-kavitha-says-that-uno-sent-an-invitation-to-work-with-them-294355.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="col-block"><img alt="తెలంగాణ ఆహార భద్రతకు ఢోకా లేదు.!తమతో కలిసి పనిచేయాలని యూఎన్ఓ ఆహ్వానం పంపిందన్న ఎమ్మెల్సీ కవిత.!" data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2021/05/kavutha1-1622181190.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/telangana/no-harm-to-food-security-in-telangana-mlc-kavitha-says-that-uno-sent-an-invitation-to-work-with-them-294355.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="os-short-text">తెలంగాణ ఆహార భద్రతకు ఢోకా లేదు.!తమతో కలిసి పనిచేయాలని యూఎన్ఓ ఆహ్వానం పంపిందన్న ఎమ్మెల్సీ కవిత.!</a> </li> <li class="clearfix"> <span class="timestamp">47 min ago</span> <a href="/news/india/illegal-affair-woman-arrested-for-murdering-mother-and-sister-near-madurai-in-tamil-nadu-294354.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="col-block"><img alt=" Illegal affair: తల్లీ కూతురి హత్య, పెద్ద కూతురు, ప్రియుడు స్కెచ్, ఆస్తులు, సీక్రెట్స్ తో ? " data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2021/05/eg1-1622181007.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/india/illegal-affair-woman-arrested-for-murdering-mother-and-sister-near-madurai-in-tamil-nadu-294354.html?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Left_Include" class="os-short-text"> Illegal affair: తల్లీ కూతురి హత్య, పెద్ద కూతురు, ప్రియుడు స్కెచ్, ఆస్తులు, సీక్రెట్స్ తో ? </a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1433159273052-1" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://telugu.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://telugu.drivespark.com/two-wheelers/2021/jonathan-rea-s-kawasaki-zx-10rr-is-up-for-auction-details-017488.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="వేలానికి జోనాథన్ రియా కవాసకి జెడ్ఎక్స్-10 ఆర్ఆర్ రేస్ బైక్" data-pagespeed-lazy-src="https://telugu.drivespark.com/img/150x99/2021/05/jonathan-rea-kawasaki-zx-10rr-10-1622182753.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.drivespark.com/two-wheelers/2021/jonathan-rea-s-kawasaki-zx-10rr-is-up-for-auction-details-017488.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">వేలానికి జోనాథన్ రియా కవాసకి జెడ్ఎక్స్-10 ఆర్ఆర్ రేస్ బైక్</a> </li> <li class="clearfix"> <a href="https://telugu.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://telugu.filmibeat.com/television/janaki-kalaganaledu-serial-may-28th-episode-099127.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="Janaki Kalaganaledu May 28th Episode: మొదటి రాత్రి జానకి, రామ కబుర్లు.. మల్లిక ఊసరవెల్లి వేషాలు" data-pagespeed-lazy-src="https://telugu.filmibeat.com/img/150x99/2021/05/janaki-kalaganaledu-cover-1622182495.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.filmibeat.com/television/janaki-kalaganaledu-serial-may-28th-episode-099127.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">Janaki Kalaganaledu May 28th Episode: మొదటి రాత్రి జానకి, రామ కబుర్లు.. మల్లిక ఊసరవెల్లి వేషాలు</a> </li> <li class="clearfix"> <a href="https://telugu.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://telugu.boldsky.com/health/wellness/black-fungus-vs-white-fungus-vs-yellow-fungus-signs-symptoms-and-differences-in-telugu-026564.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="నల్ల ఫంగస్, తెలుపు ఫంగస్, పసుపు ఫంగస్; ఇది అత్యంత ప్రమాదకరమైనది మరియు తీవ్రమైనది" data-pagespeed-lazy-src="https://telugu.boldsky.com/img/150x99/2021/05/download-1622179834.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.boldsky.com/health/wellness/black-fungus-vs-white-fungus-vs-yellow-fungus-signs-symptoms-and-differences-in-telugu-026564.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">నల్ల ఫంగస్, తెలుపు ఫంగస్, పసుపు ఫంగస్; ఇది అత్యంత ప్రమాదకరమైనది మరియు తీవ్రమైనది</a> </li> <li class="clearfix"> <a href="https://telugu.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://telugu.mykhel.com/tennis/french-open-2021-draw-nadal-djokovic-and-federer-in-same-half-035173.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="French Open 2021 Draw: స్టార్ వార్: ఒకే గ్రూప్ టెన్నిస్ త్రిమూర్తులు: మట్టికోట మహరాజెవడు?" data-pagespeed-lazy-src="https://telugu.mykhel.com/img/150x99/2021/05/frenchopen2021maindraw2-1622180254.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.mykhel.com/tennis/french-open-2021-draw-nadal-djokovic-and-federer-in-same-half-035173.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">French Open 2021 Draw: స్టార్ వార్: ఒకే గ్రూప్ టెన్నిస్ త్రిమూర్తులు: మట్టికోట మహరాజెవడు?</a> </li> <li class="clearfix"> <a href="https://telugu.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://telugu.goodreturns.in/news/jeff-bezos-will-step-down-as-amazon-ceo-on-july-5-016634.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt=" అమెజాన్ సీఈవో బాధ్యతల నుండి తప్పుకోనున్న జెఫ్ బెజోస్, ఆ తేదీ ఫిక్స్" data-pagespeed-lazy-src="https://telugu.goodreturns.in/img/150x99/2021/05/jeffbezos-1622178152.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.goodreturns.in/news/jeff-bezos-will-step-down-as-amazon-ceo-on-july-5-016634.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text"> అమెజాన్ సీఈవో బాధ్యతల నుండి తప్పుకోనున్న జెఫ్ బెజోస్, ఆ తేదీ ఫిక్స్</a> </li> <li class="clearfix"> <a href="https://telugu.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://telugu.gizbot.com/temp/oneplus-nord-pre-orders-starts-july-15-via-amazon-how-to-book-and-earn-extra-goodies-024950.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="వన్‌ప్లస్ నార్డ్ స్మార్ట్‌ఫోన్‌  ప్రీ-ఆర్డర్స్ ఇండియాలో జూలై 15 మధ్యాహ్నం 1.30 గంటల నుండి మొదలు" data-pagespeed-lazy-src="https://telugu.gizbot.com/img/150x99x100/img/2020/07/amazon-image-1594796475.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.gizbot.com/temp/oneplus-nord-pre-orders-starts-july-15-via-amazon-how-to-book-and-earn-extra-goodies-024950.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">వన్‌ప్లస్ నార్డ్ స్మార్ట్‌ఫోన్‌ ప్రీ-ఆర్డర్స్ ఇండియాలో జూలై 15 మధ్యాహ్నం 1.30 గంటల నుండి మొదలు</a> </li> <li class="clearfix"> <a href="https://telugu.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="col-block"><img alt="కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది.." data-pagespeed-lazy-src="https://telugu.nativeplanet.com/img/150x99/2020/06/karnatakacover-1590568155-1591015155.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://telugu.nativeplanet.com/travel-guide/karnataka-to-open-religious-places-from-june-1-003838.html?utm_medium=Desktop&utm_source=OI-TE&utm_campaign=Left_Include" class="os-short-text">కర్ణాటక జూన్ 1 నుండి ఈ ఆధ్యాత్మిక ప్రదేశాలను తెరవనుంది..</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="National"> <div> <a href="/news/"><span>&#3125;&#3134;&#3120;&#3149;&#3108;&#3122;&#3137;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAIAAUDASIAAhEBAxEB/8QAFQABAQAAAAAAAAAAAAAAAAAAAAj/xAAiEAABAwEJAQAAAAAAAAAAAAARABMWFAMEBgcSISIyNUP/xAAUAQEAAAAAAAAAAAAAAAAAAAAA/8QAFBEBAAAAAAAAAAAAAAAAAAAAAP/aAAwDAQACEQMRAD8AojJufV2MZf5MgvcffNTTP2h1H49WzuCODaIiD//Z" alt="bredcrumb"></span> <div> <a href="/news/national/"><span>&#3100;&#3134;&#3108;&#3136;&#3119; &#3125;&#3134;&#3120;&#3149;&#3108;&#3122;&#3137;</span></a> </div> </div> </nav> <h1 class="heading">కోవిడ్‌తో పాటు మరో ఇన్పెక్షన్‌ ఉందా ? భారత్‌లో సగానికి పైగా మరణాలివే-ఐసీఎంఆర్‌</h1> <div class="io-category" style="display: none">National</div> <div class="io-author" style="display: none">oi-Syed Ahmed</div> <div class="author-detail clearfix" data-author="Syed Ahmed" data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <a rel="author" href="/authors/syedahmed.html" title="Profile of syed ahmed " target="_blank"><strong>Syed Ahmed</strong></a></div> </div> <div class="time-date date-time">|
<span> <time datetime="2021-05-28T10:30:47+05:30" itemprop="datePublished">
Published: Friday, May 28, 2021, 10:30 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:15px;font-family: Arial;"><div class="g-ytsubscribe" data-channelid="UCzMBnBZZ__khxsIjdlSnlQw" data-layout="default" data-count="default"></div></div> <div class="livepatient"> <a href="/coronavirus-patients-in-india-live-tracker.html?ref_medium=articlepage&ref_source=OI-TE&ref_campaign=Live-Patients" target="_blank"> <img data-pagespeed-no-defer src="/images/patient-2.gif"></a> </div> <div style="clear:both;"></div> <div id="d_social_media"></div> <p>భారత్&zwnj;లో కరోనా సెకండ్&zwnj;వేవ్&zwnj;లో మరణాల సంఖ్య ఎక్కువగా ఉంది. ఇప్పటికే 3 లక్షలకు పైగా రోగులు కరోనాతో చనిపోయారు. ఈ నేపథ్యంలో అసలు సెకండ్&zwnj;వేవ్&zwnj;లో మరణాల వెనుక ఏముందనే దానిపై ఐసీఎంఆర్&zwnj; తాజాగా అధ్యయనం నిర్వహించింది. ముంబైలోని రెండు ప్రధాన ఆస్పత్రులతో పాటు మరో 8 ఆస్పత్రుల్లో నిర్వహించిన ఈ అధ్యయనంలో కరోనాతో పాటు మరో ఇన్&zwnj;ఫెక్షన్ ఉన్న వారే ఎక్కువగా చనిపోతున్నట్లు నిర్ధారణకు వచ్చింది.</p> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left' data-slno='0' data-refreshed='1' data-status='false' data-adval="0" style='display:block;'> <div id='div-gpt-ad-1468990057918-0' class='oi-axt' data-elementid='4'></div> </div> </div> <div id="first_slide_info"></div> <div id="slide_container"> <div style="clear:both;"></div> <div id="frame-fancybox-overlay" style="cursor: pointer; opacity: 0.8; display: none;" class="overlay-fixed"></div> <div id="mainContent"> <style> <![CDATA[
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even)    { background-color:#fff!important;}
]]> </style> <div id="listicalSliderDiv"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf323882-294350" data-gal-headline="సెకండ్‌వేవ్‌లో మరణమృదంగం" data-gal-desc="గతేడాది భారత్‌లో వ్యాపించిన కరోనా తొలిదశతో పోలిస్తే తాజాగా వెలుగుచూసిన రెండోదశలో మరణాల సంఖ్య అధికంగా ఉంది. ఆక్సిజన్‌ కొరత, ఇతరత..." data-gal-src="telugu.oneindia.com/img/600x100/2021/05/coronajpg1-1622177947.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2021/05/coronajpg1-1622177947.jpg" alt=" సెకండ్‌వేవ్‌లో మరణమృదంగం" title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">సెకండ్‌వేవ్‌లో మరణమృదంగం</h2> <p>గతేడాది భారత్‌లో వ్యాపించిన కరోనా తొలిదశతో పోలిస్తే తాజాగా వెలుగుచూసిన రెండోదశలో మరణాల సంఖ్య అధికంగా ఉంది. ఆక్సిజన్‌ కొరత, ఇతరత్రా కారణాలతో మరణాలు చోటు చేసుకుంటున్నాయి. పలు చోట్ల తీవ్ర వ్యాధులతో బాధపడుతూ కరోనా చికిత్స తీసుకున్న వారు కూడా మరణిస్తున్నారు. దీంతో కరోనాకు మరో రోగం తోడైతే ఇక చావు తప్పదన్న పరిస్ధితి చాలా చోట్ల కనిపిస్తోంది. తెలుగు రాష్ట్రాల్లో సైతం దీర్ఘకాలిక వ్యాధులతో బాధపడుతూ కరోనా బారిన పడిన వారు ఎక్కువగా మృత్యువాత పడుతున్నారు. దీంతో దేశవ్యాప్తంగా కరోనా మరణాల సంఖ్య మూడు లక్షలు దాటిపోయింది. అమెరికా, బ్రెజిల్ తర్వాత ప్రపంచంలోనే ఇది మూడో అత్యధికం.</p> <div id="deeplink_1" class="dynamic-deeplink" style="display-none"></div> <div id="taboola-mid-article-thumbnails"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf323883-294350" data-gal-headline="కరోనా మరణాలపై ఐసీఎంఆర్‌ అధ్యయనం" data-gal-desc="దేశవ్యాప్తంగా కరోనా సెకండ్‌వేవ్‌లో మరణాల సంఖ్య పెరుగుతుండటంతో ఐసీఎంఆర్‌పై ఒత్తిడి పెరుగుతోంది. దీంతో మరణాలకు అసలు కారణాల్న..." data-gal-src="telugu.oneindia.com/img/600x100/2021/05/coronajpg2-1622177955.jpg"> <section class="listicalSliderContent"> <figure class="onImage"><img src="/img/2021/05/coronajpg2-1622177955.jpg" alt=" కరోనా మరణాలపై ఐసీఎంఆర్‌ అధ్యయనం" title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">కరోనా మరణాలపై ఐసీఎంఆర్‌ అధ్యయనం</h2> <p>దేశవ్యాప్తంగా కరోనా సెకండ్‌వేవ్‌లో మరణాల సంఖ్య పెరుగుతుండటంతో ఐసీఎంఆర్‌పై ఒత్తిడి పెరుగుతోంది. దీంతో మరణాలకు అసలు కారణాల్ని తెలుసుకునేందుకు ఐసీఎంఆర్‌ తాజాగా పది ఆస్పత్రుల్లో మరణాలపై అధ్యయనం నిర్వహించింది. ఇందులో ముంబైలోని సియాన్, హిందూజాతో పాటు మరో 8 ఆస్పత్రుల్లో మరణాలపై ఐసీఎంఆర్‌ సమగ్ర వివరాలు సేకరించింది. ఆయా ఆస్పత్రుల్లో చేరుతున్న రోగులు, వారికి అందుతున్న చికిత్స, వారి హెల్త్‌ రికార్డ్‌ ఆధారంగా ఈ అధ్యయనం సాగింది. వీటి ఫలితాలను తాజాగా ఐసీఎంఆర్‌ వెల్లడించింది.</p> <div id="deeplink_2" class="dynamic-deeplink" style="display-none"></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf323884-294350" data-gal-headline="మరో ఇన్‌ఫెక్షన్‌ తోడైతే మరణమే" data-gal-desc="దీర్ఘకాలిక వ్యాధులతో బాఢపడుతున్న వారు కరోనా బారిన పడితే మరణాలు తప్పడం లేదని ఐసీఎంఆర్‌ తాజా అధ్యయనం తేల్చింది. ముఖ్యంగా కరోనాతో పాటు ..." data-gal-src="telugu.oneindia.com/img/600x100/2021/05/pat-1622177972.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2021/05/pat-1622177972.jpg" alt=" మరో ఇన్‌ఫెక్షన్‌ తోడైతే మరణమే" title="" class="sliderImg image_listical"/></figure> </section> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt" id='div-gpt-ad-1468990057918-1' data-exec="0" data-adval="0" data-elementid="5" style="padding:5px!important;"></div> </div> </div> <h2 class="para_head">మరో ఇన్‌ఫెక్షన్‌ తోడైతే మరణమే</h2> <p>దీర్ఘకాలిక వ్యాధులతో బాఢపడుతున్న వారు కరోనా బారిన పడితే మరణాలు తప్పడం లేదని ఐసీఎంఆర్‌ తాజా అధ్యయనం తేల్చింది. ముఖ్యంగా కరోనాతో పాటు మరో ఇన్‌పెక్షన్‌తో బాధపడుతున్న వారే ఈసారి ఎక్కువగా చనిపోతున్నట్లు ఐసీఎంఆర్ నిర్దారించింది. కరోనాతో పాటు మరో బ్యాక్టీరియల్‌ లేదా ఫంగల్‌ ఇన్‌ఫెక్షన్ తోడైతే మరణాలు తప్పవని ఐసీఎంఆర్‌ అధ్యయనంలో తేలింది. ఈ ఇన్‌పెక్షన్‌ కరోనా చికిత్స తీసుకుంటున్న సమయంలో కానీ, పూర్తయిన తర్వాత కానీ తోడైతే మరణమే శరణ్యంగా మారుతోందని ఐసీఎంఆర్‌ చెబుతోంది.</p> <div id="deeplink_3" class="dynamic-deeplink" style="display-none"></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf323885-294350" data-gal-headline="కరోనా మరణాలకు అసలు కారణమిదే" data-gal-desc="ప్రపంచవ్యాప్తంగా కరోనా మరణాలకు కోవిడ్‌ ఇన్‌పెక్షన్ 10 శాతం కారణంగా తేలగా.. ఐసీఎంఆర్‌ అధ్యయనంలో మరో ఇన్‌ఫెక్షన్ తోడైతే..." data-gal-src="telugu.oneindia.com/img/600x100/2021/05/covid-19-testing------1622177966.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2021/05/covid-19-testing------1622177966.jpg" alt=" కరోనా మరణాలకు అసలు కారణమిదే" title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">కరోనా మరణాలకు అసలు కారణమిదే</h2> <p>ప్రపంచవ్యాప్తంగా కరోనా మరణాలకు కోవిడ్‌ ఇన్‌పెక్షన్ 10 శాతం కారణంగా తేలగా.. ఐసీఎంఆర్‌ అధ్యయనంలో మరో ఇన్‌ఫెక్షన్ తోడైతే ఈ సంఖ్య 50 శాతం దాటేస్తున్నట్లు తెలుస్తోంది. బ్యాక్టీరియల్ లేదా ఫంగల్‌ ఇన్‌ఫెక్షన్ సోకిన కరోనా రోగులకు దీర్ఘకాలిక చికిత్స అవసరమని, దానికి తగినట్లుగా యాంటీబయోటిక్స్ వాడకం అవసరమని ఐసీఎంఆర్‌ చెబుతోంది. ఇందులో ఎక్కడైనా లోటుపాట్లు ఎదురైతే మాత్రం రోగులు చనిపోతున్నట్లు ఐసీఎంఆర్‌ తేల్చింది. మరోవైపు ఈ యాంటీబయోటిక్స్‌ శాతం ఎక్కువైనా బ్లాక్‌ ఫంగస్‌ వంటి రోగాలతో చనిపోతున్నట్లు ఇతర అధ్యయనాలు చెప్తున్నాయి.</p> </div> </div> <div style="clear:both;"></div> </div> <div id='div-gpt-ad-1542173993327-0' class='viroolVideo'></div> <center> <div data-album-id="62115" data-host="www.oneindia.com" class="embed_photos_container"></div> </center> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a> <i class="comments-icon"></i></span> </div> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/topic/india/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=topiclink"><h2 class="widgetHeading">&#3118;&#3120;&#3135;&#3112;&#3149;&#3112;&#3135; <span>india</span> &#3125;&#3134;&#3120;&#3149;&#3108;&#3122;&#3137; <i>&nbsp;</i> </h2></a></div> <div class="city-article-lists clearfix"> <ul> <li id="content_294314"> <div class="city-article-thumbimg"><a href="/news/india/states-responsible-for-vaccine-administration-shortfall-dr-paul-294314.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/05/xvk-1608034089-1622115522.jpg.pagespeed.ic.-WLQ0BVZNa.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/india/states-responsible-for-vaccine-administration-shortfall-dr-paul-294314.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider">వ్యాక్సిన్ల నిర్వహణలో రాష్ట్రాలు విఫలం-తేల్చేసిన కేంద్రం- విమర్శలు సరికాదన్న వీకే పౌల్‌</a></div> </li> <li id="content_294305"> <div class="city-article-thumbimg"><a href="/news/international/india-s-donation-of-covid-jabs-to-dominica-may-help-bring-back-mehul-choksi-294305.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/05/xmehulchoksi-1622109787.jpg.pagespeed.ic.YAft97l1tF.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/international/india-s-donation-of-covid-jabs-to-dominica-may-help-bring-back-mehul-choksi-294305.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider">డొమినికాకు చిక్కిన మెహుల్‌ ఛోక్సీ-అప్పగింతకు రెడీ-భారత్‌ టీకా సాయానికి ప్రతిగా</a></div> </li> <li id="content_294304"> <div class="city-article-thumbimg"><a href="/news/india/twitter-concerned-about-staff-safety-in-india-need-time-to-comply-new-it-rules-294304.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/05/xtwitter2-1622109345.jpg.pagespeed.ic.MrabggMVJf.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/india/twitter-concerned-about-staff-safety-in-india-need-time-to-comply-new-it-rules-294304.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider">Twitter: మోదీ సర్కారుపై ఘాటు వ్యాఖ్యలు -ఉద్యోగుల భద్రతపై ఆందోళన -ఐటీ నిబంధనలపై పేచీ</a></div> </li> <li id="content_294295"> <div class="city-article-thumbimg"><a href="/news/india/covid-19-in-india-2-11-lakh-new-cases-3-847-deaths-active-cases-decline-to-24-19-lakh-294295.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/05/xcoronavirusnew-1622100399.jpg.pagespeed.ic.5OPJmJ-G2Q.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/india/covid-19-in-india-2-11-lakh-new-cases-3-847-deaths-active-cases-decline-to-24-19-lakh-294295.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider">భారత్‌లో కరోనా: మళ్లీ పెరిగింది -కొత్తగా 2.11లక్షల కేసులు, 3,847 మరణాలు -24.19లక్షల యాక్టివ్ కేసులు</a></div> </li> <li id="content_294275"> <div class="city-article-thumbimg"><a href="/news/india/total-lunar-eclipse-is-over-check-out-images-of-super-blood-moon-294275.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="data:image/jpeg;base64,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" alt=""/></a></div> <div class="city-article-title"><a href="/news/india/total-lunar-eclipse-is-over-check-out-images-of-super-blood-moon-294275.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider"> ముగిసిన చంద్రగ్రహణం: సూపర్ బ్లడ్ మూన్‌గా, భారీ పరిమాణంలో దర్శనం(వీడియో)</a></div> </li> <li id="content_294274"> <div class="city-article-thumbimg"><a href="/news/india/fugitive-jeweller-mehul-choksi-s-dramatic-capture-after-escape-by-boat-294274.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/05/x1-1622053423.jpg.pagespeed.ic.Dwnr3TdtNv.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/india/fugitive-jeweller-mehul-choksi-s-dramatic-capture-after-escape-by-boat-294274.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider"> బోటులో పారిపోతున్న పీఎన్బీ స్కామ్ నిందితుడు మెహుల్ ఛోక్సీని పట్టుకున్నారు</a></div> </li> <li id="content_294265"> <div class="city-article-thumbimg"><a href="/news/india/if-pak-attacks-india-arvind-kejriwal-slams-centre-analogy-on-procuring-vaccines-294265.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/05/xarvindkejriwal2-1622040490.jpg.pagespeed.ic.wfYz20TfIi.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/india/if-pak-attacks-india-arvind-kejriwal-slams-centre-analogy-on-procuring-vaccines-294265.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider">పాకిస్థాన్ దాడి చేస్తే.. రాష్ట్రాలే యుద్ధం చేయాలా?: కేంద్రంపై అరవింద్ కేజ్రీవాల్ తీవ్ర విమర్శలు</a></div> </li> <li id="content_294247"> <div class="city-article-thumbimg"><a href="/news/india/cyclone-yaas-weakens-3-lakh-houses-damaged-in-bengal-294247.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/05/xcyclone7-1622028212.jpg.pagespeed.ic.43O8nRTwSI.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/india/cyclone-yaas-weakens-3-lakh-houses-damaged-in-bengal-294247.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider">యస్‌ తుఫాన్‌తో తీవ్ర నష్టం- బెంగాల్లో కోటి మందిపై ప్రబావం-కూలిన 3 లక్షల ఇళ్లు</a></div> </li> <li id="content_294236"> <div class="city-article-thumbimg"><a href="/news/india/coronavirus-spreads-mainly-through-airborne-route-says-centre-in-revised-protocol-294236.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/05/xcoronavirus2-1583233101-1584541767-1622022134.jpg.pagespeed.ic.tL_UrHJMxB.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/india/coronavirus-spreads-mainly-through-airborne-route-says-centre-in-revised-protocol-294236.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider">కరోనాపై కేంద్రం సంచలన ప్రకటన-గాలి ద్వారానే వైరస్ వ్యాప్తి-కొవిడ్ ప్రోటోకాల్స్ సవరణ,కొత్త గైడ్ లైన్స్</a></div> </li> <li id="content_294235"> <div class="city-article-thumbimg"><a href="/fact-check/this-post-claiming-death-within-2-years-of-covid-19-vaccination-is-fake-294235.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/05/xvacci-1622021878.jpg.pagespeed.ic.xqslVcc0BG.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/fact-check/this-post-claiming-death-within-2-years-of-covid-19-vaccination-is-fake-294235.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider">Fact Check : వ్యాక్సిన్ తీసుకుంటే రెండేళ్లలో మరణం... ఆ ప్రచారం పూర్తిగా ఫేక్...</a></div> </li> <li id="content_294231"> <div class="city-article-thumbimg"><a href="/news/india/vaccine-absolutely-important-to-defeat-pandemic-pm-modi-294231.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/05/xnarendra-modi-2123-1622020100.jpg.pagespeed.ic.rjdWm5Xk3d.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/india/vaccine-absolutely-important-to-defeat-pandemic-pm-modi-294231.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider">వ్యాక్సిన్లతోనే కరోనా అంతం- బుద్ధపూర్ణిమ వేడుకల్లో ప్రధాని మోడీ</a></div> </li> <li id="content_294216"> <div class="city-article-thumbimg"><a href="/news/india/covid-19-in-india-2-08-lakh-new-cases-4-157-deaths-in-last-24-hrs-active-caseload-at-24-95-lakh-294216.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/175x85x98/2021/05/xforensic-1622007114.jpg.pagespeed.ic.femQBRruNl.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/news/india/covid-19-in-india-2-08-lakh-new-cases-4-157-deaths-in-last-24-hrs-active-caseload-at-24-95-lakh-294216.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider">భారత్‌లో కరోనా: భారీగా మరణాలు -నిన్ని 4,157 మంది బలి, తగ్గిన వైరస్ వ్యాప్తి, కొత్తగా 2.08లక్షల కేసులు</a></div> </li> </ul> </div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 250px;}
.notifications-block {padding: 10px;float: left;clear:none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;"> <div class="breaking-newstext">
Oneindia బ్రేకింగ్ న్యూస్.రోజంతా తాజా వార్తలను పొందండి
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div id="tag-container" class="article-tags" data-tags="india, covid 19, coronavirus, deaths, patients, study, hospitals, భారత్‌, కరోనా వైరస్, మరణాలు, రోగులు, అధ్యయనం" data-eng-tags="india, covid 19, coronavirus, deaths, patients, study, hospitals"><div style="clear: both;"></div> <span class="tags_head tag_title">Read more about: </span> <h3> <a title="india" href="/topic/india">india</a> <a title="covid 19" href="/topic/covid-19">covid 19</a> <a title="Coronavirus" href="/topic/Coronavirus">Coronavirus</a> <a title="deaths" href="/topic/deaths">deaths</a> <a title="patients" href="/topic/patients">patients</a> <a title="study" href="/topic/study">study</a> <a title="hospitals" href="/topic/hospitals">hospitals</a> <a title="భారత్‌" href="/topic/భారత్‌">భారత్‌</a> <a title="కరోనా వైరస్" href="/topic/కరోనా-వైరస్">కరోనా వైరస్</a> <a title="మరణాలు" href="/topic/మరణాలు">మరణాలు</a> <a title="రోగులు" href="/topic/రోగులు">రోగులు</a> <a title="అధ్యయనం" href="/topic/అధ్యయనం">అధ్యయనం</a></h3></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
Overuse of antibiotics and superbugs could be worsening the Covid-19 pandemic in India, according to an ICMR study across 10 hospitals, including two (Sion and Hinduja) in Mumbai.
</div> </div> <div class="photoVideoSection"> <div id="bottom-single-photo-block" data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> <div id="bottom-single-video-block"></div> </div> <div class="article-published">Story first published: Friday, May 28, 2021, 10:30 [IST]</div> <div class="dayindex-link">
Other articles published on <a href="/2021/05/28/">May 28, 2021</a> </div> <div></div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> </div> </div> </div> </article> <div class="taboola-widget"> <div id="electionConnector"> </div> <div id="belowContent" style="clear:both;width: 97%;"> <div id="belowContentWidget" class="clearfix"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> </div> <div id="inread"></div> <div id="impulserWidget" style="clear: both;"></div> </div> <div id="oitaboolacontainer1" class="comments_div"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/india/honeytrap-sextortion-racket-busted-in-ghatkopar-three-arrested-in-mumbai-294319.html" target="_blank"> <img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2021/05/affair6-1622118055.jpg" alt="Honeytrap: చాటింగ్ స్కెచ్, స్టార్ హోటల్ లో బిగ్ షాట్స్ తో షబ్నమ్ రొమాన్స్, ఆ సీన్ తో..... క్లైమాక్స్ ! " class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/india/honeytrap-sextortion-racket-busted-in-ghatkopar-three-arrested-in-mumbai-294319.html" target="_blank">Honeytrap: చాటింగ్ స్కెచ్, స్టార్ హోటల్ లో బిగ్ షాట్స్ తో షబ్నమ్ రొమాన్స్, ఆ సీన్ తో..... క్లైమాక్స్ ! </a></h5> <div class="clear"></div> </li> <li> <a href="/news/india/new-it-rules-not-against-privacy-tracing-messages-only-for-very-serious-offences-govt-294316.html" target="_blank"> <img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2021/05/xrules-1622116133.jpg.pagespeed.ic.gSeK4HlNfz.jpg" alt=" ప్రైవసీ హక్కులను గౌరవిస్తాం -సోషల్ మీడియా కట్టడికే ఐటీలో కొత్త రూల్స్ -కేంద్రం వివరణ" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/india/new-it-rules-not-against-privacy-tracing-messages-only-for-very-serious-offences-govt-294316.html" target="_blank"> ప్రైవసీ హక్కులను గౌరవిస్తాం -సోషల్ మీడియా కట్టడికే ఐటీలో కొత్త రూల్స్ -కేంద్రం వివరణ</a></h5> <div class="clear"></div> </li> <li> <a href="/news/india/covid-19-houses-of-home-isolation-patients-red-taped-sanitised-as-part-of-revised-rules-in-bengalu-294312.html" target="_blank"> <img data-pagespeed-lazy-src="https://telugu.oneindia.com/img/2021/05/2-1622114288.jpg" alt="Home Isolation: ఐటీ హబ్, హోమ్ ఐసోలేషన్ లో ఉంటే రెడ్ టేప్, రూల్స్, ఎవడికి వాడే కింగ్ ! " class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/india/covid-19-houses-of-home-isolation-patients-red-taped-sanitised-as-part-of-revised-rules-in-bengalu-294312.html" target="_blank">Home Isolation: ఐటీ హబ్, హోమ్ ఐసోలేషన్ లో ఉంటే రెడ్ టేప్, రూల్స్, ఎవడికి వాడే కింగ్ ! </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <div style="min-height: 250px;margin-top: 10px;"> <div id='div-gpt-ad-1424760005705-1'></div> <div id='div-gpt-ad-1384768848244-28' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> </div> </div> <div id="artRight"></div> <div style="clear:both;padding: 10px 0;"> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384768848244-10' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt"></div> </div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> <div id="fwn_right_videos" style="padding:10px 0;"></div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="b6dc5982-122a-4971-bf9c-db371df81805"></div><div id="div-insticator-ad-2"></div></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1384768848244-11" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> <div> </div> </div> </div> </section> <style>
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 460px;
    background: #fff;
    width: 1280px!important;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 0px 5px 5px;
    position: absolute;
    right: 0px;
    bottom: 455px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
    height: 460px;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <footer id="news-footer" style="clear: both;"> <div id="footer"> <style>
.site-links {width: 418px!important;}
.site-links ul {float: left;width: 50%;}

</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=3"/> <div class="ds-overlay"></div> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.oneindia.com/" style="line-height: 5px;">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 7px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 10px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 6px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://kannada.oneindia.com/" class="lang-kannada" style="line-height: 9px;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="font-size:14px;line-height: 4px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" class="lang-tamil" style="font-size:14px;line-height: 4px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://odia.oneindia.com/" class="lang-odia" style="font-size:14px;line-height: 4px;">ଓଡ଼ିଆ<i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Telugu Oneindia</div> <ul> <li style="line-height: 17px;"><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ఫీచర్స్</span></a></li> <li style="line-height: 17px;"><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వార్తలు</span></a></li> <li style="line-height: 17px;"><a href="/grapevine/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">లోగుట్టు</span></a></li> <li style="line-height: 17px;"><a href="/nri/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ఎన్నారై</span></a></li> <li style="line-height: 17px;"><a href="https://telugu.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">వీడియో </span></a></li> </ul> <ul> <li style="line-height: 17px;"><a href="/jyotishyam/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">జ్యోతిషం</span></a></li> <li style="line-height: 17px;"><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">కూపన్లు</span></a></li> <li style="line-height: 17px;"><a href="/news/state/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">రాష్ట్ర వార్తలు </span></a></li> <li style="line-height: 17px;"><a href="/talk-of-the-day/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">టాక్ ఆఫ్ టు</span></a></li> <li style="line-height: 17px;"><a href="/news/international/"><i class="fa fa-angle-right"></i> అంతర్జాతీయం</a></li> <li style="line-height: 17px;"><a href="/news/national/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">జాతీయ వార్తలు </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Telugu</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiatelugu" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiatelugu" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCzMBnBZZ__khxsIjdlSnlQw" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgVGVsdWd1"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.oneindia.com/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <div class="lightbox-photos-overlay"></div> <div class="lightbox-popup-photos-wrapper"> <div class="lightbox-popup-photos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-photos-container" style="background:#fff;width: 100%;overflow: scroll;height: 100%;margin-top: 50px;"> </div> </div> </div> </footer> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="3">function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=22"/> <style type="text/css">

#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}

</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>న్యూస్ అప్ డేట్స్ వెంటనే పొందండి</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div id="bottomCoronWdg" style="position: fixed; right:0px; bottom:60px;z-index:999999999;"><script type="text/psajs" data-pagespeed-orig-index="4">(function(){window.pagespeed=window.pagespeed||{};var b=window.pagespeed;function c(){}c.prototype.a=function(){var a=document.getElementsByTagName("pagespeed_iframe");if(0<a.length){for(var a=a[0],f=document.createElement("iframe"),d=0,e=a.attributes,g=e.length;d<g;++d)f.setAttribute(e[d].name,e[d].value);a.parentNode.replaceChild(f,a)}};c.prototype.convertToIframe=c.prototype.a;b.b=function(){b.deferIframe=new c};b.deferIframeInit=b.b;})();
pagespeed.deferIframeInit();</script><pagespeed_iframe style="border:0;scrolling:none;height: 120px;width:150px;" src="https://telugu.oneindia.com/common/corona/corona-virus-flip.html"><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="5">
pagespeed.deferIframe.convertToIframe();</script></pagespeed_iframe></div> </div> </section> </div> </div> <div id='allHeadings' data-all_heading=''></div> <input type="hidden" value="294350" name="content_id"/> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="6">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=4.0.55';}['https://telugu.oneindia.com/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="text/psajs" data-pagespeed-orig-index="7">if(no_ad_flag==true){if(document.querySelector('.cms-videos-wrapper')){document.querySelector('.cms-videos-wrapper').style.display='none';}if(document.querySelector('.assigned_video_heading')){document.querySelector('.assigned_video_heading').style.display='none';}}</script> <script type="text/psajs" data-pagespeed-orig-index="8">if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="9">if(document.getElementById("oi-budget-banner")){function redirectSpecial(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSpecial(category,action,label,url){ga('oneindiate.send','event',category,action,label);redirectSpecial(url);return false;}var el=document.querySelectorAll(".lichfl-link");for(var i=0;i<el.length;i++){el[i].onclick=function(){var clickhref=this.getAttribute('href');var refcategory=this.getAttribute('data-category');var refaction=this.getAttribute('data-action');var reflabel=this.getAttribute('data-label');eventTrackerSpecial(refcategory,refaction,reflabel,clickhref);console.log("target name should be here"+clickhref);};}}</script> <script type="text/psajs" data-pagespeed-orig-index="10">var qParam=document.referrer;var currentHost=document.location.hostname;if(qParam!=''&&qParam.indexOf(currentHost)==-1){(function(window,location){var referrer=document.referrer;console.log(referrer+"My referrer");if(typeof history!='undefined'&&referrer&&history.length>1){var stateObj={};var goToHomeURL=location.origin+'?ref_medium=Desktop&ref_source=OI-TE&ref_campaign=Back-Home';history.pushState(stateObj,document.title,location.href);window.pop_old=document.location.pathname;window.pop_new='';window.addEventListener("popstate",function(){window.pop_new=document.location.pathname;if(pop_new!=pop_old){var referrer=document.referrer?document.referrer:'Blank';location.replace(goToHomeURL);}window.pop_old=pop_new;},false);}}(window,location));}</script> <script type="text/javascript" data-pagespeed-no-defer>function adgebra_afpf(){var adgf_p1="3";var adgf_p2="0";var adgf_p3="0";var adgf_p4="";var adgf_p5="";var adgFtSc=document.createElement("script");adgFtSc.id="adg_pixel_footer_script";document.body.appendChild(adgFtSc);adgFtSc.async=true;var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;}function adgebra_main(){var adg_headerJs=document.createElement("script");document.head.appendChild(adg_headerJs);adg_headerJs.async=true;adg_headerJs.src="https://adgebra.co.in/AdServing/adgebra.js";}var adgebraLoad=0;window.addEventListener('scroll',function(e){if(adgebraLoad==0){adgebraLoad=1;if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){adgebra_afpf();}}adgebra_main();}});</script> <script type="text/psajs" data-pagespeed-orig-index="11">var ga_ad_block="ad block";var hostname='telugu.oneindia.com';var base_url=window.location.origin;console.log(base_url);var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('oneindiate.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=te&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="12">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/psajs" data-pagespeed-orig-index="13">function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script type="text/psajs" data-pagespeed-orig-index="14">function removeElement(id){var elem=document.getElementById(id);if(elem!=''&&elem!=null&&elem!=undefined){elem.parentNode.removeChild(elem);}}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'&&document.getElementById("livevideopromo")){var options;var popular_search=[];function readTextFile(file){var rawFile=new XMLHttpRequest();rawFile.open("GET",file,false);rawFile.onreadystatechange=function(){if(rawFile.readyState===4){if(rawFile.status===200||rawFile.status==0){var allText=rawFile.responseText;options=allText;}}}
rawFile.send(null);}var d=new Date();var hour=d.getHours();var minute=d.getMinutes();readTextFile("/common/live_video.json?v="+hour+minute);var options_json=JSON.parse(options);if(options_json.item.livevideopromo){var video_title=options_json.item.livevideopromo.title;var video_type=options_json.item.livevideopromo.video_type;var video_url=options_json.item.livevideopromo.video_url;var video_image=options_json.item.livevideopromo.video_image;var embed_code=options_json.item.livevideopromo.embed_code;var video_data=embed_code+"<div class='livevideo_heading'>"+video_title+"</div>";document.getElementById('livevideopromo').innerHTML=video_data;document.getElementById('livevideopromo').style.display='block';}else{document.getElementById('livevideopromo').style.display='none';}}if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1384333200712-17','div-gpt-ad-1384768848244-30','div-gpt-ad-1508837676164-2'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384333200712-17','div-gpt-ad-1384768848244-31','div-gpt-ad-1508837676164-2'];}else{var duplicateIds=['div-gpt-ad-1384333200712-17','div-gpt-ad-1384768848244-31','div-gpt-ad-1508837676164-2'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="15">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('oneindiate.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <script type="text/psajs" data-pagespeed-orig-index="16">if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OITE';var lang='te';var randomh=Math.random();var today=new Date();var urlBurstParam=today.getHours();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+'&v='+urlBurstParam;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script type="text/psajs" data-pagespeed-orig-index="17">function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="18">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <script type="text/psajs" data-pagespeed-orig-index="19">function liveTime(){var currentTime=new Date();var hours=currentTime.getHours();var minutes=currentTime.getMinutes();var sec=currentTime.getSeconds();if(minutes<10){minutes="0"+minutes;}if(sec<10){sec="0"+sec;}var t_str=hours+":"+minutes+":"+sec+" IST";if(document.getElementById('liveBlogTime')){document.getElementById('liveBlogTime').innerHTML=t_str;}}if(document.getElementById('liveBlogDate')){var ct=new Date();var months=['Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec'];var year=ct.getFullYear();var month=months[ct.getMonth()];var day=ct.getDate();var d_str=day+' '+month+', '+year;document.getElementById('liveBlogDate').innerHTML=d_str;}if(document.getElementById('liveBlogTime')){liveTime();setInterval("liveTime()",1000);}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="20">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("oitelugu_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){setLocalStorageValue('ad_display_status_mor',currentDay);}else{setLocalStorageValue('ad_display_status_eve',currentDay);}setLocalStorageValue('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script type="text/psajs" data-pagespeed-orig-index="21">if(document.getElementById("artRightComparhensive")){if(document.getElementById("containerMain")){var pageTypeArticle=document.getElementById("containerMain").getAttribute("data-page_type");if(pageTypeArticle=='article'){if(document.getElementById("tag-container")){var engtag=document.getElementById("tag-container").getAttribute("data-eng-tags");if(document.getElementById("container")&&document.getElementById("container").hasAttribute("data-content_id")){var content_id=document.getElementById("container").getAttribute("data-content_id");}else{var content_id='';}var hostname=window.location.hostname;var comURL='https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=te&ref='+hostname+'&avoid='+content_id+'&tag='+engtag+'&domainwise=true';fetch(comURL,{method:"post"}).then(function(e){e.text().then(function(data){if(document.getElementById('artRightComparhensive')){document.getElementById('artRightComparhensive').innerHTML=data;}})["catch"](function(e){console.log("Fetch Error :-S",e);});});}}}}if(document.getElementById("comphBack")){document.getElementById("comphBack").addEventListener("click",function(){var doc_referrer=document.referrer;if(doc_referrer!=''&&doc_referrer!=undefined&&doc_referrer!=null){window.location.href=doc_referrer;}else{window.location.href='/';}});}</script> <script type="text/psajs" data-pagespeed-orig-index="22">if(no_ad_flag==true){if(document.getElementById('cmscontent-right1')){document.getElementById('cmscontent-right1').style.display='none';}if(document.getElementById('cmscontent-article1')){document.getElementById('cmscontent-article1').style.display='none';}if(document.getElementById('cmscontent-article2')){document.getElementById('cmscontent-article2').style.display='none';}if(document.getElementById('cmscontent-top')){document.getElementById('cmscontent-top').style.display='none';}var elem=document.querySelectorAll('.refreshInarticleAd'),i=0,l=elem.length;for(i;i<l;i++){elem[i].style.display='none';}}</script> <script type="text/psajs" data-pagespeed-orig-index="23">var desipearljsflag=0;function loadDesipearlNano(){var dpaFtSc=document.createElement("script");dpaFtSc.id="dpa_pixel_footer_script";document.head.appendChild(dpaFtSc);dpaFtSc.async=true;dpaFtSc.src="https://www.desipearl.com/advertiser/dpas/dpas.js";}window.addEventListener('scroll',function(){if(desipearljsflag==0){desipearljsflag=1;if(document.getElementById("desipnw")){loadDesipearlNano();}}});</script> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body> </html>